The Official Anthem AVM 60 thread - Page 163 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 4178Likes
Reply
 
Thread Tools
post #4861 of 9732 Old 08-20-2017, 08:43 AM
Senior Member
 
Join Date: Aug 2016
Posts: 236
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 147 Post(s)
Liked: 38
Quote:
Originally Posted by krassyg View Post
What is the secret for updating the firmware of this unit? FOUR different USB drives; FAT32, NTFS and exFAT; getting an error on all. Any particular USB drive that you guys have had good luck with?
I use fat32 no no brand drives no probs

Probably a silly question but you are unzipping the file first?

I have seen some that have said there is sometimes a problem unzipping using a mac

What error does the Anthem show
333444 is offline  
Sponsored Links
Advertisement
 
post #4862 of 9732 Old 08-20-2017, 10:02 AM
AVS Forum Special Member
 
Jonas2's Avatar
 
Join Date: May 2015
Location: South Bay Area
Posts: 5,699
Mentioned: 46 Post(s)
Tagged: 0 Thread(s)
Quoted: 2835 Post(s)
Liked: 1805
Quote:
Originally Posted by 333444 View Post
I use fat32 no no brand drives no probs

Probably a silly question but you are unzipping the file first?

I have seen some that have said there is sometimes a problem unzipping using a mac

What error does the Anthem show
Same; generic cheapie USB thumb drive, FAT32, no issues unzipping on my Mac laptop....

7.2.4 System: Display: Sony XBR-65X930D; Processing: Anthem AVM60
Mains:
Paradigm Prestige 85F and 55C; Side / Rear Surrounds: Totem Acoustic Tribe III / Tribe I; Amplification: D-Sonic M3a-2800-7 (7ch. x 400w)
ATMOS:
Definitive Technology DI8R; Amplification: Class D Audio SDS-470C (4ch. x 300w)
Subwoofers:
2 x SVS-SB13Ultras; Media: Oppo UDP-203, Pioneer CLD-59
Jonas2 is offline  
post #4863 of 9732 Old 08-20-2017, 10:03 AM
AVS Forum Special Member
 
Join Date: May 2016
Posts: 1,335
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 854 Post(s)
Liked: 712
Quote:
Originally Posted by krassyg View Post
What is the secret for updating the firmware of this unit? FOUR different USB drives; FAT32, NTFS and exFAT; getting an error on all. Any particular USB drive that you guys have had good luck with?
Are you using the front or rear usb?

Lyngdorf MP-50 | Yamaha MX-A5200 | Ascend Sierra Towers | Ascend Sierra Horizon | Ascend Sierra Lunas | Ascend HTM-200SE | SVS SB-13 x4
duckymomo is offline  
Sponsored Links
Advertisement
 
post #4864 of 9732 Old 08-20-2017, 10:13 AM
Advanced Member
 
krassyg's Avatar
 
Join Date: Mar 2001
Location: Long Island City,NY,USA
Posts: 647
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 13
Front USB, unzipping first(Win 10). Getting a message "No update found". Happening on both AVM 60 and MRX 720. Out of the box I have the 0.2.0.74; the one on the web site is newer, right? Or is it the same version?

Latest
MRXx20_USB_FW_V13079_2017_08_03

Last edited by krassyg; 08-20-2017 at 10:18 AM.
krassyg is offline  
post #4865 of 9732 Old 08-20-2017, 11:59 AM
pbc
AVS Forum Special Member
 
pbc's Avatar
 
Join Date: Jul 2002
Location: Toronto, Canada
Posts: 5,993
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 441 Post(s)
Liked: 217
Hmmm...seem to be having my first potential issue. Ran ARC and everything seemed to go fine, but bass seems neutered (have dual DIY AV15H boxes matched to a Funk Audio 2400wx2 external amp, link in my sig). Decided to check the SPL's in the level calibration, and for one, the subwoofer test tone is much higher than I'm used to with my former Audyssey setup being an Integra 80.3. The SPL was set by ARC to 72db, which is about 5db lower than ARC set the rest of my speakers to.

So decided to bump up the level...but bumping it all the way up made no difference in SPL, bumping it all the way down also made no difference in SPL level. So effectively the level controls are not working for my subs?

Any idea why that would be?

 

My DIY Subs ... https://www.avsforum.com/avs-vb/showthread.php?t=1233892

Quote:

J Dunlavy:.. if you stop to think about it, no loudspeaker can sound more accurate than it measures.

 

pbc is offline  
post #4866 of 9732 Old 08-20-2017, 12:01 PM
pbc
AVS Forum Special Member
 
pbc's Avatar
 
Join Date: Jul 2002
Location: Toronto, Canada
Posts: 5,993
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 441 Post(s)
Liked: 217
Quote:
Originally Posted by krassyg View Post
Front USB, unzipping first(Win 10). Getting a message "No update found". Happening on both AVM 60 and MRX 720. Out of the box I have the 0.2.0.74; the one on the web site is newer, right? Or is it the same version?

Latest
MRXx20_USB_FW_V13079_2017_08_03
Did you unzip the firmware file, then copy it from the unzipped directory into the root directory of your USB stick (software would be called MRXx20_USB_FW_V13079_2017_08_03.fw)? It won't find it otherwise.

 

My DIY Subs ... https://www.avsforum.com/avs-vb/showthread.php?t=1233892

Quote:

J Dunlavy:.. if you stop to think about it, no loudspeaker can sound more accurate than it measures.

 

pbc is offline  
post #4867 of 9732 Old 08-20-2017, 12:06 PM
pbc
AVS Forum Special Member
 
pbc's Avatar
 
Join Date: Jul 2002
Location: Toronto, Canada
Posts: 5,993
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 441 Post(s)
Liked: 217
...also, just noticed my listener position wasn't adjusted at all and is still at the 12 foot default after saving ARC?

 

My DIY Subs ... https://www.avsforum.com/avs-vb/showthread.php?t=1233892

Quote:

J Dunlavy:.. if you stop to think about it, no loudspeaker can sound more accurate than it measures.

 

pbc is offline  
post #4868 of 9732 Old 08-20-2017, 12:12 PM
Senior Member
 
RedlineRonin's Avatar
 
Join Date: Jun 2006
Location: Minneapolis
Posts: 241
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 75 Post(s)
Liked: 33
The Official Anthem AVM 60 thread

Quote:
Originally Posted by pbc View Post
...also, just noticed my listener position wasn't adjusted at all and is still at the 12 foot default after saving ARC?


Arc does not calibrate distance. That requires manual measuring. This should be done before running arc.

Martin Logan Vantage, Stage, EM-FX2's, Descent i, AFXs - 7.1.2 | Anthem AVM 60 | Emotiva XPA-5 (G1) | Marantz MM8077| LG 65" C7
OPPO UDP-203 | PS4 Pro | Custom PC - i7-6700K, GTX 1080FE | Panamax 5400PM, 4300PM | Harmony Elite | Nintendo Switch
RedlineRonin is offline  
post #4869 of 9732 Old 08-20-2017, 12:46 PM
pbc
AVS Forum Special Member
 
pbc's Avatar
 
Join Date: Jul 2002
Location: Toronto, Canada
Posts: 5,993
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 441 Post(s)
Liked: 217
Quote:
Originally Posted by RedlineRonin View Post
Arc does not calibrate distance. That requires manual measuring. This should be done before running arc.
Thx, reran it after measuring distances. Still have the same issue on my subwoofer level, adjusting the subwoofer level in the Calibration Level menu doesn't impact SPL of the subwoofers at all?

 

My DIY Subs ... https://www.avsforum.com/avs-vb/showthread.php?t=1233892

Quote:

J Dunlavy:.. if you stop to think about it, no loudspeaker can sound more accurate than it measures.

 

pbc is offline  
post #4870 of 9732 Old 08-20-2017, 12:54 PM
Advanced Member
 
krassyg's Avatar
 
Join Date: Mar 2001
Location: Long Island City,NY,USA
Posts: 647
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 13
Quote:
Originally Posted by pbc View Post
Did you unzip the firmware file, then copy it from the unzipped directory into the root directory of your USB stick (software would be called MRXx20_USB_FW_V13079_2017_08_03.fw)? It won't find it otherwise.
I did; format the drive for FAT32, extract the downloaded zip with the text file and .fw file, copy the .fw file to the G:\ (USB drive) .Will call Anthem tomorrow when they open.
krassyg is offline  
post #4871 of 9732 Old 08-20-2017, 12:55 PM
Senior Member
 
RedlineRonin's Avatar
 
Join Date: Jun 2006
Location: Minneapolis
Posts: 241
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 75 Post(s)
Liked: 33
Quote:
Originally Posted by pbc View Post
Thx, reran it after measuring distances. Still have the same issue on my subwoofer level, adjusting the subwoofer level in the Calibration Level menu doesn't impact SPL of the subwoofers at all?


Someone else will have to comment there. I left my sub calibrated as is

Martin Logan Vantage, Stage, EM-FX2's, Descent i, AFXs - 7.1.2 | Anthem AVM 60 | Emotiva XPA-5 (G1) | Marantz MM8077| LG 65" C7
OPPO UDP-203 | PS4 Pro | Custom PC - i7-6700K, GTX 1080FE | Panamax 5400PM, 4300PM | Harmony Elite | Nintendo Switch
RedlineRonin is offline  
post #4872 of 9732 Old 08-20-2017, 02:29 PM
Senior Member
 
eganz1's Avatar
 
Join Date: Mar 2013
Location: USA
Posts: 233
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 119 Post(s)
Liked: 109
Quote:
Originally Posted by krassyg View Post
What is the secret for updating the firmware of this unit? FOUR different USB drives; FAT32, NTFS and exFAT; getting an error on all. Any particular USB drive that you guys have had good luck with?
Try using a small FAT 32 drive

Theater: Sony A1E OLED 4K Ultra HD, Oppo-205, Anthem AVM60, 7.1.4 B & W CM 7 LR,CDM-cse, CM 1, CM 1 S2, Silverline minuet , SVS SB13 Ultra, Rotel RMB 1555, Parasound A23, Naim NAP 100, EEcolor lut box. Calman, MobileForge, I1D3 & I1pro 2.
Stereo: Aurender N100H, Auralic Vega DAC, Focal Chorus 836 W, BAT VK-3ix, Pass XA 30.5, PPP.
eganz1 is offline  
post #4873 of 9732 Old 08-20-2017, 03:48 PM
Advanced Member
 
krassyg's Avatar
 
Join Date: Mar 2001
Location: Long Island City,NY,USA
Posts: 647
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 13
Quote:
Originally Posted by eganz1 View Post
Try using a small FAT 32 drive
I formatted a 1GB partition from an 8GB Corsair; no luck.
krassyg is offline  
post #4874 of 9732 Old 08-20-2017, 03:56 PM
AVS Forum Special Member
 
Jonas2's Avatar
 
Join Date: May 2015
Location: South Bay Area
Posts: 5,699
Mentioned: 46 Post(s)
Tagged: 0 Thread(s)
Quoted: 2835 Post(s)
Liked: 1805
Quote:
Originally Posted by krassyg View Post
Front USB, unzipping first(Win 10). Getting a message "No update found". Happening on both AVM 60 and MRX 720. Out of the box I have the 0.2.0.74; the one on the web site is newer, right? Or is it the same version?

Latest
MRXx20_USB_FW_V13079_2017_08_03
They are different versions. PM me if you'd like with your email address, I'd be happy to send you the file I unzipped. Maybe you got a boogered download. Have you tried downloading again? (I did this just yesterday - worked perfectly) What kind of drive exactly is it that you are using?

7.2.4 System: Display: Sony XBR-65X930D; Processing: Anthem AVM60
Mains:
Paradigm Prestige 85F and 55C; Side / Rear Surrounds: Totem Acoustic Tribe III / Tribe I; Amplification: D-Sonic M3a-2800-7 (7ch. x 400w)
ATMOS:
Definitive Technology DI8R; Amplification: Class D Audio SDS-470C (4ch. x 300w)
Subwoofers:
2 x SVS-SB13Ultras; Media: Oppo UDP-203, Pioneer CLD-59
Jonas2 is offline  
post #4875 of 9732 Old 08-20-2017, 04:51 PM
Senior Member
 
cvinfig's Avatar
 
Join Date: Dec 2006
Location: KCMO
Posts: 486
Mentioned: 46 Post(s)
Tagged: 0 Thread(s)
Quoted: 251 Post(s)
Liked: 188
Quote:
Originally Posted by RedlineRonin View Post
Arc does not calibrate distance. That requires manual measuring. This should be done before running arc.
FYI - It doesn't matter if you set distances before or after running ARC...
cvinfig is offline  
post #4876 of 9732 Old 08-20-2017, 04:57 PM
AVS Forum Addicted Member
 
Roger Dressler's Avatar
 
Join Date: Jul 2000
Location: Oregon
Posts: 11,506
Mentioned: 92 Post(s)
Tagged: 0 Thread(s)
Quoted: 2968 Post(s)
Liked: 1728
Quote:
Originally Posted by pbc View Post
Thx, reran it after measuring distances. Still have the same issue on my subwoofer level, adjusting the subwoofer level in the Calibration Level menu doesn't impact SPL of the subwoofers at all?
Make sure the Config you are adjusting is the same one you are listening to.
BGLeduc likes this.

Deadwood II Theater (Previous Deadwood Theater HTOM)
Anthem AVM 60 7.4.4; Classé SSP-800 PLIIx 7.4; MiniDSP OpenDRC-AN
Oppo UDP-203; Oppo BDP-93; Win10 media PC w/Roon+Kodi; Roku Ultra; DirecTV Genie
Adam Audio S3V/S3H LCR, KEF Ci200QS 4 srrnd, Tannoy Di6 DC 4 hts, Hsu ULS-15 4 subs
JVC RS520; Stewart Cima Neve screen 125" diag 2.35:1, MLP at 115"
Roger Dressler is offline  
post #4877 of 9732 Old 08-20-2017, 05:23 PM
Senior Member
 
RedlineRonin's Avatar
 
Join Date: Jun 2006
Location: Minneapolis
Posts: 241
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 75 Post(s)
Liked: 33
Quote:
Originally Posted by cvinfig View Post
FYI - It doesn't matter if you set distances before or after running ARC...

Really?

Martin Logan Vantage, Stage, EM-FX2's, Descent i, AFXs - 7.1.2 | Anthem AVM 60 | Emotiva XPA-5 (G1) | Marantz MM8077| LG 65" C7
OPPO UDP-203 | PS4 Pro | Custom PC - i7-6700K, GTX 1080FE | Panamax 5400PM, 4300PM | Harmony Elite | Nintendo Switch
RedlineRonin is offline  
post #4878 of 9732 Old 08-20-2017, 07:26 PM
pbc
AVS Forum Special Member
 
pbc's Avatar
 
Join Date: Jul 2002
Location: Toronto, Canada
Posts: 5,993
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 441 Post(s)
Liked: 217
Quote:
Originally Posted by Roger Dressler View Post
Make sure the Config you are adjusting is the same one you are listening to.
Thx.. Must have been as adjusting the other speaker levels impacted the spl being output for those speakers. Just not the subwoofer channel.
pbc is offline  
post #4879 of 9732 Old 08-21-2017, 12:43 AM
AVS Forum Special Member
 
Bigmoviefan's Avatar
 
Join Date: Apr 2007
Location: North Carolina
Posts: 1,539
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 621 Post(s)
Liked: 455
I joined the Anthem AVM60 ownership club over the weekend ! I had a Classe SSP-800 paired with the Theta Dreadnaught D and changed to he Anthem PrePro. Very impressed with the sound of the AVM60 and ARC room EQ. I was waiting for the Arcam AV860 to get it's Dirac Live problems sorted out, but had many tell me the Anthem was the way to go. So far after two days of ownership they seem to be right !
madhuski and Jonas2 like this.
Bigmoviefan is offline  
post #4880 of 9732 Old 08-21-2017, 06:03 AM
Senior Member
 
cvinfig's Avatar
 
Join Date: Dec 2006
Location: KCMO
Posts: 486
Mentioned: 46 Post(s)
Tagged: 0 Thread(s)
Quoted: 251 Post(s)
Liked: 188
Quote:
Originally Posted by RedlineRonin View Post
Really?
Yup; from section 3.3 of the manual:
Distances may be set before or after running ARC (ARC does not set distances).
cvinfig is offline  
post #4881 of 9732 Old 08-21-2017, 07:56 AM
Senior Member
 
RedlineRonin's Avatar
 
Join Date: Jun 2006
Location: Minneapolis
Posts: 241
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 75 Post(s)
Liked: 33
Quote:
Originally Posted by cvinfig View Post
Yup; from section 3.3 of the manual:


Distances may be set before or after running ARC (ARC does not set distances).


Good to know. Thanks!

Martin Logan Vantage, Stage, EM-FX2's, Descent i, AFXs - 7.1.2 | Anthem AVM 60 | Emotiva XPA-5 (G1) | Marantz MM8077| LG 65" C7
OPPO UDP-203 | PS4 Pro | Custom PC - i7-6700K, GTX 1080FE | Panamax 5400PM, 4300PM | Harmony Elite | Nintendo Switch
RedlineRonin is offline  
post #4882 of 9732 Old 08-21-2017, 07:34 PM
Member
 
jimchao's Avatar
 
Join Date: Oct 2012
Location: LA
Posts: 60
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 37 Post(s)
Liked: 40
Same issue here...

Can't update to latest version, any solution?

BDP:Sony UBP-X800 Music server: HTPC i5 2300 Jriver LCR:M&K MPS2510 SL/SB/SBL/SBR: M&K MPS1625×4 SUB:Rythmik FV15HP+DEQ2496 HT Pre-pro: Lexicon MC12B EQ/Anthem MRX510
Stereo preamp: Bremester 897+MBL 1511F DAC USB Power Amp: Proceed AMP5+ QSC DCA1824 PJ: Twin Optoma HD25/ BenQ HT5550, Screen 135” gain 1.0
**Measurements of BenQ HT5550 **
jimchao is online now  
post #4883 of 9732 Old 08-21-2017, 08:00 PM
Advanced Member
 
netroamer's Avatar
 
Join Date: Aug 2006
Location: In my own little world!
Posts: 768
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 294 Post(s)
Liked: 94
Quote:
Originally Posted by jimchao View Post
Same issue here...

Can't update to latest version, any solution?
You don't say what is happening, so I'll tell you how I do it.

Download a new file from the Anthem website.

Assuming you are using Windows, open the file in your browser that should open Windows Explorer.

There are two files, a pdf and the firmware file. Drag the firmware file to the root directory of the USB stick you are using.

Pull the power cord and replace to reset the AVM60.

Insert the USB stick into the front USB port.

Power on the AMV60 and when it finishes initializing press the select button until the display changes and the update begins.

Good Luck!

John



Last edited by netroamer; 08-21-2017 at 08:04 PM.
netroamer is offline  
post #4884 of 9732 Old 08-21-2017, 08:39 PM
Member
 
jimchao's Avatar
 
Join Date: Oct 2012
Location: LA
Posts: 60
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 37 Post(s)
Liked: 40
I got the same issue with krassyg. Tried different usb format, brand and unzip firmware and only put .fw in an empty usb. I also tried front and back panel usbs, showed " no update found''

I then also tried to unplug power cord for few seconds and power on to rest to factory default and flowing update steps. Still showed NO UPDATE FOUND.

My AVM60 release version is 0.2.067



Quote:
Originally Posted by krassyg View Post
Front USB, unzipping first(Win 10). Getting a message "No update found". Happening on both AVM 60 and MRX 720. Out of the box I have the 0.2.0.74; the one on the web site is newer, right? Or is it the same version?

Latest
MRXx20_USB_FW_V13079_2017_08_03

BDP:Sony UBP-X800 Music server: HTPC i5 2300 Jriver LCR:M&K MPS2510 SL/SB/SBL/SBR: M&K MPS1625×4 SUB:Rythmik FV15HP+DEQ2496 HT Pre-pro: Lexicon MC12B EQ/Anthem MRX510
Stereo preamp: Bremester 897+MBL 1511F DAC USB Power Amp: Proceed AMP5+ QSC DCA1824 PJ: Twin Optoma HD25/ BenQ HT5550, Screen 135” gain 1.0
**Measurements of BenQ HT5550 **

Last edited by jimchao; 08-21-2017 at 08:53 PM.
jimchao is online now  
post #4885 of 9732 Old 08-21-2017, 08:54 PM
Advanced Member
 
netroamer's Avatar
 
Join Date: Aug 2006
Location: In my own little world!
Posts: 768
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 294 Post(s)
Liked: 94
Quote:
Originally Posted by jimchao View Post
I got the same issue with krassyg. Tried different usb format, brand and unzip firmware and only put .fw in an empty usb. I also tried front and back panel usbs, showed " no update found''

I then also tried to unplug power cord for few seconds and power on to rest to factory default and flowing update steps. Still showed NO UPDATE FOUND.

My AVM60 release version is 0.2.067
Are you using a unzip program or just letting windows explorer open the file?

John


netroamer is offline  
post #4886 of 9732 Old 08-21-2017, 09:00 PM
Member
 
jimchao's Avatar
 
Join Date: Oct 2012
Location: LA
Posts: 60
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 37 Post(s)
Liked: 40
I unzipped file direct to USB.


Quote:
Originally Posted by netroamer View Post
Are you using a unzip program or just letting windows explorer open the file?

BDP:Sony UBP-X800 Music server: HTPC i5 2300 Jriver LCR:M&K MPS2510 SL/SB/SBL/SBR: M&K MPS1625×4 SUB:Rythmik FV15HP+DEQ2496 HT Pre-pro: Lexicon MC12B EQ/Anthem MRX510
Stereo preamp: Bremester 897+MBL 1511F DAC USB Power Amp: Proceed AMP5+ QSC DCA1824 PJ: Twin Optoma HD25/ BenQ HT5550, Screen 135” gain 1.0
**Measurements of BenQ HT5550 **
jimchao is online now  
post #4887 of 9732 Old 08-21-2017, 09:05 PM
Advanced Member
 
netroamer's Avatar
 
Join Date: Aug 2006
Location: In my own little world!
Posts: 768
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 294 Post(s)
Liked: 94
Quote:
Originally Posted by jimchao View Post
I unzipped file direct to USB.
What is the file size?

John


netroamer is offline  
post #4888 of 9732 Old 08-21-2017, 10:10 PM
AVS Forum Addicted Member
 
Roger Dressler's Avatar
 
Join Date: Jul 2000
Location: Oregon
Posts: 11,506
Mentioned: 92 Post(s)
Tagged: 0 Thread(s)
Quoted: 2968 Post(s)
Liked: 1728
Quote:
Originally Posted by netroamer View Post
What is the file size?
MRXx20_USB_FW_V13078_6_2017_08_01.fw is 23,035 KB

[ETA: Exactly same file size for latest FW: MRXx20_USB_FW_V13079_2017_08_03]

Deadwood II Theater (Previous Deadwood Theater HTOM)
Anthem AVM 60 7.4.4; Classé SSP-800 PLIIx 7.4; MiniDSP OpenDRC-AN
Oppo UDP-203; Oppo BDP-93; Win10 media PC w/Roon+Kodi; Roku Ultra; DirecTV Genie
Adam Audio S3V/S3H LCR, KEF Ci200QS 4 srrnd, Tannoy Di6 DC 4 hts, Hsu ULS-15 4 subs
JVC RS520; Stewart Cima Neve screen 125" diag 2.35:1, MLP at 115"

Last edited by Roger Dressler; 08-22-2017 at 02:24 PM.
Roger Dressler is offline  
post #4889 of 9732 Old 08-22-2017, 12:08 AM
Member
 
jimchao's Avatar
 
Join Date: Oct 2012
Location: LA
Posts: 60
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 37 Post(s)
Liked: 40
22.4mb


Quote:
Originally Posted by netroamer View Post
what is the file size?

BDP:Sony UBP-X800 Music server: HTPC i5 2300 Jriver LCR:M&K MPS2510 SL/SB/SBL/SBR: M&K MPS1625×4 SUB:Rythmik FV15HP+DEQ2496 HT Pre-pro: Lexicon MC12B EQ/Anthem MRX510
Stereo preamp: Bremester 897+MBL 1511F DAC USB Power Amp: Proceed AMP5+ QSC DCA1824 PJ: Twin Optoma HD25/ BenQ HT5550, Screen 135” gain 1.0
**Measurements of BenQ HT5550 **
jimchao is online now  
post #4890 of 9732 Old 08-22-2017, 01:21 AM
AVS Forum Special Member
 
progprog's Avatar
 
Join Date: Sep 2007
Location: The Other Washington
Posts: 9,655
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 293 Post(s)
Liked: 219
Quote:
Originally Posted by Roger Dressler View Post
MRXx20_USB_FW_V13078_6_2017_08_01.fw is 23,035 KB
That's what I have too. (Not sure why you're seeing something else, jimchao )
progprog is offline  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Tags
antehm arc genesis , anthem avm 60 , the official anthem avm60 thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off