The "OFFICIAL" 2015 Denon "S-series" / "X-series" AVR Owner's thread + FAQ (HDCP 2.2) - Page 31 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 101744Likes
Reply
 
Thread Tools
post #901 of 17726 Old 08-25-2015, 05:02 PM
AVS Forum Special Member
 
asere's Avatar
 
Join Date: Dec 2011
Location: Texas
Posts: 3,631
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 1925 Post(s)
Liked: 597
How do you get the apps for music to display on the tv with x1200?

Sent from my SM-G900P using Tapatalk

Samsung PN F8500 60'' TV, Denon AVR X4200W, Onkyo TX SR805, Parasound HCA 1500A, SVS Prime Towers and Center, SVS Prime satellites, Proficient Surrounds, Duo Kreisel DXD subs, PSA S3000i sub, Oppo 103D player, Panamax M5300 PM, Monster HTR 3600
asere is offline  
Sponsored Links
Advertisement
 
post #902 of 17726 Old 08-25-2015, 05:14 PM - Thread Starter
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 84,626
Mentioned: 759 Post(s)
Tagged: 1 Thread(s)
Quoted: 22927 Post(s)
Liked: 12543
Quote:
Originally Posted by asere View Post
How do you get the apps for music to display on the tv with x1200?

Sent from my SM-G900P using Tapatalk
Press the ONLINE MUSIC button on the remote.
jdsmoothie is offline  
post #903 of 17726 Old 08-25-2015, 05:15 PM
AVS Forum Special Member
 
asere's Avatar
 
Join Date: Dec 2011
Location: Texas
Posts: 3,631
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 1925 Post(s)
Liked: 597
Quote:
Originally Posted by jdsmoothie View Post
Press the ONLINE MUSIC button on the remote.
Yes and I can hear the music but it won't appear on the tv only the avr display.
My tv says no signal.

Sent from my SM-G900P using Tapatalk

Samsung PN F8500 60'' TV, Denon AVR X4200W, Onkyo TX SR805, Parasound HCA 1500A, SVS Prime Towers and Center, SVS Prime satellites, Proficient Surrounds, Duo Kreisel DXD subs, PSA S3000i sub, Oppo 103D player, Panamax M5300 PM, Monster HTR 3600
asere is offline  
Sponsored Links
Advertisement
 
post #904 of 17726 Old 08-25-2015, 05:18 PM - Thread Starter
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 84,626
Mentioned: 759 Post(s)
Tagged: 1 Thread(s)
Quoted: 22927 Post(s)
Liked: 12543
Quote:
Originally Posted by asere View Post
Yes and I can hear the music but it won't appear on the tv only the avr display.
My tv says no signal.

Sent from my SM-G900P using Tapatalk
Try doing a soft reset by unplugging the power cord for 10 minutes.
jdsmoothie is offline  
post #905 of 17726 Old 08-25-2015, 05:21 PM
AVS Forum Special Member
 
asere's Avatar
 
Join Date: Dec 2011
Location: Texas
Posts: 3,631
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 1925 Post(s)
Liked: 597
Quote:
Originally Posted by jdsmoothie View Post
Try doing a soft reset by unplugging the power cord for 10 minutes.
Do I need to do that? I'm getting hdmi signal with cable and satellite tv.

Sent from my SM-G900P using Tapatalk

Samsung PN F8500 60'' TV, Denon AVR X4200W, Onkyo TX SR805, Parasound HCA 1500A, SVS Prime Towers and Center, SVS Prime satellites, Proficient Surrounds, Duo Kreisel DXD subs, PSA S3000i sub, Oppo 103D player, Panamax M5300 PM, Monster HTR 3600
asere is offline  
post #906 of 17726 Old 08-25-2015, 05:54 PM
AVS Forum Special Member
 
assJack1's Avatar
 
Join Date: Dec 2003
Location: Upstate NY
Posts: 1,621
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 54 Post(s)
Liked: 23
Quote:
Originally Posted by jdsmoothie View Post
Are other networking services working (eg. Pandora, Internet Radio)? If yes, try unplugging the AVR power cord for 10 minutes and try again.
Well, that worked. Thanks!
assJack1 is offline  
post #907 of 17726 Old 08-25-2015, 05:58 PM
AVS Forum Special Member
 
asere's Avatar
 
Join Date: Dec 2011
Location: Texas
Posts: 3,631
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 1925 Post(s)
Liked: 597
Quote:
Originally Posted by jdsmoothie View Post
Try doing a soft reset by unplugging the power cord for 10 minutes.
Somehow it worked. Also do we know how come Denon decided to inconvenience the customer by doing zone two with only pre outs to have to get an amp?

Sent from my SM-G900P using Tapatalk

Samsung PN F8500 60'' TV, Denon AVR X4200W, Onkyo TX SR805, Parasound HCA 1500A, SVS Prime Towers and Center, SVS Prime satellites, Proficient Surrounds, Duo Kreisel DXD subs, PSA S3000i sub, Oppo 103D player, Panamax M5300 PM, Monster HTR 3600
asere is offline  
post #908 of 17726 Old 08-25-2015, 06:05 PM - Thread Starter
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 84,626
Mentioned: 759 Post(s)
Tagged: 1 Thread(s)
Quoted: 22927 Post(s)
Liked: 12543
Quote:
Originally Posted by asere View Post
Somehow it worked. Also do we know how come Denon decided to inconvenience the customer by doing zone two with only pre outs to have to get an amp?

Sent from my SM-G900P using Tapatalk
Inconvenienced how? The X1200W is a 7CH AVR. If you have 7 speakers in the main zone, you've used the on board amps up and must use a 2CH amp for Zone 2. If you drop down to only 5 speakers in the main zone, the X1200W can power the Zone 2 speakers (ie. 5+2=7).
jdsmoothie is offline  
post #909 of 17726 Old 08-25-2015, 06:10 PM
AVS Forum Special Member
 
asere's Avatar
 
Join Date: Dec 2011
Location: Texas
Posts: 3,631
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 1925 Post(s)
Liked: 597
Quote:
Originally Posted by jdsmoothie View Post
Inconvenienced how? The X1200W is a 7CH AVR. If you have 7 speakers in the main zone, you've used the on board amps up and must use a 2CH amp for Zone 2. If you drop down to only 5 speakers in the main zone, the X1200W can power the Zone 2 speakers (ie. 5+2=7).
With my old Sr805 and the n646 you could drive all 7 speakers and still had a zone 2 speaker connection.


Sent from my SM-G900P using Tapatalk

Samsung PN F8500 60'' TV, Denon AVR X4200W, Onkyo TX SR805, Parasound HCA 1500A, SVS Prime Towers and Center, SVS Prime satellites, Proficient Surrounds, Duo Kreisel DXD subs, PSA S3000i sub, Oppo 103D player, Panamax M5300 PM, Monster HTR 3600
asere is offline  
post #910 of 17726 Old 08-25-2015, 06:14 PM
AVS Forum Special Member
 
asere's Avatar
 
Join Date: Dec 2011
Location: Texas
Posts: 3,631
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 1925 Post(s)
Liked: 597
Quote:
Originally Posted by jdsmoothie View Post
Inconvenienced how? The X1200W is a 7CH AVR. If you have 7 speakers in the main zone, you've used the on board amps up and must use a 2CH amp for Zone 2. If you drop down to only 5 speakers in the main zone, the X1200W can power the Zone 2 speakers (ie. 5+2=7).
Man too bad Onkyo did away with Audyssey. That's the main reason for a possible return this week. The zone two speaker on the n646 makes me think about the return or not. Confused here lol

Sent from my SM-G900P using Tapatalk

Samsung PN F8500 60'' TV, Denon AVR X4200W, Onkyo TX SR805, Parasound HCA 1500A, SVS Prime Towers and Center, SVS Prime satellites, Proficient Surrounds, Duo Kreisel DXD subs, PSA S3000i sub, Oppo 103D player, Panamax M5300 PM, Monster HTR 3600
asere is offline  
post #911 of 17726 Old 08-25-2015, 06:27 PM
AVS Forum Special Member
 
Join Date: Jan 2015
Posts: 1,746
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 723 Post(s)
Liked: 238
According to page 18 of the nr646 manual, 5.1 is the max when powering the zone 2 speakers from the receiver. The only way to do 7.1 plus zone 2 is to use pre outs, just like with the 7 channel Denon models
dkfan9 is offline  
post #912 of 17726 Old 08-25-2015, 06:40 PM
AVS Forum Special Member
 
Jive Turkey's Avatar
 
Join Date: Jun 2002
Location: good old USA
Posts: 2,484
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 600 Post(s)
Liked: 516
Quote:
Originally Posted by jdsmoothie View Post
Great news! Denon has released the new X4200W units. All pre-orders should start shipping sometime next week.
Denon doesn't have a prayer of getting any money out of me this year after not offering DTS:X for my 5200. But I guess their marketing department figures I'll cool off before the 2016 season. We'll see.

See ya. Dave

"High Fidelity audio has been like a dog chasing his tail. High Fidelity in my marriage has been much more rewarding because she knows where I sleep."
Jive Turkey is offline  
post #913 of 17726 Old 08-25-2015, 06:45 PM
AVS Forum Special Member
 
asere's Avatar
 
Join Date: Dec 2011
Location: Texas
Posts: 3,631
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 1925 Post(s)
Liked: 597
Quote:
Originally Posted by dkfan9 View Post
According to page 18 of the nr646 manual, 5.1 is the max when powering the zone 2 speakers from the receiver. The only way to do 7.1 plus zone 2 is to use pre outs, just like with the 7 channel Denon models
The Onkyo 646 has for pre out for external amp or you can use the dedicated speaker terminals on it's dedicated zone 2 speaker connection.
The Denon has only for 7 speaker connection.
I have the n646 running zone 2 with the zone 2 wire connection. I had to try it and works.
No need for an external amp.
Sent from my SM-G900P using Tapatalk

Samsung PN F8500 60'' TV, Denon AVR X4200W, Onkyo TX SR805, Parasound HCA 1500A, SVS Prime Towers and Center, SVS Prime satellites, Proficient Surrounds, Duo Kreisel DXD subs, PSA S3000i sub, Oppo 103D player, Panamax M5300 PM, Monster HTR 3600
asere is offline  
post #914 of 17726 Old 08-25-2015, 07:25 PM
Senior Member
 
CaptainZombie's Avatar
 
Join Date: Sep 2010
Posts: 301
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Liked: 16
Quote:
Originally Posted by jdsmoothie View Post
Why not use Audyssey? If you don't need it or the following features [Setup Wizard, ARC, Pure Direct, HDMIControl, Wifi, Atmos, DTS:X] then the S510BT will be a good choice.
Quote:
Originally Posted by dkfan9 View Post
Along with Atmos and DTSX, with the 510 you lose the associated upmixers and the possibility of adding two height or upfiring speakers down the road (So 7 channels may benefit someone who doesn't benefit much from two rear channels)
I don't have much room in the living room to go with 7 channels even though that would be nice someday.

Does the 510 not have a setup wizard, from the Denon site it appears that it does?
CaptainZombie is offline  
post #915 of 17726 Old 08-25-2015, 07:31 PM
AVS Forum Addicted Member
 
batpig's Avatar
 
Join Date: Feb 2007
Location: San Diego
Posts: 29,655
Mentioned: 154 Post(s)
Tagged: 0 Thread(s)
Quoted: 4931 Post(s)
Liked: 5340
Quote:
Originally Posted by Jive Turkey View Post
Denon doesn't have a prayer of getting any money out of me this year after not offering DTS:X for my 5200. But I guess their marketing department figures I'll cool off before the 2016 season. We'll see.
Well looks like you're never buying an AVR again ever because NO other manufacturers are providing DTS:X for their 2014 models either! OOPS!

From what we've heard DTS:X hasn't even delivered code to the AVR manufacturers, even the 2015 models don't have it yet! At this point who knows if it will make it in time for the end of 2015? Doesn't it seem a bit silly now to be pissy about not getting this feature on the model you bought last year when it may not even be available in time for the launch of the product that replaces it??

batpig's "Denon-to-English Dictionary"
Setup Guide and FAQ
http://batpigworld.com/

Become a fan "batpigworld.com" on Facebook!
batpig is offline  
post #916 of 17726 Old 08-25-2015, 08:25 PM
AVS Forum Special Member
 
chi_guy50's Avatar
 
Join Date: Jul 2008
Location: Atlanta, GA
Posts: 3,737
Mentioned: 29 Post(s)
Tagged: 0 Thread(s)
Quoted: 2304 Post(s)
Liked: 2385
Quote:
Originally Posted by Jive Turkey View Post
Denon doesn't have a prayer of getting any money out of me this year after not offering DTS:X for my 5200. But I guess their marketing department figures I'll cool off before the 2016 season. We'll see.

Quote:
Originally Posted by batpig View Post
Well looks like you're never buying an AVR again ever because NO other manufacturers are providing DTS:X for their 2014 models either! OOPS!

From what we've heard DTS:X hasn't even delivered code to the AVR manufacturers, even the 2015 models don't have it yet! At this point who knows if it will make it in time for the end of 2015? Doesn't it seem a bit silly now to be pissy about not getting this feature on the model you bought last year when it may not even be available in time for the launch of the product that replaces it??
Well, if you want to be logical about the whole thing . . .

In fairness--and as a fellow X5200 owner--it is my understanding that Denon intended to provide a DTS:X upgrade for the X5200 based on a projected codec availability date reasonably close to the X5200 launch in fall 2014. When that availability slipped (excuse me, fell down a rabbit hole) and the 2015 model refresh date approached, Denon recalculated. It may not please us owners, but it is understandable IMHO that they would do so while still intending to provide the update for the flagship model X7200, which will not be replaced until model year 2016.

I don't blame Denon, but rather lay any fault at the door of DTS and their vaporware (which I am nonetheless more than eager to have in my next AVR, Denon or not!).

Living Room: Sony XBR-65Z9D; Oppo UDP-203; Nvidia Shield TV; Roku Ultra; Denon AVR-X8500H (9.1.4/13.1); Polk Audio RTiA7 (Fl/r), CSiA6 (C), RTiA5 (Sl/r & FW), OWM5 (SB), 80F/X-RT (FH, RH); SVS SB-2000 (SW)
Bedroom: Sony XBR-55HX929, DarbeeVision DVP 5000S, Amazon Fire TV 4K, Yamaha R-N402 Network Receiver, Polk Audio LSiM703
chi_guy50 is offline  
post #917 of 17726 Old 08-25-2015, 09:10 PM
AVS Forum Special Member
 
asere's Avatar
 
Join Date: Dec 2011
Location: Texas
Posts: 3,631
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 1925 Post(s)
Liked: 597
How important is to have an avr that does video analog conversion/upscaling?

Sent from my SM-G900P using Tapatalk

Samsung PN F8500 60'' TV, Denon AVR X4200W, Onkyo TX SR805, Parasound HCA 1500A, SVS Prime Towers and Center, SVS Prime satellites, Proficient Surrounds, Duo Kreisel DXD subs, PSA S3000i sub, Oppo 103D player, Panamax M5300 PM, Monster HTR 3600

Last edited by asere; 08-26-2015 at 07:20 AM.
asere is offline  
post #918 of 17726 Old 08-25-2015, 09:21 PM
AVS Forum Special Member
 
Join Date: Jan 2015
Posts: 1,746
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 723 Post(s)
Liked: 238
Quote:
Originally Posted by asere View Post
Quote:
Originally Posted by dkfan9 View Post
According to page 18 of the nr646 manual, 5.1 is the max when powering the zone 2 speakers from the receiver. The only way to do 7.1 plus zone 2 is to use pre outs, just like with the 7 channel Denon models
The Onkyo 646 has for pre out for external amp or you can use the dedicated speaker terminals on it's dedicated zone 2 speaker connection.
The Denon has only for 7 speaker connection.
I have the n646 running zone 2 with the zone 2 wire connection. I had to try it and works.
No need for an external amp.
Sent from my SM-G900P using Tapatalk
It works while also playing 7 channels in the main zone? Or do your surround backs turn off?
dkfan9 is offline  
post #919 of 17726 Old 08-25-2015, 11:41 PM
Senior Member
 
SiegeX's Avatar
 
Join Date: Jan 2007
Location: San Jose, CA
Posts: 259
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 18
Quote:
Originally Posted by asere View Post
With my old Sr805 and the n646 you could drive all 7 speakers and still had a zone 2 speaker connection.
Sent from my SM-G900P using Tapatalk
This is a gripe of mine as well, I have a 5.1.4 setup but also two outdoor speakers and never will I use both Zone1 & Zone2 simultaneously. Since the X6200 has 11 posts and 9 amps, I had thought for sure I could hook up all 11 speakers (9 Zone1 + 2 Zone2) and the X6200 would route the 8th and 9th amp to the 10th and 11th posts that I assigned as Zone2 when playing that zone; alas I was wrong.

Last edited by SiegeX; 08-25-2015 at 11:55 PM.
SiegeX is offline  
post #920 of 17726 Old 08-26-2015, 02:12 AM
Member
 
Marauder's Avatar
 
Join Date: Aug 2002
Location: San Francisco, CA
Posts: 142
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 62 Post(s)
Liked: 16
Quote:
Originally Posted by dkfan9 View Post
It works while also playing 7 channels in the main zone? Or do your surround backs turn off?
My understanding is that the surround backs should turn off when playing zone 2 on the Onkyo 646 (without an external amp). So you can hook up both a 7-channel main zone and a 2-channel second zone at the same time (just dropping to 5.1 in the main zone when zone 2 is active). This is something the 7-channel Denons can't do because they don't have enough speaker posts on the back. The surround heights/backs share the zone 2 posts.

One additional thing I noticed, it appears that with the audio pre-outs on the 646, you could hook up another amp to drive a even a third zone. I'm curious as to whether this would be possible at the same time as the 646 is playing 5.1 + zone 2 stereo.
Marauder is offline  
post #921 of 17726 Old 08-26-2015, 03:06 AM - Thread Starter
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 84,626
Mentioned: 759 Post(s)
Tagged: 1 Thread(s)
Quoted: 22927 Post(s)
Liked: 12543
Quote:
Originally Posted by CaptainZombie View Post
I don't have much room in the living room to go with 7 channels even though that would be nice someday.

Does the 510 not have a setup wizard, from the Denon site it appears that it does?
Yes, you are correct. I edited my previous post to reflect this.
jdsmoothie is offline  
post #922 of 17726 Old 08-26-2015, 07:37 AM
AVS Forum Special Member
 
asere's Avatar
 
Join Date: Dec 2011
Location: Texas
Posts: 3,631
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 1925 Post(s)
Liked: 597
Best Buy has the 4100 for $850. Do you know if will get the DTS upgrade?

Sent from my SM-G900P using Tapatalk

Samsung PN F8500 60'' TV, Denon AVR X4200W, Onkyo TX SR805, Parasound HCA 1500A, SVS Prime Towers and Center, SVS Prime satellites, Proficient Surrounds, Duo Kreisel DXD subs, PSA S3000i sub, Oppo 103D player, Panamax M5300 PM, Monster HTR 3600
asere is offline  
post #923 of 17726 Old 08-26-2015, 07:40 AM - Thread Starter
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 84,626
Mentioned: 759 Post(s)
Tagged: 1 Thread(s)
Quoted: 22927 Post(s)
Liked: 12543
Quote:
Originally Posted by asere View Post
Best Buy has the 4100 for $850. Do you know if will get the DTS upgrade?

Sent from my SM-G900P using Tapatalk
The X4100W is a 2014 model on clearance as the X4200W is due to be released next week. Only the 2015 models listed in this thread (except the S510BT) will get the DTS:X update.
jdsmoothie is offline  
post #924 of 17726 Old 08-26-2015, 07:50 AM
AVS Forum Special Member
 
asere's Avatar
 
Join Date: Dec 2011
Location: Texas
Posts: 3,631
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 1925 Post(s)
Liked: 597
Quote:
Originally Posted by jdsmoothie View Post
The X4100W is a 2014 model on clearance as the X4200W is due to be released next week. Only the 2015 models listed in this thread (except the S510BT) will get the DTS:X update.
I think it's a pretty good deal considering it had XT32. I wonder if the dts x content will take off. I don't see much content with neo x. Or the one format that the expandables movie had.

Sent from my SM-G900P using Tapatalk

Samsung PN F8500 60'' TV, Denon AVR X4200W, Onkyo TX SR805, Parasound HCA 1500A, SVS Prime Towers and Center, SVS Prime satellites, Proficient Surrounds, Duo Kreisel DXD subs, PSA S3000i sub, Oppo 103D player, Panamax M5300 PM, Monster HTR 3600
asere is offline  
post #925 of 17726 Old 08-26-2015, 08:02 AM - Thread Starter
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 84,626
Mentioned: 759 Post(s)
Tagged: 1 Thread(s)
Quoted: 22927 Post(s)
Liked: 12543
Quote:
Originally Posted by asere View Post
I think it's a pretty good deal considering it had XT32. I wonder if the dts x content will take off. I don't see much content with neo x. Or the one format that the expandables movie had.

Sent from my SM-G900P using Tapatalk
DTS Neo:X is not a format as are DTS, DTS HD, and DTS HD-MA, rather it is a simulation surround mode as are Dolby Surround and DTS Neural:X.
jdsmoothie is offline  
post #926 of 17726 Old 08-26-2015, 08:13 AM
AVS Forum Special Member
 
asere's Avatar
 
Join Date: Dec 2011
Location: Texas
Posts: 3,631
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 1925 Post(s)
Liked: 597
Quote:
Originally Posted by jdsmoothie View Post
DTS Neo:X is not a format as are DTS, DTS HD, and DTS HD-MA, rather it is a simulation surround mode as are Dolby Surround and DTS Neural:X.
Thank you!
Now according from what I've read the x1200 has 6 hdmi 2.0 and only one 2.2?


Sent from my SM-G900P using Tapatalk

Samsung PN F8500 60'' TV, Denon AVR X4200W, Onkyo TX SR805, Parasound HCA 1500A, SVS Prime Towers and Center, SVS Prime satellites, Proficient Surrounds, Duo Kreisel DXD subs, PSA S3000i sub, Oppo 103D player, Panamax M5300 PM, Monster HTR 3600
asere is offline  
post #927 of 17726 Old 08-26-2015, 08:22 AM - Thread Starter
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 84,626
Mentioned: 759 Post(s)
Tagged: 1 Thread(s)
Quoted: 22927 Post(s)
Liked: 12543
Quote:
Originally Posted by asere View Post
Thank you!
Now according from what I've read the x1200 has 6 hdmi 2.0 and only one 2.2?


Sent from my SM-G900P using Tapatalk
Please review the information I have provided in post #1 of this thread.
jdsmoothie is offline  
post #928 of 17726 Old 08-26-2015, 08:38 AM
AVS Forum Special Member
 
asere's Avatar
 
Join Date: Dec 2011
Location: Texas
Posts: 3,631
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 1925 Post(s)
Liked: 597
Quote:
Originally Posted by jdsmoothie View Post
Please review the information I have provided in post #1 of this thread.
K all hdmi inputs and outputs support 2.2 that's good.

Sent from my SM-G900P using Tapatalk

Samsung PN F8500 60'' TV, Denon AVR X4200W, Onkyo TX SR805, Parasound HCA 1500A, SVS Prime Towers and Center, SVS Prime satellites, Proficient Surrounds, Duo Kreisel DXD subs, PSA S3000i sub, Oppo 103D player, Panamax M5300 PM, Monster HTR 3600
asere is offline  
post #929 of 17726 Old 08-26-2015, 09:02 AM
AVS Forum Special Member
 
Join Date: Aug 2015
Posts: 1,260
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 587 Post(s)
Liked: 167
Quote:
Originally Posted by asere View Post
K all hdmi inputs and outputs support 2.2 that's good.

Sent from my SM-G900P using Tapatalk
This is interesting that denon has made all seven hdmi inputs on their 2015 receivers (910 for instance) 2.2 compatible while all other mainstream avr's only have three or less with 2.2. Sony 1060 only has one from what i can tell and my 646 has three out of 8 2.2 compatible.
nohcho is offline  
post #930 of 17726 Old 08-26-2015, 10:03 AM
Senior Member
 
SiegeX's Avatar
 
Join Date: Jan 2007
Location: San Jose, CA
Posts: 259
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 18
Quote:
Originally Posted by Marauder View Post
My understanding is that the surround backs should turn off when playing zone 2 on the Onkyo 646 (without an external amp). So you can hook up both a 7-channel main zone and a 2-channel second zone at the same time (just dropping to 5.1 in the main zone when zone 2 is active). This is something the 7-channel Denons can't do because they don't have enough speaker posts on the back. The surround heights/backs share the zone 2 posts.
The 9-channel Denons with 11 posts (7200 & 6200) also cannot do this from what I've been told.
SiegeX is offline  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Tags
4:4:4 , alexa , arc , audyseey , Audyssey , avr , AVR-2310CI , avr-s710w , AVR-X2200W , bluetooth , chroma , connect , Denon , denon 2200w , denon x1200w , lfe , s710w , s910w , spotify , x-1200w , x1200w , x2200w , x3200w , x4200 , x4200w , x6200w , Yamaha

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off