The "OFFICIAL" 2015 Denon "S-series" / "X-series" AVR Owner's thread + FAQ (HDCP 2.2) - Page 552 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 101681Likes
Reply
 
Thread Tools
post #16531 of 17508 Old 09-16-2018, 09:54 AM
Senior Member
 
Join Date: Jul 2018
Posts: 327
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 199 Post(s)
Liked: 99
"EU DV update on a US X4200W"

I would advise against it. You may not be able to anyway if it checks for hardware ID's, etc.
Johnson-from-Arizona is offline  
Sponsored Links
Advertisement
 
post #16532 of 17508 Old 09-16-2018, 10:23 AM
AVS Forum Special Member
 
mrtickleuk's Avatar
 
Join Date: May 2016
Location: Birmingham, UK - you know, the original one!
Posts: 6,480
Mentioned: 164 Post(s)
Tagged: 0 Thread(s)
Quoted: 4421 Post(s)
Liked: 6700
@Johnson-from-Arizona I agree with what you say about upscaling. Very well put.

_______________
Denon AVR-X4200W, Arcam Alpha 8P; 5.1.4 setup: Mission 702e, M7C1i, 77DS, 731. Rel T5 Sub. Monitor Audio CT165 4 Tops | LG OLED55C8PLA TV | Samsung UBD-K8500 UHD Blu-Ray

HDMI 2.0 4K modes | Dolby & DTS core+outer audio tracks on (UHD) Blu-Rays | Hello to Jason Isaacs
mrtickleuk is offline  
post #16533 of 17508 Old 09-16-2018, 11:33 PM
Member
 
MBullen's Avatar
 
Join Date: Jul 2014
Location: Flanders
Posts: 149
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 101 Post(s)
Liked: 51
Quote:
Originally Posted by Tuan View Post
So has anyone installed the EU DV update on a US X4200W yet, and where would I be able to download the firmware for USB install without a EU serial number?
You don't need any serial number to download firmware whether it's on the EU or US server.
Choose type, choose a color and just type "1" into the Serial# field.

Mike

Sony XBR-75X940E (75XE9405) | Sony XBR-55X9305E (55XE9305) | Sony VPL-HW55ES | Optoma UHD51 | OPPO UDP 203 + 103D | Denon X4200W + PMA-520AE (Atmos Front) | 2 x Apple TV 4K | 2 x JBL Northridge E80 - JBL Northridge E150P/230 - 2 x ELAC B5 - 4 x ELAC A4 - ELAC Uni-Fi UC5

Last edited by MBullen; 09-17-2018 at 12:16 AM.
MBullen is offline  
Sponsored Links
Advertisement
 
post #16534 of 17508 Old 09-17-2018, 12:26 AM
Newbie
 
Join Date: Jul 2016
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 0
Quote:
Originally Posted by MBullen View Post
Thanks! The DV eagle has finally landed on my X4200W. It absolutely took ages like you mentioned. Especially since I got the notorious “FilesNotFound 37” error on almost every USB key I threw at it. Started with a 8GB USB, then a 4GB USB to finally end with a stupid medieval 512MB which pulled the trick.

I already saved the Denon config a couple of days ago, came in handy today!

So nice to see the ATV 4K asking to test Dolby Vision when I started it up. All good here ATM!

Mike
So I tried too (EU here), first the 37 files not found and later only 02 files not found. Still trying as we speak to fix it, so if you can wait better wait for the OTA cause this USB firmware update is quite ....
posthued is offline  
post #16535 of 17508 Old 09-17-2018, 06:26 AM
Member
 
MBullen's Avatar
 
Join Date: Jul 2014
Location: Flanders
Posts: 149
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 101 Post(s)
Liked: 51
Quote:
Originally Posted by posthued View Post
So I tried too (EU here), first the 37 files not found and later only 02 files not found. Still trying as we speak to fix it, so if you can wait better wait for the OTA cause this USB firmware update is quite ....
The "37" or "02" is not the number of files missing but an error code. I had to try a couple of times with different USB keys before I had it working. Please do the same. Also, don't forget to disconnect your LAN cable before starting the update cycle.

Mike

Sony XBR-75X940E (75XE9405) | Sony XBR-55X9305E (55XE9305) | Sony VPL-HW55ES | Optoma UHD51 | OPPO UDP 203 + 103D | Denon X4200W + PMA-520AE (Atmos Front) | 2 x Apple TV 4K | 2 x JBL Northridge E80 - JBL Northridge E150P/230 - 2 x ELAC B5 - 4 x ELAC A4 - ELAC Uni-Fi UC5
MBullen is offline  
post #16536 of 17508 Old 09-17-2018, 10:43 AM
Newbie
 
Join Date: Jul 2016
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 0
Quote:
Originally Posted by MBullen View Post
The "37" or "02" is not the number of files missing but an error code. I had to try a couple of times with different USB keys before I had it working. Please do the same. Also, don't forget to disconnect your LAN cable before starting the update cycle.

Mike
Ah ok, no problem got it working. Like you I had to go back to an ancient 1GB USB drive and it is working now, cheers.
posthued is offline  
post #16537 of 17508 Old 09-17-2018, 03:16 PM
Member
 
MaDMaX**'s Avatar
 
Join Date: Apr 2010
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 14
Quote:
Originally Posted by posthued View Post
Ah ok, no problem got it working. Like you I had to go back to an ancient 1GB USB drive and it is working now, cheers.
be interested to know how your got on, has it worked properly, someone on the UK forums tried it and stated they got it working for DV but not getting any sound ?
MaDMaX** is offline  
post #16538 of 17508 Old 09-17-2018, 04:37 PM
Advanced Member
 
rmilyard's Avatar
 
Join Date: Nov 2005
Location: Phoenix, AZ
Posts: 513
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 285 Post(s)
Liked: 39
I haven’t gotten email from Denon yet about trade in. Guessing no one else has yet?
rmilyard is offline  
post #16539 of 17508 Old 09-17-2018, 05:34 PM
Member
 
jgalt's Avatar
 
Join Date: Jan 2003
Posts: 29
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Liked: 2
I just bout a Fire TV Stick and plugged it into the front of the X4200W. Everything plays fine in the main zone, but I get absolutely no sound from Zone 2, whereas all my other sources are fine with zone 2. Any suggestions?
jgalt is offline  
post #16540 of 17508 Old 09-17-2018, 05:40 PM - Thread Starter
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 82,991
Mentioned: 701 Post(s)
Tagged: 1 Thread(s)
Quoted: 22007 Post(s)
Liked: 11931
Quote:
Originally Posted by jgalt View Post
I just bout a Fire TV Stick and plugged it into the front of the X4200W. Everything plays fine in the main zone, but I get absolutely no sound from Zone 2, whereas all my other sources are fine with zone 2. Any suggestions?
The source must be stereo 2.0.
galonzo likes this.
jdsmoothie is offline  
post #16541 of 17508 Old 09-17-2018, 06:11 PM
Member
 
jgalt's Avatar
 
Join Date: Jan 2003
Posts: 29
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Liked: 2
Quote:
Originally Posted by jdsmoothie View Post
The source must be stereo 2.0.
Yup, the Denon's input says Stereo, PCM. The choices on the Fire TV Stick also say stereo.
jgalt is offline  
post #16542 of 17508 Old 09-17-2018, 06:56 PM
Advanced Member
 
paligap's Avatar
 
Join Date: Jan 2008
Posts: 565
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 162 Post(s)
Liked: 55
Quote:
Originally Posted by rmilyard View Post
I haven’t gotten email from Denon yet about trade in. Guessing no one else has yet?
Not yet. Kind of like waiting for the update . . .

Sony XBR-75X940D
Oppo BDP-103D
Denon X4200W
Custom UFW-15 (2)
Rocket RS850 (2), Rocket Bigfoot Center, Rocket RSS300 (2), Rocket RS250MKII (4)
paligap is offline  
post #16543 of 17508 Old 09-18-2018, 01:35 AM - Thread Starter
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 82,991
Mentioned: 701 Post(s)
Tagged: 1 Thread(s)
Quoted: 22007 Post(s)
Liked: 11931
Quote:
Originally Posted by jgalt View Post
Yup, the Denon's input says Stereo, PCM. The choices on the Fire TV Stick also say stereo.
Try connecting to one of the rear HDMI inputs (as a test) as a PCM 2.0 source should pass to Zone 2 if that source is indeed selected as the Zone 2 source.
jdsmoothie is offline  
post #16544 of 17508 Old 09-18-2018, 06:45 AM
Senior Member
 
Join Date: Jul 2018
Posts: 327
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 199 Post(s)
Liked: 99
I contacted Denon about no email back on the trade in thing. They said all hands are on deck working on the firmware so there isn’t anyone to answer trade in emails.
Johnson-from-Arizona is offline  
post #16545 of 17508 Old 09-18-2018, 07:10 AM
Advanced Member
 
aKa DaShiznit's Avatar
 
Join Date: Jan 2007
Location: Old Bridge, NJ
Posts: 900
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 448 Post(s)
Liked: 281
Quote:
Originally Posted by Johnson-from-Arizona View Post
I contacted Denon about no email back on the trade in thing. They said all hands are on deck working on the firmware so there isn’t anyone to answer trade in emails.
And I am sure because of the article there is plenty of trade in emails awaiting their answers, hell its why we inquired.

I’m ok waiting, they’ve had me waiting long enough for this update anyway. Worst that happens is I get to enjoy some DV from my 6200 while I wait to see if it’s getting traded in.

If this were true and update isn’t coming till sometime in Fall, that starts the 23rd. But we still do not know at what point in the 3 month Fall frame the update is even coming so that seams like an awful long time to have to wait for a reply. Interesting, Guess we shall what happens. Maybe they are hoping a lot of the trade in requests are because of the delay of the DV update and some will back out when they get it? Just speculating

Sony XBR-65X930E (w/luminoodle)/Sony UBP-X700/Apple TV 4K/PS4 Pro/Xbox One X
Denon AVR-X6200W(Surround/Height)/Emotiva XPA-3(L/C/R)/AC Infinity Aircom T8 x2
DefTech SM 65 x3(L/C/R)/DefTech PM 1000 x4(Surround)/DefTech DI5.5R x4(Atmos/DTS X)
SVS PC-2000 x2(Subs)/Panamax M4300-PM(Main) & MD2(Subs)/Logitech Harmony Elite
aKa DaShiznit is offline  
post #16546 of 17508 Old 09-18-2018, 08:15 AM
Member
 
indy911's Avatar
 
Join Date: Dec 2004
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 13
Installed new FW on my European 6200 using USB method. Took a good hour. AppleTV and LG UHD player both pass DV to my TV successfully. Haven't noticed any other changes.
galonzo and mrtickleuk like this.
indy911 is offline  
post #16547 of 17508 Old 09-18-2018, 09:10 AM
PMA
Senior Member
 
PMA's Avatar
 
Join Date: Jul 2002
Location: San Francisco Bay Area
Posts: 470
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 127 Post(s)
Liked: 42
Question for other 6200 owners. I had posted this in another forum describing the comparison of 6200 to 7200 and was directed here.

When source material (for example a Blu Ray) has DTS 5.1 audio does the AVR display show Multi-channel or DTS? When I first set up the 6200, I believe it would display DTS but now the same Blu Ray disc shows Multi-channel on the AVR display. Maybe that changed with past firmware updates but I just wasn't sure and wanted to see what others may know.

Thanks.
PMA is offline  
post #16548 of 17508 Old 09-18-2018, 09:16 AM
Advanced Member
 
aKa DaShiznit's Avatar
 
Join Date: Jan 2007
Location: Old Bridge, NJ
Posts: 900
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 448 Post(s)
Liked: 281
Quote:
Originally Posted by PMA View Post
Question for other 6200 owners. I had posted this in another forum describing the comparison of 6200 to 7200 and was directed here.

When source material (for example a Blu Ray) has DTS 5.1 audio does the AVR display show Multi-channel or DTS? When I first set up the 6200, I believe it would display DTS but now the same Blu Ray disc shows Multi-channel on the AVR display. Maybe that changed with past firmware updates but I just wasn't sure and wanted to see what others may know.

Thanks.
I believe it shows multi channel for pcm. Make sure a setting on your player didn’t change and is set to bitstream.

Only difference is when the player decodes the DTS or Dolby signal the receiver shows as multi channel in cause it’s receiving a pcm signal. When set to bitstream and the receiver decodes it, it will show the source it’s decoding such as DTS Mstr-HD or Dolby True HD.
galonzo likes this.

Sony XBR-65X930E (w/luminoodle)/Sony UBP-X700/Apple TV 4K/PS4 Pro/Xbox One X
Denon AVR-X6200W(Surround/Height)/Emotiva XPA-3(L/C/R)/AC Infinity Aircom T8 x2
DefTech SM 65 x3(L/C/R)/DefTech PM 1000 x4(Surround)/DefTech DI5.5R x4(Atmos/DTS X)
SVS PC-2000 x2(Subs)/Panamax M4300-PM(Main) & MD2(Subs)/Logitech Harmony Elite
aKa DaShiznit is offline  
post #16549 of 17508 Old 09-18-2018, 09:25 AM
PMA
Senior Member
 
PMA's Avatar
 
Join Date: Jul 2002
Location: San Francisco Bay Area
Posts: 470
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 127 Post(s)
Liked: 42
Quote:
Originally Posted by aKa DaShiznit View Post
I believe it shows multi channel for pcm. Make sure a setting on your player didn’t change and is set to bitstream.

Only difference is when the player decodes the DTS or Dolby signal the receiver shows as multi channel in cause it’s receiving a pcm signal. When set to bitstream and the receiver decodes it, it will show the source it’s decoding such as DTS Mstr-HD or Dolby True HD.
Thanks! I will check the audio setting on my Blu Ray player.
PMA is offline  
post #16550 of 17508 Old 09-18-2018, 11:56 AM
Advanced Member
 
rmilyard's Avatar
 
Join Date: Nov 2005
Location: Phoenix, AZ
Posts: 513
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 285 Post(s)
Liked: 39
Quote:
Originally Posted by rmilyard View Post
I haven’t gotten email from Denon yet about trade in. Guessing no one else has yet?
I replied back to last email asking for info and got this today:

Hello Ray we are looking into your request, thank you for your patience.
rmilyard is offline  
post #16551 of 17508 Old 09-18-2018, 12:25 PM
Senior Member
 
Join Date: Jul 2018
Posts: 327
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 199 Post(s)
Liked: 99
Well that just exudes confidence hey?
Johnson-from-Arizona is offline  
post #16552 of 17508 Old 09-18-2018, 12:32 PM
Advanced Member
 
rmilyard's Avatar
 
Join Date: Nov 2005
Location: Phoenix, AZ
Posts: 513
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 285 Post(s)
Liked: 39
Quote:
Originally Posted by rmilyard View Post
I replied back to last email asking for info and got this today:

Hello Ray we are looking into your request, thank you for your patience.

Just now got this email. I already sent them requested info.



Send receipt and we can escalate it. (NOT GUARANTEED)
rmilyard is offline  
post #16553 of 17508 Old 09-18-2018, 02:00 PM
AVS Forum Special Member
 
Mavinwow's Avatar
 
Join Date: Jan 2007
Posts: 1,246
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 495 Post(s)
Liked: 559
Quote:
Originally Posted by rmilyard View Post
Just now got this email. I already sent them requested info.



Send receipt and we can escalate it. (NOT GUARANTEED)
I got the dropbox email. Should I just wait and see what you guys get offered?

Vizio PQ 65
Vizio '14 70 P Series, Calibration settings
Samsung 55ES8000
CalMAN 5 Novice Walkthrough
Denon X4200, 5.1.4 setup. Monolith 12 Sub
Mavinwow is offline  
post #16554 of 17508 Old 09-18-2018, 03:58 PM
Member
 
jgalt's Avatar
 
Join Date: Jan 2003
Posts: 29
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
Liked: 2
Quote:
Originally Posted by jdsmoothie View Post
Try connecting to one of the rear HDMI inputs (as a test) as a PCM 2.0 source should pass to Zone 2 if that source is indeed selected as the Zone 2 source.
The Fire TV Stick works fine with Zone 2 when plugged into the back. Wonder why it doesn't work with the front HDMI. The input is still Stereo PCM on AUX2.
jgalt is offline  
post #16555 of 17508 Old 09-18-2018, 04:18 PM
Member
 
rjhedrich's Avatar
 
Join Date: Dec 2015
Location: Las Vegas
Posts: 92
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 59 Post(s)
Liked: 42
I submitted for Denon upgrade and received the upgrade $$$ I am going to the 6200 to the 6500 or 8500. I originally paid 2000 and was offered less than half. The article we all ready made sound they were going to give a full credit. Wrong.

Last edited by rjhedrich; 09-18-2018 at 04:24 PM. Reason: Update
rjhedrich is offline  
post #16556 of 17508 Old 09-18-2018, 04:24 PM
AVS Forum Special Member
 
mrtickleuk's Avatar
 
Join Date: May 2016
Location: Birmingham, UK - you know, the original one!
Posts: 6,480
Mentioned: 164 Post(s)
Tagged: 0 Thread(s)
Quoted: 4421 Post(s)
Liked: 6700
Quote:
Originally Posted by rjhedrich View Post
I submitted for Denon upgrade and received the upgrade $$$ I am going to the 6200 to the 6500 or 8500. I originally paid XXXX and was offered XXXX
Er, no price talk!

_______________
Denon AVR-X4200W, Arcam Alpha 8P; 5.1.4 setup: Mission 702e, M7C1i, 77DS, 731. Rel T5 Sub. Monitor Audio CT165 4 Tops | LG OLED55C8PLA TV | Samsung UBD-K8500 UHD Blu-Ray

HDMI 2.0 4K modes | Dolby & DTS core+outer audio tracks on (UHD) Blu-Rays | Hello to Jason Isaacs
mrtickleuk is offline  
post #16557 of 17508 Old 09-18-2018, 04:26 PM
Member
 
rjhedrich's Avatar
 
Join Date: Dec 2015
Location: Las Vegas
Posts: 92
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 59 Post(s)
Liked: 42
Quote:
Originally Posted by mrtickleuk View Post
Er, no price talk!
Not really price talk because I didn’t post what the dollar credit was .
rjhedrich is offline  
post #16558 of 17508 Old 09-18-2018, 04:48 PM
Senior Member
 
Join Date: Jul 2018
Posts: 327
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 199 Post(s)
Liked: 99
The dollar amount for the buy back/trade in offer has nothing to do with the price paid for the unit. We can't discuss prices for the unit. That's "price" talk.
Johnson-from-Arizona is offline  
post #16559 of 17508 Old 09-18-2018, 04:51 PM
Senior Member
 
Join Date: Jul 2018
Posts: 327
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 199 Post(s)
Liked: 99
"wait and see what you guys get offered?"

That's up to you. The way it seems to be working however is individual basis so what we're offered and you'll be offered may not be the same.
Johnson-from-Arizona is offline  
post #16560 of 17508 Old 09-18-2018, 07:27 PM
AVS Forum Special Member
 
kokishin's Avatar
 
Join Date: Sep 2006
Location: Silicon Valley
Posts: 2,059
Mentioned: 25 Post(s)
Tagged: 1 Thread(s)
Quoted: 1230 Post(s)
Liked: 1228
Quote:
Originally Posted by rjhedrich View Post
I submitted for Denon upgrade and received the upgrade $$$ I am going to the 6200 to the 6500 or 8500. I originally paid 2000 and was offered less than half. The article we all ready made sound they were going to give a full credit. Wrong.
Start a separate thread where price talk is allowed.

As an example: https://www.avsforum.com/forum/322-o...-w-series.html
galonzo and mrtickleuk like this.

Denon AVR-X6200W, Outlaw Audio 7125 Amp, Oppo UDP-203, Oppo BDP-103, Amazon Fire TV Stick, Tivo Roamio Pro, Pioneer Elite Andrew Jones Dolby Atmos Enabled EFS-73 Fronts/EBS-73 Surrounds, Chane A2.4 Center, SVS SB-2000 Sub, Panasonic Plasma TH-58PX600
avsforum Members Atmos & Auro Configuration Spreadsheet
I'm just a caveman. Your modern world frightens and confuses me. RIP Phil Hartman
kokishin is online now  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Tags
4:4:4 , alexa , arc , audyseey , Audyssey , avr , AVR-X2200W , bluetooth , chroma , connect , Denon , denon 2200w , denon x1200w , lfe , s710w , s910w , spotify , x-1200w , x1200w , x2200w , x3200w , x4200 , x4200w , x6200w , Yamaha

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off