UE22 Error Master Thread-Pioneer, are you listening? - Page 41 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 540Likes
Reply
 
Thread Tools
post #1201 of 1819 Old 12-18-2017, 07:23 PM
AVS Forum Special Member
 
tomtastic's Avatar
 
Join Date: Sep 2012
Location: Wichita, KS
Posts: 3,214
Mentioned: 13 Post(s)
Tagged: 1 Thread(s)
Quoted: 1263 Post(s)
Liked: 500
Quote:
Originally Posted by majorahole View Post
about to try and fix my brother's SC67 with same error. I was just wondering why nobody tried using flux when they attempted a reflow if the Texas instruments DTS chips? that seems to be the key to a successful reflow. I'll report my findings when I get the time to get to it. also, the chips appear to be smd, not BGA as suggested earlier in the thread
Opening your receiver will void the warranty so better look into getting the warranty repair done. It's not just the solder, it's faulty chips, which are replaced in the repair with a newer revision, as I understand it.
Edllguy likes this.

This line intentionally left blank.
tomtastic is offline  
Sponsored Links
Advertisement
 
post #1202 of 1819 Old 12-18-2017, 07:40 PM
Member
 
majorahole's Avatar
 
Join Date: Apr 2010
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
Quote:
Originally Posted by tomtastic View Post
Quote:
Originally Posted by majorahole View Post
about to try and fix my brother's SC67 with same error. I was just wondering why nobody tried using flux when they attempted a reflow if the Texas instruments DTS chips? that seems to be the key to a successful reflow. I'll report my findings when I get the time to get to it. also, the chips appear to be smd, not BGA as suggested earlier in the thread
Opening your receiver will void the warranty so better look into getting the warranty repair done. It's not just the solder, it's faulty chips, which are replaced in the repair with a newer revision, as I understand it.
it's way out of warranty. if a reflow with liquid flux doesn't last, I'll try to source the chips. if they are the Ti ones, they are surface mount, so there's some hope to replace them myself also, depending on the cost. he was gonna throw it out anyways, so if it doesn't work, oh well!
majorahole is offline  
post #1203 of 1819 Old 12-20-2017, 09:23 AM
AVS Forum Special Member
 
Jon S's Avatar
 
Join Date: Nov 1999
Location: Sunny Hawaii
Posts: 4,432
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 1124 Post(s)
Liked: 407
Pioneer might still fix it... I believe there were others that were out of warranty and they still repaired it... Like tomtastic said, the solder is not the issue. The TI chips were reported by TI as defective and the chips deteriorate with age, assuming from heat.

Interestingly enough, my SC-67 is still working fine. The only thing i did was install heat sinks on the TI chips when I bought the unit.
Edllguy likes this.

If it's not a BIG screen, it's not a theater...
Jon S is offline  
Sponsored Links
Advertisement
 
post #1204 of 1819 Old 12-25-2017, 06:09 AM
Advanced Member
 
lsturbointeg's Avatar
 
Join Date: Sep 2007
Location: Fremont, Ohio
Posts: 526
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 181 Post(s)
Liked: 63
knock on wood but still running strong after the fix!

Pioneer VSX-1121-K ~ Sony UBP-X800 4K ~ Emptek E55ti ~ E56ci ~ E55wi ~ R5bi ~ 2x Klipsch Sub-12HG Synergy Series ~ Vizio xled 70" class 4k
lsturbointeg is offline  
post #1205 of 1819 Old 12-25-2017, 09:03 PM
Advanced Member
 
dashpuppy's Avatar
 
Join Date: Dec 2014
Posts: 782
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 434 Post(s)
Liked: 258
I thought i would share my Fix for my Pioneer SC-61 amplifier repair ! Mine's now working 100%


dashpuppy is offline  
post #1206 of 1819 Old 12-25-2017, 11:48 PM
Senior Member
 
Join Date: Jul 2016
Location: WA, USA
Posts: 390
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 182 Post(s)
Liked: 70
Quote:
Originally Posted by dashpuppy View Post
I thought i would share my Fix for my Pioneer SC-61 amplifier repair ! Mine's now working 100%


https://youtu.be/wBFRKQdNC4k
Thanks for sharing your fix but unfortunately I am gonna tell you that it's not a permanent fix.

Sent from my SGP771 using Tapatalk

XBR55X700D/Optoma UHD60
Denon AVR-X8500H
14 Gigaworks S750 Cubes
Acoustimass 15 Series 2 Sub
Too much to list here :)
Anh Nguyen is offline  
post #1207 of 1819 Old 12-26-2017, 12:05 AM
AVS Forum Special Member
 
tomtastic's Avatar
 
Join Date: Sep 2012
Location: Wichita, KS
Posts: 3,214
Mentioned: 13 Post(s)
Tagged: 1 Thread(s)
Quoted: 1263 Post(s)
Liked: 500
Actually, I think they just swap out the whole board with a newer revision which has newer chips, isn't that what someone reported? I doubt even if you found a new board it would be cost effective to buy it or they don't even offer them for sale, only to authorized repair centers. Yeah, the reflow doesn't last. It will fix for about a month or two but the error will return. If it costs more than 100.00 to repair at this point it just isn't worth it, better to move on.

This line intentionally left blank.
tomtastic is offline  
post #1208 of 1819 Old 12-26-2017, 09:18 AM
Advanced Member
 
dashpuppy's Avatar
 
Join Date: Dec 2014
Posts: 782
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 434 Post(s)
Liked: 258
Quote:
Originally Posted by tomtastic View Post
Actually, I think they just swap out the whole board with a newer revision which has newer chips, isn't that what someone reported? I doubt even if you found a new board it would be cost effective to buy it or they don't even offer them for sale, only to authorized repair centers. Yeah, the reflow doesn't last. It will fix for about a month or two but the error will return. If it costs more than 100.00 to repair at this point it just isn't worth it, better to move on.
It's worth a shot, if your throwing it out why not try ? My blue ray player still running after 3 years
dashpuppy is offline  
post #1209 of 1819 Old 12-27-2017, 08:24 AM - Thread Starter
Advanced Member
 
Edllguy's Avatar
 
Join Date: Jan 2006
Location: Toronto
Posts: 814
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 239 Post(s)
Liked: 114
Quote:
Originally Posted by Anh Nguyen View Post
Thanks for sharing your fix but unfortunately I am gonna tell you that it's not a permanent fix.

Sent from my SGP771 using Tapatalk
This technique was tried throughout this thread multiple times and globally without permanent success. As Anh stated above its not a permanent fix.

The root cause of the UE22-Error was identified as faulty DSP chips manufactured by Texas Instruments and they have to be replaced with an updated revision of those chips.

Ambassador for Toronto

Last edited by Edllguy; 12-27-2017 at 08:28 AM.
Edllguy is offline  
post #1210 of 1819 Old 12-27-2017, 09:46 AM
Advanced Member
 
dashpuppy's Avatar
 
Join Date: Dec 2014
Posts: 782
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 434 Post(s)
Liked: 258
Quote:
Originally Posted by Edllguy View Post
This technique was tried throughout this thread multiple times and globally without permanent success. As Anh stated above its not a permanent fix.

The root cause of the UE22-Error was identified as faulty DSP chips manufactured by Texas Instruments and they have to be replaced with an updated revision of those chips.
Yes i know Mine reverted back, i touched it with some heat again and it came back to life. However I have ordered a new D808K013DPTP400 IC, and going to change it.

Will video it all and go from there !
dashpuppy is offline  
post #1211 of 1819 Old 12-28-2017, 06:09 AM
Advanced Member
 
Leon!'s Avatar
 
Join Date: Feb 2011
Posts: 837
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 289 Post(s)
Liked: 148
Quote:
Originally Posted by ehb224 View Post
3 month update: I got the VSX-1131 a few days after my last post and got it hooked up. It's been working beautifully! Since it is not part of the normal upgrade route for the VSX-1122k let me give my 2 cents for those thinking of upgrading to the VSX-1130--DON'T! The implementation of ATMOS is flaky at best (will only support front ATMOS enabled speakers) and the setup is cumbersome. Stick with the repair! IF they will let you upgrade to the 1131 do it, it's a great unit (but be aware that it is HDCP 2.2 complient so you will have to upgrade all your HDMI cables as I did or there will be no video if you are connecting to a 4k tv). All In all I am pleased with the final results even if I did go though some unusual problems getting there. I guess I was just unlucky with my timing since it seems I was right in the middle of the change of Bryan being replaced by Adam and Shanice at Onkyo/Pioneer. However, they did come through for me in the end and it has restored my faith in them!
So vsx-1131 was never affected by the error that this thread is about in the first place?

OT but since you have one if you have a minute mind taking a look at this minor inconvenience i'm having with the 1131, which I otherwise really like-
https://www.avsforum.com/forum/90-rec...situation.html
Leon! is offline  
post #1212 of 1819 Old 12-28-2017, 07:25 AM
AVS Forum Special Member
 
JoeInNVa's Avatar
 
Join Date: Jan 2002
Location: Limington, Maine
Posts: 2,165
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 21
Quote:
Originally Posted by JoeInNVa View Post
Submitted my request for return today.

Was just gonna buy a new unit but why? Money is tight, might as well try to get a newer model at a huge discount.



I have the 1121K and got it from New Egg in Sept 2011. Sept of this year the error first popped up but it went away when I unplugged the receiver. Since then it has gotten worse to the point that it no longer works.

It was in my cabinet with about 2 feet of airflow above it and adequate space on the sides.

I will only get it repaired if they offer me something without 4K and DTS-X.

I was looking at a new Denon but if Pioneer/Onkyo can restore my faith, then I will stay.



The only drawback is I only paid $179 for this receiver. I got lucky one Saturday morning when 2 New Egg coupons overlapped and got $320 off...What a bargain!



Anyway, thank you OP for doing all the Leg work on this. It is much appreciated!



Joe


Got it back repaired today. Was hoping for a refurb newer unit but oh well. Waiting for it to warm up to room temp before I do anything. It’s pretty cold. Lol.
Not bad for fix and back in less than a month.
Let’s hope this works or that Denon is mine regardless of what the wife says. Lol.


Sent from my iPhone using Tapatalk

Arrive
Raise Hell
Leave
JoeInNVa is offline  
post #1213 of 1819 Old 12-28-2017, 07:27 AM
Member
 
ehb224's Avatar
 
Join Date: Mar 2012
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 12
Quote:
Originally Posted by Leon! View Post
So vsx-1131 was never affected by the error that this thread is about in the first place?

OT but since you have one if you have a minute mind taking a look at this minor inconvenience i'm having with the 1131, which I otherwise really like-
https://www.avsforum.com/forum/90-rec...situation.html
No, The 1131 came out in 2016 if I am not mistaken and does not have the affected TI chip.

As far as the subwoofer...don't have the problem you described in the other thread. I don't use DirecTV. I'm on Dish and the music channels work fine with my Monoprice subwoofer in the auto on mode (and I have large front channel speakers and have the receiver set to have the subwoofer on with both small and large speakers). Sorry I couldn't be more help.
ehb224 is offline  
post #1214 of 1819 Old 12-28-2017, 08:06 AM
Member
 
dallastt's Avatar
 
Join Date: Apr 2007
Location: Dallas
Posts: 83
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 55
My SC-57 just started giving me the EU22 error and the audio cuts in and out. I sent the email to Onkyousa. Hopefully they will still repair it w/o charging me.

2 ch room
Amp/DAC - Peachtree Nova 125
Speakers - Bowers and Wilkins CM6 S2 on B&W stands.
Desktop
Amp/Dac NAD D 3020
Speakers Bowers and Wilkins DM601S3
dallastt is offline  
post #1215 of 1819 Old 12-28-2017, 08:12 AM
Member
 
dallastt's Avatar
 
Join Date: Apr 2007
Location: Dallas
Posts: 83
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 55
Please state the following:
Pioneer receiver SC-57
Build date (MFD: 9/2011),
Purchase date 2012
UE22 Error display date 12/2017
Receiver positioning/placement statement Sits on a desk with plenty of room to breath.
Indicate if your Pioneer receiver I would say med usage, mostly 2ch w/ a sub for gaming.
Description of your experience with the UE22 error and the events that led up to your Pioneer receiver eventually failing.

It was out of the blue, the audio started cutting out, so I looked at the receiver and saw the UE22 error. I googled it and came to this thread.

2 ch room
Amp/DAC - Peachtree Nova 125
Speakers - Bowers and Wilkins CM6 S2 on B&W stands.
Desktop
Amp/Dac NAD D 3020
Speakers Bowers and Wilkins DM601S3
dallastt is offline  
post #1216 of 1819 Old 12-28-2017, 08:47 AM
Advanced Member
 
Leon!'s Avatar
 
Join Date: Feb 2011
Posts: 837
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 289 Post(s)
Liked: 148
Quote:
Originally Posted by ehb224 View Post
No, The 1131 came out in 2016 if I am not mistaken and does not have the affected TI chip.

As far as the subwoofer...don't have the problem you described in the other thread. I don't use DirecTV. I'm on Dish and the music channels work fine with my Monoprice subwoofer in the auto on mode (and I have large front channel speakers and have the receiver set to have the subwoofer on with both small and large speakers). Sorry I couldn't be more help.
Ok thanks for taking a look. I'm sure it's a setting or something I'm overlooking. There's no way this thing can't do it if everything else has.

Either way good to know unaffected by this error.
Leon! is offline  
post #1217 of 1819 Old 12-28-2017, 09:09 AM
Advanced Member
 
lsturbointeg's Avatar
 
Join Date: Sep 2007
Location: Fremont, Ohio
Posts: 526
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 181 Post(s)
Liked: 63
Quote:
Originally Posted by dallastt View Post
Please state the following:
Pioneer receiver SC-57
Build date (MFD: 9/2011),
Purchase date 2012
UE22 Error display date 12/2017
Receiver positioning/placement statement Sits on a desk with plenty of room to breath.
Indicate if your Pioneer receiver I would say med usage, mostly 2ch w/ a sub for gaming.
Description of your experience with the UE22 error and the events that led up to your Pioneer receiver eventually failing.

It was out of the blue, the audio started cutting out, so I looked at the receiver and saw the UE22 error. I googled it and came to this thread.

you know the funny thing when i did mine is all the rep asked for was an email with a photo attached of the UE22 displayed, build date and serial #. they didn't ask for a receipt or receiver positioning or anything else.

Pioneer VSX-1121-K ~ Sony UBP-X800 4K ~ Emptek E55ti ~ E56ci ~ E55wi ~ R5bi ~ 2x Klipsch Sub-12HG Synergy Series ~ Vizio xled 70" class 4k
lsturbointeg is offline  
post #1218 of 1819 Old 12-28-2017, 11:33 AM
Newbie
 
Join Date: Dec 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 0
No Receipt! No repair!

Has anyone here had this issue but not been able to produce a receipt? I've can't find the receipt and with Future shop gone it looks like I'm sol. I'm generally good with keeping receipts and paperwork, but this is 6 years old and after a move, well it's gone.
Tim McIntosh is offline  
post #1219 of 1819 Old 12-28-2017, 12:52 PM
Senior Member
 
Join Date: Jul 2016
Location: WA, USA
Posts: 390
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 182 Post(s)
Liked: 70
Quote:
Originally Posted by Tim McIntosh View Post
Has anyone here had this issue but not been able to produce a receipt? I've can't find the receipt and with Future shop gone it looks like I'm sol. I'm generally good with keeping receipts and paperwork, but this is 6 years old and after a move, well it's gone.
My sc-1522 got repaired without receipt.

Sent from my SGP771 using Tapatalk
Edllguy and atroph like this.

XBR55X700D/Optoma UHD60
Denon AVR-X8500H
14 Gigaworks S750 Cubes
Acoustimass 15 Series 2 Sub
Too much to list here :)
Anh Nguyen is offline  
post #1220 of 1819 Old 12-28-2017, 12:54 PM
Senior Member
 
Join Date: Jul 2016
Location: WA, USA
Posts: 390
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 182 Post(s)
Liked: 70
Quote:
Originally Posted by Leon! View Post
Ok thanks for taking a look. I'm sure it's a setting or something I'm overlooking. There's no way this thing can't do it if everything else has.

Either way good to know unaffected by this error.
Since directv box may use 2ch stereo for music channels so your receiver will output 2ch stereo if your front speakers set to large.

Sent from my SGP771 using Tapatalk

XBR55X700D/Optoma UHD60
Denon AVR-X8500H
14 Gigaworks S750 Cubes
Acoustimass 15 Series 2 Sub
Too much to list here :)
Anh Nguyen is offline  
post #1221 of 1819 Old 12-29-2017, 05:22 AM
Advanced Member
 
lsturbointeg's Avatar
 
Join Date: Sep 2007
Location: Fremont, Ohio
Posts: 526
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 181 Post(s)
Liked: 63
Quote:
Originally Posted by Tim McIntosh View Post
Has anyone here had this issue but not been able to produce a receipt? I've can't find the receipt and with Future shop gone it looks like I'm sol. I'm generally good with keeping receipts and paperwork, but this is 6 years old and after a move, well it's gone.
lol...i just posted this above yours!

Pioneer VSX-1121-K ~ Sony UBP-X800 4K ~ Emptek E55ti ~ E56ci ~ E55wi ~ R5bi ~ 2x Klipsch Sub-12HG Synergy Series ~ Vizio xled 70" class 4k
lsturbointeg is offline  
post #1222 of 1819 Old 12-29-2017, 07:10 AM
Member
 
BassLake's Avatar
 
Join Date: Jul 2006
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 20
Quote:
Originally Posted by Tim McIntosh View Post
Has anyone here had this issue but not been able to produce a receipt? I've can't find the receipt and with Future shop gone it looks like I'm sol. I'm generally good with keeping receipts and paperwork, but this is 6 years old and after a move, well it's gone.
I bought mine at FS and couldn't find the receipt. They took it anyway. Send a photo of the UE22 error as mine hasn't thrown the error yet on the bench.
BassLake is offline  
post #1223 of 1819 Old 12-29-2017, 05:00 PM
Newbie
 
Join Date: Apr 2015
Location: Winnipeg, MB, Canada
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 1
Quote:
Originally Posted by Tim McIntosh View Post
Has anyone here had this issue but not been able to produce a receipt? I've can't find the receipt and with Future shop gone it looks like I'm sol. I'm generally good with keeping receipts and paperwork, but this is 6 years old and after a move, well it's gone.
I had no issue getting my main board replaced. Pioneer never asked for the receipt. I purchased my unit at FutureShop in 2012 and reported the error in November. They just asked for the model, serial number and pictures of the error on the display. Dropped it off at a local Winnipeg repair shop and the three weeks later picked up the repaired unit. All communication was via email via the instructions at the start of this thread.

Paul
Paul Beaudry is offline  
post #1224 of 1819 Old 12-30-2017, 08:22 AM - Thread Starter
Advanced Member
 
Edllguy's Avatar
 
Join Date: Jan 2006
Location: Toronto
Posts: 814
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 239 Post(s)
Liked: 114
PLEASE TAKE NOTE: DON'T DELAY!

Just want to remind UE22-Error affected users that if you are displaying initial UE22-Error on your Pioneer receiver, take a picture of it right away as it can play games in displaying it when your unit is in the early stages of failure.

Makes the repair reporting process, one time warranty repair much smoother.

Ambassador for Toronto
Edllguy is offline  
post #1225 of 1819 Old 12-30-2017, 08:38 AM
AVS Forum Special Member
 
tomtastic's Avatar
 
Join Date: Sep 2012
Location: Wichita, KS
Posts: 3,214
Mentioned: 13 Post(s)
Tagged: 1 Thread(s)
Quoted: 1263 Post(s)
Liked: 500
Quote:
Originally Posted by dashpuppy View Post
It's worth a shot, if your throwing it out why not try ? My blue ray player still running after 3 years
Yeah, I thought the same thing on the original PS3, got tired of oven baking it after the 3rd time so it went to the scrap yard.

This line intentionally left blank.
tomtastic is offline  
post #1226 of 1819 Old 12-31-2017, 05:59 PM - Thread Starter
Advanced Member
 
Edllguy's Avatar
 
Join Date: Jan 2006
Location: Toronto
Posts: 814
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 239 Post(s)
Liked: 114
Happy New Year Everyone.

All the best for 2018.

Ambassador for Toronto
Edllguy is offline  
post #1227 of 1819 Old 01-02-2018, 10:29 AM - Thread Starter
Advanced Member
 
Edllguy's Avatar
 
Join Date: Jan 2006
Location: Toronto
Posts: 814
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 239 Post(s)
Liked: 114
The once a month reminder...

__________________________________________________

Continued from Post #1
Important Information relating to your UE22-Error claim

When submitting your claim through Onkyo ensure that you indicate that you want the correct main digital board installed that has the updated DSP chipset with the part number D810K013DZKB4 or D808K013DPTP4. The "D" Version. Verify this again with the service centre location that they installed the correct version before they send back your receiver.

If you receive back your receiver with DSP chipset D810K013BZKB4 ("B" Versions) and D808K013CPTP4 ("C" Versions) your receiver will fail again in 2-3 years. These chips were identified by TI as prone to premature degeneration or aging and were subsequently recalled.

Note: Lower end receiver models will have 1 DSP chip and higher end models will have 2 DSP chips.

Ambassador for Toronto

Last edited by Edllguy; 01-02-2018 at 12:29 PM.
Edllguy is offline  
post #1228 of 1819 Old 01-05-2018, 04:04 PM
Newbie
 
bbraune's Avatar
 
Join Date: Aug 2007
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 1
The UE22 error hit my Pioneer SC-1522K receiver (purchased March '13) on 12/7/17 and, thanks to this thread, I immediately began the process to have the unit repaired. I sent in the receiver on 12/16 after getting the shipping box delivered to my home.

Today (1/5/18) I received the repaired unit, and I am happy to report that it is working perfectly. All of this activity did not cost me a dime.

Thanks to everyone in this thread and the AVSForums for doing dirty work up front and making what could have been a real headache very painless for novices like me.

Happy New Year
Edllguy likes this.
bbraune is offline  
post #1229 of 1819 Old 01-06-2018, 04:44 PM
Senior Member
 
jerome8283's Avatar
 
Join Date: Sep 2005
Posts: 495
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 12
The UE22 error is consistently appearing on my Pioneer VSX-1021 receiver. I purchased it in 2011. I too began the process to have my unit repaired. I sent an email today and I'm waiting on a response.

I will report back with updates.

Thank you!
jerome8283 is offline  
post #1230 of 1819 Old 01-08-2018, 03:34 PM
AVS Forum Special Member
 
Join Date: Jan 2017
Posts: 1,029
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 417 Post(s)
Liked: 306
My Pioneer VSX-1021 also fell prey to the UE22 error but thanks to this forum I was able to sent my receiver out for repair and just got it back from Onkyo about a month ago. It took about a month since I sent it in around the Black Friday/ Cyber Monday ordeal. The deadline for getting this issue repaired is quickly coming up so I suggest that if you are putting it off for any reason now is the time to act. Once again, thank you to the people that diligently pursued this issue and made things happen for Pioneer customers.
Edllguy likes this.
Rgarc is online now  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off