Help - Denon S710W outputting stereo - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 12-05-2015, 01:59 PM - Thread Starter
Member
 
balestrom's Avatar
 
Join Date: Jun 2007
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 10
Help - Denon S710W outputting stereo

My receiver is playing some of my blue ray discs as stereo.

Example, Star Trek 2009 is True HD 5.1. But my Denon only plays it on my front speaks. So far, the only way I can change it is to hit movie/surround but it's clearly not outputting a quality signal like my old retired Onkyo.



Any suggestions?
balestrom is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 12-05-2015, 03:39 PM - Thread Starter
Member
 
balestrom's Avatar
 
Join Date: Jun 2007
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 10
So I have tried to play dolby digital 2.0 and True HD 5.1. I have confirmed via my blue ray audio display that it is outputting both, but my Denon display says stereo and plays only front speaks.


When I put in DTS-HD Audio 7.1 my screen shows as 7.1 and it works as it should.


On a different note, my receiver does detect my Direct TV Digital and throws that into surround sound just fine. This has me confused.


Out of curiosity, I tried a different HDMI port in on my receiver and nothing changed.




I called the Denon help desk and the lady is stumped. After a half hour on the phone she said she'd have to research and call me back. However, since she was reading out of the user's manual, my confidence is shaky that they will find a solution.


Has anyone had this problem with the Denon or know how to correct? Thanks!!!
balestrom is offline  
post #3 of 5 Old 12-05-2015, 03:45 PM
AVS Forum Addicted Member
 
Selden Ball's Avatar
 
Join Date: Jan 2001
Location: upstate NY
Posts: 14,833
Mentioned: 45 Post(s)
Tagged: 0 Thread(s)
Quoted: 4815 Post(s)
Liked: 2850
The problem is in the player's settings, not in the receiver. It needs to be set to "bitstream" on and "secondary audio mix" off.

Your symptoms are consistent with having "secondary audio mix" still enabled in the player. Having it enabled forces the player to decode the audio so it can mix in the menu sounds and any secondary audio stream. Many recent Blu-ray players can only decode Dolby TrueHD into stereo (and many current generation players can only decode DTS-HD MA into stereo). Their manufacturers didn't want to pay the extra license fees to provide multichannel decoders.

Selden

Marantz SR7009 avr + MM9000 amp --> Atmos 7.1.4
Fronts=NHT 2.9+AC2, FH+TM=DefTech PM1000, LCR+TM amped
Selden Ball is online now  
Sponsored Links
Advertisement
 
post #4 of 5 Old 12-05-2015, 04:21 PM - Thread Starter
Member
 
balestrom's Avatar
 
Join Date: Jun 2007
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 10
Okay, you are awesome! I would have never thought about that. The closest thing I have BD Audio Mix Setting. So I set that to off. DD/DTS is already set to bitstream. Seems to have worked. Out of curiosity and on a different note, now that I am looking at the Blue Ray player menu..should I have my "Downmix" set to surround? (It is currently set to stereo and it says it is to apply Dolby surround to the output signal.
balestrom is offline  
post #5 of 5 Old 12-05-2015, 04:45 PM
AVS Forum Addicted Member
 
Selden Ball's Avatar
 
Join Date: Jan 2001
Location: upstate NY
Posts: 14,833
Mentioned: 45 Post(s)
Tagged: 0 Thread(s)
Quoted: 4815 Post(s)
Liked: 2850
Quote:
Originally Posted by balestrom View Post
Okay, you are awesome! I would have never thought about that. The closest thing I have BD Audio Mix Setting. So I set that to off. DD/DTS is already set to bitstream. Seems to have worked. Out of curiosity and on a different note, now that I am looking at the Blue Ray player menu..should I have my "Downmix" set to surround? (It is currently set to stereo and it says it is to apply Dolby surround to the output signal.
I don't think that setting matters. As best I can determine, that setting seems to be only for the coax or optical digital audio output, not for the HDMI output. (I'm assuming you have a Sony player.)

Selden

Marantz SR7009 avr + MM9000 amp --> Atmos 7.1.4
Fronts=NHT 2.9+AC2, FH+TM=DefTech PM1000, LCR+TM amped
Selden Ball is online now  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off