Denon AVR S710W Issue - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 01-01-2016, 12:08 AM - Thread Starter
Newbie
 
Join Date: Dec 2015
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Denon AVR S710W Issue

I just got the S710W for Christmas and I am having issues hooking it up. The first night I tried hooking it up through my cable box I couldn't get a picture with regular tv. I could pull up the channel guide and even watch DVRd movies but not regular TV. We watched a movie on the DVR and the sound worked perfectly in Dolby. After 3 days like this I determined it was a cable box issue. Now I can get picture on regular TV now I have a bad crackling sound when trying to watch anything. I switch to tuner and the crackling goes away. The way I have it hooked up is Cable box HDMI ---> Denon CBL/SAT, TV HDMI---> Denon Monitor IN. Do I need to use an Optical connection? My TV doesn't have an Optical connection on it. DJ
03jeep is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 01-01-2016, 01:15 AM
AVS Forum Special Member
 
kikkenit2's Avatar
 
Join Date: Nov 2006
Location: Redondo Beach
Posts: 3,297
Mentioned: 9 Post(s)
Tagged: 1 Thread(s)
Quoted: 823 Post(s)
Liked: 310
Find the dedicated thread for that model of denon and about post #3 is a huge faq/troubleshooting guide.
Try a new hdmi cable rated for high speed. Try all video sources directly to tv. Do they work better that way?
For the best audio always try to use hdmi into receiver with video passing through to tv. If video doesn't work
try to use toslink/digital audio to receiver and hdmi to tv. Don't route any audio through the tv if you can help it.
Using toslink from tv to receiver is better than nothing. If not try to use arc audio. Try different hdmi ports on both
receiver and tv.
kikkenit2 is offline  
post #3 of 3 Old 01-01-2016, 05:04 AM
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 84,279
Mentioned: 746 Post(s)
Tagged: 1 Thread(s)
Quoted: 22741 Post(s)
Liked: 12383
Welcome to AVSForum!

AVR model specific questions are best posted in their respective Owner's threads, the one for the S710W linked below (also review posts 3-6 in that thread for helpful setup/troubleshooting info):

https://www.avsforum.com/forum/90-rec...l#post34728921
jdsmoothie is offline  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off