Need HELP!! No AUDIO at all from Onkyo TR-NX1007 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 03-06-2016, 04:25 PM - Thread Starter
 
Pure-Evil's Avatar
 
Join Date: Jul 2002
Location: Windsor, Ontario, Canada
Posts: 3,811
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 153
Need HELP!! No AUDIO at all from Onkyo TR-NX1007

first...i can't even update the firmware...the selection is greyed out even when I plug in an ethernet cable. How do I do an update?

And MOST importantly... I suddenly have NO audio at all from the receiver. I have all my speakers running from the pre outs to my Emotiva 7 channel amp... except for the front heights which are running on the receiver

I get NO audio at all on any of my HDMI now. It WAS working fine for many years up until this point. Any help would be great!!!??? This is really pissing me off!!!

Video is passing through just fine on all my HDMI...so I'm at a loss here guys.
Pure-Evil is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 03-06-2016, 04:34 PM
AVS Forum Special Member
 
djc11369's Avatar
 
Join Date: Jan 2009
Location: Upstate NY
Posts: 1,004
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 292 Post(s)
Liked: 168
Did you see this thread/put in your info?

https://www.avsforum.com/forum/90-rec...l#post26735562
djc11369 is offline  
post #3 of 5 Old 03-06-2016, 04:57 PM - Thread Starter
 
Pure-Evil's Avatar
 
Join Date: Jul 2002
Location: Windsor, Ontario, Canada
Posts: 3,811
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 153
Quote:
Originally Posted by djc11369 View Post
Did you see this thread/put in your info?

https://www.avsforum.com/forum/90-rec...l#post26735562

well son of a b*tch! At least my unit qualifies for repair. They also offer trade in... at a value of $190.00 CAD??? I don't think so!!! I paid $2000.00 for this unit! Thank you very much for that information. Apparently they send me a box in the mail to send them to repair. Hopefully it won't take very long to get as this is the center of my home theater!!!
Pure-Evil is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 03-06-2016, 05:06 PM
AVS Forum Special Member
 
djc11369's Avatar
 
Join Date: Jan 2009
Location: Upstate NY
Posts: 1,004
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 292 Post(s)
Liked: 168
Lol yeah that's some trade in offer, I can't imagine too many people jumping at it. From the few that I've read in the thread they're pretty quick on the turnaround but it may depend on the service center. Best of luck!
djc11369 is offline  
post #5 of 5 Old 03-06-2016, 07:28 PM
AVS Forum Special Member
 
NODES's Avatar
 
Join Date: Sep 2007
Posts: 1,904
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 653 Post(s)
Liked: 276
7-10 days all together is what it took from West coast to east coast and back.

Who needs 4K?... just go see your optometrist.
NODES is offline  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off