Elite VSX-80 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 1Likes
  • 1 Post By Pete LaFramboise
 
Thread Tools
post #1 of 3 Old 03-25-2016, 07:55 AM - Thread Starter
Newbie
 
Join Date: Mar 2016
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 1
Elite VSX-80

I have a vsx-80 and 90 I just got the 90 to replace the 80 for Dolby atmos. I took my 80 and put it in my pc to replace a older pioneer that I used to run the huge speakers on my gaming comp. The hdmi on the 80 worked fine on my TV and my ps4 ps3 Yada Yada etc. I hooked it up to my big gaming monitor and hooked it to my Nvidia 970 Gtx and the reciver does not like the card at all it won't send the signal through the reciver to the monitor. Has anyone ever had this issue or attempted this? The card sends signal fine hdmi directly to the monitor. And I can hook the monitor to the reciver and that works fine. It's just when I hook the comp to the reciver the reciver says nope. I mean not a huge deal I am using optical cable for the sound I figured whatever right use hdmi and use the features on the reciver..
Pete LaFramboise is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 03-25-2016, 08:32 AM
AVS Forum Special Member
 
RicFlair's Avatar
 
Join Date: May 2006
Location: New Jersey
Posts: 1,384
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 488 Post(s)
Liked: 72
Quote:
Originally Posted by Pete LaFramboise View Post
I have a vsx-80 and 90 I just got the 90 to replace the 80 for Dolby atmos. I took my 80 and put it in my pc to replace a older pioneer that I used to run the huge speakers on my gaming comp. The hdmi on the 80 worked fine on my TV and my ps4 ps3 Yada Yada etc. I hooked it up to my big gaming monitor and hooked it to my Nvidia 970 Gtx and the reciver does not like the card at all it won't send the signal through the reciver to the monitor. Has anyone ever had this issue or attempted this? The card sends signal fine hdmi directly to the monitor. And I can hook the monitor to the reciver and that works fine. It's just when I hook the comp to the reciver the reciver says nope. I mean not a huge deal I am using optical cable for the sound I figured whatever right use hdmi and use the features on the reciver..
How do you like the 90?
RicFlair is offline  
post #3 of 3 Old 03-27-2016, 06:24 PM - Thread Starter
Newbie
 
Join Date: Mar 2016
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 1
Quote:
Originally Posted by RicFlair View Post
How do you like the 90?
i like it. Its a definite update over the 80. i noticed with the 80 the hdmi was laggy switching on and off switching sources would take my 80 4-6 seconds to register a new signal and than show my ps4 for a example. my 90 2 seconds. dont get me wrong the 80 is still nice but it had quirks i didnt want on my home theater. the hdmi passthrough didnt always work. I would have to turn the receiver on and off to fix the issue or press the source on the remote to make it re register. Kind of annoying when you are laying in bed and the remote is across the room. my 90. no issues. i likethe 90 its a great receiver i only paid 320 new what was a killer deal in my opinion. the 80 is now on my computer i always use the receiver in 1 mode when its on the pc so I wanted to hook it up hdmi. apparently i cant oh well. whats funny my old vsx-818v-k had no issues with the hdmi signal from my vid card. Maybe the hdmi board is going on the 80 who knows.
RicFlair likes this.
Pete LaFramboise is offline  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off