Onkyo TX-NR656 Owner's Thread - Page 37 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 727Likes
Reply
 
Thread Tools
post #1081 of 1115 Old 12-27-2019, 07:07 PM
UHD Addict
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 36,851
Mentioned: 78 Post(s)
Tagged: 0 Thread(s)
Quoted: 9932 Post(s)
Liked: 6575
Quote:
Originally Posted by dumbkoko View Post
What make/model of hdmi switches are you using with NR656? I want to hook my PS4 Pro and Xbox One X to the first hdmi input on my NR656.
I use these Sewell 5x1 HDMI switches.
https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1

I got my first two directly from Sewell, two and a half years ago. Then earlier this year I picked up more from Amazon. Since the price had gone down by almost half(plus the newer ones are black and the older ones are white). They have all been working great with my UHD/HDR devices. Including a PS4 Pro and XB1X.

57TB unRAID1a--49TB unRAID2--76TB unRAID3
TCL 6 Series--Sony UBP-X800--Philips BDP7502--Onkyo HT-S7800
XBL/PSN: WormholeXtreme

Last edited by aaronwt; 12-27-2019 at 07:15 PM.
aaronwt is offline  
Sponsored Links
Advertisement
 
post #1082 of 1115 Old 01-26-2020, 09:49 AM
Member
 
D1337's Avatar
 
Join Date: Feb 2012
Location: Ontario, Canada
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 11
Jumping back in here to say that I no longer have the clicking issue.

Turns out it was an issue with my surge protector (master plug, master controlled, etc). Switched to a new surge protector that provides power to each plug at all times and it hasn't clicked while it was "off" since.

D1337 is offline  
post #1083 of 1115 Old 02-09-2020, 12:56 PM
Member
 
provels's Avatar
 
Join Date: Jun 2007
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked: 27
New Firmware

Current Version 2150-3050-7100-0011
The 02/06/2020 update will address the following and
includes previous updates:
1. Improve the list viewing for ''Albums/ Artists/ Songs'' in My
Music of Amazon Music.
*Service of Amazon Music may vary by country.
2. Correct ''the unstable elapsed time'' and ''no album art'' when
playback through Music Server or USB.

http://download.onkyo.com/AVR001F/ON...EOEO_N_125.zip

That is all.
Attached Files
File Type: pdf Firmware_Update_for_TX-NR555_656_757_RZ610_710_HTR695_02-06-2020-1.pdf (50.1 KB, 10 views)
aaronwt and Pennhaven like this.

__________________________________________
"How do I know what you hear?" - Firesign Theatre

Last edited by provels; 02-09-2020 at 01:49 PM.
provels is offline  
Sponsored Links
Advertisement
 
post #1084 of 1115 Old 02-10-2020, 12:02 PM
UHD Addict
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 36,851
Mentioned: 78 Post(s)
Tagged: 0 Thread(s)
Quoted: 9932 Post(s)
Liked: 6575
Crap!! I keep hoping to see an update that will enable the NR656 to work with HLG HDR.

RIght now I need to connect a device directly to my TV for HLG HDR.

57TB unRAID1a--49TB unRAID2--76TB unRAID3
TCL 6 Series--Sony UBP-X800--Philips BDP7502--Onkyo HT-S7800
XBL/PSN: WormholeXtreme
aaronwt is offline  
post #1085 of 1115 Old 02-10-2020, 01:01 PM
AVS Forum Special Member
 
taz291819's Avatar
 
Join Date: Jan 2003
Location: Huntsville, Al
Posts: 6,711
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 458 Post(s)
Liked: 353
Quote:
Originally Posted by aaronwt View Post
Crap!! I keep hoping to see an update that will enable the NR656 to work with HLG HDR.

RIght now I need to connect a device directly to my TV for HLG HDR.
Yep, me too.

Vizio P65-C1 (2016)
Onkyo Tx-NR656 (5.1.2 setup)
JBL Studio S-Center, JBL Studio S26ii (FL/FR), JBL N24 (LS/RS), JBL N24 (Overhead Atmos), JBL Studio SUB250
Nvidia Shield TV 2019 Pro / Fire Stick 4K
taz291819 is offline  
post #1086 of 1115 Old 02-11-2020, 06:04 AM
Member
 
Sirgey's Avatar
 
Join Date: Apr 2003
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 14
Quote:
Originally Posted by aaronwt View Post
Crap!! I keep hoping to see an update that will enable the NR656 to work with HLG HDR.

RIght now I need to connect a device directly to my TV for HLG HDR.
I was hoping for HDR10+ passthrough

Sirgey is offline  
post #1087 of 1115 Old 02-20-2020, 02:33 PM
Newbie
 
Join Date: Nov 2019
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Hi guys,

Having issues with my PS4 pro via the Onkyo 656. Weirdly last few weeks, it’s been flickering between black screen and The visual on the PS4, intermittently losing the image which has been doing my head in and is unbearable!

If I use a different HDP2.2 port on the AV still get the same problem. If I connect the PS4 directly to my LG OLED B9 The issue goes away!

I then figured out that if the video resolution on the PS4 is set to ‘automatic’ or ‘2160p -RGB’ then the issue occurs. If I manually change it each time to ‘2160p - YUV420’ the issue seems to go away. So for some reason it dosent like the RGB setting when it goes via the AV!

Any ideas ?

Cheers
Dan

Ps - re the HLG support. I spoke with Onkyo in Germany who confirmed with Japan team that they will not be releasing any firmware updates for HLG :-(
DanSherbs is offline  
post #1088 of 1115 Old 02-21-2020, 01:34 PM
UHD Addict
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 36,851
Mentioned: 78 Post(s)
Tagged: 0 Thread(s)
Quoted: 9932 Post(s)
Liked: 6575
Well that sucks about HLG support.
I would have thought that it would have been easy to add.

57TB unRAID1a--49TB unRAID2--76TB unRAID3
TCL 6 Series--Sony UBP-X800--Philips BDP7502--Onkyo HT-S7800
XBL/PSN: WormholeXtreme
aaronwt is offline  
post #1089 of 1115 Old 02-21-2020, 04:03 PM
AVS Forum Special Member
 
taz291819's Avatar
 
Join Date: Jan 2003
Location: Huntsville, Al
Posts: 6,711
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 458 Post(s)
Liked: 353
Quote:
Originally Posted by aaronwt View Post
Well that sucks about HLG support.
I would have thought that it would have been easy to add.
I'm sure it is easy to add, but they do want people to upgrade their equipment. I kinda figured they wouldn't add it.
aaronwt likes this.

Vizio P65-C1 (2016)
Onkyo Tx-NR656 (5.1.2 setup)
JBL Studio S-Center, JBL Studio S26ii (FL/FR), JBL N24 (LS/RS), JBL N24 (Overhead Atmos), JBL Studio SUB250
Nvidia Shield TV 2019 Pro / Fire Stick 4K
taz291819 is offline  
post #1090 of 1115 Old 02-21-2020, 04:11 PM
Member
 
Join Date: Jun 2017
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
Liked: 1
Listening Mode and Apple TV

I have a 5.1 surround sound set-up in the following configuration: Apple TV (ATV) > Onkyo AVR > Speakers, the video is passed through the AVR to a Sony HDR TV.

My understanding is that the ATV delivers a LPCM signal to the AVR. Assuming a Dolby Digital 5.1 source, my goal is to have the AVR send the audio to the speakers without additional processing (i.e. I want the ATV to perform all of the processing). I know that I can accomplish this if I set the Listening Mode on the AVR to "Direct". My problem is that when I do this I have unacceptable Lip Sync issues and the Onkyo AVR does not allow me manually change the audio lip sync delay time when the Listening Mode is set to "Direct".

So here are my questions (the AVR advanced manual is not clear):

1. If I set the Listening Mode to "Multichannel" will this deliver the LPCM signal to the 5.1 speakers without having the AVR perform additional processing (assuming a DD 5.1 source)? If so, other than being able to manually set the lip sync on the AVR what would be the difference between "Direct" and "Multichannel" Listening Modes in this scenario?

2.Would the AVR perform additional processing on the input LPCM signal if I set the Listening Mode to "Dolby Surround"?
gtiracer is offline  
post #1091 of 1115 Old 02-22-2020, 08:47 AM
Senior Member
 
Pennhaven's Avatar
 
Join Date: Oct 2002
Posts: 338
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 83 Post(s)
Liked: 77
Quote:
Originally Posted by gtiracer View Post
I have a 5.1 surround sound set-up in the following configuration: Apple TV (ATV) > Onkyo AVR > Speakers, the video is passed through the AVR to a Sony HDR TV.

My understanding is that the ATV delivers a LPCM signal to the AVR. Assuming a Dolby Digital 5.1 source, my goal is to have the AVR send the audio to the speakers without additional processing (i.e. I want the ATV to perform all of the processing). I know that I can accomplish this if I set the Listening Mode on the AVR to "Direct". My problem is that when I do this I have unacceptable Lip Sync issues and the Onkyo AVR does not allow me manually change the audio lip sync delay time when the Listening Mode is set to "Direct".

So here are my questions (the AVR advanced manual is not clear):

1. If I set the Listening Mode to "Multichannel" will this deliver the LPCM signal to the 5.1 speakers without having the AVR perform additional processing (assuming a DD 5.1 source)? If so, other than being able to manually set the lip sync on the AVR what would be the difference between "Direct" and "Multichannel" Listening Modes in this scenario?

2.Would the AVR perform additional processing on the input LPCM signal if I set the Listening Mode to "Dolby Surround"?

The mode normally intended for use with Dolby Digital 5.1 is Dolby Surround. Only when you have more than 5.1 output channels connected, will it "process" simulated signals for additional surround or height channels. It will leave your 5.1 channels as is. Otherwise, the only "processing" that will take place is if you are using AccuEQ, equalizer, bass, treble, Loudness Management, Late Night, etc. Direct is fine too if you only have 5.1 speakers, and prefer not to have any equalization or loudness compensation. Multichannel is not recommended for playing a 5.1 input stream. It is intended for playing 2-channel material through all speakers in "stereo"-only (i.e. not surround). It only makes sense for very limited applications, certainly not for playing Dolby 5.1 content.
Pennhaven is online now  
post #1092 of 1115 Old 02-23-2020, 01:32 PM
Newbie
 
Join Date: Nov 2019
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Hi does anyone have any suggestions to resolve my issue ? Thx
DanSherbs is offline  
post #1093 of 1115 Old 02-24-2020, 08:32 AM
AVS Forum Special Member
 
taz291819's Avatar
 
Join Date: Jan 2003
Location: Huntsville, Al
Posts: 6,711
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 458 Post(s)
Liked: 353
Quote:
Originally Posted by DanSherbs View Post
Hi guys,

Having issues with my PS4 pro via the Onkyo 656. Weirdly last few weeks, it’s been flickering between black screen and The visual on the PS4, intermittently losing the image which has been doing my head in and is unbearable!

If I use a different HDP2.2 port on the AV still get the same problem. If I connect the PS4 directly to my LG OLED B9 The issue goes away!

I then figured out that if the video resolution on the PS4 is set to ‘automatic’ or ‘2160p -RGB’ then the issue occurs. If I manually change it each time to ‘2160p - YUV420’ the issue seems to go away. So for some reason it dosent like the RGB setting when it goes via the AV!

Any ideas ?

Cheers
Dan

Ps - re the HLG support. I spoke with Onkyo in Germany who confirmed with Japan team that they will not be releasing any firmware updates for HLG :-(
Try doing a factory reset of the Onkyo. Just google how to do that, it's not in the OSD/menu system.

Vizio P65-C1 (2016)
Onkyo Tx-NR656 (5.1.2 setup)
JBL Studio S-Center, JBL Studio S26ii (FL/FR), JBL N24 (LS/RS), JBL N24 (Overhead Atmos), JBL Studio SUB250
Nvidia Shield TV 2019 Pro / Fire Stick 4K
taz291819 is offline  
post #1094 of 1115 Old 03-03-2020, 04:45 PM
AVS Forum Special Member
 
taz291819's Avatar
 
Join Date: Jan 2003
Location: Huntsville, Al
Posts: 6,711
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 458 Post(s)
Liked: 353
Had something strange happen, so thought I'd put it out there as a FYI.

I replaced the tweeter in my front left front speaker yesterday, and after listening to some things, it sounded like my right front speaker was a couple of dB louder. At first I just thought it was all in my head.

Today I heard the same thing, and looked at the AVR level settings, but they were still the same as usual.

For the hell of it, I ran the AccuEQ setup again. Low and behold, everything sounded even again. I then went back into the settings to see if anything changed (levels or crossover), and they were the same as the day before.

Very strange.

Vizio P65-C1 (2016)
Onkyo Tx-NR656 (5.1.2 setup)
JBL Studio S-Center, JBL Studio S26ii (FL/FR), JBL N24 (LS/RS), JBL N24 (Overhead Atmos), JBL Studio SUB250
Nvidia Shield TV 2019 Pro / Fire Stick 4K
taz291819 is offline  
post #1095 of 1115 Old 03-16-2020, 05:12 AM
Newbie
 
Join Date: Mar 2020
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 1
Quote:
Originally Posted by hauz20 View Post
I think this is more of an Xbox problem than the receiver, but I've been playing Assassin's Creed Origins on my X1X with Atmos enabled and occasionally the audio will cut out for about a second. It happens every couple seconds for several times every few minutes. Disabling and re-enabling Atmos in the Xbox settings seems to fix it, and I haven't had this issue with regular surround sound.

Has anyone else experienced this?
Hi Hauz20, did you find a solution for this?

I'm experiencing same trouble, with this set-up:

iMac |||||||||HDMI|||||| Onkyo 656 + Qacoustics 3050

I recorded it here youtube. com/watch?v=y-2rr6NZinc (delete GAPS)

It seems Onkyo is receiving another signal or looking for it, that's why audio gets cut, don't you think?
eMartinPrieto is offline  
post #1096 of 1115 Old 03-19-2020, 10:10 AM
Newbie
 
Join Date: Mar 2020
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 1
Unhappy Issue with Onkyo 656 and its HDMI/Bluetooth connection

Hi there!

I'm suffering an issue with Onkyo 656, this is my set-up:

iMac |||||||||HDMI|||||| Onkyo 656 + Qacoustics 3050

I recorded it here youtube. com/watch?v=y-2rr6NZinc (delete the space)

It seems Onkyo is receiving another signal or looking for it, that's why audio gets cut, don't you think?

I'm desperate with this 656 unit, also im getting issues with no sound on bluetooth:


Any clue?

Thanks in advance!
eMartinPrieto is offline  
post #1097 of 1115 Old 04-27-2020, 04:09 PM
Member
 
MoesArt's Avatar
 
Join Date: Oct 2005
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
Does the 676 have any significant advantages over the 656?

I've owned a TX-NR656 for a few years. I got a deal on an old but like-new TX-NR676. I've Googled "Onkyo TX-NR656 vs. TX-NR676" and looked at the spec tables and reviews. They look mostly identical except I see the 676 lost 1 HDMI input and 4K upconversion, but once firmware upgrades are included I can't find what the 676 improves over the 656 except the 676 supports HDCP 2.2 on 7 HDMI inputs instead of 3.

https://helptochoose.com/compare-av-...76-vs-tx-nr656
https://www.zkelectronics.com/compar...north-america/

It says the 676 adds some Zone 2 stuff (I never use Zone 2), "easy to access the equalizer and tweak bass and speakers levels" (isn't that already in the 656's menus?), "the remote design is simple but it has all the necessary functions" (same as 656), and it "processes all popular codecs and formats" (doesn't the 656 do that too with firmware updates?).

So basically I'm unable to see a single advantage regarding audio or video output of the 676 over the 656.

Could someone please point out if I'm missing any advantages of the 676 over the 656 when it comes to its audio/video output? Thank you.
MoesArt is offline  
post #1098 of 1115 Old 04-27-2020, 10:54 PM
Member
 
CoCoKola's Avatar
 
Join Date: Dec 2002
Location: Wildwood
Posts: 71
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Quote:
Originally Posted by taz291819 View Post
Had something strange happen, so thought I'd put it out there as a FYI.

I replaced the tweeter in my front left front speaker yesterday, and after listening to some things, it sounded like my right front speaker was a couple of dB louder. At first I just thought it was all in my head.

Today I heard the same thing, and looked at the AVR level settings, but they were still the same as usual.

For the hell of it, I ran the AccuEQ setup again. Low and behold, everything sounded even again. I then went back into the settings to see if anything changed (levels or crossover), and they were the same as the day before.

Very strange.
Only thing I can think of is perhaps the tweeter was out longer than you realized, and AccuEQ was boosting the output and cutting the low end to try to compensate for the tweeter?
CoCoKola is offline  
post #1099 of 1115 Old 04-27-2020, 10:59 PM
Member
 
CoCoKola's Avatar
 
Join Date: Dec 2002
Location: Wildwood
Posts: 71
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
1) Front Display blank /shows random characters/ Or Works 90%/9%/1% of the time.
2) remote stopped working, nor does any universal

I use OSD and remote app on my phone, but I wondered if anyone has run into this before?

I am disabled and can't afford my previous lifestyle; hate to lose this receiver.

thanks for any suggestions!
CoCoKola is offline  
post #1100 of 1115 Old 04-28-2020, 01:35 AM
Member
 
provels's Avatar
 
Join Date: Jun 2007
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked: 27
Quote:
Originally Posted by CoCoKola View Post
1) Front Display blank /shows random characters/ Or Works 90%/9%/1% of the time.
2) remote stopped working, nor does any universal

I use OSD and remote app on my phone, but I wondered if anyone has run into this before?

I am disabled and can't afford my previous lifestyle; hate to lose this receiver.

thanks for any suggestions!
About all I can suggest is removing the power plug from the wall for a minute and press the power button to (maybe) drain any residual power from the unit. If no help, try to reset the unit by this procedure. All setting s will be returned to factory.
https://www.onkyo.com/manual/txnr646/adv/en/052.html

__________________________________________
"How do I know what you hear?" - Firesign Theatre
provels is offline  
post #1101 of 1115 Old 04-28-2020, 10:04 AM
UHD Addict
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 36,851
Mentioned: 78 Post(s)
Tagged: 0 Thread(s)
Quoted: 9932 Post(s)
Liked: 6575
Quote:
Originally Posted by MoesArt View Post
I've owned a TX-NR656 for a few years. I got a deal on an old but like-new TX-NR676. I've Googled "Onkyo TX-NR656 vs. TX-NR676" and looked at the spec tables and reviews. They look mostly identical except I see the 676 lost 1 HDMI input and 4K upconversion, but once firmware upgrades are included I can't find what the 676 improves over the 656 except the 676 supports HDCP 2.2 on 7 HDMI inputs instead of 3.

https://helptochoose.com/compare-av-...76-vs-tx-nr656
https://www.zkelectronics.com/compar...north-america/

It says the 676 adds some Zone 2 stuff (I never use Zone 2), "easy to access the equalizer and tweak bass and speakers levels" (isn't that already in the 656's menus?), "the remote design is simple but it has all the necessary functions" (same as 656), and it "processes all popular codecs and formats" (doesn't the 656 do that too with firmware updates?).

So basically I'm unable to see a single advantage regarding audio or video output of the 676 over the 656.

Could someone please point out if I'm missing any advantages of the 676 over the 656 when it comes to its audio/video output? Thank you.
Does the 676 handle HLG HDR? Because the 656 was never updated to work with HLG HDR. It's one thing I wish they had updated on my 656. So anytime I view content with HLG HDR, it needs to be from a device connected directly to my TV. And then uses the ARC to get audio to the receiver.

EDIT: According to the Onkyo online store, the TX-NR676 does work with HLG HDR. So in my use case, I would want that over the 656 I currently have.

EDIT: Plus all the HDMI ports on the 676 are HDCP 2.2 compliant. The 656 only has three HDCP 2.2 ports. I need to use two 5x1 18 Gbps HDMI switches to be able to handle all my devices that need HDCP 2.2 with my TX-NR656.

57TB unRAID1a--49TB unRAID2--76TB unRAID3
TCL 6 Series--Sony UBP-X800--Philips BDP7502--Onkyo HT-S7800
XBL/PSN: WormholeXtreme

Last edited by aaronwt; 04-28-2020 at 10:11 AM.
aaronwt is offline  
post #1102 of 1115 Old 05-17-2020, 10:56 AM
Newbie
 
Join Date: May 2020
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 0
Cannot update firmware

Hey, I am having problems to update the firmware on my TX-NR656. It is stuck in 2079-2040-5050-0008. The option "Update via USB" is grayed out and I can't make it work. Things I've tried:

- Formatted an USB stick (tried FAT32 and NTFS).
- Unzip the last firmware (2150-3050-7100-0011) to the root of the USB drive. Also tried to remove all files from the firmware folder, copying them directly into the root.
- Factory reset.
- 2 Different USB sticks.

The USB is powered. I know that because use to power my Chromecast from the same USB port. So maybe it is the data or the actual firmware not working properly.

Last time I updated it via NET, but I can't find my current firmware version in this firmware list on Onkyo website which I think it is an error of that list...

I have no clue what to try next.

I appreciate any help. Thanks!
Cartolla is offline  
post #1103 of 1115 Old 05-17-2020, 12:50 PM
Member
 
provels's Avatar
 
Join Date: Jun 2007
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked: 27
Quote:
Originally Posted by Cartolla View Post
Hey, I am having problems to update the firmware on my TX-NR656. It is stuck in 2079-2040-5050-0008. The option "Update via USB" is grayed out and I can't make it work. Things I've tried:

- Formatted an USB stick (tried FAT32 and NTFS).
- Unzip the last firmware (2150-3050-7100-0011) to the root of the USB drive. Also tried to remove all files from the firmware folder, copying them directly into the root.
- Factory reset.
- 2 Different USB sticks.

The USB is powered. I know that because use to power my Chromecast from the same USB port. So maybe it is the data or the actual firmware not working properly.

Last time I updated it via NET, but I can't find my current firmware version in this firmware list on Onkyo website which I think it is an error of that list...

I have no clue what to try next.

I appreciate any help. Thanks!
If you didn't ref the instructions:
https://www.onkyousa.com/wp-content/...-06-2020-1.pdf
They say to use FAT format.
You should have all the files in the root of the flash.
LAN/Wi-Fi should be disconnected.
Attached Thumbnails
Click image for larger version

Name:	Untitled.png
Views:	11
Size:	27.1 KB
ID:	2728138  

__________________________________________
"How do I know what you hear?" - Firesign Theatre
provels is offline  
post #1104 of 1115 Old 05-17-2020, 01:44 PM
Newbie
 
Join Date: May 2020
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 0
Quote:
Originally Posted by provels View Post
If you didn't ref the instructions:
They say to use FAT format.
You should have all the files in the root of the flash.
LAN/Wi-Fi should be disconnected.
Thanks for the reply. I've read that document 324 times I just tried to play a MP3 file using USB and it is not recognized, it shows "No storage" in the USB screen - I am using FAT. I believe the USB input died somehow.
Cartolla is offline  
post #1105 of 1115 Old 05-18-2020, 05:36 PM
Member
 
provels's Avatar
 
Join Date: Jun 2007
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked: 27
Quote:
Originally Posted by Cartolla View Post
Thanks for the reply. I've read that document 324 times I just tried to play a MP3 file using USB and it is not recognized, it shows "No storage" in the USB screen - I am using FAT. I believe the USB input died somehow.
Maybe just the drive. Did you safe eject it when you copied the files? You said your other USB storage works, right?
Maybe just update via LAN. PITA, I know.

__________________________________________
"How do I know what you hear?" - Firesign Theatre
provels is offline  
post #1106 of 1115 Old 05-18-2020, 05:46 PM
AVS Forum Special Member
 
taz291819's Avatar
 
Join Date: Jan 2003
Location: Huntsville, Al
Posts: 6,711
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 458 Post(s)
Liked: 353
I've only updated once via USB, which required it. The rest, over the network.

Vizio P65-C1 (2016)
Onkyo Tx-NR656 (5.1.2 setup)
JBL Studio S-Center, JBL Studio S26ii (FL/FR), JBL N24 (LS/RS), JBL N24 (Overhead Atmos), JBL Studio SUB250
Nvidia Shield TV 2019 Pro / Fire Stick 4K
taz291819 is offline  
post #1107 of 1115 Old 05-18-2020, 06:09 PM
UHD Addict
 
aaronwt's Avatar
 
Join Date: Aug 2001
Location: Northern VA(Woodbridge)
Posts: 36,851
Mentioned: 78 Post(s)
Tagged: 0 Thread(s)
Quoted: 9932 Post(s)
Liked: 6575
I've done it by usb two or three times. But I remember it had to be formatted a certain way. I think it couldn't be larger than a certain size. And I think it also had to be in the root directory. It's been a while but I remember not having things right the first time and I needed to correct it before I could get the firmware updated using the USB drive.

57TB unRAID1a--49TB unRAID2--76TB unRAID3
TCL 6 Series--Sony UBP-X800--Philips BDP7502--Onkyo HT-S7800
XBL/PSN: WormholeXtreme
aaronwt is offline  
post #1108 of 1115 Old 05-18-2020, 08:42 PM
Newbie
 
Join Date: May 2020
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 0
Quote:
Originally Posted by provels View Post
Maybe just the drive. Did you safe eject it when you copied the files? You said your other USB storage works, right?
Maybe just update via LAN. PITA, I know.
I've tried 2 different USB drives, always safe ejecting. Formated the devices several times. Update via NET is disabled as well (I am connected to my router) - some updates can be made only via USB
Cartolla is offline  
post #1109 of 1115 Old 05-19-2020, 04:37 AM
Member
 
provels's Avatar
 
Join Date: Jun 2007
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked: 27
Quote:
Originally Posted by Cartolla View Post
I've tried 2 different USB drives, always safe ejecting. Formated the devices several times. Update via NET is disabled as well (I am connected to my router) - some updates can be made only via USB
I use an old 1GB flash. I may be wrong but I think the max volume size for FAT is 4GB. Even without an MD5 or SHA, if you see the same file layout as I posted, you likely have all the files, not corrupt. If you use a hard wire connection, unplug it. If wireless, try turning off the access point/router.

1. Insert the USB Memory Device containing the software into the USB port
of the receiver.

2. Turn on the receiver and select the SETUP input on the front panel, then
select “7.Misc”, press Enter, then “F/W Update” and press Enter, scroll
down to select “Update via USB”.

3. Press the “Enter” button on the front panel to begin the update.

4. Do not shut the unit off until “Complete” is shown on the front display. This
will take up to 30 minutes.

5. Once the update has completed check the firmware version to confirm that
the unit is fully up to date. If it is not, run the update again.

That's about all I got.

__________________________________________
"How do I know what you hear?" - Firesign Theatre
provels is offline  
post #1110 of 1115 Old 05-21-2020, 09:44 AM
Member
 
provels's Avatar
 
Join Date: Jun 2007
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked: 27
Just a quick question in case someone has experience in this. Granted, my ears aren't as good as they once were, but I often find music and effects overpowering the dialog in TV and movies. I have the Onkyo system shown in my avatar (Onkyo HT-S7100 but now with the 656), and am not that interested in making any hardware changes. The room is 25x15, carpeted and well furnished, so I think it would be relatively dead. I've tried turning up the center volume and treble, but doesn't seem to help very much. Anything else I can try? Appreciate any input.

__________________________________________
"How do I know what you hear?" - Firesign Theatre
provels is offline  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Tags
7.2 to 9.2 , apple tv , atmos , cox dvr , external amp , external amplifier , Onkyo , onkyo tx-656 , TX-NR656

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off