Passing 4K Signal through Denon X4200W - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 05-05-2016, 08:49 PM - Thread Starter
Member
 
Shash703's Avatar
 
Join Date: Apr 2005
Posts: 94
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 13
Passing 4K Signal through Denon X4200W

HI All,
In need a bit of some help. I have the X4200 receiver and I'm trying to pass a 4K signal to passthrough and have attempted several things but have not been successful.

Here is my setup and things that work and don't work.

Current Components
JVC RS400 projector
X4200 with an external 2Ch amp
HTPC with a EVGA GTX950 card (HDMI3)
Dish Hopper3 (HDMI1)
AppleTV Gen4 (HDMI2)
Sonos Connect

What works:
I can play 4K content from the Hopper3. So i know the cable going from receiver to the JVC works and is capable of playing 4K content.
I connected HTPC directly to the JVC and it was able to switch to 4K resolution. Therefore, the cable is ruled out.

What doesnt work:
I tried the same cable going from the HTPC to the X4200 and it only passes 1920X1080P signal. If I switch the resolution on the HTPC to 4k, i get a blank blue screen (no signal). I have tried changing the "Input Select" option but nothing helped. I have tried playing around with a few other settings but have not been able to get 4k signal to pass.

Looking for advice on what I setting i need to change.

Also, a bit of a random question: If I have an input selected and I go to setup and specifically to Input > Input Select...Is that only for that Input that i'm currently on? Or is it global?

Thanks!
Shash703 is offline  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off