The "Official" Yamaha RX-A1060, RX-A2060 and RX-A3060 AVENTAGE AVR Thread - Page 190 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 33138Likes
Reply
 
Thread Tools
post #5671 of 7189 Old 10-23-2017, 03:49 PM
Senior Member
 
pilgrimpete's Avatar
 
Join Date: Feb 2006
Location: Oregon, USA
Posts: 201
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 90 Post(s)
Liked: 77
Quote:
Originally Posted by PioManiac View Post
Yamaha AVR's with dual sub outputs must be set to Monox2 to play both on most 2ch music sources.

It's fine to configure them as Left/Right of Front/Rear when running YPAO,
They will each get their own EQ/Delay/Distance etc.

..But right after you finish YPAO calibrations, manually set the Sub configuration output as mono x 2
There are no specific stereo Left/Right or Front/Rear sub signals.

I have a Y splitter on both my sub-outs,
Front 18's (equidistant from MLP) and Rear near-field 15's both placed side-by-side drirectly behind my MLP.

All 4 pound the crap out of me with 13k watts with all content

a few pic's here: https://www.avsforum.com/forum/113-su...l#post50804481
Ah that makes sense.

Thank you so much for the detailed reply. I know for a fact I do not have them set as mono x 2. Will try that later.

Thanks again
PioManiac likes this.

Spoiler!
pilgrimpete is offline  
Sponsored Links
Advertisement
 
post #5672 of 7189 Old 10-23-2017, 03:57 PM
AVS Forum Special Member
 
PioManiac's Avatar
 
Join Date: Sep 2006
Location: Alberta Canada
Posts: 6,407
Mentioned: 298 Post(s)
Tagged: 0 Thread(s)
Quoted: 3342 Post(s)
Liked: 8461
onscreen>setup>manual>speaker>configuration>layout >subwoofer

Brings up this menu:
pilgrimpete and z71sierraslt like this.

The Unfinished Basement Theater & Whisky Guitar Lounge | Bass EQ for Filtered Movies
JVC DLA X750 4K Projector | 120" Powered Drop Screen | 65" LG 65B6P OLED | Panasonic DMP UB900 | Oppo UDP 203 | HDFury Vertex
Yamaha RX-A3070 | 7.4.4.4 | Mission M3i x11 | Funk Audio 18.0 x2 | Velodyne DLS 5000R x2 | Crowson LvL3 MA x4 | miniDSP 2x4HD
PioManiac is offline  
post #5673 of 7189 Old 10-23-2017, 07:42 PM
AVS Forum Addicted Member
 
rdgrimes's Avatar
 
Join Date: Mar 2004
Location: Nuevo Mexico
Posts: 21,736
Mentioned: 25 Post(s)
Tagged: 0 Thread(s)
Quoted: 3860 Post(s)
Liked: 3088
Quote:
Originally Posted by PioManiac View Post
Yamaha AVR's with dual sub outputs must be set to Monox2 to play both on most 2ch music sources.

It's fine to configure them as Left/Right or Front/Rear when running YPAO,
They will each get their own EQ/Delay/Distance etc.

..But right after you finish YPAO calibrations, manually set the Sub configuration output as mono x 2
In the interest of accuracy: it makes no difference what sub configuration you choose prior to running YPAO, they both "get their own EQ/Delay/Distance" setup.
rdgrimes is online now  
Sponsored Links
Advertisement
 
post #5674 of 7189 Old 10-23-2017, 09:13 PM
AVS Forum Addicted Member
 
Bond 007's Avatar
 
Join Date: Jun 2012
Posts: 17,831
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 3248 Post(s)
Liked: 2552
Quote:
Originally Posted by rdgrimes View Post
In the interest of accuracy: it makes no difference what sub configuration you choose prior to running YPAO, they both "get their own EQ/Delay/Distance" setup.
Same thing Pio said.
PioManiac likes this.
Bond 007 is offline  
post #5675 of 7189 Old 10-23-2017, 09:19 PM
AVS Forum Special Member
 
PioManiac's Avatar
 
Join Date: Sep 2006
Location: Alberta Canada
Posts: 6,407
Mentioned: 298 Post(s)
Tagged: 0 Thread(s)
Quoted: 3342 Post(s)
Liked: 8461
Quote:
Originally Posted by Bond 007 View Post
Same thing Pio said.
Yup

My "point" was that there is no need to re-run YPAO if you originally configured your setup with Front/Rear or Left/Right.
I found out the hard way that my original choice of Front and Rear disabled my rear subs with 2ch music.

Simply switching the config menu to mono x 2 fixed that.

pilgrimpete likes this.

The Unfinished Basement Theater & Whisky Guitar Lounge | Bass EQ for Filtered Movies
JVC DLA X750 4K Projector | 120" Powered Drop Screen | 65" LG 65B6P OLED | Panasonic DMP UB900 | Oppo UDP 203 | HDFury Vertex
Yamaha RX-A3070 | 7.4.4.4 | Mission M3i x11 | Funk Audio 18.0 x2 | Velodyne DLS 5000R x2 | Crowson LvL3 MA x4 | miniDSP 2x4HD

Last edited by PioManiac; 10-23-2017 at 09:24 PM.
PioManiac is offline  
post #5676 of 7189 Old 10-24-2017, 03:41 AM
AVS Forum Special Member
 
VARTV's Avatar
 
Join Date: May 2002
Location: VA Beach, VA
Posts: 5,150
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 164 Post(s)
Liked: 107
Quote:
Originally Posted by Sweetmeat View Post
... I’m unable to connect my iPhone to the 3060 via Bluetooth, so I’m wondering if my broken antenna is causing the issue.

The 3060 can’t find my iPhone, and my iPhone can’t find the 3060...
I haven't been able to pair my iPhone/iPad to the 2060 either. My receiver is hard-wired to the Internet. I believe my antenna is not connected. As you mentioned in another post, I use Apple's AirPlay which works great!
Sweetmeat likes this.

Robert F Corbin
VARTV.com | Virginia Media News & Information


email: [email protected]
facebook: facebook.com/VARTV

twitter: twitter.com/VARTV

linkedin: linkedin.com/in/VARTV

google+: plus.google.com

pinterest: pinterest.com/VARTV

VARTV is offline  
post #5677 of 7189 Old 10-24-2017, 03:43 AM
AVS Forum Special Member
 
VARTV's Avatar
 
Join Date: May 2002
Location: VA Beach, VA
Posts: 5,150
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 164 Post(s)
Liked: 107
Quote:
Originally Posted by Craig Mecak View Post
Not crap AVRs at all. Sounds like a HDMI cable issue to me. Many HDMI cables are unable to pass the full 18 Gb/s UHDTV signals in Mode 1, which results in sporadic signal. Upgrade all your HDMI cables to Ultra Premium Certified. Then they're guaranteed to pass full 18 Gb/s.

Mode 2 limits the HDMI signal to the older, but more manageable 10 Gb/s standard.
Good advice. I'm not doing any 4K/HDR stuff here yet but I have replaced two (bad) HDMI cables recently on two different devices...

Robert F Corbin
VARTV.com | Virginia Media News & Information


email: [email protected]
facebook: facebook.com/VARTV

twitter: twitter.com/VARTV

linkedin: linkedin.com/in/VARTV

google+: plus.google.com

pinterest: pinterest.com/VARTV

VARTV is offline  
post #5678 of 7189 Old 10-24-2017, 06:40 AM
DTI
Member
 
DTI's Avatar
 
Join Date: Jul 2008
Location: Vancouver BC
Posts: 133
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 34 Post(s)
Liked: 20
Quote:
Originally Posted by Marc Drake View Post
Hmmmm perhaps a factory reset may be the order of the day...
Thanks it worked by doing a factory reset, I messed with this receiver for hours trying to figure out what I did wrong
never thought about doing a reset press a few buttons problem solved.

DIY dust box / hush box / ceiling light... http://imagizer.imageshack.us/v2/640...633/7qBblE.jpg
DTI is offline  
post #5679 of 7189 Old 10-24-2017, 07:50 AM
Newbie
 
Join Date: Sep 2017
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 12
Does here anyone use the 'enhanced' cinema DSP when playing dolby atmos stuff?
Combat Fighter is offline  
post #5680 of 7189 Old 10-24-2017, 12:56 PM
AVS Forum Special Member
 
bwillcox's Avatar
 
Join Date: Jul 2003
Location: Austin, Tx
Posts: 2,413
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 932 Post(s)
Liked: 539
Quote:
Originally Posted by PioManiac View Post
Yamaha AVR's with dual sub outputs must be set to Monox2 to play both on most 2ch music sources
That has not been my experience. I have two systems with 2 subs in them. One has a 5100 prepro and the other is a 3070 AVR. Both of these systems have the subs set to stereo and both of them output to both subs when playing stereo sources. These are both 7.2.4 configurations and I generally use Dolby Surround for stereo sources.

1) JVC DLA-NX7 & Sony 65Z9D, Yamaha CX-A5200, Outlaw Audio 7900 & 7700, UDP-203, DP-UB9000, UBP-X800M2, Roku Ultra
2) Sony 75Z9D, Yamaha RX-A3080, 2xOutlaw Audio 2200s, UDP-203, UBP-X800M2, Roku Ultra
3) Sony 75X940E, Yamaha RX-A2080, UDP-203, UBP-X800M2, Roku Ultra
bwillcox is offline  
post #5681 of 7189 Old 10-24-2017, 01:17 PM
Advanced Member
 
Sweetmeat's Avatar
 
Join Date: Aug 2011
Location: Lincoln, NE
Posts: 964
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 404 Post(s)
Liked: 94
Quote:
Originally Posted by Combat Fighter View Post
Does here anyone use the 'enhanced' cinema DSP when playing dolby atmos stuff?


I have mine using the enhanced DSP all of the time, and I think there’s at least a couple others (@richlife).

Having the overhead speakers on seems like there’s a bigger sound stage, and I enjoy that.


Sent from my iPhone using Tapatalk

xbr75x900E and JVC RS420 with Elite 120" screen
Receiver - Yamaha RX-A3060/RX-A3000, WXA-50 MusicCast Amp for Zone 2
L/C/R - B&W CM9/CMC2, Side - DS3, Rear - CM5, F/R Atmos - CCM663
Subs - SVS PB12+ and PB13 Ultra
Harmony Elite, ATV 4K, Nvidia Shield Pro, HDHomeRun Extend
Sweetmeat is offline  
post #5682 of 7189 Old 10-24-2017, 01:24 PM
Advanced Member
 
Sweetmeat's Avatar
 
Join Date: Aug 2011
Location: Lincoln, NE
Posts: 964
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 404 Post(s)
Liked: 94
I called Yamaha about an issue I was having and they’ve said they’ll replace mine with a new one. Is there an easy way to save all of my settings so I can just upload them to the new AVR when it arrives? I’m secretly hoping for a 3070 upgrade, but won’t be disappointed if I get a new 3060.


Sent from my iPhone using Tapatalk

xbr75x900E and JVC RS420 with Elite 120" screen
Receiver - Yamaha RX-A3060/RX-A3000, WXA-50 MusicCast Amp for Zone 2
L/C/R - B&W CM9/CMC2, Side - DS3, Rear - CM5, F/R Atmos - CCM663
Subs - SVS PB12+ and PB13 Ultra
Harmony Elite, ATV 4K, Nvidia Shield Pro, HDHomeRun Extend
Sweetmeat is offline  
post #5683 of 7189 Old 10-24-2017, 01:43 PM
AVS Forum Special Member
 
hughh's Avatar
 
Join Date: Jun 2002
Location: Arlington TX
Posts: 2,435
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 129 Post(s)
Liked: 79
Quote:
Originally Posted by Combat Fighter View Post
Does here anyone use the 'enhanced' cinema DSP when playing dolby atmos stuff?
I don't. I find them all detrimental to the sound I get without DSP. Some worst than others...
hughh is offline  
post #5684 of 7189 Old 10-24-2017, 06:41 PM
AVS Forum Special Member
 
dalto's Avatar
 
Join Date: Dec 2009
Posts: 2,682
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 1291 Post(s)
Liked: 658
Quote:
Originally Posted by Sweetmeat View Post
I called Yamaha about an issue I was having and they’ve said they’ll replace mine with a new one. Is there an easy way to save all of my settings so I can just upload them to the new AVR when it arrives? I’m secretly hoping for a 3070 upgrade, but won’t be disappointed if I get a new 3060.


Sent from my iPhone using Tapatalk
Put it on your network and then go to the IP with a web browser and there is a backup function under settings. I have never tried it across two different receivers.
dalto is offline  
post #5685 of 7189 Old 10-24-2017, 06:48 PM
AVS Forum Special Member
 
PioManiac's Avatar
 
Join Date: Sep 2006
Location: Alberta Canada
Posts: 6,407
Mentioned: 298 Post(s)
Tagged: 0 Thread(s)
Quoted: 3342 Post(s)
Liked: 8461
Quote:
Originally Posted by bwillcox View Post
That has not been my experience. I have two systems with 2 subs in them. One has a 5100 prepro and the other is a 3070 AVR. Both of these systems have the subs set to stereo and both of them output to both subs when playing stereo sources. These are both 7.2.4 configurations and I generally use Dolby Surround for stereo sources.
There are no settings for Stereo Subs on any recent Yamaha AVR or PRE/PRO,
If yours do, please post a screen shot from your Yamaha on screen display.

AFAIK, All LFE/Sub audio is Mono only,
there are no discrete Left/Right or Front/Rear channels for the .1 channel on ANY current home audio processors

Selecting Left + Right or Front + Rear is just a duplication of the .1 channel, the position is just the location in your room, not "Stereo"

The Unfinished Basement Theater & Whisky Guitar Lounge | Bass EQ for Filtered Movies
JVC DLA X750 4K Projector | 120" Powered Drop Screen | 65" LG 65B6P OLED | Panasonic DMP UB900 | Oppo UDP 203 | HDFury Vertex
Yamaha RX-A3070 | 7.4.4.4 | Mission M3i x11 | Funk Audio 18.0 x2 | Velodyne DLS 5000R x2 | Crowson LvL3 MA x4 | miniDSP 2x4HD

Last edited by PioManiac; 10-24-2017 at 07:00 PM.
PioManiac is offline  
post #5686 of 7189 Old 10-24-2017, 06:57 PM
AVS Forum Special Member
 
PioManiac's Avatar
 
Join Date: Sep 2006
Location: Alberta Canada
Posts: 6,407
Mentioned: 298 Post(s)
Tagged: 0 Thread(s)
Quoted: 3342 Post(s)
Liked: 8461
Quote:
Originally Posted by pilgrimpete View Post
Ah that makes sense.

Thank you so much for the detailed reply. I know for a fact I do not have them set as mono x 2. Will try that later.

Thanks again
Can you confirm that setting Mono x2 for your sub output fixed your issue with your 2ch music sources?

The Unfinished Basement Theater & Whisky Guitar Lounge | Bass EQ for Filtered Movies
JVC DLA X750 4K Projector | 120" Powered Drop Screen | 65" LG 65B6P OLED | Panasonic DMP UB900 | Oppo UDP 203 | HDFury Vertex
Yamaha RX-A3070 | 7.4.4.4 | Mission M3i x11 | Funk Audio 18.0 x2 | Velodyne DLS 5000R x2 | Crowson LvL3 MA x4 | miniDSP 2x4HD
PioManiac is offline  
post #5687 of 7189 Old 10-24-2017, 07:44 PM
Senior Member
 
pilgrimpete's Avatar
 
Join Date: Feb 2006
Location: Oregon, USA
Posts: 201
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 90 Post(s)
Liked: 77
Quote:
Originally Posted by PioManiac View Post
Can you confirm that setting Mono x2 for your sub output fixed your issue with your 2ch music sources?
It did indeed fix it. Sorry I did not confirm sooner. Thanks again.
PioManiac likes this.

Spoiler!
pilgrimpete is offline  
post #5688 of 7189 Old 10-24-2017, 07:58 PM
AVS Forum Special Member
 
PioManiac's Avatar
 
Join Date: Sep 2006
Location: Alberta Canada
Posts: 6,407
Mentioned: 298 Post(s)
Tagged: 0 Thread(s)
Quoted: 3342 Post(s)
Liked: 8461
Thumbs up


The Unfinished Basement Theater & Whisky Guitar Lounge | Bass EQ for Filtered Movies
JVC DLA X750 4K Projector | 120" Powered Drop Screen | 65" LG 65B6P OLED | Panasonic DMP UB900 | Oppo UDP 203 | HDFury Vertex
Yamaha RX-A3070 | 7.4.4.4 | Mission M3i x11 | Funk Audio 18.0 x2 | Velodyne DLS 5000R x2 | Crowson LvL3 MA x4 | miniDSP 2x4HD
PioManiac is offline  
post #5689 of 7189 Old 10-24-2017, 08:30 PM
AVS Forum Special Member
 
PioManiac's Avatar
 
Join Date: Sep 2006
Location: Alberta Canada
Posts: 6,407
Mentioned: 298 Post(s)
Tagged: 0 Thread(s)
Quoted: 3342 Post(s)
Liked: 8461
Quote:
Originally Posted by jdsmoothie View Post
Own Delay/Distance ... yes ... but both are EQ'd together.
according to my YPAO results saved on my laptop (Web/SetUp)
Both sub channels were given individual specific EQ's

As they should be,
they are entirely different Subs, and in very different locations.

YPAO sub EQ may be its weakest link, but I don't think both sub outs are EQ'd together,
based on the fact that the test tones during YPAO setup don't play at the same time.





I ran my ALLDSP EQ software built into my Funk Audio Subs after YPAO
Attached Thumbnails
Click image for larger version

Name:	SubEQ1.png
Views:	884
Size:	17.8 KB
ID:	2304340   Click image for larger version

Name:	SubEQ2.png
Views:	880
Size:	25.1 KB
ID:	2304342  

The Unfinished Basement Theater & Whisky Guitar Lounge | Bass EQ for Filtered Movies
JVC DLA X750 4K Projector | 120" Powered Drop Screen | 65" LG 65B6P OLED | Panasonic DMP UB900 | Oppo UDP 203 | HDFury Vertex
Yamaha RX-A3070 | 7.4.4.4 | Mission M3i x11 | Funk Audio 18.0 x2 | Velodyne DLS 5000R x2 | Crowson LvL3 MA x4 | miniDSP 2x4HD

Last edited by PioManiac; 10-24-2017 at 08:37 PM.
PioManiac is offline  
post #5690 of 7189 Old 10-24-2017, 09:21 PM
Newbie
 
Join Date: Oct 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
helo..
i have plan to buy new aventage
my choice is RX A1070 est. 1540 USD or RX A2060 est. 1690 USD

2060 has bigger watt RMS and 9.2 channel than 1070

what different xx60 and xx70 series?
xx60 series get update for Dolbyvision and HLG?


please help me to choose my new receiver
Rizal Irawan Louis is offline  
post #5691 of 7189 Old 10-25-2017, 04:23 AM
AVS Forum Addicted Member
 
Bond 007's Avatar
 
Join Date: Jun 2012
Posts: 17,831
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 3248 Post(s)
Liked: 2552
Quote:
Originally Posted by jdsmoothie View Post
Own Delay/Distance ... yes ... but both are EQ'd together.
No
Bond 007 is offline  
post #5692 of 7189 Old 10-25-2017, 12:11 PM
AVS Forum Special Member
 
bwillcox's Avatar
 
Join Date: Jul 2003
Location: Austin, Tx
Posts: 2,413
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 932 Post(s)
Liked: 539
Quote:
Originally Posted by PioManiac View Post
There are no settings for Stereo Subs on any recent Yamaha AVR or PRE/PRO,
If yours do, please post a screen shot from your Yamaha on screen display.

AFAIK, All LFE/Sub audio is Mono only,
there are no discrete Left/Right or Front/Rear channels for the .1 channel on ANY current home audio processors

Selecting Left + Right or Front + Rear is just a duplication of the .1 channel, the position is just the location in your room, not "Stereo"
Well, Left + Right is stereo. I'm not talking about the .1 channel...it doesn't exist in stereo anyway. For sounds below the crossover frequences set for the speakers, bass from the left side speakers is routed to the left sub and bass from the right side speakers is routed to the right sub. It's been like that since at least the RX-Z11 (maybe the RX-Z9) and I've been doing it like that since I used those AVRs.

I don't have any convenient way to post a screen shot, and it wouldn't reveal anything useful anyway I suspect. Not sure what you expect the screen shot to show.

1) JVC DLA-NX7 & Sony 65Z9D, Yamaha CX-A5200, Outlaw Audio 7900 & 7700, UDP-203, DP-UB9000, UBP-X800M2, Roku Ultra
2) Sony 75Z9D, Yamaha RX-A3080, 2xOutlaw Audio 2200s, UDP-203, UBP-X800M2, Roku Ultra
3) Sony 75X940E, Yamaha RX-A2080, UDP-203, UBP-X800M2, Roku Ultra
bwillcox is offline  
post #5693 of 7189 Old 10-25-2017, 12:36 PM
AVS Forum Special Member
 
PioManiac's Avatar
 
Join Date: Sep 2006
Location: Alberta Canada
Posts: 6,407
Mentioned: 298 Post(s)
Tagged: 0 Thread(s)
Quoted: 3342 Post(s)
Liked: 8461
Quote:
Originally Posted by bwillcox View Post
Well, Left + Right is stereo. I'm not talking about the .1 channel...it doesn't exist in stereo anyway. For sounds below the crossover frequences set for the speakers, bass from the left side speakers is routed to the left sub and bass from the right side speakers is routed to the right sub. It's been like that since at least the RX-Z11 (maybe the RX-Z9) and I've been doing it like that since I used those AVRs.

I don't have any convenient way to post a screen shot, and it wouldn't reveal anything useful anyway I suspect. Not sure what you expect the screen shot to show.
I guess its plausible, just wish it was stated clearly in the manual.
Like you said there's really no way to prove they still use Stereo split signals for L/R subs in the newer 3050/3060/3070 AVR's like they did with the Z11 a decade ago.

Let's assume you're correct though, Could the same logic then be used to expand that rear surround speaker bass (below the crossover point) only goes to the Rear sub,
and the front speakers (L/C/R) redirected bass only goes to the Front sub (When you set them as Front + Rear) ?
I don't think it does.

I think that may be the issue myself and pilgrimpete were having that you didn't,
We were setup as Front and Rear, not Left and Right

EDIT

I just dug up an old review of the RX-Z11 from audioholics,
when they still referred to the setting as "Stereo", (now just called Left + Right Locations on the new models)

Quote:
Yamaha offers dual subwoofer outputs on the RX-Z11 just like they did in previous flagships. This time however, they allow you to assign them as (stereo, mono, or front/back). Do NOT use the “front/back” setting as they made the classic mistake Denon did on the AVR-5805 where the back subwoofer gets LFE info and the front sub gets the bass from all the other channels set to “small”. Ideally in a multi subwoofer system, you want all subs playing identical signals or at least split between Left/Right with LFE going to all subwoofers so you can take full advantage of modal averaging to achieve the smoothest bass response across all of the theater seats.
Source: http://www.audioholics.com/av-receiv...ass-management

pilgrimpete likes this.

The Unfinished Basement Theater & Whisky Guitar Lounge | Bass EQ for Filtered Movies
JVC DLA X750 4K Projector | 120" Powered Drop Screen | 65" LG 65B6P OLED | Panasonic DMP UB900 | Oppo UDP 203 | HDFury Vertex
Yamaha RX-A3070 | 7.4.4.4 | Mission M3i x11 | Funk Audio 18.0 x2 | Velodyne DLS 5000R x2 | Crowson LvL3 MA x4 | miniDSP 2x4HD

Last edited by PioManiac; 10-25-2017 at 01:09 PM.
PioManiac is offline  
post #5694 of 7189 Old 10-25-2017, 12:43 PM
Advanced Member
 
showmak's Avatar
 
Join Date: Dec 2005
Posts: 565
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 288 Post(s)
Liked: 117
Quote:
Originally Posted by Rizal Irawan Louis View Post
helo..
i have plan to buy new aventage
my choice is RX A1070 est. 1540 USD or RX A2060 est. 1690 USD

2060 has bigger watt RMS and 9.2 channel than 1070

what different xx60 and xx70 series?
xx60 series get update for Dolbyvision and HLG?


please help me to choose my new receiver

With only $150 difference, I would pick A2060...

__________________________________________________
Sony BRAVIA XBR55HX929, Yamaha Aventage RX-A3050, Front Mains: Jamo C109, Surrounds: Jamo C103, FH/RH: Jamo C93, Center: Jamo C10 CEN and Subwoofer: Jamo J112 SUB (5.1.4)
showmak is offline  
post #5695 of 7189 Old 10-25-2017, 02:40 PM
AVS Forum Special Member
 
bwillcox's Avatar
 
Join Date: Jul 2003
Location: Austin, Tx
Posts: 2,413
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 932 Post(s)
Liked: 539
Quote:
Originally Posted by PioManiac View Post
I guess its plausible, just wish it was stated clearly in the manual.
Like you said there's really no way to prove they still use Stereo split signals for L/R subs in the newer 3050/3060/3070 AVR's like they did with the Z11 a decade ago.

Let's assume you're correct though, Could the same logic then be used to expand that rear surround speaker bass (below the crossover point) only goes to the Rear sub,
and the front speakers (L/C/R) redirected bass only goes to the Front sub (When you set them as Front + Rear) ?
I don't think it does.

I think that may be the issue myself and pilgrimpete were having that you didn't,
We were setup as Front and Rear, not Left and Right

EDIT

I just dug up an old review of the RX-Z11 from audioholics,
when they still referred to the setting as "Stereo", (now just called Left + Right Locations on the new models)



Source: http://www.audioholics.com/av-receiv...ass-management

I can't say for sure, but having the Left + Right be stereo might explain why pilgrimpete only observed that one of his subs was activated...perhaps the bass signal was only on side?

1) JVC DLA-NX7 & Sony 65Z9D, Yamaha CX-A5200, Outlaw Audio 7900 & 7700, UDP-203, DP-UB9000, UBP-X800M2, Roku Ultra
2) Sony 75Z9D, Yamaha RX-A3080, 2xOutlaw Audio 2200s, UDP-203, UBP-X800M2, Roku Ultra
3) Sony 75X940E, Yamaha RX-A2080, UDP-203, UBP-X800M2, Roku Ultra
bwillcox is offline  
post #5696 of 7189 Old 10-25-2017, 08:47 PM
Newbie
 
Join Date: Oct 2017
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 0
Question advice needed on RX A 1060

I've bought a yamaha rx a 1060 receiver few days ago and would like to get the advice on suitable speakers for dolby atmos.

I never used an audio receiver before and all i know is this its a 7.2-channel AV Receiver, ie 7 speakers + 2 subwoofers

The reason for selecting this receiver is dolby atmos and expected firmware update on dolby vision for future proofing.

I could see thr r 9 speaker out points behind the receiver, where i assume 2 points are for zone 2 in different location in the house.

Is it possible for me to have 7.2.2 configuration dolby atoms with the supported media, where 7 speakers on the ground, 2 sub woofers and 2 on the ceiling ? I was wondering whether the zone 2 can be the ceiling of the same home theatre room where the supported 7.2.2 media offer a 3 dimensional audio experience?

The room is not sound proof and its just a dimensional theatre room 4.5m x 3.5m x 2.55m high.
bonvoyage is offline  
post #5697 of 7189 Old 10-25-2017, 09:10 PM
AVS Forum Special Member
 
PioManiac's Avatar
 
Join Date: Sep 2006
Location: Alberta Canada
Posts: 6,407
Mentioned: 298 Post(s)
Tagged: 0 Thread(s)
Quoted: 3342 Post(s)
Liked: 8461
Quote:
Originally Posted by bonvoyage View Post
I've bought a yamaha rx a 1060 receiver few days ago and would like to get the advice on suitable speakers for dolby atmos.

I never used an audio receiver before and all i know is this its a 7.2-channel AV Receiver, ie 7 speakers + 2 subwoofers

The reason for selecting this receiver is dolby atmos and expected firmware update on dolby vision for future proofing.

I could see thr r 9 speaker out points behind the receiver, where i assume 2 points are for zone 2 in different location in the house.

Is it possible for me to have 7.2.2 configuration dolby atoms with the supported media, where 7 speakers on the ground, 2 sub woofers and 2 on the ceiling ? I was wondering whether the zone 2 can be the ceiling of the same home theatre room where the supported 7.2.2 media offer a 3 dimensional audio experience?

The room is not sound proof and its just a dimensional theatre room 4.5m x 3.5m x 2.55m high.
The 1060 is only a 7 channel AVR , despite having 9 pairs of speaker jacks,
only 7 can be active at once (only 7 internal amps)
So you can have 7.1 or 5.1.2 (only Two ATMOS speakers)
(the .1 is the LFE/Sub output) so although there are two sub outs,
they are actually the same signal on an internal Y splitter.

You need a 2060, a 9 channel AVR for 4 ATMOS speakers (5.1.4)
The dual outputs for the .1 LFE/Sub channel are actually separate sub channels on the 2060 which will have independent EQ and Distance settings.
So technically you can do 7.2.2 or 5.2.4 (the last number referencing the number of overhead/height speakers)

The top Dog is the 3060 which can do everything the same as the 2060,
But adds the processing power for 2 more speakers if you add an external amp.
Then you can do 7.2.4 ATMOS
bonvoyage likes this.

The Unfinished Basement Theater & Whisky Guitar Lounge | Bass EQ for Filtered Movies
JVC DLA X750 4K Projector | 120" Powered Drop Screen | 65" LG 65B6P OLED | Panasonic DMP UB900 | Oppo UDP 203 | HDFury Vertex
Yamaha RX-A3070 | 7.4.4.4 | Mission M3i x11 | Funk Audio 18.0 x2 | Velodyne DLS 5000R x2 | Crowson LvL3 MA x4 | miniDSP 2x4HD
PioManiac is offline  
post #5698 of 7189 Old 10-26-2017, 02:13 AM
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 84,063
Mentioned: 743 Post(s)
Tagged: 1 Thread(s)
Quoted: 22620 Post(s)
Liked: 12310
Quote:
Originally Posted by bonvoyage View Post
I've bought a yamaha rx a 1060 receiver few days ago and would like to get the advice on suitable speakers for dolby atmos.

I never used an audio receiver before and all i know is this its a 7.2-channel AV Receiver, ie 7 speakers + 2 subwoofers

The reason for selecting this receiver is dolby atmos and expected firmware update on dolby vision for future proofing.

I could see thr r 9 speaker out points behind the receiver, where i assume 2 points are for zone 2 in different location in the house.

Is it possible for me to have 7.2.2 configuration dolby atoms with the supported media, where 7 speakers on the ground, 2 sub woofers and 2 on the ceiling ? I was wondering whether the zone 2 can be the ceiling of the same home theatre room where the supported 7.2.2 media offer a 3 dimensional audio experience?

The room is not sound proof and its just a dimensional theatre room 4.5m x 3.5m x 2.55m high.
Nope. Only the A2060 and A3060 can do 7.2.2.
bonvoyage likes this.
jdsmoothie is offline  
post #5699 of 7189 Old 10-26-2017, 12:03 PM
Senior Member
 
pilgrimpete's Avatar
 
Join Date: Feb 2006
Location: Oregon, USA
Posts: 201
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 90 Post(s)
Liked: 77
Quote:
Originally Posted by bwillcox View Post
I can't say for sure, but having the Left + Right be stereo might explain why pilgrimpete only observed that one of his subs was activated...perhaps the bass signal was only on side?
I did have mine set Front + Back (as that is where they are located). The article PioManiac linked to from audioholics seems to explain the issue.

I appreciate you both for helping me with this - sad to say I have had the receiver for over a year before I even noticed this although I only added a 2nd sub earlier this summer.

Spoiler!
pilgrimpete is offline  
post #5700 of 7189 Old 10-26-2017, 02:19 PM
AVS Forum Special Member
 
bwillcox's Avatar
 
Join Date: Jul 2003
Location: Austin, Tx
Posts: 2,413
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 932 Post(s)
Liked: 539
Quote:
Originally Posted by pilgrimpete View Post
I did have mine set Front + Back (as that is where they are located). The article PioManiac linked to from audioholics seems to explain the issue.

I appreciate you both for helping me with this - sad to say I have had the receiver for over a year before I even noticed this although I only added a 2nd sub earlier this summer.
Well I've never had a multi-sub arrangement that's Front + Back. No real useful data about that. Perhaps in the Front + Back configuration the rear sub would be left out of the picture with stereo sources since not that much sound is routed to the rear speakers then, even with Dolby Surround. Setting the subs to mono may well be the best setup for that.

1) JVC DLA-NX7 & Sony 65Z9D, Yamaha CX-A5200, Outlaw Audio 7900 & 7700, UDP-203, DP-UB9000, UBP-X800M2, Roku Ultra
2) Sony 75Z9D, Yamaha RX-A3080, 2xOutlaw Audio 2200s, UDP-203, UBP-X800M2, Roku Ultra
3) Sony 75X940E, Yamaha RX-A2080, UDP-203, UBP-X800M2, Roku Ultra
bwillcox is offline  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Tags
1060 , arc , computer , dolby atmos , lgtv , OLED65C6P , RX-A1060 , RX-A3060 , savant , Sonos , Yamaha , yamaha 1060

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off