Official Marantz AV7703 Thread - Page 57 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 982Likes
Reply
 
Thread Tools
post #1681 of 1834 Old 12-12-2018, 11:10 AM
Advanced Member
 
Mitch57's Avatar
 
Join Date: May 2004
Location: The Evergreen State, USA
Posts: 612
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 129 Post(s)
Liked: 32
Quote:
Originally Posted by jdsmoothie View Post
Correct. Streaming and USB are 2CH only.

It won't play the 96/24 bit two channel files either. I get the same "Unsupported file format" error.
Mitch57 is offline  
Sponsored Links
Advertisement
 
post #1682 of 1834 Old 12-12-2018, 04:37 PM
Newbie
 
dmyrick's Avatar
 
Join Date: Feb 2007
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Marantz AV7703 & Apple TV

Every source I use works perfect except for Apple TV. When a movie starts you can hear the background sounds very well but the voices are not coming out. I've tried different HDMI inputs and cables. I also tried multiple Apple TV's. I've narrowed it down to it has to be a setting in the Marantz. Please help.

Thanks in advance
dmyrick is offline  
post #1683 of 1834 Old 12-13-2018, 03:50 AM
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 85,510
Mentioned: 783 Post(s)
Tagged: 1 Thread(s)
Quoted: 23437 Post(s)
Liked: 12884
Quote:
Originally Posted by dmyrick View Post
Every source I use works perfect except for Apple TV. When a movie starts you can hear the background sounds very well but the voices are not coming out. I've tried different HDMI inputs and cables. I also tried multiple Apple TV's. I've narrowed it down to it has to be a setting in the Marantz. Please help.

Thanks in advance
The Marantz can only play what it receives. More likely a setting issue on the ATV or an issue with the source. Try another movie.

Last edited by jdsmoothie; 12-13-2018 at 03:54 AM.
jdsmoothie is offline  
Sponsored Links
Advertisement
 
post #1684 of 1834 Old 01-10-2019, 08:47 PM
Advanced Member
 
Sal1950's Avatar
 
Join Date: Nov 2015
Location: Central FL
Posts: 942
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 580 Post(s)
Liked: 824
Haven't been able to answer this with a search here but,
Doe's anyone know if any of the firmware updates will allow the 7703 to work with Tidal Connect like it does with Spotify?
TIA

Sony XBR75-X940D, Samsung UBD-K8500, Xfinity X1 Voice DVR, Marantz AV-7703 Pre/Pro w/Auro, (3) Adcom GFA-545II amps, (2) Adcom GFA-535II amps for ATMOS speakers.
HSU Research 5.2 speaker system (4) HB-1 MK2, (1) HC-1 MK2, (2) STF-2,
Klipsch HT500 satellites (4) for ceiling mounted ATMOS playback
DIY Linux desktop w/Strawberry bit perfect media center. Emotiva Stealth DC-1 DAC
Sal1950 is offline  
post #1685 of 1834 Old 01-10-2019, 08:51 PM
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 85,510
Mentioned: 783 Post(s)
Tagged: 1 Thread(s)
Quoted: 23437 Post(s)
Liked: 12884
Quote:
Originally Posted by Sal1950 View Post
Haven't been able to answer this with a search here but,
Doe's anyone know if any of the firmware updates will allow the 7703 to work with Tidal Connect like it does with Spotify?
TIA
AFAIK, TIDAL can only be streamed using the HEOS app.
jdsmoothie is offline  
post #1686 of 1834 Old 01-11-2019, 09:58 AM
Member
 
zippymelon's Avatar
 
Join Date: Mar 2010
Location: Canada
Posts: 95
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 10
Does anyone have any experience adding the AV7703 to the Home app in iOS?

Apple lists this model specifically as supported in Homekit and Siri as of iOS12. Following Apples simple and straight-forward instructions for adding a speaker/receiver device, the Home app just won't show the AV7703. However, my AV7703 shows up without issue as an Airplay2 speaker everywhere else in IOS since the update last summer (check-box next to device name in Airplay speaker list on the iOS device).

But to use it with Siri it apparently has to be added to the Home App.
zippymelon is offline  
post #1687 of 1834 Old 01-11-2019, 10:27 AM
Member
 
zippymelon's Avatar
 
Join Date: Mar 2010
Location: Canada
Posts: 95
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 10
SONOFA... Got it working.

I hadn't tried since last weekend, but just after posting, I opened the Home app, add device, don't have code, and boom! AV7703 appears. Don't know why today it's magically working when I was yanking hair out last weekend.

Sending music seems to work fine by both specifying the name of the device (which can be changed in the Home app) or simply using the name of the room it's in. Like "hey siri play such and such in the family room" - The AV7703 can be turned ON and switches to the correct "online" input automatically. Transport controls and volume work verbally the same way they do from the screen of the iPhone.

Limitations I see right now are the inability to switch back to iPhone speaker via Siri and the inability to turn off the AVP.
zippymelon is offline  
post #1688 of 1834 Old 01-30-2019, 10:30 AM
Senior Member
 
Jbhur212's Avatar
 
Join Date: Jun 2016
Location: Akron
Posts: 418
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 208 Post(s)
Liked: 182
Saw this thread over on reddit (https://old.reddit.com/r/hometheater...k_us_anything/) and just read this-“Older models will not receive firmware updates. IMAX Enhanced is a partnership with DTS so it’s going to use the DTS codec. The soundtracks are hard coded as 7.1.4 with a single object for Center Height so there’s no real benefit to delivering them over the Auro codec.” Just in case owners were wondering.

EQUIPMENT:LG OLED77C8PUA (ISF calibrated by Jeff Meier)-OPPO BDP-203 blu-ray player-OPPO DV-983H dvd player-Pioneer CLD-99 laser disc player-Marantz 7703 Preamplifier-200x3 Acurus amplifier-150x2 Acurus amplifier-Emotiva UPA-2 amplifier-Outlaw Model 5000 amplifier-2 Mythos 4-1 Mythos 8-2 Mythos BPX-2 NHT Super Zeros-4 SVS Prime Elevation speakers-Hsu VTF-2 MK3 subwoofer-Elite-Xbox One S-Roku Ultra streaming player
Jbhur212 is offline  
post #1689 of 1834 Old 01-30-2019, 11:14 AM
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 85,510
Mentioned: 783 Post(s)
Tagged: 1 Thread(s)
Quoted: 23437 Post(s)
Liked: 12884
Quote:
Originally Posted by Jbhur212 View Post
Saw this thread over on reddit (https://old.reddit.com/r/hometheater...k_us_anything/) and just read this-“Older models will not receive firmware updates. IMAX Enhanced is a partnership with DTS so it’s going to use the DTS codec. The soundtracks are hard coded as 7.1.4 with a single object for Center Height so there’s no real benefit to delivering them over the Auro codec.” Just in case owners were wondering.
The IMAX Enhanced DTS:X firmware update will only be released to the following models: https://www.us.marantz.com/us/pages/imaxdts.aspx
jdsmoothie is offline  
post #1690 of 1834 Old 01-30-2019, 12:02 PM
Member
 
maritan's Avatar
 
Join Date: Jan 2019
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 1
Just bought a refurb AV7703. Quite content not being on the bleeding edge of technology. Started looking through the manual and the options are a bit dizzying since I haven't really used anything this "advanced" in a few years. Had a hand me down Integra something or the other that worked just fine for several years.



Good to see a dedicated thread to this model for me read through and understand options. I need to do more reading, but I'm already trying to figure out two things - what is the difference between direct and pure direct, and is there a loop through for audio (no processing)? I want my system to be both a 2 channel and HT system, but when in 2 channel mode would like the Marantz to essentially be out of the loop.
maritan is offline  
post #1691 of 1834 Old 01-30-2019, 01:25 PM
Advanced Member
 
Sal1950's Avatar
 
Join Date: Nov 2015
Location: Central FL
Posts: 942
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 580 Post(s)
Liked: 824
Quote:
Originally Posted by maritan View Post
Just bought a refurb AV7703. Quite content not being on the bleeding edge of technology. Started looking through the manual and the options are a bit dizzying since I haven't really used anything this "advanced" in a few years. Had a hand me down Integra something or the other that worked just fine for several years.



Good to see a dedicated thread to this model for me read through and understand options. I need to do more reading, but I'm already trying to figure out two things - what is the difference between direct and pure direct, and is there a loop through for audio (no processing)? I want my system to be both a 2 channel and HT system, but when in 2 channel mode would like the Marantz to essentially be out of the loop.
The Direct and Pure Direct is the mode to use to get the Marantz as "out of the loop" as possible. They disable all audio processing such as Audyssey, subwoofer management, DEQ, etc. The difference between them is that Pure Direct turns off front panel displays and all video circuitry so only audio parts are active and powered. A friend of mine measured my older 7701 and found little difference between them.
maritan likes this.

Sony XBR75-X940D, Samsung UBD-K8500, Xfinity X1 Voice DVR, Marantz AV-7703 Pre/Pro w/Auro, (3) Adcom GFA-545II amps, (2) Adcom GFA-535II amps for ATMOS speakers.
HSU Research 5.2 speaker system (4) HB-1 MK2, (1) HC-1 MK2, (2) STF-2,
Klipsch HT500 satellites (4) for ceiling mounted ATMOS playback
DIY Linux desktop w/Strawberry bit perfect media center. Emotiva Stealth DC-1 DAC

Last edited by Sal1950; 01-30-2019 at 01:30 PM.
Sal1950 is offline  
post #1692 of 1834 Old 01-30-2019, 03:03 PM
Senior Member
 
Jbhur212's Avatar
 
Join Date: Jun 2016
Location: Akron
Posts: 418
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 208 Post(s)
Liked: 182
Quote:
Originally Posted by maritan View Post
Just bought a refurb AV7703. Quite content not being on the bleeding edge of technology. Started looking through the manual and the options are a bit dizzying since I haven't really used anything this "advanced" in a few years. Had a hand me down Integra something or the other that worked just fine for several years.



Good to see a dedicated thread to this model for me read through and understand options. I need to do more reading, but I'm already trying to figure out two things - what is the difference between direct and pure direct, and is there a loop through for audio (no processing)? I want my system to be both a 2 channel and HT system, but when in 2 channel mode would like the Marantz to essentially be out of the loop.
I'm with you. I love this unit and it does everything I was looking for during my HT 4K upgrade. I bought new last January but still saved a nice bit of money.

EQUIPMENT:LG OLED77C8PUA (ISF calibrated by Jeff Meier)-OPPO BDP-203 blu-ray player-OPPO DV-983H dvd player-Pioneer CLD-99 laser disc player-Marantz 7703 Preamplifier-200x3 Acurus amplifier-150x2 Acurus amplifier-Emotiva UPA-2 amplifier-Outlaw Model 5000 amplifier-2 Mythos 4-1 Mythos 8-2 Mythos BPX-2 NHT Super Zeros-4 SVS Prime Elevation speakers-Hsu VTF-2 MK3 subwoofer-Elite-Xbox One S-Roku Ultra streaming player
Jbhur212 is offline  
post #1693 of 1834 Old 01-30-2019, 03:27 PM
Advanced Member
 
Sal1950's Avatar
 
Join Date: Nov 2015
Location: Central FL
Posts: 942
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 580 Post(s)
Liked: 824
Quote:
Originally Posted by Jbhur212 View Post
I'm with you. I love this unit and it does everything I was looking for during my HT 4K upgrade. I bought new last January but still saved a nice bit of money.
Same here, I got mine right after the 7704 release when everyone was blowing out the 7703's at $500 off retail.. The newest 7705 still doesn't offer anything I see as valuable. I upgraded to this from a 7701 cause I wanted Atmo/X and the Editor app. IMAX DTS is just a slightly tweaked DTS that I don't think will mean much by itself in the end. My 7703 will probably be here for a long time unless it lets the smoke out.

Sony XBR75-X940D, Samsung UBD-K8500, Xfinity X1 Voice DVR, Marantz AV-7703 Pre/Pro w/Auro, (3) Adcom GFA-545II amps, (2) Adcom GFA-535II amps for ATMOS speakers.
HSU Research 5.2 speaker system (4) HB-1 MK2, (1) HC-1 MK2, (2) STF-2,
Klipsch HT500 satellites (4) for ceiling mounted ATMOS playback
DIY Linux desktop w/Strawberry bit perfect media center. Emotiva Stealth DC-1 DAC
Sal1950 is offline  
post #1694 of 1834 Old 05-29-2019, 11:26 AM
Advanced Member
 
Sal1950's Avatar
 
Join Date: Nov 2015
Location: Central FL
Posts: 942
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 580 Post(s)
Liked: 824
Just a heads-up for those of you who keep auto-updates turned off as I do.
There was a fairly recent firmware update that for a Auro updated 7703 like mine is numbered,

6461-1138-8441-5505 DTS 3.90.50.51
Don't know if it does anything important. LOL

Sony XBR75-X940D, Samsung UBD-K8500, Xfinity X1 Voice DVR, Marantz AV-7703 Pre/Pro w/Auro, (3) Adcom GFA-545II amps, (2) Adcom GFA-535II amps for ATMOS speakers.
HSU Research 5.2 speaker system (4) HB-1 MK2, (1) HC-1 MK2, (2) STF-2,
Klipsch HT500 satellites (4) for ceiling mounted ATMOS playback
DIY Linux desktop w/Strawberry bit perfect media center. Emotiva Stealth DC-1 DAC
Sal1950 is offline  
post #1695 of 1834 Old 06-07-2019, 08:10 AM
Member
 
Sandy S's Avatar
 
Join Date: Dec 2011
Location: Winter Haven, FL
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 11
Quote:
Originally Posted by dmyrick View Post
Every source I use works perfect except for Apple TV. When a movie starts you can hear the background sounds very well but the voices are not coming out. I've tried different HDMI inputs and cables. I also tried multiple Apple TV's. I've narrowed it down to it has to be a setting in the Marantz. Please help.

Thanks in advance
Dmyrick I had the same problem. I don't know why, but the only way I could get Apple TV to work was to use the Marantz TV Audio optical in.

Sandy S is offline  
post #1696 of 1834 Old 08-21-2019, 03:11 AM
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 85,510
Mentioned: 783 Post(s)
Tagged: 1 Thread(s)
Quoted: 23437 Post(s)
Liked: 12884
The recent firmware update now allows for a FREE Spotify Account to be used to stream Spotify via the HEOS app to those models with a HEOS module as well as to HEOS speakers.
jdsmoothie is offline  
post #1697 of 1834 Old 08-22-2019, 03:34 PM
Advanced Member
 
Sal1950's Avatar
 
Join Date: Nov 2015
Location: Central FL
Posts: 942
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 580 Post(s)
Liked: 824
Ran the update on mine today, completed pretty fast.
I was surprised, I figured this ole girl was all done with firmware support updates.
Thanks Marantz.

Sony XBR75-X940D, Samsung UBD-K8500, Xfinity X1 Voice DVR, Marantz AV-7703 Pre/Pro w/Auro, (3) Adcom GFA-545II amps, (2) Adcom GFA-535II amps for ATMOS speakers.
HSU Research 5.2 speaker system (4) HB-1 MK2, (1) HC-1 MK2, (2) STF-2,
Klipsch HT500 satellites (4) for ceiling mounted ATMOS playback
DIY Linux desktop w/Strawberry bit perfect media center. Emotiva Stealth DC-1 DAC
Sal1950 is offline  
post #1698 of 1834 Old 08-23-2019, 06:39 PM
Senior Member
 
slimDub13's Avatar
 
Join Date: Aug 2013
Location: OK
Posts: 313
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 91 Post(s)
Liked: 47
FREE Spotify account?? Ok.. i'll see what that is all about.

I am usually leery of the word "Free".

Outlaw 7000x,| Marantz AV7703 |Polk LSiM 705s;706c,703s | Rythmik LV12r x2 |OPPO UDP 203
slimDub13 is offline  
post #1699 of 1834 Old 08-23-2019, 08:30 PM
Advanced Member
 
Sal1950's Avatar
 
Join Date: Nov 2015
Location: Central FL
Posts: 942
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 580 Post(s)
Liked: 824
Quote:
Originally Posted by slimDub13 View Post
FREE Spotify account?? Ok.. i'll see what that is all about.

I am usually leery of the word "Free".
Always been a free tier of Spotify, you just have to put up with listening to commercials.
The more they can get people to listen, the more that may decide to move up to the paid commercial free level.

Sony XBR75-X940D, Samsung UBD-K8500, Xfinity X1 Voice DVR, Marantz AV-7703 Pre/Pro w/Auro, (3) Adcom GFA-545II amps, (2) Adcom GFA-535II amps for ATMOS speakers.
HSU Research 5.2 speaker system (4) HB-1 MK2, (1) HC-1 MK2, (2) STF-2,
Klipsch HT500 satellites (4) for ceiling mounted ATMOS playback
DIY Linux desktop w/Strawberry bit perfect media center. Emotiva Stealth DC-1 DAC
Sal1950 is offline  
post #1700 of 1834 Old 08-24-2019, 11:20 AM
Advanced Member
 
PRO710HD's Avatar
 
Join Date: Jan 2003
Location: NW Chicago Burbs
Posts: 525
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 96 Post(s)
Liked: 21
My Directv audio drops out intermittently when watching live or recorded channels. It used to only happen on recordings but is now occurring on Live TV channels as well. It's a pain but the simple fix is to change channels using the last channel button and change back to selected channel. Sometimes have to do this 10 or 15 times during the course of watching a program.

I'm using the HDMI out on the Directv Genie into the AV7703 and then HDMI out on AV7703 to the TV. I'm only using the Video portion of the HDMI for the TV as the TV speakers are terrible. The audio connection is Toslink (optical out) on the Directv Genie to an LG Soundbar.

It sounds like there's an audio option somewhere that is set wrong. Does anyone have any suggestions as to what could be causing the audio dropouts?
PRO710HD is offline  
post #1701 of 1834 Old 08-24-2019, 11:26 AM
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 85,510
Mentioned: 783 Post(s)
Tagged: 1 Thread(s)
Quoted: 23437 Post(s)
Liked: 12884
Quote:
Originally Posted by PRO710HD View Post
My Directv audio drops out intermittently when watching live or recorded channels. It used to only happen on recordings but is now occurring on Live TV channels as well. It's a pain but the simple fix is to change channels using the last channel button and change back to selected channel. Sometimes have to do this 10 or 15 times during the course of watching a program.

I'm using the HDMI out on the Directv Genie into the AV7703 and then HDMI out on AV7703 to the TV. I'm only using the Video portion of the HDMI for the TV as the TV speakers are terrible. The audio connection is Toslink (optical out) on the Directv Genie to an LG Soundbar.

It sounds like there's an audio option somewhere that is set wrong. Does anyone have any suggestions as to what could be causing the audio dropouts?
Why is the audio not connected to the AVP using the surround speakers? If the audio is only coming from the soundbar, then not an AV7703 issue.
jdsmoothie is offline  
post #1702 of 1834 Old 08-24-2019, 12:00 PM
Advanced Member
 
PRO710HD's Avatar
 
Join Date: Jan 2003
Location: NW Chicago Burbs
Posts: 525
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 96 Post(s)
Liked: 21
I don't listen to regular TV (Directv) with the system (AV7703). The soundbar does a decent job while not having to fire up the 5.1 system but the options is there in case I'm watching a good movie and want to flip the AV7703 to enjoy surround sound.

So if the AV7703 is not dropping the audio when in standby mode, it must be something in the Directv Genie receiver?
PRO710HD is offline  
post #1703 of 1834 Old 08-24-2019, 12:02 PM
Senior Member
 
marchewd's Avatar
 
Join Date: Aug 2001
Location: Broken Arrow, OK
Posts: 386
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 39 Post(s)
Liked: 15
What are your audio settings on the directv genie. Perhaps you need to change them from bitstream to pcm or something like that.

Sent from my Pixel 3 using Tapatalk
marchewd is offline  
post #1704 of 1834 Old 08-25-2019, 02:36 AM
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 85,510
Mentioned: 783 Post(s)
Tagged: 1 Thread(s)
Quoted: 23437 Post(s)
Liked: 12884
Quote:
Originally Posted by PRO710HD View Post
My Directv audio drops out intermittently when watching live or recorded channels. It used to only happen on recordings but is now occurring on Live TV channels as well. It's a pain but the simple fix is to change channels using the last channel button and change back to selected channel. Sometimes have to do this 10 or 15 times during the course of watching a program.

I'm using the HDMI out on the Directv Genie into the AV7703 and then HDMI out on AV7703 to the TV. I'm only using the Video portion of the HDMI for the TV as the TV speakers are terrible. The audio connection is Toslink (optical out) on the Directv Genie to an LG Soundbar.

It sounds like there's an audio option somewhere that is set wrong. Does anyone have any suggestions as to what could be causing the audio dropouts?
Quote:
Originally Posted by PRO710HD View Post
I don't listen to regular TV (Directv) with the system (AV7703). The soundbar does a decent job while not having to fire up the 5.1 system but the options is there in case I'm watching a good movie and want to flip the AV7703 to enjoy surround sound.

So if the AV7703 is not dropping the audio when in standby mode, it must be something in the Directv Genie receiver?
How can the AV7703 be dropping the audio if, as you indicated, the audio is passing directly from the Genie to the Soundbar?

If you had the optical connected from the TV --> soundbar with the audio passing from the Genie --> AVP (standby) --> TV --> soundbar, that would be another story.
jdsmoothie is offline  
post #1705 of 1834 Old 09-01-2019, 05:33 PM
Member
 
dsschaefer's Avatar
 
Join Date: Aug 2003
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 15
When I got a new av cabinet I disconnected and the reconnected all my equipment which consisted of connecting the video output HDMI 1 of my Sony 4K player directly to my projector and the audio only HDMI 2 output to the blu-ray input on the Marantz as I had done previously.

The first time I played a disc I got no sound. I disconnected/reconnected my connectors/power cord and then it would work BUT the next time silence or an extremely brief burst of sound-then silence. This happened several times. I also tried changing cables and even switched to a Panasonic player with the same results! ( I reviewed the menu setting for both players to ensure that I had set them properly to output the audio via the audio only HDMI out.

Currently i am running the player's HDMI 1 video/audio output to the blu-ray input and the Monitor1 HDMI OUT to my projector. I would prefer not to use this approach since I would like to send the Monitor1 HDMI OUT signal to my Samsung tv so that i can see the Marantz menu when playing Bluetooth music or internet radio without the need to turn on my projector and screen.

I would appreciate any comments or suggestions you might have to this problem.

Thanks
dsschaefer is offline  
post #1706 of 1834 Old 09-01-2019, 06:10 PM
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 85,510
Mentioned: 783 Post(s)
Tagged: 1 Thread(s)
Quoted: 23437 Post(s)
Liked: 12884
Quote:
Originally Posted by dsschaefer View Post
When I got a new av cabinet I disconnected and the reconnected all my equipment which consisted of connecting the video output HDMI 1 of my Sony 4K player directly to my projector and the audio only HDMI 2 output to the blu-ray input on the Marantz as I had done previously.

The first time I played a disc I got no sound. I disconnected/reconnected my connectors/power cord and then it would work BUT the next time silence or an extremely brief burst of sound-then silence. This happened several times. I also tried changing cables and even switched to a Panasonic player with the same results! ( I reviewed the menu setting for both players to ensure that I had set them properly to output the audio via the audio only HDMI out.

Currently i am running the player's HDMI 1 video/audio output to the blu-ray input and the Monitor1 HDMI OUT to my projector. I would prefer not to use this approach since I would like to send the Monitor1 HDMI OUT signal to my Samsung tv so that i can see the Marantz menu when playing Bluetooth music or internet radio without the need to turn on my projector and screen.

I would appreciate any comments or suggestions you might have to this problem.

Thanks
The AV7703 features dual main zone HDMI monitor outputs (ie. Monitor 1 and Monitor 2), one for the TV and one for the PJ.
dsschaefer likes this.
jdsmoothie is offline  
post #1707 of 1834 Old 09-02-2019, 01:12 PM
Member
 
dsschaefer's Avatar
 
Join Date: Aug 2003
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 15
to jdsmoothie

Duh!! I feel dumb. I was so focused on the direct video to projector/ separate audio out issue that i missed the obvious!

Thanks for your help. It is much appreciated.
dsschaefer is offline  
post #1708 of 1834 Old 09-03-2019, 05:40 AM
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 85,510
Mentioned: 783 Post(s)
Tagged: 1 Thread(s)
Quoted: 23437 Post(s)
Liked: 12884
Quote:
Originally Posted by dsschaefer View Post
to jdsmoothie

Duh!! I feel dumb. I was so focused on the direct video to projector/ separate audio out issue that i missed the obvious!

Thanks for your help. It is much appreciated.
Enjoy!
jdsmoothie is offline  
post #1709 of 1834 Old 09-18-2019, 06:28 PM
Member
 
zippymelon's Avatar
 
Join Date: Mar 2010
Location: Canada
Posts: 95
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 10
Everyone else get TWO firmware updates in the past month or so? One just popped up yesterday and I swear I last updated at the beginning of this month.
zippymelon is offline  
post #1710 of 1834 Old 09-19-2019, 01:29 PM
Advanced Member
 
Sal1950's Avatar
 
Join Date: Nov 2015
Location: Central FL
Posts: 942
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 580 Post(s)
Liked: 824
Quote:
Originally Posted by zippymelon View Post
Everyone else get TWO firmware updates in the past month or so? One just popped up yesterday and I swear I last updated at the beginning of this month.
Yes, I also had one not too long ago, forgot to record the date.
Today I got a popup that another was available.

9/19/2019 After Update
6461-1138-8402-0525 DTS 390.50.51

Sony XBR75-X940D, Samsung UBD-K8500, Xfinity X1 Voice DVR, Marantz AV-7703 Pre/Pro w/Auro, (3) Adcom GFA-545II amps, (2) Adcom GFA-535II amps for ATMOS speakers.
HSU Research 5.2 speaker system (4) HB-1 MK2, (1) HC-1 MK2, (2) STF-2,
Klipsch HT500 satellites (4) for ceiling mounted ATMOS playback
DIY Linux desktop w/Strawberry bit perfect media center. Emotiva Stealth DC-1 DAC
Sal1950 is offline  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Tags
AV7703

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off