Pioneer 2016 New MCACC Pro (with redesigned GUI) - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 3Likes
  • 2 Post By Anndy
  • 1 Post By Larry Rosenberg
 
Thread Tools
post #1 of 4 Old 12-13-2016, 05:07 PM - Thread Starter
Newbie
 
Anndy's Avatar
 
Join Date: Jul 2008
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 12
Pioneer 2016 New MCACC Pro (with redesigned GUI)

Dear All,

It seems that Pionner under the influence of Onkyo has redesigned its MCACC Pro for 2016 series of Receivers. Some features are missing apparently as Auto MCACC with custom features. Only Full Auto MCACC and Manual MCACC remain.

The Guide posted in the Official MCACC thread is therefore no more working.

This is my experience that you will find also in the main thread regarding MCACC.

I have owned several Pioneer AMPs including SC-LX86 and SC-LX79 in the past and now have a Denon X7200W.

I just bought a SC-LX901 for my JAMO D600 7.1.4 System and tried to calibrate MCACC Pro through the guide in the Original Post.

SC-LX901 has MCACC Pro and a new GUI.

During Calibration of MCACC Pro I run through several problems:


1.
My first problem is that there is only Full Auto MCACC and not the previous Auto MCACC with "custom" options so I can keep all my Jamo's D600 to small.

When Full Auto MCACC is performed it finds the Front and Center speakers as Large.

I change in the system Settings - Speakers all speakers to Small and set the crossover to 100.

If I follow the initial thread there is not (at least I have not found it) a way to reperform a proper Full MCACC test with my Speakers as "Small".

Kindly Help me if there is a way to do it.


2.
Then, When i try to calibrate the Reverb through the Expert Manual Menu, in Reverb View I lose the graphs for the frequency response for all my speakesers in "After", which becomes empty. Only the frequency response graphs "before" the calibration appears.

It's a problem because i cannot properly set the default capture delay time in Advanced EQ Setup..


3.
Finaly I have the impression Full Auto MCACC calibration sets Speakers outputs too low as I have a decent volume at -15 only.

My subwoofer (Jamo D600) is set "PER" (personal settings) to -02 with automotic gain at 06.

For information, my Denon X7200W on the same system with Audyssey was much much louder on the same volume level. I know it is irrelevant but any ideas would be very helpful.

Sorry if the issue has been resolved here. I have gone through most of the pages and a lot of sites.

Thank you very much for all your precious help.

Best,

Anndy
Anndy is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 06-10-2017, 09:16 PM
Advanced Member
 
Larry Rosenberg's Avatar
 
Join Date: Feb 2016
Location: Los Angeles, California
Posts: 557
Mentioned: 21 Post(s)
Tagged: 0 Thread(s)
Quoted: 458 Post(s)
Liked: 336
Cool

Quote:
Originally Posted by Anndy View Post
Dear All,

It seems that Pionner under the influence of Onkyo has redesigned its MCACC Pro for 2016 series of Receivers. Some features are missing apparently as Auto MCACC with custom features. Only Full Auto MCACC and Manual MCACC remain.

The Guide posted in the Official MCACC thread is therefore no more working.

This is my experience that you will find also in the main thread regarding MCACC.

I have owned several Pioneer AMPs including SC-LX86 and SC-LX79 in the past and now have a Denon X7200W.

I just bought a SC-LX901 for my JAMO D600 7.1.4 System and tried to calibrate MCACC Pro through the guide in the Original Post.

SC-LX901 has MCACC Pro and a new GUI.

During Calibration of MCACC Pro I run through several problems:


1.
My first problem is that there is only Full Auto MCACC and not the previous Auto MCACC with "custom" options so I can keep all my Jamo's D600 to small.

When Full Auto MCACC is performed it finds the Front and Center speakers as Large.

I change in the system Settings - Speakers all speakers to Small and set the crossover to 100.

If I follow the initial thread there is not (at least I have not found it) a way to reperform a proper Full MCACC test with my Speakers as "Small".

Kindly Help me if there is a way to do it.


2.
Then, When i try to calibrate the Reverb through the Expert Manual Menu, in Reverb View I lose the graphs for the frequency response for all my speakesers in "After", which becomes empty. Only the frequency response graphs "before" the calibration appears.

It's a problem because i cannot properly set the default capture delay time in Advanced EQ Setup..


3.
Finaly I have the impression Full Auto MCACC calibration sets Speakers outputs too low as I have a decent volume at -15 only.

My subwoofer (Jamo D600) is set "PER" (personal settings) to -02 with automotic gain at 06.

For information, my Denon X7200W on the same system with Audyssey was much much louder on the same volume level. I know it is irrelevant but any ideas would be very helpful.

Sorry if the issue has been resolved here. I have gone through most of the pages and a lot of sites.

Thank you very much for all your precious help.

Best,

Anndy
Thanks for this post, Anndy. You have described my experience exactly. The only thing I could come up with was to set all speakers to small and the crossover to 100 Hz after running MCAAC. If I run it again, it again sets the crossover at 200 Hz and all speakers except my back surrounds to large. So I've ended up being sorta' a tinkerer with the settings until I think it sounds right. But that sure defeats the purpose of automatic room correction, for sure.
RetiredandLovingIt likes this.
Larry Rosenberg is offline  
post #3 of 4 Old 10-02-2017, 06:37 PM
Member
 
Join Date: Oct 2017
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 1
Does your MCACC sound very dry and lifeless?
Mine sure does, i had to manually tune it,
theo mar is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 10-02-2017, 06:41 PM
AVS Forum Special Member
 
CHASLS2's Avatar
 
Join Date: Feb 2009
Location: Tampa FL area
Posts: 3,180
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 1105 Post(s)
Liked: 496
Quote:
Originally Posted by Larry Rosenberg View Post
Thanks for this post, Anndy. You have described my experience exactly. The only thing I could come up with was to set all speakers to small and the crossover to 100 Hz after running MCAAC. If I run it again, it again sets the crossover at 200 Hz and all speakers except my back surrounds to large. So I've ended up being sorta' a tinkerer with the settings until I think it sounds right. But that sure defeats the purpose of automatic room correction, for sure.
All of my Elites set my speakers to large and give less power to my subs. I always gotta change to small and step up the subs.

Sony 65" A1E Pioneer Elite DV-59 AVI
OPPO203,103&83 Sony BD player
Pioneer Elite SC61 AVR Acurus 200x 3
Paradigm 60V5'S 490 CC V5
B&W 685 S2's 2 SVS subs
CHASLS2 is online now  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off