"OFFICIAL" 2017 Denon "S-Series" / "X-Series" AVR Owner's Thread + FAQ (Posts 1-8) - Page 439 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 136591Likes
Reply
 
Thread Tools
post #13141 of 13375 Old 05-23-2020, 11:19 PM
AVS Forum Special Member
 
MRAYB's Avatar
 
Join Date: Dec 2018
Location: Miami County, Ohio
Posts: 1,248
Mentioned: 22 Post(s)
Tagged: 0 Thread(s)
Quoted: 547 Post(s)
Liked: 2243
Quote:
Originally Posted by pfar54 View Post
Thanks! This helped a ton. I plan on running a 9.1 or 9.2 setup, so I think I will definitely need to go with the additional amp. So, I buy the amp and then run an RCA cable between the two? Does anyone know if I can play two different sources from the receiver between the main and zone or is it limited to playing one source from the main zone be cast to the other zones?

I see the amp recommended in the post isn't sold anymore on Amazon. Is there another option that anyone would recommend?

https://www.amazon.com/Audio-Source-.../dp/B00ZSEFU94

Too late for a Monday party, but I have used both of these amps with my X4400H at different times running 11.4 and a Zone 2. Both work great.
https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1
https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1
MRAYB is online now  
Sponsored Links
Advertisement
 
post #13142 of 13375 Old 05-25-2020, 12:35 PM
Newbie
 
rjhart00's Avatar
 
Join Date: Jun 2005
Posts: 12
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 11
Is there any way to enable sound to front pre-amp outputs only and turn off the regular audio outs on a denon 4400? I am trying to connect an external headphone amplifier to the pre-amp outs and have sound only play through that and not through the speakers when I am listening to sound via headphones.

My google-fu has failed me in finding an option to make this work. Thanks in advance.
rjhart00 is offline  
post #13143 of 13375 Old 05-25-2020, 04:00 PM - Thread Starter
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 87,498
Mentioned: 849 Post(s)
Tagged: 1 Thread(s)
Quoted: 24586 Post(s)
Liked: 13820
Quote:
Originally Posted by rjhart00 View Post
Is there any way to enable sound to front pre-amp outputs only and turn off the regular audio outs on a denon 4400? I am trying to connect an external headphone amplifier to the pre-amp outs and have sound only play through that and not through the speakers when I am listening to sound via headphones.

My google-fu has failed me in finding an option to make this work. Thanks in advance.
Speaker posts/pre-outs are muted when using the headphones jack on the front panel.
jdsmoothie is offline  
Sponsored Links
Advertisement
 
post #13144 of 13375 Old 05-25-2020, 04:18 PM
Newbie
 
rjhart00's Avatar
 
Join Date: Jun 2005
Posts: 12
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 11
Quote:
Originally Posted by jdsmoothie View Post
Speaker posts/pre-outs are muted when using the headphones jack on the front panel.
I did notice that. But was trying to connect an external headphone amp and accomplish the same thing.
rjhart00 is offline  
post #13145 of 13375 Old 05-25-2020, 04:32 PM - Thread Starter
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 87,498
Mentioned: 849 Post(s)
Tagged: 1 Thread(s)
Quoted: 24586 Post(s)
Liked: 13820
Quote:
Originally Posted by rjhart00 View Post
I did notice that. But was trying to connect an external headphone amp and accomplish the same thing.
Not possible connecting to main zone pre-outs, rather instead must use Zone 2/3 pre-outs, select ALL ZONE STEREO, and then mute the main zone.
Madmax67 likes this.
jdsmoothie is offline  
post #13146 of 13375 Old 05-25-2020, 07:00 PM
Member
 
Join Date: May 2020
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked: 9
X3400 on screen display not working

I can’t get the on screen display to work. Am I doing/not doing something wrong or is something wrong with the reciever?
Thx jeff
Jeff Cole is offline  
post #13147 of 13375 Old 05-25-2020, 07:46 PM
Advanced Member
 
gossamer88's Avatar
 
Join Date: Apr 2007
Location: NYC
Posts: 627
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 376 Post(s)
Liked: 281
Quote:
Originally Posted by Jeff Cole View Post
I can’t get the on screen display to work. Am I doing/not doing something wrong or is something wrong with the reciever?
Thx jeff
Check here if any of these options are the reason.

LG OLED 65C7P • Apple TV 4K • Roku Ultra 2018 • Oppo BDP-103 Blu-ray • LG UP970 UHD BD
Denon X3400H AVR • Paradigm Cinema 110 CT Speaker System • SVS SB-1000
gossamer88 is offline  
post #13148 of 13375 Old 05-25-2020, 11:42 PM
Advanced Member
 
Quicksilv3r's Avatar
 
Join Date: Apr 2012
Location: Orangeville Canada
Posts: 954
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 532 Post(s)
Liked: 414
Quote:
Originally Posted by Jeff Cole View Post
I can’t get the on screen display to work. Am I doing/not doing something wrong or is something wrong with the reciever?

Thx jeff
The OSD won't come on the screen if you have a 3 digit model x30 model. Like a S730h, S930h etc if you are in 4k and you won't get an OSD on the 4 digit models if you are in 4k WITH Dolby Vision.

Sent from my Pixel 2 using Tapatalk
joe221 and Jeff Cole like this.

tv: Samsung UN75MU800, Receiver: Denon AVR 730H, speakers: 4x M&K S-1B and M&K S85c for center, sub: MKsound V12 HTPC, Samsung UBP-K8500, Rogers Digital PVR, Chromecast Ultra
Quicksilv3r is offline  
post #13149 of 13375 Old 05-26-2020, 03:04 AM
Member
 
Join Date: May 2020
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 35 Post(s)
Liked: 9
Quote:
Originally Posted by gossamer88 View Post
Check here if any of these options are the reason.
Thank you!
Jeff Cole is offline  
post #13150 of 13375 Old 06-03-2020, 07:13 AM
Advanced Member
 
PJL99's Avatar
 
Join Date: Dec 2009
Posts: 877
Mentioned: 30 Post(s)
Tagged: 0 Thread(s)
Quoted: 545 Post(s)
Liked: 377
This may be a bit off forum topic, so apologies in advance. I have an X2400H and and X2100W. I want to control both of them with a Logitech hub. I've added both of them to the hub as devices, but the code for power on and off is apparently the same for both as turning on the X2100W with the hub turns on the X2400H, and vice versa -- when I turn on one unit, both turn on. Does anyone know if there unique IR codes for each of these two models for power on/off, or if not a possible workaround that might work? Thanks...
PJL99 is offline  
post #13151 of 13375 Old 06-03-2020, 10:28 AM
Member
 
Join Date: Jan 2020
Posts: 141
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 77 Post(s)
Liked: 17
Quote:
Originally Posted by rjhart00 View Post
Is there any way to enable sound to front pre-amp outputs only and turn off the regular audio outs on a denon 4400? I am trying to connect an external headphone amplifier to the pre-amp outs and have sound only play through that and not through the speakers when I am listening to sound via headphones.

My google-fu has failed me in finding an option to make this work. Thanks in advance.

Use the headphone jack. I thing it turns off the speakers outputs. I know it does in my denon x2200 and my Integra 50.4 and marantz units


Sent from my iPhone using Tapatalk
hessc50 is offline  
post #13152 of 13375 Old 06-03-2020, 10:37 AM
AVS Forum Special Member
 
gregoryperkins's Avatar
 
Join Date: Dec 2001
Location: Rochester, NY
Posts: 2,687
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 761 Post(s)
Liked: 281
Quote:
Originally Posted by rjhart00 View Post
Is there any way to enable sound to front pre-amp outputs only and turn off the regular audio outs on a denon 4400? I am trying to connect an external headphone amplifier to the pre-amp outs and have sound only play through that and not through the speakers when I am listening to sound via headphones.

My google-fu has failed me in finding an option to make this work. Thanks in advance.
Do you have headphones that are hard to drive? The Denon should be a pretty good headphone amp!
gregoryperkins is offline  
post #13153 of 13375 Old 06-03-2020, 12:35 PM - Thread Starter
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 87,498
Mentioned: 849 Post(s)
Tagged: 1 Thread(s)
Quoted: 24586 Post(s)
Liked: 13820
Quote:
Originally Posted by PJL99 View Post
This may be a bit off forum topic, so apologies in advance. I have an X2400H and and X2100W. I want to control both of them with a Logitech hub. I've added both of them to the hub as devices, but the code for power on and off is apparently the same for both as turning on the X2100W with the hub turns on the X2400H, and vice versa -- when I turn on one unit, both turn on. Does anyone know if there unique IR codes for each of these two models for power on/off, or if not a possible workaround that might work? Thanks...
Only the upper level models feature the Remote ID setting which can be changed from 1-4 to allow for multiple AVRs in the same room.

Your best bet is to cover the IR sensor of the secondary AVR (left side of the front panel as noted in the image below) with black electrical tape and then only power it on manually when desired.

Attached Thumbnails
Click image for larger version

Name:	Capture.PNG
Views:	361
Size:	36.5 KB
ID:	2736708  

Last edited by jdsmoothie; 06-03-2020 at 12:44 PM.
jdsmoothie is offline  
post #13154 of 13375 Old 06-04-2020, 08:55 AM
AVS Forum Special Member
 
velocci's Avatar
 
Join Date: Oct 2006
Location: Canada
Posts: 1,297
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 668 Post(s)
Liked: 46
Hi all, for the Denon 3400, what do I need to do to enable the Graphic EQ? I want to lower the treble of the center speaker.

Family Room: Onkyo TX-NR 646 AVR, Polk Audio RtiA3 fronts, Polk Audio CSiA4 center, BIC America F12 sub, Polk Audio RC-65i rears
Basement: Denon AVR-X3400 AVR, Klipsch RP280f fronts, RP450c center, SVS PB-2000 sub, Polk Audio RC-85i rears & surrounds
Www.coolfacemasks.ca
velocci is offline  
post #13155 of 13375 Old 06-04-2020, 09:01 AM
AVS Forum Special Member
 
Madmax67's Avatar
 
Join Date: Nov 2015
Location: Mckinney,Texas
Posts: 5,544
Mentioned: 41 Post(s)
Tagged: 0 Thread(s)
Quoted: 2526 Post(s)
Liked: 2825
Quote:
Originally Posted by velocci View Post
Hi all, for the Denon 3400, what do I need to do to enable the Graphic EQ? I want to lower the treble of the center speaker.
You have to disable Audyssey to use the GEQ. That's kind of like turning off your computer to use an abacus but you can do it under MultEQ Reference,Flat,Off.

Chane A5 towers,Chane A2.4 center,RBH bipole side surrounds, Rythmik LV12R x2,Denon X4300H, Outlaw 5000,Front B speakers: Wharfedale Diamond 10.1 books. https://www.avsforum.com/forum/90-rec...d-part-ii.html
Madmax67 is offline  
post #13156 of 13375 Old 06-04-2020, 09:06 AM
AVS Forum Special Member
 
mjwagner's Avatar
 
Join Date: Dec 2004
Location: Kutztown, PA
Posts: 2,049
Mentioned: 27 Post(s)
Tagged: 0 Thread(s)
Quoted: 1248 Post(s)
Liked: 1173
Quote:
Originally Posted by Madmax67 View Post
You have to disable Audyssey to use the GEQ. That's kind of like turning off your computer to use an abacus but you can do it under MultEQ Reference,Flat,Off.
“That's kind of like turning off your computer to use an abacus”

LOL!
OddyOh and Quicksilv3r like this.

Mark
mjwagner is offline  
post #13157 of 13375 Old 06-04-2020, 09:38 AM
AVS Forum Special Member
 
velocci's Avatar
 
Join Date: Oct 2006
Location: Canada
Posts: 1,297
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 668 Post(s)
Liked: 46
Quote:
Originally Posted by Madmax67 View Post
You have to disable Audyssey to use the GEQ. That's kind of like turning off your computer to use an abacus but you can do it under MultEQ Reference,Flat,Off.
so how do I lower the treble of the center speaker? I have the RP-450C and most of the dialoge of movies don't sound great. I hear a very very slight harshness when someone is talking. I'm trying to eliminate this. I hear people saying the horn on this speaker doesn't have soft enough highs.

Family Room: Onkyo TX-NR 646 AVR, Polk Audio RtiA3 fronts, Polk Audio CSiA4 center, BIC America F12 sub, Polk Audio RC-65i rears
Basement: Denon AVR-X3400 AVR, Klipsch RP280f fronts, RP450c center, SVS PB-2000 sub, Polk Audio RC-85i rears & surrounds
Www.coolfacemasks.ca
velocci is offline  
post #13158 of 13375 Old 06-04-2020, 09:40 AM
Advanced Member
 
Quicksilv3r's Avatar
 
Join Date: Apr 2012
Location: Orangeville Canada
Posts: 954
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 532 Post(s)
Liked: 414
Quote:
Originally Posted by velocci View Post
so how do I lower the treble of the center speaker? I have the RP-450C and most of the dialoge of movies don't sound great. I hear a very very slight harshness when someone is talking. I'm trying to eliminate this. I hear people saying the horn on this speaker doesn't have soft enough highs.
Go into your settings, click on audio, and there is a voice/dialogue control and you can turn it up or down.

You should learn your system. Lots of menus and settings to explore.

Sent from my Pixel 2 using Tapatalk

tv: Samsung UN75MU800, Receiver: Denon AVR 730H, speakers: 4x M&K S-1B and M&K S85c for center, sub: MKsound V12 HTPC, Samsung UBP-K8500, Rogers Digital PVR, Chromecast Ultra
Quicksilv3r is offline  
post #13159 of 13375 Old 06-04-2020, 09:41 AM
AVS Forum Special Member
 
Madmax67's Avatar
 
Join Date: Nov 2015
Location: Mckinney,Texas
Posts: 5,544
Mentioned: 41 Post(s)
Tagged: 0 Thread(s)
Quoted: 2526 Post(s)
Liked: 2825
Quote:
Originally Posted by velocci View Post
so how do I lower the treble of the center speaker? I have the RP-450C and most of the dialoge of movies don't sound great. I hear a very very slight harshness when someone is talking. I'm trying to eliminate this. I hear people saying the horn on this speaker doesn't have soft enough highs.
You could disable Dynamic EQ if you want and that opens up individual bass and treble settings but they are universal I believe. Best thing might be to rerun Audyssey with the mic tip tilted forward instead of pointing at the ceiling. This will pick up more high frequencies and Audyssey should adjust its EQ accordingly.

Chane A5 towers,Chane A2.4 center,RBH bipole side surrounds, Rythmik LV12R x2,Denon X4300H, Outlaw 5000,Front B speakers: Wharfedale Diamond 10.1 books. https://www.avsforum.com/forum/90-rec...d-part-ii.html
Madmax67 is offline  
post #13160 of 13375 Old 06-04-2020, 09:50 AM
AVS Forum Special Member
 
Join Date: May 2017
Posts: 2,016
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 1317 Post(s)
Liked: 378
Quote:
Originally Posted by velocci View Post
so how do I lower the treble of the center speaker? I have the RP-450C and most of the dialoge of movies don't sound great. I hear a very very slight harshness when someone is talking. I'm trying to eliminate this. I hear people saying the horn on this speaker doesn't have soft enough highs.
Switch from Reference to flat in the audessey

Sent from my GM1915 using Tapatalk
Brian_Barros is offline  
post #13161 of 13375 Old 06-04-2020, 09:51 AM
AVS Forum Special Member
 
Join Date: May 2017
Posts: 2,016
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 1317 Post(s)
Liked: 378
Quote:
Originally Posted by Quicksilv3r View Post
Go into your settings, click on audio, and there is a voice/dialogue control and you can turn it up or down.

You should learn your system. Lots of menus and settings to explore.

Sent from my Pixel 2 using Tapatalk
This just raises the DB level of the center channel

Sent from my GM1915 using Tapatalk
Brian_Barros is offline  
post #13162 of 13375 Old 06-04-2020, 09:51 AM
AVS Forum Special Member
 
velocci's Avatar
 
Join Date: Oct 2006
Location: Canada
Posts: 1,297
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 668 Post(s)
Liked: 46
Quote:
Originally Posted by Quicksilv3r View Post
Go into your settings, click on audio, and there is a voice/dialogue control and you can turn it up or down.

You should learn your system. Lots of menus and settings to explore.

Sent from my Pixel 2 using Tapatalk
that just adjusts the volume. if I lower it, then the dialog isn't as loud.

Family Room: Onkyo TX-NR 646 AVR, Polk Audio RtiA3 fronts, Polk Audio CSiA4 center, BIC America F12 sub, Polk Audio RC-65i rears
Basement: Denon AVR-X3400 AVR, Klipsch RP280f fronts, RP450c center, SVS PB-2000 sub, Polk Audio RC-85i rears & surrounds
Www.coolfacemasks.ca
velocci is offline  
post #13163 of 13375 Old 06-04-2020, 09:53 AM
Advanced Member
 
MarkyM's Avatar
 
Join Date: Mar 2006
Location: Northeast Ohio
Posts: 605
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 290 Post(s)
Liked: 251
Quote:
Originally Posted by Madmax67 View Post
You could disable Dynamic EQ if you want and that opens up individual bass and treble settings but they are universal I believe. Best thing might be to rerun Audyssey with the mic tip tilted forward instead of pointing at the ceiling. This will pick up more high frequencies and Audyssey should adjust its EQ accordingly.

Actually, the bass & treble controls only affect the front L & R speakers on most of the Denons. You could adjust the highs of just the center using the app though. (although tricky on small screens).
drh3b likes this.

LG OLED55C6P, Panasonic UB-820, Sony UBP-X800, Zidoo X9S, Denon AVR-X3400H, vintage Carver M1.0T amp, Axiom M60v3 Mains, VP100 Center & M2v3 Surrounds. Original SVS 20-39pci Cylinder sub. Polk RC60i Top Middle Atmos. Desktop system: Fully restored (by me) vintage Marantz 2275 stereo receiver from 1976 driving a pair of Chane A1.5s, RSL Speedwoofer 10S, MiniDSP DDRC-24 (Dirac Live).
MarkyM is offline  
post #13164 of 13375 Old 06-04-2020, 09:58 AM
AVS Forum Special Member
 
Madmax67's Avatar
 
Join Date: Nov 2015
Location: Mckinney,Texas
Posts: 5,544
Mentioned: 41 Post(s)
Tagged: 0 Thread(s)
Quoted: 2526 Post(s)
Liked: 2825
Quote:
Originally Posted by MarkyM View Post
Actually, the bass & treble controls only affect the front L & R speakers on most of the Denons. You could adjust the highs of just the center using the app though. (although tricky on small screens).
Interesting. Any source for that because the page for that setting in the manual doesn't mention a channel restriction? I think rerunning Audyssey with the mic tip tilted might fix it as well. It's a recommended technique in the Audyssey thread.

Chane A5 towers,Chane A2.4 center,RBH bipole side surrounds, Rythmik LV12R x2,Denon X4300H, Outlaw 5000,Front B speakers: Wharfedale Diamond 10.1 books. https://www.avsforum.com/forum/90-rec...d-part-ii.html

Last edited by Madmax67; 06-04-2020 at 10:04 AM.
Madmax67 is offline  
post #13165 of 13375 Old 06-04-2020, 10:01 AM
AVS Forum Special Member
 
Madmax67's Avatar
 
Join Date: Nov 2015
Location: Mckinney,Texas
Posts: 5,544
Mentioned: 41 Post(s)
Tagged: 0 Thread(s)
Quoted: 2526 Post(s)
Liked: 2825
Quote:
Originally Posted by velocci View Post
that just adjusts the volume. if I lower it, then the dialog isn't as loud.
Rerun Audyssey using the technique I mentioned. It's to help tame speakers with bright tweeters.

Chane A5 towers,Chane A2.4 center,RBH bipole side surrounds, Rythmik LV12R x2,Denon X4300H, Outlaw 5000,Front B speakers: Wharfedale Diamond 10.1 books. https://www.avsforum.com/forum/90-rec...d-part-ii.html
Madmax67 is offline  
post #13166 of 13375 Old 06-04-2020, 10:03 AM
AVS Forum Special Member
 
Madmax67's Avatar
 
Join Date: Nov 2015
Location: Mckinney,Texas
Posts: 5,544
Mentioned: 41 Post(s)
Tagged: 0 Thread(s)
Quoted: 2526 Post(s)
Liked: 2825
Quote:
Originally Posted by Brian_Barros View Post
Switch from Reference to flat in the audessey

Sent from my GM1915 using Tapatalk
That's going to have the opposite effect. No high frequency rolloff with Flat.

Chane A5 towers,Chane A2.4 center,RBH bipole side surrounds, Rythmik LV12R x2,Denon X4300H, Outlaw 5000,Front B speakers: Wharfedale Diamond 10.1 books. https://www.avsforum.com/forum/90-rec...d-part-ii.html
Madmax67 is offline  
post #13167 of 13375 Old 06-04-2020, 10:07 AM
AVS Forum Special Member
 
velocci's Avatar
 
Join Date: Oct 2006
Location: Canada
Posts: 1,297
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 668 Post(s)
Liked: 46
Quote:
Originally Posted by MarkyM View Post
Actually, the bass & treble controls only affect the front L & R speakers on most of the Denons. You could adjust the highs of just the center using the app though. (although tricky on small screens).
the app is $28. will it work with the denon 3400? and can I view the app on my 65" TV instead of the phone or tablet?

Family Room: Onkyo TX-NR 646 AVR, Polk Audio RtiA3 fronts, Polk Audio CSiA4 center, BIC America F12 sub, Polk Audio RC-65i rears
Basement: Denon AVR-X3400 AVR, Klipsch RP280f fronts, RP450c center, SVS PB-2000 sub, Polk Audio RC-85i rears & surrounds
Www.coolfacemasks.ca
velocci is offline  
post #13168 of 13375 Old 06-04-2020, 10:09 AM
Advanced Member
 
Quicksilv3r's Avatar
 
Join Date: Apr 2012
Location: Orangeville Canada
Posts: 954
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 532 Post(s)
Liked: 414
Quote:
Originally Posted by velocci View Post
the app is $28. will it work with the denon 3400? and can I view the app on my 65" TV instead of the phone or tablet?

Yes it will work and no you can’t view it on your tv unless you use Chromecast or HDMI or something to get the phone/tablet image to your tv.


Sent from my iPad using Tapatalk

tv: Samsung UN75MU800, Receiver: Denon AVR 730H, speakers: 4x M&K S-1B and M&K S85c for center, sub: MKsound V12 HTPC, Samsung UBP-K8500, Rogers Digital PVR, Chromecast Ultra
Quicksilv3r is offline  
post #13169 of 13375 Old 06-04-2020, 10:17 AM
AVS Forum Special Member
 
Madmax67's Avatar
 
Join Date: Nov 2015
Location: Mckinney,Texas
Posts: 5,544
Mentioned: 41 Post(s)
Tagged: 0 Thread(s)
Quoted: 2526 Post(s)
Liked: 2825
Quote:
Originally Posted by velocci View Post
the app is $28. will it work with the denon 3400? and can I view the app on my 65" TV instead of the phone or tablet?
It's 20 bucks. Least it was for me. You could use an emulator like Bluestacks on a PC to run the MultEQ app if you want finer adjustments using a mouse. I'd simply rerun Audyssey again with the different mic tip direction and see if that works first. The app is definitely worth it though.

Chane A5 towers,Chane A2.4 center,RBH bipole side surrounds, Rythmik LV12R x2,Denon X4300H, Outlaw 5000,Front B speakers: Wharfedale Diamond 10.1 books. https://www.avsforum.com/forum/90-rec...d-part-ii.html
Madmax67 is offline  
post #13170 of 13375 Old 06-04-2020, 10:19 AM
Advanced Member
 
Quicksilv3r's Avatar
 
Join Date: Apr 2012
Location: Orangeville Canada
Posts: 954
Mentioned: 14 Post(s)
Tagged: 0 Thread(s)
Quoted: 532 Post(s)
Liked: 414
Quote:
Originally Posted by Madmax67 View Post
It's 20 bucks. Least it was for me. You could use an emulator like Bluestacks on a PC to run the MultEQ app if you want finer adjustments using a mouse. I'd simply rerun Audyssey again with the different mic tip direction and see if that works first. The app is definitely worth it though.
We are Canadian. Gotta love the exchange rate haha.

Sent from my Pixel 2 using Tapatalk

tv: Samsung UN75MU800, Receiver: Denon AVR 730H, speakers: 4x M&K S-1B and M&K S85c for center, sub: MKsound V12 HTPC, Samsung UBP-K8500, Rogers Digital PVR, Chromecast Ultra
Quicksilv3r is offline  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Tags
2400h , 3.0 , 4 ohm , 4200 , 4300 , 4400 , 7.1 , 7.1 setup , 7.2 , alexa , atmos , audio , Audyssey , avr , avr-s730h , avr-x2400h , avrs730h , bi-amp , blueray , bluetooth , center , circuit breaker , connectivity , Denon , denon avrx3400h , denon x2400h remote controller , dolby surround up mixer , dts neural up mixer , Emotiva , enhanced 4k , hdmi , help please , Home Theater , ipod , lan , lpcm 7.1 , multi ch in , Netflix , optical inputs , Pioneer , powering off , pre amp , pre out , ps4 , receiver , Samsung , setup , shut off , subwoofer denon test tone , theater , wifi , x3400h , x520bt , xbox one , yellow glue , zone 2

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off