*Official* Marantz 2017 NR1508/1608, SR5012/6012/7012 owner's thread - Page 116 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 4041Likes
Reply
 
Thread Tools
post #3451 of 4531 Old 01-01-2019, 09:49 AM
AVS Forum Special Member
 
Bachelor's Avatar
 
Join Date: Sep 2001
Location: Utah
Posts: 1,147
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 126 Post(s)
Liked: 130
Can someone explain why playing back some dts-ma 5.1 tracks you can't select dtsma+neural x but if i change the audio on the same disc to truehd 5.1 i can do dolby hd+ neural x? I like neural x for music.

An example is with the Beatles white album on bluray and guns n roses bluray audio. I have to use the dolby true hd track and don't know why the dts track can't use neural x.....
Bachelor is offline  
Sponsored Links
Advertisement
 
post #3452 of 4531 Old 01-01-2019, 02:26 PM
AVS Forum Special Member
 
grasshoppers's Avatar
 
Join Date: Dec 2008
Location: aridzona
Posts: 3,730
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 952 Post(s)
Liked: 699
Quick Review of my SR 6012 that purchased at the end of October.

1st a quick thanks to 'Seldon Ball' for his assistance on my initial set up questions!

Generally speaking I'm very pleased with the sound and plethora of associated options.
I ran the Audyssey xt32 set up with a boom style mic stand in a tight 18 inch grid from
The MLP. The AVR picked up all of my sources flawlessly, even my windows 7 HTPC which
Actually surprised me. Generally speaking I use Audyssey reference for any video source
And Audyssey Flat for music sources.

I have several Apple products, iPad, AppleTV and a Mac Mini that I ripped about 1500 songs
In ALAC. (Selected 'favorites' from my 500 cd collection)

The Marantz picks up the MacMini very quick using the airplay function, in fact a lot of times
It accesses the iTunes library on the Mini quicker than some of my Apple products.(AppleTV)
I use the App 'Apple Remote' to navigate the music.
Very happy with this functionality.

The next feature I'm very happy with is the IOS remote for the 6012 installed on my iPad.
Works flawlessly and I love how I can tweak the subwoofers and other features without using
The remote control and having to navigate the different menus on the tv screen. Great feature!

Comparing the sound to my previous Anthem MRX 300 with Anthem Room Correction I feel that
The Audyssey xt32 falls a little bit short compared to ARC. Not a whole lot, I'd say for music it's about
85% there. For movies they are the same. I realize I can purchase the Audyssey iOS app to further tweak
The sound.

One feature I'm missing on my old Anthem is the DSP sound field 'Anthem Music' which engaged the
surrounds in a most pleasing manner. (Does anyone remember the Harman Kardon DSP 'Logic 7'?)
Yes, I've tried some of the other sound fields on the Marantz...just not quite there.

I haven't really tried the Bluetooth or any of the streaming services available yet, or even the internet radio.
I subscribe to direct TV and get a lot of Music Choice channels (low bit rate I use MDAX) that I use
for background music.

I purchased an AC Infinity AVR cooling unit to keep the Marantz running cool in my restricted cabinet.
Easy product to use and I recommend it if you feel you have heat issues.

Still have a lot of functions and features to explore and so far I'm very happy with
This AVR.

Thanks!
Scott Oakley and supercell like this.

(Main)-Marantz 6012*Outlaw Audio M2200*Rythmik F12 subs*Paradigm Signature S6,C1,S1
******Harman Kardon DMC1000 (music)-Assassin HTPC (movies).
(Bedroom)-Marantz SR5003*Paradigm Studio 40,SE Center,SE One*SVS SB-2000 subs*Sony S6200
(Music room)-Outlaw Audio RR2150*Sierra Two ribbon speakers*Rythmik L12 sub*Yamaha CDR-HD1500
grasshoppers is offline  
post #3453 of 4531 Old 01-01-2019, 07:12 PM
AVS Forum Special Member
 
ffactoryxx's Avatar
 
Join Date: Jun 2010
Posts: 1,050
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 543 Post(s)
Liked: 91
Quote:
Originally Posted by RickD1225 View Post
It can handle 4 ohm loads and mixed loads. It may run warmer, cooling fans would mitigate that issue.
Will I need to change anything on the AVR for the 4ohm or just plug the 4 ohm front in and 8 ohm rears and thats it?

In the guide it says this and am completely confused


Sent from my Pixel XL using Tapatalk
ffactoryxx is offline  
Sponsored Links
Advertisement
 
post #3454 of 4531 Old 01-01-2019, 07:17 PM
AVS Forum Special Member
 
ffactoryxx's Avatar
 
Join Date: Jun 2010
Posts: 1,050
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 543 Post(s)
Liked: 91
Quote:
Originally Posted by Dennis L. View Post
Just bought a 1608 - will be used drive a 4 ohm Martin Logan SLM X3 (fingers crossed). Pick it up tomorrow. Will try the Virtual X
Dennis I'm getting the X3. How does it sound with the 1608? Thinking of taking back my Sonos Bar for it.

Also do you have rears? If so are they 4 or 8 ohm?

Lastly did you have to change anything on the acr or just plug in the X3 and go

Sent from my Pixel XL using Tapatalk
ffactoryxx is offline  
post #3455 of 4531 Old 01-01-2019, 07:23 PM
AVS Forum Special Member
 
ffactoryxx's Avatar
 
Join Date: Jun 2010
Posts: 1,050
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 543 Post(s)
Liked: 91
Quote:
Originally Posted by rlwings View Post
I have the 1608 driving two 4ohm Elac UB5s...No problem whatsoever...Plenty of power to spare... 85db sensitivity...Amazing receiver. Completely unexpected performance...Most underrated AVR out there in my humble opinion.


Just be sure to run the Ausyssey room correction properly before you judge. And turn on the Dynamic EQ function for the most amazing sound ever!


Oh yeah, also you have to set the ARV to 4ohms manually through a few button presses on the front panel... (See Manual under 'connections', 3 0r 4 pages in) or else it will run too hot....There will be a firmware update that should be installed first. Setup everything, then change the ohms then run audyssey then listen.



And just to let you know, the 'Power Saving' feature doesn't work in 4 Ohm mode...Who cares, right? Lol...






I went back to buy a second one for the bedroom!


Marantz sound is unparalleled...And with today's year-end sale, it's a steal!
In the manual it says to set something ok the AVR to use 4ohm speakers. Is this really necessary?

Does the setting only change specific channels? I ask because my rears will be 8 ohm.

If I change the avr for 4ohms does this mean I can't use my 8ohm ones?

Sent from my Pixel XL using Tapatalk
ffactoryxx is offline  
post #3456 of 4531 Old 01-02-2019, 04:10 AM
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 82,982
Mentioned: 701 Post(s)
Tagged: 1 Thread(s)
Quoted: 22005 Post(s)
Liked: 11928
Quote:
Originally Posted by ffactoryxx View Post
Will I need to change anything on the AVR for the 4ohm or just plug the 4 ohm front in and 8 ohm rears and thats it?


Sent from my Pixel XL using Tapatalk
The latter, just plug them in, otherwise adjusting the impedance setting will limit the current flow to the AVR.
jdsmoothie is offline  
post #3457 of 4531 Old 01-03-2019, 02:58 PM
Member
 
Join Date: Dec 2018
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 1
I have an SR6012 and configured the HEOS app for Alexa use. I then configured the Alexa skill and Alexa found the SR6012. Anytime I ask Alexa to do something she says "SR6012 is responding." I renamed the SR6012 in the HEOS app to "receiver" and still cannot get it to respond. I removed the Alexa skill and re-added it both with the new name and default SR6012 name and cant get this to work! Any tips would be greatly appreciated as the Alexa integration was one of the main reasons I went with this receiver. Thanks!
dtmpowerm5 is offline  
post #3458 of 4531 Old 01-03-2019, 03:25 PM
AVS Forum Special Member
 
ffactoryxx's Avatar
 
Join Date: Jun 2010
Posts: 1,050
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 543 Post(s)
Liked: 91
Quote:
Originally Posted by RickD1225 View Post
It can handle 4 ohm loads and mixed loads. It may run warmer, cooling fans would mitigate that issue.

Quote:
Originally Posted by jdsmoothie View Post
The latter, just plug them in, otherwise adjusting the impedance setting will limit the current flow to the AVR.
Advisor on Crutchfield said the 1608 might be underpowered for this. https://www.crutchfield.com/p_839MOS...on-SLM-X3.html and it wont shine.

Last edited by ffactoryxx; 01-03-2019 at 03:40 PM.
ffactoryxx is offline  
post #3459 of 4531 Old 01-03-2019, 05:46 PM
 
m. zillch's Avatar
 
Join Date: Oct 2006
Posts: 11,749
Mentioned: 44 Post(s)
Tagged: 0 Thread(s)
Quoted: 4671 Post(s)
Liked: 3470
Quote:
Originally Posted by ffactoryxx View Post
Advisor on Crutchfield said the 1608 might be underpowered for this. https://www.crutchfield.com/p_839MOS...on-SLM-X3.html and it wont shine.
The advisor has a financial interest in getting you into a more expensive unit and I'll bet has never seen, heard, nor touched the unit in question despite their claims otherwise.

From your link: "recommended amplifier power: 20-140 watts"
m. zillch is offline  
post #3460 of 4531 Old 01-03-2019, 05:53 PM
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 82,982
Mentioned: 701 Post(s)
Tagged: 1 Thread(s)
Quoted: 22005 Post(s)
Liked: 11928
Quote:
Originally Posted by ffactoryxx View Post
Advisor on Crutchfield said the 1608 might be underpowered for this. https://www.crutchfield.com/p_839MOS...on-SLM-X3.html and it wont shine.
Hmmm. You come here asking for advice and get it, but then when a dealer rep gives you other advice, you question us.

You be the judge. If you are able to set it to the volume level you desire and hear no distortion, the AVR is providing plenty of power.
jdsmoothie is offline  
post #3461 of 4531 Old 01-04-2019, 09:03 AM
Senior Member
 
burts's Avatar
 
Join Date: Sep 2011
Posts: 287
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 101 Post(s)
Liked: 28
Customer support is claiming im not on the latest firmware for sr7012

Confirm the latest firmware is 6461-7008-8431-1584

Im currently on 5461-9131-8331-1184

They want me to do a factory reset

Also I check my registration info on marantz and it lists a 7011, I own a 7012 wierd...

Last edited by burts; 01-04-2019 at 09:12 AM.
burts is offline  
post #3462 of 4531 Old 01-04-2019, 11:13 AM
AVS Forum Special Member
 
rocky1's Avatar
 
Join Date: Aug 2001
Location: miami
Posts: 2,292
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 447 Post(s)
Liked: 124
That's what I have. I checked and found that I had lost the wifi connection for whatever reason. Trying now to reconnect but not connecting.The wheel is Taking a real long time..Wondering if anyone else is having these problems...

Sony XBR65A1E,(Pioneer 500m relocated), AppleTv 4K,Marantz sr7012, System Audio Loudspeakers( sa1750 mains), ML Grotto.
Eastern Electric Minimax cd, Oppo UDP-203, Toshiba HD, Pro Ject 1expression Carbon TT.
rocky1 is offline  
post #3463 of 4531 Old 01-04-2019, 12:01 PM
AVS Forum Special Member
 
mjpearce023's Avatar
 
Join Date: Oct 2009
Location: Little Rock
Posts: 2,562
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Liked: 45
Quote:
Originally Posted by grasshoppers View Post
Quick Review of my SR 6012 that purchased at the end of October.

1st a quick thanks to 'Seldon Ball' for his assistance on my initial set up questions!

Generally speaking I'm very pleased with the sound and plethora of associated options.
I ran the Audyssey xt32 set up with a boom style mic stand in a tight 18 inch grid from
The MLP. The AVR picked up all of my sources flawlessly, even my windows 7 HTPC which
Actually surprised me. Generally speaking I use Audyssey reference for any video source
And Audyssey Flat for music sources.

I have several Apple products, iPad, AppleTV and a Mac Mini that I ripped about 1500 songs
In ALAC. (Selected 'favorites' from my 500 cd collection)

The Marantz picks up the MacMini very quick using the airplay function, in fact a lot of times
It accesses the iTunes library on the Mini quicker than some of my Apple products.(AppleTV)
I use the App 'Apple Remote' to navigate the music.
Very happy with this functionality.

The next feature I'm very happy with is the IOS remote for the 6012 installed on my iPad.
Works flawlessly and I love how I can tweak the subwoofers and other features without using
The remote control and having to navigate the different menus on the tv screen. Great feature!

Comparing the sound to my previous Anthem MRX 300 with Anthem Room Correction I feel that
The Audyssey xt32 falls a little bit short compared to ARC. Not a whole lot, I'd say for music it's about
85% there. For movies they are the same. I realize I can purchase the Audyssey iOS app to further tweak
The sound.

One feature I'm missing on my old Anthem is the DSP sound field 'Anthem Music' which engaged the
surrounds in a most pleasing manner. (Does anyone remember the Harman Kardon DSP 'Logic 7'?)
Yes, I've tried some of the other sound fields on the Marantz...just not quite there.

I haven't really tried the Bluetooth or any of the streaming services available yet, or even the internet radio.
I subscribe to direct TV and get a lot of Music Choice channels (low bit rate I use MDAX) that I use
for background music.

I purchased an AC Infinity AVR cooling unit to keep the Marantz running cool in my restricted cabinet.
Easy product to use and I recommend it if you feel you have heat issues.

Still have a lot of functions and features to explore and so far I'm very happy with
This AVR.

Thanks!
I was just looking at the 7012 since its on a big sale right now and I was thinking about testing it out but I also have the MRX 300 and I'm worried about the 2 channel performance. I came from a denon 3311 and the Anthem does a much better job with music. I was hoping that XT32 would at least be on the same level as ARC but it sounds like I might need to stay with the anthem. I also have the sierra 2s so it looks like we have similar taste. Anyway thanks for the review, it was exactly the comparison I was looking for.
mjpearce023 is offline  
post #3464 of 4531 Old 01-04-2019, 02:21 PM
AVS Forum Special Member
 
rocky1's Avatar
 
Join Date: Aug 2001
Location: miami
Posts: 2,292
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 447 Post(s)
Liked: 124
Quote:
Originally Posted by rocky1 View Post
That's what I have. I checked and found that I had lost the wifi connection for whatever reason. Trying now to reconnect but not connecting.The wheel is Taking a real long time..Wondering if anyone else is having these problems...
Can anyone advise what may be happening. Cant get back on wifi for whatever reason. Had discovered was disconnected but after several attempts a no go. Just get the stupid wheel but nada..Could use the help

Sony XBR65A1E,(Pioneer 500m relocated), AppleTv 4K,Marantz sr7012, System Audio Loudspeakers( sa1750 mains), ML Grotto.
Eastern Electric Minimax cd, Oppo UDP-203, Toshiba HD, Pro Ject 1expression Carbon TT.
rocky1 is offline  
post #3465 of 4531 Old 01-04-2019, 02:31 PM
AVS Forum Special Member
 
grasshoppers's Avatar
 
Join Date: Dec 2008
Location: aridzona
Posts: 3,730
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 952 Post(s)
Liked: 699
Quote:
Originally Posted by mjpearce023 View Post
I was just looking at the 7012 since its on a big sale right now and I was thinking about testing it out but I also have the MRX 300 and I'm worried about the 2 channel performance. I came from a denon 3311 and the Anthem does a much better job with music. I was hoping that XT32 would at least be on the same level as ARC but it sounds like I might need to stay with the anthem. I also have the sierra 2s so it looks like we have similar taste. Anyway thanks for the review, it was exactly the comparison I was looking for.
Glad to be of help...there is a difference in 2 channel music performance to me. Hard to describe,
Some of the spaciousness, definition of tone and perhaps some stereo separation. It's close, like I
Said, very close but not quite there. I attribute this to the differences between ARC and Audyssey.
I'm confident in my measurement technique.(Lordy I was borderline obsessed running ARC and tweaking)
But, I didn't change anything in my room as far as speaker placement, furniture etc.

In the near future I may purchase the Audyssey app and compare it's graphs with my final ARC runs
Graphs and maybe make some adjustments.

I've gotten a bit lazy and complacent, and definitely don't want to be obsessed about getting that last
10% to 15%. All in all it sounds very good.

I was very sad when my MRX300 died on me, thought about getting it repaired, but the cost, the factor that
It was almost 8 years old convinced me to move on. I thought about the MRX 520? but didn't want to drop
That much cash. So far the Marantz is a good replacement.

PS-yes, the Sierra 2 is a VERY good bookshelf speaker!

(Main)-Marantz 6012*Outlaw Audio M2200*Rythmik F12 subs*Paradigm Signature S6,C1,S1
******Harman Kardon DMC1000 (music)-Assassin HTPC (movies).
(Bedroom)-Marantz SR5003*Paradigm Studio 40,SE Center,SE One*SVS SB-2000 subs*Sony S6200
(Music room)-Outlaw Audio RR2150*Sierra Two ribbon speakers*Rythmik L12 sub*Yamaha CDR-HD1500
grasshoppers is offline  
post #3466 of 4531 Old 01-04-2019, 04:10 PM
AVS Forum Special Member
 
MagnumX's Avatar
 
Join Date: Dec 2006
Location: Midwest USA
Posts: 1,809
Mentioned: 34 Post(s)
Tagged: 0 Thread(s)
Quoted: 1049 Post(s)
Liked: 571
I suppose you could buy a some Mini-DSP type units (I think two 7-channel units would be more than sufficient) if you're willing to go to external amplification and set the 7012 up with DIRAC that way....

Click THEATER (Updated: May-22-2019) for pics: Epson 3100 3D Projector, DaLite 92" screen, 11.1.6 (Marantz SR7012 + Yamaha HTR-5960 + Onkyo ESPro) - Dialog Lift - PSB T45/B15/S50/X1T/CS500 Speakers & Def Tech PF-1500 15" sub; 2nd Room (Updated Apr-22-2019): 48" Plasma TV, Carver AL-III, Carver C-5 Pre-Amp, Technics SH-AC500D, Dual Carver TFM-35x Amps (Active Bi-Amp), Klipsch Surrounds ; Sources: PS4, LG UP875 UHD, Nvidia Shield (KODI), ATV4K, Zidoo X9S, LD, GameCube : Props (Updated 7-5-19)
MagnumX is online now  
post #3467 of 4531 Old 01-05-2019, 03:24 AM
Newbie
 
Join Date: Feb 2018
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 0
NR1608 Ramping issue Mk2...

Hi everyone,

I reported an issue last year which was as a result of a Marantz update apparently: every time the NR1608 is switched on the sound ramps up to its pre-determined sound level, regardless of whichever channel it was on previously (CBL/SAT etc) - which to me is still annoying!

However, something else is now going on which I can't work out hence the seek for help!

For a few months now, the sound dips and ramps up between adverts and even segments within programmes (Big Bang Theory is a classic example). Has anyone else experienced this please and any advice?

My system currently comprises:
LG OLED C7 TV
Marantz NR1608
Bronze Centre
Heybrook Optima Fronts (to be replaced on Tues by Bronze 6 Fronts + additional Bronze FX Surrounds)
Sky Q Satellite system

HDMI cable configuration:
Sky Q into CBL/SAT connection on NR1608
ARC out from NR1608 into ARC in on LG OLED TV

Any help would be greatly appreciated.

Many thanks
Rich
Richris is offline  
post #3468 of 4531 Old 01-05-2019, 04:25 AM
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 82,982
Mentioned: 701 Post(s)
Tagged: 1 Thread(s)
Quoted: 22005 Post(s)
Liked: 11928
Quote:
Originally Posted by Richris View Post
Hi everyone,

I reported an issue last year which was as a result of a Marantz update apparently: every time the NR1608 is switched on the sound ramps up to its pre-determined sound level, regardless of whichever channel it was on previously (CBL/SAT etc) - which to me is still annoying!

However, something else is now going on which I can't work out hence the seek for help!

For a few months now, the sound dips and ramps up between adverts and even segments within programmes (Big Bang Theory is a classic example). Has anyone else experienced this please and any advice?

My system currently comprises:
LG OLED C7 TV
Marantz NR1608
Bronze Centre
Heybrook Optima Fronts (to be replaced on Tues by Bronze 6 Fronts + additional Bronze FX Surrounds)
Sky Q Satellite system

HDMI cable configuration:
Sky Q into CBL/SAT connection on NR1608
ARC out from NR1608 into ARC in on LG OLED TV

Any help would be greatly appreciated.

Many thanks
Rich
Have you tried using one of the Audyssey Dynamic Volume settings (light, medium, heavy)?

Refer to post 3 of this thread and do each of the procedures for "Resetting the NR1608" stopping at the first one that resolves the issue. If still no joy, then warranty repair.
jdsmoothie is offline  
post #3469 of 4531 Old 01-05-2019, 06:24 AM
AVS Forum Special Member
 
rocky1's Avatar
 
Join Date: Aug 2001
Location: miami
Posts: 2,292
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 447 Post(s)
Liked: 124
Quote:
Originally Posted by rocky1 View Post
Can anyone advise what may be happening. Cant get back on wifi for whatever reason. Had discovered was disconnected but after several attempts a no go. Just get the stupid wheel but nada..Could use the help
Don't mean to be a pain but if anyone could help me out.greatly appreciate it,as still not connecting

Sony XBR65A1E,(Pioneer 500m relocated), AppleTv 4K,Marantz sr7012, System Audio Loudspeakers( sa1750 mains), ML Grotto.
Eastern Electric Minimax cd, Oppo UDP-203, Toshiba HD, Pro Ject 1expression Carbon TT.
rocky1 is offline  
post #3470 of 4531 Old 01-05-2019, 08:27 AM
AVS Forum Addicted Member
 
Selden Ball's Avatar
 
Join Date: Jan 2001
Location: upstate NY
Posts: 14,826
Mentioned: 45 Post(s)
Tagged: 0 Thread(s)
Quoted: 4808 Post(s)
Liked: 2845
Quote:
Originally Posted by rocky1 View Post
Don't mean to be a pain but if anyone could help me out.greatly appreciate it,as still not connecting
Have you tried power-cycling all of the equipment involved?

Unplug them all from wall power for at least 10 minutes: network router, switch, wireless access point, and receiver. Power them back on in that order, waiting for each one to finish booting before plugging in the next. (In many cases the router, switch and WAP are in the same box, though, in which case their startup order and delay is controlled by that box.)

In general, hard-wired ethernet or power-line networking are more reliable than WiFi.

Selden

Marantz SR7009 avr + MM9000 amp --> Atmos 7.1.4
Fronts=NHT 2.9+AC2, FH+TM=DefTech PM1000, LCR+TM amped
Selden Ball is offline  
post #3471 of 4531 Old 01-05-2019, 09:08 AM
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 82,982
Mentioned: 701 Post(s)
Tagged: 1 Thread(s)
Quoted: 22005 Post(s)
Liked: 11928
Quote:
Originally Posted by rocky1 View Post
Can anyone advise what may be happening. Cant get back on wifi for whatever reason. Had discovered was disconnected but after several attempts a no go. Just get the stupid wheel but nada..Could use the help
Network Reset --> Owner's manual, p. 295
jdsmoothie is offline  
post #3472 of 4531 Old 01-05-2019, 09:34 AM
AVS Forum Special Member
 
rocky1's Avatar
 
Join Date: Aug 2001
Location: miami
Posts: 2,292
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 447 Post(s)
Liked: 124
Thanks I saw that but was trying to avoid re doing the settings. However I also saw to unplug unit first to see if this would work prior to network reset.I may just unplug first to see.

Sony XBR65A1E,(Pioneer 500m relocated), AppleTv 4K,Marantz sr7012, System Audio Loudspeakers( sa1750 mains), ML Grotto.
Eastern Electric Minimax cd, Oppo UDP-203, Toshiba HD, Pro Ject 1expression Carbon TT.
rocky1 is offline  
post #3473 of 4531 Old 01-05-2019, 02:13 PM
Senior Member
 
burts's Avatar
 
Join Date: Sep 2011
Posts: 287
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 101 Post(s)
Liked: 28
Quote:
Originally Posted by burts View Post
Customer support is claiming im not on the latest firmware for sr7012

Confirm the latest firmware is 6461-7008-8431-1584

Im currently on
They want me to do a factory reset

Also I check my registration info on marantz and it lists a 7011, I own a 7012 wierd...
At this point im talking to myself but I did the factory reset as advised, well even after that I update and im still on the same firmware as before 5461-9131-8331-1184


) If that doesn't allow you to complete the update, then try what's called a factory restore procedure. (See below) This will regress the 7012's firmware back to its original version. From there, you should be able to update the unit to its current version via the GUI. (General - Firmware - Check for Update)

Factory Restore:
- Put the unit in Standby. (Zones powered off)
- Press and hold the M-DAX and DYNAMIC EQ buttons on the front panel.
- While holding in the above buttons power on the unit.
- You will see "Restoring FW" on the unit's display. Once you see that, release the 2 buttons.
- Allow about 10 minutes for this process to complete.
burts is offline  
post #3474 of 4531 Old 01-05-2019, 02:41 PM
AVS Forum Special Member
 
rocky1's Avatar
 
Join Date: Aug 2001
Location: miami
Posts: 2,292
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 447 Post(s)
Liked: 124
Quote:
Originally Posted by burts View Post
At this point im talking to myself but I did the factory reset as advised, well even after that I update and im still on the same firmware as before 5461-9131-8331-1184





) If that doesn't allow you to complete the update, then try what's called a factory restore procedure. (See below) This will regress the 7012's firmware back to its original version. From there, you should be able to update the unit to its current version via the GUI. (General - Firmware - Check for Update)



Factory Restore:

- Put the unit in Standby. (Zones powered off)

- Press and hold the M-DAX and DYNAMIC EQ buttons on the front panel.

- While holding in the above buttons power on the unit.

- You will see "Restoring FW" on the unit's display. Once you see that, release the 2 buttons.

- Allow about 10 minutes for this process to complete.


Sounds easy enough to try.. but would i lose my settings?


Sent from my iPhone using Tapatalk

Sony XBR65A1E,(Pioneer 500m relocated), AppleTv 4K,Marantz sr7012, System Audio Loudspeakers( sa1750 mains), ML Grotto.
Eastern Electric Minimax cd, Oppo UDP-203, Toshiba HD, Pro Ject 1expression Carbon TT.
rocky1 is offline  
post #3475 of 4531 Old 01-05-2019, 03:06 PM
Senior Member
 
hobbes4444's Avatar
 
Join Date: Jan 2002
Location: West Newton, MA
Posts: 219
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 15
Quote:
Originally Posted by rocky1 View Post
Quote:
Originally Posted by rocky1 View Post
That's what I have. I checked and found that I had lost the wifi connection for whatever reason. Trying now to reconnect but not connecting.The wheel is Taking a real long time..Wondering if anyone else is having these problems...
Can anyone advise what may be happening. Cant get back on wifi for whatever reason. Had discovered was disconnected but after several attempts a no go. Just get the stupid wheel but nada..Could use the help
i had this happen once and unplugging and replugging worked.

HT: Oppo 205, Oppo 93 (all region), DirecTV > Marantz SR7012/SimAudio MOON 340i (FL/FR) > B&W CM10S2, B&W Centre 2 S2, B&W 683 (surround), B&W ASW 610 sub; LG C8 OLED 55" monitor
2CH: Oppo 205, Rega RP3/Hana EH> Rega PSU-2 > SimAudio MOON Neo 310LP > SimAudio MOON 340i > B&W CM10S2
hobbes4444 is offline  
post #3476 of 4531 Old 01-05-2019, 03:23 PM
Senior Member
 
burts's Avatar
 
Join Date: Sep 2011
Posts: 287
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 101 Post(s)
Liked: 28
Quote:
Originally Posted by rocky1 View Post
Sounds easy enough to try.. but would i lose my settings?


Sent from my iPhone using Tapatalk
I was t answering your question I was trying to resolve my firmware problem, it will erase your settings and your firmware
burts is offline  
post #3477 of 4531 Old 01-05-2019, 03:28 PM
AVS Forum Special Member
 
rocky1's Avatar
 
Join Date: Aug 2001
Location: miami
Posts: 2,292
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 447 Post(s)
Liked: 124
Quote:
Originally Posted by burts View Post
I was t answering your question I was trying to resolve my firmware problem, it will erase your settings and your firmware


Understood sorry.is your wifi still connected by chance? As my firmware hasnt uodated either and im thinking because my wifi got disconnected somehow... no harm


Sent from my iPhone using Tapatalk

Sony XBR65A1E,(Pioneer 500m relocated), AppleTv 4K,Marantz sr7012, System Audio Loudspeakers( sa1750 mains), ML Grotto.
Eastern Electric Minimax cd, Oppo UDP-203, Toshiba HD, Pro Ject 1expression Carbon TT.
rocky1 is offline  
post #3478 of 4531 Old 01-05-2019, 03:31 PM
AVS Forum Special Member
 
rocky1's Avatar
 
Join Date: Aug 2001
Location: miami
Posts: 2,292
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 447 Post(s)
Liked: 124
Quote:
Originally Posted by hobbes4444 View Post
i had this happen once and unplugging and replugging worked.


Hope it works for me.. havent had a chamce yet to unplug and replug the marantz ..


Sent from my iPhone using Tapatalk

Sony XBR65A1E,(Pioneer 500m relocated), AppleTv 4K,Marantz sr7012, System Audio Loudspeakers( sa1750 mains), ML Grotto.
Eastern Electric Minimax cd, Oppo UDP-203, Toshiba HD, Pro Ject 1expression Carbon TT.
rocky1 is offline  
post #3479 of 4531 Old 01-05-2019, 03:32 PM
Senior Member
 
burts's Avatar
 
Join Date: Sep 2011
Posts: 287
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 101 Post(s)
Liked: 28
When your wifi does not connect you need to restart your network settings via page 295 in the manual, this happen to me two days ago

Go to heos then hold back and enter
burts is offline  
post #3480 of 4531 Old 01-05-2019, 03:46 PM
AVS Forum Special Member
 
rocky1's Avatar
 
Join Date: Aug 2001
Location: miami
Posts: 2,292
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 447 Post(s)
Liked: 124
Quote:
Originally Posted by burts View Post
When your wifi does not connect you need to restart your network settings via page 295 in the manual, this happen to me two days ago



Go to heos then hold back and enter


Will try that. Is this network only? Would i lose my settings in reciever? Thought i saw i needed to save& load.. just asking


Sent from my iPhone using Tapatalk

Sony XBR65A1E,(Pioneer 500m relocated), AppleTv 4K,Marantz sr7012, System Audio Loudspeakers( sa1750 mains), ML Grotto.
Eastern Electric Minimax cd, Oppo UDP-203, Toshiba HD, Pro Ject 1expression Carbon TT.
rocky1 is offline  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Tags
atmos , auro3d , bridging channels , clipping , dts:x , issue , Marantz , marantz sr 6012 , marantz sr7012 , sr7012

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off