New Behringer NX Series: 1000/3000/6000 in Black - Page 5 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 252Likes
Reply
 
Thread Tools
post #121 of 582 Old 09-20-2018, 02:59 AM
AVS Forum Special Member
 
Sekosche's Avatar
 
Join Date: Nov 2015
Posts: 2,372
Mentioned: 137 Post(s)
Tagged: 1 Thread(s)
Quoted: 1445 Post(s)
Liked: 3650
Quote:
Originally Posted by Craig S King View Post
My NX3000D arrived today.


As most everyone, I’m curious if the fan is just as loud as the previous model; any improvement would be amazing, but I understand these are not designed to be used in a climate controlled environment. I finally did the fan mod on my 3KDSP, and it’s whisper quiet now, even more than the fairly quiet 6KDSP. I was surprised how much louder the old 3K was than the 6K.
Craig S King likes this.

Speakers: PSA MTM-210T x2, MTM-210C, MT-110SR x2; Atmos-SVS Satellite x2, DIY Volt-10 x2
Subs: PSA V1801 x2, DIY: 18" RSS460HO, 15" RSS390HO x2, BOSS w/JBL CX1200 x6
MA’s: Crowson Tech x2
Processing: Denon X4200, NU6KDSP, 3KDSP
Video: Epson 3700; Screen: Silver Ticket 106" High Contrast
Sekosche is online now  
Sponsored Links
Advertisement
 
post #122 of 582 Old 09-20-2018, 05:03 AM
Advanced Member
 
Craig S King's Avatar
 
Join Date: Feb 2017
Posts: 779
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 443 Post(s)
Liked: 545
I have only had a few minutes to unbox it and power it up so far. I think the black case looks sharp. I was also surprised at how light weight the amp is.




This is my first Behringer power amp, so I can't fairly compare it to an iNuke, but the cooling fan on my NX is noticeably loud. So it doesn't seem like they've made them quieter.






And as for the DSP feature, apparently Behringer released the D series amps before the DSP software is ready, so you can NOT download the DSP software yet. You have to manually adjust the DSP settings through the front display.












I plan on experimenting with the DSP settings this afternoon and hopefully powering up my various subwoofers. More updates to come.
Attached Thumbnails
Click image for larger version

Name:	IMG_5136.jpg
Views:	1491
Size:	132.2 KB
ID:	2457416   Click image for larger version

Name:	IMG_5137.jpg
Views:	1504
Size:	83.7 KB
ID:	2457418   Click image for larger version

Name:	IMG_5138.jpg
Views:	1511
Size:	128.9 KB
ID:	2457420  
Craig S King is offline  
post #123 of 582 Old 09-20-2018, 07:10 AM
Advanced Member
 
rukus29's Avatar
 
Join Date: Jan 2008
Location: Manhattan/Long Island, NY
Posts: 794
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 287 Post(s)
Liked: 147
Anyone have any idea when the nx4-6000 will be available at retailers?
rukus29 is offline  
Sponsored Links
Advertisement
 
post #124 of 582 Old 09-20-2018, 08:10 AM
AVS Forum Special Member
 
Sekosche's Avatar
 
Join Date: Nov 2015
Posts: 2,372
Mentioned: 137 Post(s)
Tagged: 1 Thread(s)
Quoted: 1445 Post(s)
Liked: 3650
Quote:
Originally Posted by rukus29 View Post
Anyone have any idea when the nx4-6000 will be available at retailers?

Previous mentions in this thread suggested the end of the year with no definitive ship date or in stock date that‘s been confirmed, hopefully sooner though for those in need.

Speakers: PSA MTM-210T x2, MTM-210C, MT-110SR x2; Atmos-SVS Satellite x2, DIY Volt-10 x2
Subs: PSA V1801 x2, DIY: 18" RSS460HO, 15" RSS390HO x2, BOSS w/JBL CX1200 x6
MA’s: Crowson Tech x2
Processing: Denon X4200, NU6KDSP, 3KDSP
Video: Epson 3700; Screen: Silver Ticket 106" High Contrast
Sekosche is online now  
post #125 of 582 Old 09-20-2018, 08:31 AM
Advanced Member
 
rukus29's Avatar
 
Join Date: Jan 2008
Location: Manhattan/Long Island, NY
Posts: 794
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 287 Post(s)
Liked: 147
Quote:
Originally Posted by Sekosche View Post
Previous mentions in this thread suggested the end of the year with no definitive ship date or in stock date that‘s been confirmed, hopefully sooner though for those in need.
Aw well. I love the crown xls series too but they take up too much dang space in the rack.
rukus29 is offline  
post #126 of 582 Old 09-21-2018, 04:38 PM
Senior Member
 
tamiya's Avatar
 
Join Date: Sep 2004
Location: Broward, Florida
Posts: 285
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 212 Post(s)
Liked: 55
I got my nx3000d from sweetwater on 18th. It's loud and I can't put it inside the baffle wall due to no remote software available as of now.

New black box design looks sexy but I think I'm better off getting inuke3000dsp at $50 cheaper so I can tuck it behind baffle wall to get rid of the fan noise.

Just how hot these class D amp get during a 2-hour movie session? I don't want to spend more for the fan mod.
Taking the consideration of the design nature of the nx3000/inuke3000 are for long period of non-stop bass abuse for outdoor and live performance, a movie in home theater application will put much less stress on it.
Can I just disconnect the fan?

Marantz AV7703, Outlaw 7700+5000
LCR JBL 590, Surround 530, Surround Back 520c, Atmos Arena B15
IB SBA setup with 4x18" IB3-V2 & NX3000D
Epson 5040ub, 133" 16:9 Milliskin
FS: Brand new never open JBL Studio 580 speaker pair
tamiya is offline  
post #127 of 582 Old 09-21-2018, 05:12 PM
Senior Member
 
moosifee's Avatar
 
Join Date: Mar 2010
Posts: 288
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 93 Post(s)
Liked: 105
I can run mine passively in the winter, but in the summer I need the fan. I gave it the Noctua fan mod so now I run the fan all the time. Going to retire it and sell it soon, though, since I bought something else to replace it, so the next owner can decide how to manage that.
moosifee is offline  
post #128 of 582 Old 09-21-2018, 05:28 PM
AVS Forum Addicted Member
 
Archaea's Avatar
 
Join Date: Apr 2004
Location: Kansas City, MO
Posts: 11,415
Mentioned: 647 Post(s)
Tagged: 2 Thread(s)
Quoted: 4045 Post(s)
Liked: 3847
New Behringer NX Series: 1000/3000/6000 in Black

The newest inuke dsp amps (original silver style) don’t get that loud. I have four of the inuke DSP 6000 (3100 x2 rated versions) in a rack facing my home theater room, behind a piece of thin piece of plexi and you can’t hear them enough to be of bother. Ever.

You can’t run them without fans. And I couldn’t get them to run on aftermarket silent fans. They’ll overheat driving my suns with low flow fans. Their heat sinks are too small to be run passively. That why they are light and inexpensive.

Archaea's 9.12.4 Home Theater Room
(13) JBL CBT 70j-1 | (8) Ultimax UM18-22 sealed subwoofers | (4) MB Quart 12" subwoofers mounted directly to Berkline theater chairs BOSS style | Denon x7200wa AVR | Epson 5040UB Projector | Jamestown 144", 2.35:1 AT screen w/ Seymour XD fabric
Archaea is offline  
post #129 of 582 Old 09-21-2018, 05:28 PM
AVS Forum Special Member
 
corradizo's Avatar
 
Join Date: Aug 2009
Location: near Chicago
Posts: 3,485
Mentioned: 83 Post(s)
Tagged: 0 Thread(s)
Quoted: 1552 Post(s)
Liked: 1628
Quote:
Originally Posted by tamiya View Post
I got my nx3000d from sweetwater on 18th. It's loud and I can't put it inside the baffle wall due to no remote software available as of now.



New black box design looks sexy but I think I'm better off getting inuke3000dsp at $50 cheaper so I can tuck it behind baffle wall to get rid of the fan noise.



Just how hot these class D amp get during a 2-hour movie session? I don't want to spend more for the fan mod.

Taking the consideration of the design nature of the nx3000/inuke3000 are for long period of non-stop bass abuse for outdoor and live performance, a movie in home theater application will put much less stress on it.

Can I just disconnect the fan?


No, it'll start rebooting itself or worse. Can you open it up so we can see the insides? I'm guessing it's the same inside. If it is, you can replace the fan or use a zallman fanmate2 to slow it down or both.
corradizo is offline  
post #130 of 582 Old 09-22-2018, 12:03 PM
Member
 
paulmcj's Avatar
 
Join Date: Dec 2007
Location: Seattle, WA
Posts: 84
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 12
Received the NX3000D this week to revive a dead Epik Empire sub. Sadly, I seem to be having issues getting the signal/power to the drivers in the Empire. Would definitely appreciate any tips as I continue to troubleshoot. It seems I am good on the input side of things - using an RCA to TS adapter on the input, and can see the signal/limit lights illuminate as I send signal through to test with. Output wise, however, I can just barely perceive any signal/power coming through to the drivers. I am using a speakon cable, and have wired a speakon connection to the bare wires fo the Epik drivers to match, and have double-checked the 1+/1- placements through both the cable and my wiring at the Epik terminal. I haven’t made any adjustments to the DSP at this point, and have tried both Dual and Bridge modes. So far, I’m basically not getting any power to the drivers of the Empire, no matter how high I turn up the gain on the NX3000D.

Are speakon connectors particularly finicky? I do notice it didn’t naturally click/lock on the rear panel of the NX3000D, though I can push the lock mechanism in a bit to secure it. But is a full lock required for power/signal to pass through? Any troubleshooting tips from those with experience on the iNuke? I did pick up 2 speakon cables, so have tested between the 2, and will soon just test with one of them to terminate at bare speaker wire to connect directly to the bare speaker wire of the Empire. But beyond that, I am quickly running out of ideas.
paulmcj is offline  
post #131 of 582 Old 09-22-2018, 12:39 PM
AVS Forum Addicted Member
 
noah katz's Avatar
 
Join Date: Apr 1999
Location: Mountain View, CA USA
Posts: 23,269
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 2270 Post(s)
Liked: 833
Quote:
Originally Posted by tamiya View Post
I got my nx3000d from sweetwater on 18th. It's loud and I can't put it inside the baffle wall due to no remote software available as of now.
It doesn't work with the nu s/w?

Either way, what about setting it up manually and then installing it, though I guess that's quite a PITA.

Noah
noah katz is offline  
post #132 of 582 Old 09-22-2018, 07:51 PM
Advanced Member
 
azz7686's Avatar
 
Join Date: Apr 2012
Location: Mansfield, Ohio
Posts: 667
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 279 Post(s)
Liked: 124
Guess I'll be waiting to install mine when I get it, but mainly hope I can still utilize the relay like in my current 6000 to turn on and off. Then the software to get all the dsp settings put in and just bench test it for a bit anyway.


Only bought it cause its black and updated it looks very cool anyway, LOL

Spoiler!
azz7686 is offline  
post #133 of 582 Old 09-24-2018, 01:47 PM
Member
 
Join Date: Sep 2018
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 5
Hm, anyone consider to test/check the samson sxd series ? i cant find any review here, it has dsp crossover 20hz and filters and so on stuff, https://www.amazon.com/Samson-SXD300.../dp/B00I35Z2NE Im trying to choose from nx3000d and samson sxd5000... for my ht subwoofer.
Rol Tol is offline  
post #134 of 582 Old 09-24-2018, 11:35 PM
AVS Forum Special Member
 
Augerhandle's Avatar
 
Join Date: Jan 2009
Location: About 25" away from my computer screen
Posts: 5,569
Mentioned: 37 Post(s)
Tagged: 0 Thread(s)
Quoted: 1387 Post(s)
Liked: 1347
Quote:
Originally Posted by Rol Tol View Post
Hm, anyone consider to test/check the samson sxd series ? i cant find any review here, it has dsp crossover 20hz and filters and so on stuff, https://www.amazon.com/Samson-SXD300.../dp/B00I35Z2NE Im trying to choose from nx3000d and samson sxd5000... for my ht subwoofer.

The Behringer NU3000DSP is a proven performer. The NX3000D is supposed to be the same amp in black. It is cheaper than the Samson, and has been tested to have more power per channel than what the Samson only claims to have. The ONLY TWO reviews on amazon for the Samson are by the same person. It's a no-brainer, really.

"The wise understand by themselves; fools follow the reports of others"-Tibetan Proverb
_____________________ http://www.scientificamerican.com/article/auger-handle/ ________________________
Augerhandle is offline  
post #135 of 582 Old 09-25-2018, 07:40 PM
Senior Member
 
tamiya's Avatar
 
Join Date: Sep 2004
Location: Broward, Florida
Posts: 285
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 212 Post(s)
Liked: 55
Quote:
Originally Posted by corradizo View Post
No, it'll start rebooting itself or worse. Can you open it up so we can see the insides? I'm guessing it's the same inside. If it is, you can replace the fan or use a zallman fanmate2 to slow it down or both.
I unplug the fan and it went into protect mode in 40mins or so even the temp is stable at 120 while ambient temp is 85.
So I order a $7 80mm case fan, ARCTIC AFACO-08000, rated at 22.5 dBA from Amazon.
I didn't realize it's a 3 pin plug until I open the package but I make it work by plug it in any way.
It's night and day difference(42dba 8 feet away VS none-audible 1 feet away) and 4 hours straight two movies back to back no problem.
corradizo and JediMindTrick like this.

Marantz AV7703, Outlaw 7700+5000
LCR JBL 590, Surround 530, Surround Back 520c, Atmos Arena B15
IB SBA setup with 4x18" IB3-V2 & NX3000D
Epson 5040ub, 133" 16:9 Milliskin
FS: Brand new never open JBL Studio 580 speaker pair

Last edited by tamiya; 09-26-2018 at 09:13 AM.
tamiya is offline  
post #136 of 582 Old 09-26-2018, 03:25 AM
AVS Forum Special Member
 
Skylinestar's Avatar
 
Join Date: Jun 2008
Location: Borneo Island
Posts: 3,048
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 1313 Post(s)
Liked: 270
Quote:
Originally Posted by tamiya View Post
I unplug the fan and it went into protect mode in 40mins or so even the temp is stable at 120 while ambient temp is 85.
So I order a $7 80mm case fan, ARCTIC AFACO-08000, rated at 22.5 dBA from Amazon.
I didn't realize it's a 3 pin plug until I open the package but I make it work by plug it in any way.
It's night and day difference and 4 hours straight two movies back to back no problem.
How's the fan wire termination on the behringer? Is it like the computer 2/3pin type? Solder or something else?
Skylinestar is offline  
post #137 of 582 Old 09-26-2018, 05:00 AM
Member
 
Falonious's Avatar
 
Join Date: Jul 2018
Location: West MI
Posts: 199
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 107 Post(s)
Liked: 103
Post 196 here has a pic
https://www.avsforum.com/forum/155-d...-s-sale-7.html

Along with a fan mod I did this to my 3000 also....it never even gets warm.
azz7686 and biga6761 like this.

All men dream: but not equally. Those who dream by night in the dusty recesses of their minds wake in the day to find that it was vanity: but the dreamers of the day are dangerous men, for they may act their dreams with open eyes, to make it possible.
T. E. Lawrence
.

Last edited by Falonious; 09-26-2018 at 05:04 AM.
Falonious is offline  
post #138 of 582 Old 09-26-2018, 06:02 AM
Senior Member
 
tamiya's Avatar
 
Join Date: Sep 2004
Location: Broward, Florida
Posts: 285
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 212 Post(s)
Liked: 55
Quote:
Originally Posted by Skylinestar View Post
How's the fan wire termination on the behringer? Is it like the computer 2/3pin type? Solder or something else?
It's 2 pin plug on the behringer like the computer but they put some glue so you have to cut it slowly.
I used a scissor. No way to tell which one is +/- though.
The fan I bought is 3 pin but I just plug it anyway and it works.

Marantz AV7703, Outlaw 7700+5000
LCR JBL 590, Surround 530, Surround Back 520c, Atmos Arena B15
IB SBA setup with 4x18" IB3-V2 & NX3000D
Epson 5040ub, 133" 16:9 Milliskin
FS: Brand new never open JBL Studio 580 speaker pair
tamiya is offline  
post #139 of 582 Old 09-26-2018, 08:29 AM
AVS Forum Special Member
 
Skylinestar's Avatar
 
Join Date: Jun 2008
Location: Borneo Island
Posts: 3,048
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 1313 Post(s)
Liked: 270
Quote:
Originally Posted by tamiya View Post
It's 2 pin plug on the behringer like the computer but they put some glue so you have to cut it slowly.
I used a scissor. No way to tell which one is +/- though.
The fan I bought is 3 pin but I just plug it anyway and it works.
But post196 shows the smaller type of connector (NOT like the computer fan) ?
Skylinestar is offline  
post #140 of 582 Old 09-26-2018, 08:38 AM
Advanced Member
 
markg35's Avatar
 
Join Date: Mar 2006
Posts: 868
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 354 Post(s)
Liked: 287
Easiest way I found to handle the glue, is with a Blow dryer.I suppose a heat gun on the lowest setting would work well too.
markg35 is online now  
post #141 of 582 Old 09-26-2018, 09:27 AM
Senior Member
 
tamiya's Avatar
 
Join Date: Sep 2004
Location: Broward, Florida
Posts: 285
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 212 Post(s)
Liked: 55
Quote:
Originally Posted by Skylinestar View Post
But post196 shows the smaller type of connector (NOT like the computer fan) ?
When you take the original fan connector off don't bother with hot glue just take the whole thing off.
This will expose the two metal pin on the motherboard. Then you can plug the 3 pin connector into 2 metal pin and you good to go.
Archaea likes this.

Marantz AV7703, Outlaw 7700+5000
LCR JBL 590, Surround 530, Surround Back 520c, Atmos Arena B15
IB SBA setup with 4x18" IB3-V2 & NX3000D
Epson 5040ub, 133" 16:9 Milliskin
FS: Brand new never open JBL Studio 580 speaker pair
tamiya is offline  
post #142 of 582 Old 09-26-2018, 04:06 PM
Senior Member
 
DIESEL758's Avatar
 
Join Date: Jul 2012
Location: SAN ANTONIO TEXAS
Posts: 220
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 10
Does anybody know when the NX edit software will be available???

DIESEL758 is offline  
post #143 of 582 Old 10-08-2018, 02:36 PM
Newbie
 
Join Date: Nov 2017
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 1
So guys,
What are your thoughts on the NX amps so far (for those who have bought it)???
BeeCR likes this.
Lawrence O'Meally is offline  
post #144 of 582 Old 10-08-2018, 11:05 PM
AVS Forum Special Member
 
Augerhandle's Avatar
 
Join Date: Jan 2009
Location: About 25" away from my computer screen
Posts: 5,569
Mentioned: 37 Post(s)
Tagged: 0 Thread(s)
Quoted: 1387 Post(s)
Liked: 1347
Quote:
Originally Posted by DIESEL758 View Post
Does anybody know when the NX edit software will be available???
I'd bet Behringer knows. http://bfy.tw/KGeI

"The wise understand by themselves; fools follow the reports of others"-Tibetan Proverb
_____________________ http://www.scientificamerican.com/article/auger-handle/ ________________________
Augerhandle is offline  
post #145 of 582 Old 10-09-2018, 06:05 PM
Newbie
 
Totenstille's Avatar
 
Join Date: Jul 2013
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 6
Software has been released on the musictribe website.

Located under NX3000D\Downloads\Apps.
Totenstille is offline  
post #146 of 582 Old 10-09-2018, 06:31 PM
AVS Forum Special Member
 
corradizo's Avatar
 
Join Date: Aug 2009
Location: near Chicago
Posts: 3,485
Mentioned: 83 Post(s)
Tagged: 0 Thread(s)
Quoted: 1552 Post(s)
Liked: 1628
Quote:
Originally Posted by Totenstille View Post
Software has been released on the musictribe website.



Located under NX3000D\Downloads\Apps.


Can it go below 20hz?
blazar and biga6761 like this.
corradizo is offline  
post #147 of 582 Old 10-09-2018, 07:15 PM
Newbie
 
Totenstille's Avatar
 
Join Date: Jul 2013
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 6
No.
The software is similar to the old Inuke software.

I will try the workaround detailed in the other threads to extend pass the 20hz limit tomorrow.
Attached Thumbnails
Click image for larger version

Name:	Setup.jpg
Views:	169
Size:	159.3 KB
ID:	2466400   Click image for larger version

Name:	filter.crossover.jpg
Views:	169
Size:	135.0 KB
ID:	2466402  
Totenstille is offline  
post #148 of 582 Old 10-09-2018, 07:52 PM
Senior Member
 
DIESEL758's Avatar
 
Join Date: Jul 2012
Location: SAN ANTONIO TEXAS
Posts: 220
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 10
I can't get it to connect!!!

DIESEL758 is offline  
post #149 of 582 Old 10-09-2018, 09:07 PM
Newbie
 
Totenstille's Avatar
 
Join Date: Jul 2013
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 6
Quote:
Originally Posted by DIESEL758 View Post
I can't get it to connect!!!
Software connects with my NX3000D.
Running Windows 8.1 64 bit.


I powered on the amp then connected the USB cable to the amp then computer.
Windows automatically downloaded and installed the driver.


NX Edit was then launched and it detected the amplifier automatically.

Hope this helps.
Attached Thumbnails
Click image for larger version

Name:	Connected.jpg
Views:	122
Size:	100.3 KB
ID:	2466478  
biga6761 likes this.
Totenstille is offline  
post #150 of 582 Old 10-09-2018, 09:24 PM
AVS Forum Special Member
 
blazar's Avatar
 
Join Date: Oct 2004
Location: USA
Posts: 4,339
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 1197 Post(s)
Liked: 885
Quote:
Originally Posted by jonlaw16 View Post
Wow those look so much better. I wonder if they have done anything with the fans to make them less obnoxious.
Anyone have an answer to this (the most important question of all?)... I don't need a damn airplane engine like the inuke in my theater and i don't want to be doing mods..
vn800art likes this.

Blazar!
blazar is offline  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off