Onkyo TX-NR787 Has 9-Channel Atmos and DTS:X for $799 MSRP - Page 7 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 55Likes
Reply
 
Thread Tools
post #181 of 291 Old 01-13-2019, 09:03 PM
AVS Forum Special Member
 
eriksells916's Avatar
 
Join Date: Mar 2018
Location: Rocklin, Ca
Posts: 1,498
Mentioned: 35 Post(s)
Tagged: 0 Thread(s)
Quoted: 688 Post(s)
Liked: 252
Glad to hear it Ron the 787 has a lot of good reviews.

You are not the only one, Yamaha has a lot of dsp modes so it makes other receivers seem like they are short on these "settings" as you say. https://forums.audioholics.com/forum...option.111434/
eriksells916 is offline  
Sponsored Links
Advertisement
 
post #182 of 291 Old 01-13-2019, 09:09 PM
Member
 
Transistorious's Avatar
 
Join Date: Jun 2012
Posts: 188
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 92 Post(s)
Liked: 49
Quote:
Originally Posted by lewinr View Post
I apologize if my post was a bit muddled, I should have proof read it first.


I meant that I liked the surround sound from the Onkyo much more than on the Yamaha... on the Yamaha I often had to play with the settings to improve the sound but the Onkyo sounds better. However it does seem to me that there are many more settings on the Yamaha and the App has more features and control. Based on sound I wouldnt consider going back to the Yamaha.
Your apology is graciously accepted.
Again thanks
Transistorious is offline  
post #183 of 291 Old 01-18-2019, 06:38 AM
Advanced Member
 
Chuck666's Avatar
 
Join Date: Mar 2001
Location: Surprise, AZ
Posts: 579
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 323 Post(s)
Liked: 84
FYI
Happened upon a firmware update 1050-xxxx etc. Was 1040-xxxx etc.
The web site had no info??????
No issues< I think> LOL

FROM ONKYO:
Latest Firmware Number (16 digits):1050-6000-1040-0010
As of 18 December 2018
Minor bug fixes and improvements stability.

Whoopee.

Samsung UN82MU8000 4K UHD TV | Yamaha RX-A2070 9.2 AVR with Klipsch R-15M L&R and R-34C front stage speakers | Klipsch G-12 surrounds | 4 Atrium 5 front & rear Tops | Dual BIC RtR EV-1200 Subs | 5.1.4 Atmos system | Samsung UBD M9500 BD Player | FireTV 4K | Logitech Harmony 750 | TIVO BOLT OTA 849000 | AppleTV 4K | miniDSP 2 X 4 |

Last edited by Chuck666; 01-18-2019 at 02:52 PM. Reason: ADD DESCRIPTION
Chuck666 is offline  
Sponsored Links
Advertisement
 
post #184 of 291 Old 01-18-2019, 08:57 AM
Member
 
MarkTX's Avatar
 
Join Date: Sep 2011
Posts: 61
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 11
Onkyo tx-nr787 owners

Hi, I just bought a 787 to replaced my 609 that i had been using for the past 7 years, although serial number from the 609 is listed for potential HDMI failure on Onkyo website, for me has being working pretty good and solid.

Anyhow now i went with the 787 and a 5.1.4 Atmos setup vs the 5.1.2 with my 609 that i always used with Prologic IIz front Heights.

So far i like the new AVR although it weighs a lot less than the 609 especially the remote feels very cheap, settings seems to be like 50% of what the 609 had... but anyhow after a couple of weeks, i like it.

The only thing that’s bugging me right now is that after enabling ARC with my LG TV i find very erratic behavior, AVR keeps turning on my Apple TV when i don’t want among other things which didn’t work that way with the 609. Anyhow i will be turning off Arc as soon as i receive my new Radeon RX 550 for my HTPC.

I would like to know from other 787 owners which firmware version their using and if they are still able to use the Dolby up mixer on DTS or any other content that is not Dolby based, as rumor has it that this is going to be restricted by Dolby in 2019 AVR’s and prior year models through firmware update’s.

Thanks
MarkTX is offline  
post #185 of 291 Old 01-22-2019, 11:25 PM
Member
 
Join Date: May 2017
Posts: 48
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 2
Leave the receiver at 8 ohms even when you connect 4 ohm speakers. This is what Audioholics recommended and I agree with that. You can watch their youtube video. I have Denon and switching to 4 ohms does nothing but applying ECO MODE when receiver applies some limiter and does not allow high current to flow. This is just protection in case you increase volume close to maximum. On the other hand operating receiver in ECO mode on high volumes may give you less quality and clipped sound. Just leave it at 8 ohms and don't worry about it.

If somebody wants to still check Onkyo TX-NR787 specs and features you can visit
https://www.zkelectronics.com/receiver/Onkyo-TX-NR787/.

Last edited by zukaka; 01-22-2019 at 11:33 PM.
zukaka is offline  
post #186 of 291 Old 02-03-2019, 12:17 PM
Member
 
Redding Delivery's Avatar
 
Join Date: Apr 2006
Location: Redding, CA
Posts: 146
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 13
Smile

On sale today on Amazon, $ 499.00
Redding Delivery is offline  
post #187 of 291 Old 02-04-2019, 10:28 PM
Senior Member
 
R8ders2K's Avatar
 
Join Date: Apr 2001
Location: Sunnyvale, CA, USA
Posts: 473
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 165 Post(s)
Liked: 152
Don’t remember getting an update notification, but saw this update 1101-2020-3050-0010. Onkyo’s website really doesn’t have release notes for this update (01-03-2019).

Sony XBR-75X940E
Onkyo TX-NR797
DIRECTV HS17 + C61K
Oppo UDP-203
TV 4K
R8ders2K is offline  
post #188 of 291 Old 02-16-2019, 08:50 AM
Senior Member
 
Join Date: Apr 2018
Posts: 282
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 187 Post(s)
Liked: 162
Anyone else on the latest firmware update and having MAJOR network issues? Any of my NET services (spotify connect, airplay, chromecast) take forever to connect if they even make it. Then once they do the audio is all choppy cutting in and out. My other chromecast audio device in the same group connects within seconds...super annoying and sounds like crap. My NR787 is hardwired to my router, too.

Also, @R8ders2K , You appear to have the NR777 which may be slightly different firmwares than this thread NR787?

Sony XBR55X900F
Sony UBP-X700
Onkyo TX-NR787
Def Tech CS9040 & BP9020 x2
Pioneer SP-BS22A-LR Andrew Jones x2

Last edited by theike; 02-16-2019 at 08:53 AM.
theike is offline  
post #189 of 291 Old 02-16-2019, 09:54 AM
AVS Forum Addicted Member
 
Foxbat121's Avatar
 
Join Date: Jul 2003
Location: VA
Posts: 11,947
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 698 Post(s)
Liked: 515
No problem here with Pandora. I do only use wired Ethernet connection. Never tried wifi.

Sent from my Pixel 3 using Tapatalk
Foxbat121 is offline  
post #190 of 291 Old 02-16-2019, 08:15 PM
Senior Member
 
Hubertoliver's Avatar
 
Join Date: Feb 2012
Location: Ohio
Posts: 312
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 40 Post(s)
Liked: 40
Picked my 787 up today at BB with a price match to AMAZON.I'm really impressed so far! BTW is there an AUTO SURROUND mode for this? I haven't been able to find it if there is.
synk and theike like this.
Hubertoliver is offline  
post #191 of 291 Old 02-16-2019, 08:54 PM
Newbie
 
Join Date: Feb 2019
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 0
Question Upgrade to NR787 with ceiling speakers

I have a nine year old Onkyo receiver that I am thinking about modernizing to the NR787. My current setup is 7.1 with four ceiling mounted speakers (two in the middle and two in the rear). If I want to move to an Atmos setup, how should I do this without adding any side speakers or rewiring my speakers? Can I just make the back two speakers the Atmos speakers and keep the middle two as side speakers? Does that make sense?
gnow13 is offline  
post #192 of 291 Old 02-24-2019, 04:54 PM
Member
 
synk's Avatar
 
Join Date: Mar 2001
Location: Buffalo, NY
Posts: 51
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just picked up the 787, loving it. Watched my first movie in atmos/hdr last night. Tips, change the mains crossover to full and turn on double bass. If you like that. On my q7f I had to change hdmi output to dd+ to stream atmos.

Grabbed a set of klipsch r-41sa to add height. Love them too. Setup as 7.1.2, grabbing some wire to change to 5.1.4

I could trade it for a pioneer 303, adding $100, but I'm pretty happy.

Hopefully some rp-6000 soon
synk is offline  
post #193 of 291 Old 02-24-2019, 05:35 PM
Member
 
synk's Avatar
 
Join Date: Mar 2001
Location: Buffalo, NY
Posts: 51
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by gnow13 View Post
I have a nine year old Onkyo receiver that I am thinking about modernizing to the NR787. My current setup is 7.1 with four ceiling mounted speakers (two in the middle and two in the rear). If I want to move to an Atmos setup, how should I do this without adding any side speakers or rewiring my speakers? Can I just make the back two speakers the Atmos speakers and keep the middle two as side speakers? Does that make sense?
The 787 does have that exact setup available, as 5.1.4 but also adds 2 rear. Not sure how it would image without, but it does work.
synk is offline  
post #194 of 291 Old 02-24-2019, 08:56 PM
Advanced Member
 
m3incorp's Avatar
 
Join Date: Feb 2008
Location: Colorado Springs, CO/Augusta, GA
Posts: 538
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 235 Post(s)
Liked: 113
I highly suggest you read up on ATMOS and how it works and the recommended speaker layout.

Quote:
Originally Posted by gnow13 View Post
I have a nine year old Onkyo receiver that I am thinking about modernizing to the NR787. My current setup is 7.1 with four ceiling mounted speakers (two in the middle and two in the rear). If I want to move to an Atmos setup, how should I do this without adding any side speakers or rewiring my speakers? Can I just make the back two speakers the Atmos speakers and keep the middle two as side speakers? Does that make sense?
Phil1950 likes this.
m3incorp is offline  
post #195 of 291 Old 02-25-2019, 05:22 PM
Member
 
Join Date: Feb 2019
Posts: 41
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 9
Quote:
Originally Posted by gnow13 View Post
I have a nine year old Onkyo receiver that I am thinking about modernizing to the NR787. My current setup is 7.1 with four ceiling mounted speakers (two in the middle and two in the rear). If I want to move to an Atmos setup, how should I do this without adding any side speakers or rewiring my speakers? Can I just make the back two speakers the Atmos speakers and keep the middle two as side speakers? Does that make sense?
I personally would use your 4 existing speakers in a 5.x.4 setup. So the 5 would be front LCR channels of your choice, add a couple of surround speakers at ear height slightly behind your listening position, one or two subwoofers, and finally use the top four as front and rear atmospheric effects

Like so:
Attached Thumbnails
Click image for larger version

Name:	Screenshot (2).png
Views:	63
Size:	192.4 KB
ID:	2531104  
lind777 likes this.
rennyrb is offline  
post #196 of 291 Old 02-25-2019, 07:46 PM
Advanced Member
 
m3incorp's Avatar
 
Join Date: Feb 2008
Location: Colorado Springs, CO/Augusta, GA
Posts: 538
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 235 Post(s)
Liked: 113
↑ I agree.
m3incorp is offline  
post #197 of 291 Old 03-09-2019, 01:28 PM
Member
 
lind777's Avatar
 
Join Date: Nov 2009
Posts: 39
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 17
Quote:
Originally Posted by MarkTX View Post
I would like to know from other 787 owners which firmware version their using and if they are still able to use the Dolby up mixer on DTS or any other content that is not Dolby based, as rumor has it that this is going to be restricted by Dolby in 2019 AVR’s and prior year models through firmware update’s.
I am a little confused on firmware naming. When I download from Onkyo site, the zip file is ONKAVR0029_L9L900LALALOLO_N_106. Inside there are two groups of files based on two dates (12/6/2018 and 2/13/2019). How does one know which firmware levels each of these groups are? When I update the receiver via the internet it lists that I am on 1050-6000-1040-0010. Thanks.
lind777 is offline  
post #198 of 291 Old 03-10-2019, 07:46 AM
Member
 
dbphelps's Avatar
 
Join Date: Oct 2006
Posts: 60
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Liked: 13
You don't worry about file dates or anything else, you follow the firmware update instructions which tell you to put all the firmware files on a USB flash drive and insert it into your receiver with the ethernet or wifi disconnected and do the update.

Honestly, firmwares include whole sets of different subsystems and some firmwares (like Onkyos/Pioneers) load all aspects of everything on every update, so they include all the various firmware sections and not all get new updates, but they all need to be flashed regardless.

Also, firmware names have never meant anything to anyone, except for the engineers that code them, so you cannot derive anything from names, don't even try.
Foxbat121 likes this.
dbphelps is offline  
post #199 of 291 Old 03-14-2019, 01:23 AM
Senior Member
 
vagos1103gr1's Avatar
 
Join Date: Oct 2012
Posts: 322
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 125 Post(s)
Liked: 39
Quote:
Originally Posted by theike View Post
Anyone else on the latest firmware update and having MAJOR network issues? Any of my NET services (spotify connect, airplay, chromecast) take forever to connect if they even make it. Then once they do the audio is all choppy cutting in and out. My other chromecast audio device in the same group connects within seconds...super annoying and sounds like crap. My NR787 is hardwired to my router, too.

Also, @R8ders2K , You appear to have the NR777 which may be slightly different firmwares than this thread NR787?
The same on me, I have big problem to connect Spotify on net or with chrome cast, airplay. This is happening to all the firmware. Also connected with amazon dot with Bluetooth the sound is choppy and many times no sound. I am very disappointed with the network capabilities of this Onkyo. The receiver is wired with the router. When I unplugged and plugged in the receiver working but not for a long time. And I have the 787.
vagos1103gr1 is offline  
post #200 of 291 Old 03-18-2019, 04:05 PM
Advanced Member
 
jsb75's Avatar
 
Join Date: Jun 2010
Location: Grand Rapids MI
Posts: 759
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 415 Post(s)
Liked: 117
Is there a way to save different level settings for different inputs? For music I usually turn my rears down a lot, but there doesn't seem to be a way to access trim settings, except going to the main level calibration with the test tones. And on the quick menu, you can adjust only the center and sub, but then any changes carry over to all inputs. Really annoying. For some reason the bass from my cable box is way too loud. So now I have to move the sub trim down every time I watch cable, then move it back for anything else. Hope I'm missing something. Thanks for any help
jsb75 is offline  
post #201 of 291 Old 03-18-2019, 09:18 PM
Senior Member
 
Join Date: Apr 2018
Posts: 282
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 187 Post(s)
Liked: 162
Quote:
Originally Posted by vagos1103gr1 View Post
The same on me, I have big problem to connect Spotify on net or with chrome cast, airplay. This is happening to all the firmware. Also connected with amazon dot with Bluetooth the sound is choppy and many times no sound. I am very disappointed with the network capabilities of this Onkyo. The receiver is wired with the router. When I unplugged and plugged in the receiver working but not for a long time. And I have the 787.


Tried for about 10 mins yesterday and couldn’t connect to chrome cast, Spotify connect, or air play... ugh... on latest firmware. Going to have to reach out to support I guess.


Sent from my iPhone using Tapatalk

Sony XBR55X900F
Sony UBP-X700
Onkyo TX-NR787
Def Tech CS9040 & BP9020 x2
Pioneer SP-BS22A-LR Andrew Jones x2
theike is offline  
post #202 of 291 Old 03-28-2019, 06:40 AM
AVS Forum Special Member
 
bguzman's Avatar
 
Join Date: Dec 2006
Location: Stockton, CA
Posts: 1,206
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 167 Post(s)
Liked: 1112
I’m here to ask if anybody else is unable to pass Dolby Vision through their receiver after the Apple TV 4K update? I have done to many reboots, resets, and unplugs to count and still no Dolby Vision through my TX-NR787. My Oppo 203 and Firestick 4K both pass Dolby Vision just fine. The ATV4K will pass Dolby Vision if I connect direct to the TV. It’s always something.

HT TCL 55P605, BenQ W7000, Pioneer UDP LX500, Panasonic LX1000, Firestick 4K, ATV4K, Pioneer SC-LX 701, DefTech, Klipsch, Martin Logan, SVS @ 5.2.4 Atmos
Stereo Sansui SR-4050, Dual 1219, Pioneer UDP LX500, Emotiva PT-100, Be One Audio MA100, Polk Monitor 10, SVS SB1000
bguzman is offline  
post #203 of 291 Old 03-29-2019, 06:19 PM
AVS Forum Special Member
 
bguzman's Avatar
 
Join Date: Dec 2006
Location: Stockton, CA
Posts: 1,206
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 167 Post(s)
Liked: 1112
^^^ Anybody?

HT TCL 55P605, BenQ W7000, Pioneer UDP LX500, Panasonic LX1000, Firestick 4K, ATV4K, Pioneer SC-LX 701, DefTech, Klipsch, Martin Logan, SVS @ 5.2.4 Atmos
Stereo Sansui SR-4050, Dual 1219, Pioneer UDP LX500, Emotiva PT-100, Be One Audio MA100, Polk Monitor 10, SVS SB1000
bguzman is offline  
post #204 of 291 Old 03-29-2019, 09:53 PM
Newbie
 
harshakavuri's Avatar
 
Join Date: Oct 2011
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 3
Onkyo TX-NR787 Has 9-Channel Atmos and DTS:X for $799 MSRP

Me too have the same problem DV being not passed. Resetted both 787 and Apple TV and numerous restarts as well and fire tv doesn't have a problem.

Atmos also doesn't seem to work in Netflix app in ATV I get no sound for the Atmos movies, others that are non atmos doesn't have a problem. Other players don't have a problem with Atmos on the 787.


Sent from my iPhone using Tapatalk

Last edited by harshakavuri; 03-29-2019 at 09:57 PM.
harshakavuri is offline  
post #205 of 291 Old 03-30-2019, 08:35 AM
AVS Forum Special Member
 
bguzman's Avatar
 
Join Date: Dec 2006
Location: Stockton, CA
Posts: 1,206
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 167 Post(s)
Liked: 1112
Quote:
Originally Posted by harshakavuri View Post
Me too have the same problem DV being not passed. Resetted both 787 and Apple TV and numerous restarts as well and fire tv doesn't have a problem.

Atmos also doesn't seem to work in Netflix app in ATV I get no sound for the Atmos movies, others that are non atmos doesn't have a problem. Other players don't have a problem with Atmos on the 787.


Sent from my iPhone using Tapatalk
Yes, this is the same result I am having since the latest ATV4K update. Onkyo is pointing to Apple and Apple keeps telling me to check my cables and read their support memos on their forum. Everybody needs to post on the Apple forum or call them to let them know this is a problem,

HT TCL 55P605, BenQ W7000, Pioneer UDP LX500, Panasonic LX1000, Firestick 4K, ATV4K, Pioneer SC-LX 701, DefTech, Klipsch, Martin Logan, SVS @ 5.2.4 Atmos
Stereo Sansui SR-4050, Dual 1219, Pioneer UDP LX500, Emotiva PT-100, Be One Audio MA100, Polk Monitor 10, SVS SB1000
bguzman is offline  
post #206 of 291 Old 03-31-2019, 08:41 AM
AVS Forum Special Member
 
bguzman's Avatar
 
Join Date: Dec 2006
Location: Stockton, CA
Posts: 1,206
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 167 Post(s)
Liked: 1112
I have posted on the Apple and Onkyo support forums as well as emailing Onkyo. I encourage all of us that are experiencing this problem to do the same. Hopefully one of the two will provide a solution to the loss of the ability to pass Dolby Vision from the ATV4K.

HT TCL 55P605, BenQ W7000, Pioneer UDP LX500, Panasonic LX1000, Firestick 4K, ATV4K, Pioneer SC-LX 701, DefTech, Klipsch, Martin Logan, SVS @ 5.2.4 Atmos
Stereo Sansui SR-4050, Dual 1219, Pioneer UDP LX500, Emotiva PT-100, Be One Audio MA100, Polk Monitor 10, SVS SB1000

Last edited by bguzman; 03-31-2019 at 09:06 AM.
bguzman is offline  
post #207 of 291 Old 03-31-2019, 05:29 PM
Advanced Member
 
Join Date: Apr 2015
Posts: 798
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 421 Post(s)
Liked: 319
Quote:
Originally Posted by bguzman View Post
I have posted on the Apple and Onkyo support forums as well as emailing Onkyo. I encourage all of us that are experiencing this problem to do the same. Hopefully one of the two will provide a solution to the loss of the ability to pass Dolby Vision from the ATV4K.
There are other possts in Onkyo receiver threads about chroma mismatches between Apple TV and Onkyo receivers leading to issues, though I can't recall if related to DV. It's an easy adjustment (thread has the instructions) so might be worth trying.
KSpan is online now  
post #208 of 291 Old 03-31-2019, 08:27 PM
AVS Forum Special Member
 
bguzman's Avatar
 
Join Date: Dec 2006
Location: Stockton, CA
Posts: 1,206
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 167 Post(s)
Liked: 1112
Quote:
Originally Posted by KSpan View Post
There are other possts in Onkyo receiver threads about chroma mismatches between Apple TV and Onkyo receivers leading to issues, though I can't recall if related to DV. It's an easy adjustment (thread has the instructions) so might be worth trying.
All was well for weeks prior to this last update. Dolby Vision was working through my receiver as expected. As far as the “chroma mismatches”, I’m unfamiliar with what you are referring to and which one of “the threads” it may reside in.

HT TCL 55P605, BenQ W7000, Pioneer UDP LX500, Panasonic LX1000, Firestick 4K, ATV4K, Pioneer SC-LX 701, DefTech, Klipsch, Martin Logan, SVS @ 5.2.4 Atmos
Stereo Sansui SR-4050, Dual 1219, Pioneer UDP LX500, Emotiva PT-100, Be One Audio MA100, Polk Monitor 10, SVS SB1000
bguzman is offline  
post #209 of 291 Old 03-31-2019, 09:23 PM
Advanced Member
 
Join Date: Apr 2015
Posts: 798
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 421 Post(s)
Liked: 319
Quote:
Originally Posted by bguzman View Post
All was well for weeks prior to this last update. Dolby Vision was working through my receiver as expected. As far as the “chroma mismatches”, I’m unfamiliar with what you are referring to and which one of “the threads” it may reside in.
The quote in post 901 here. No idea if it will fix your issue but in the same vein.

https://www.avsforum.com/forum/90-re...thread-31.html
KSpan is online now  
post #210 of 291 Old 03-31-2019, 11:37 PM
AVS Forum Special Member
 
bguzman's Avatar
 
Join Date: Dec 2006
Location: Stockton, CA
Posts: 1,206
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 167 Post(s)
Liked: 1112
Quote:
Originally Posted by KSpan View Post
The quote in post 901 here. No idea if it will fix your issue but in the same vein.

https://www.avsforum.com/forum/90-re...thread-31.html
Thank you for the tip, it’s great when you gather knowledge. Unfortunately this particular information was unsuccessful. There is a very strange thing that was discovered. My TV doesn’t report HDR with Vudu on the ATV4K, only 4K @ 24 Hz and yet the Onkyo registers RGB 24bit @ 23 Hz Premium Content. This is the same as it registers when playing a Dolby Vision movies on the Oppo like The Matrix, 2nd attachment. Sorry for the bad pics. More
Attached Thumbnails
Click image for larger version

Name:	CA2254CD-74CF-46E5-8ED1-832A3AD3F12A.jpg
Views:	72
Size:	164.2 KB
ID:	2547246   Click image for larger version

Name:	F406AAF8-16BA-48EA-90E9-6DA2DD8A9583.jpg
Views:	60
Size:	107.6 KB
ID:	2547248   Click image for larger version

Name:	7D650742-5EBD-442D-BF1C-1DCC0354434A.jpg
Views:	52
Size:	99.8 KB
ID:	2547250  

HT TCL 55P605, BenQ W7000, Pioneer UDP LX500, Panasonic LX1000, Firestick 4K, ATV4K, Pioneer SC-LX 701, DefTech, Klipsch, Martin Logan, SVS @ 5.2.4 Atmos
Stereo Sansui SR-4050, Dual 1219, Pioneer UDP LX500, Emotiva PT-100, Be One Audio MA100, Polk Monitor 10, SVS SB1000

Last edited by bguzman; 04-01-2019 at 06:36 AM.
bguzman is offline  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off