"Official" (kinda) thread for Onkyo TX-RZ630-730-830 Networking A/V receivers - Page 9 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 78Likes
Reply
 
Thread Tools
post #241 of 310 Old 06-30-2019, 02:12 PM
Member
 
Join Date: May 2019
Posts: 157
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 78 Post(s)
Liked: 38
Quote:
Originally Posted by ku4ever2 View Post
Thanks for the info. If I go the Emotiva 5 channel route, how does that work with my main receiver (the Onkyo 830). Assume the Onkyo is still handling all the processing for the 7.2.4 setup..but the Emotiva would give me more power to the L/R/C and still be able to drive the Rears (so would not have to buy another separate power amp for that)

Again sorry if that is stupid question..just first time thru this so appreciate any help on how I would do that setup with the Onkyo.
Correct. Its just a 5 channel power amp. Can put any speaker pre outs to it. I would still choose the lcr and the rear surrounds since you have to power them. its not much more for the 5 channel over a 2 channel power amp unless you start looking used and find a deal.
Gold87 is online now  
Sponsored Links
Advertisement
 
post #242 of 310 Old 06-30-2019, 02:22 PM
Member
 
ku4ever2's Avatar
 
Join Date: Jan 2006
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 0
Quote:
Originally Posted by Gold87 View Post
Correct. Its just a 5 channel power amp. Can put any speaker pre outs to it. I would still choose the lcr and the rear surrounds since you have to power them. its not much more for the 5 channel over a 2 channel power amp unless you start looking used and find a deal.
Ok..great. So do you think its a big improvement to drive the Front stage off the Emotiva vs the Onkyo? As you stated, not much more than buying just a 2 channel for the Rears..but wondering if worth the cost. I figure it would also help the Onkyo run less hot?

Also, if I do go that route, I do have one other question. For my last set of ceiling speakers behind the media area. Could I drive those 2 together with the other 2 Rears in parallel into 2 channels for the Emotiva (so would be a 4 ohm load). If that is a bad option was going to just wire them into the Zone 2 of the Onkyo and use only in a pinch (probably only will use those speakers when wanting to drive music to full basement including the media area). But driving 4 rears is an interesting option since I have a 3rd row bar behind the main seating and I think the 4 rears together would drive a wider rear stage?
ku4ever2 is offline  
post #243 of 310 Old 06-30-2019, 02:25 PM
Member
 
Join Date: May 2019
Posts: 157
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 78 Post(s)
Liked: 38
If you want more channel will need something like the denon 8500 thats 3k for 13 channels or emotiva rmc-1 that 5k for 16 channels but is only a pre-amp so you need power amps for all channels.
Gold87 is online now  
Sponsored Links
Advertisement
 
post #244 of 310 Old 06-30-2019, 02:34 PM
Member
 
Join Date: May 2019
Posts: 157
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 78 Post(s)
Liked: 38
Quote:
Originally Posted by ku4ever2 View Post
Ok..great. So do you think its a big improvement to drive the Front stage off the Emotiva vs the Onkyo? As you stated, not much more than buying just a 2 channel for the Rears..but wondering if worth the cost. I figure it would also help the Onkyo run less hot?

Also, if I do go that route, I do have one other question. For my last set of ceiling speakers behind the media area. Could I drive those 2 together with the other 2 Rears in parallel into 2 channels for the Emotiva (so would be a 4 ohm load). If that is a bad option was going to just wire them into the Zone 2 of the Onkyo and use only in a pinch (probably only will use those speakers when wanting to drive music to full basement including the media area). But driving 4 rears is an interesting option since I have a 3rd row bar behind the main seating and I think the 4 rears together would drive a wider rear stage?
I noticed a difference going from the onkyo to the emotiva for my lcr. Alot more dynamics it seemed. Put it this way the onkyo puts out a max output of 240 watts for all 11 channels, that 22 watts a channel. The emotiva will do 80 watts a channel all 5 driven. Huge difference. The onkyo 830 has never run hot. Mine is in a pretty open area under the tv and has no back to it. I also have 4 ohm speakers on mine.
Not sure about the second speaker set never used the zones. It does have a zone 2 hook up and think you can run zone 2 and mains at the same time. Would have to look in the manual or maybe someone else knows.
MALICIOUS ONE likes this.
Gold87 is online now  
post #245 of 310 Old 06-30-2019, 02:44 PM
Member
 
ku4ever2's Avatar
 
Join Date: Jan 2006
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 0
Quote:
Originally Posted by Gold87 View Post
I noticed a difference going from the onkyo to the emotiva for my lcr. Alot more dynamics it seemed. Put it this way the onkyo puts out a max output of 240 watts for all 11 channels, that 22 watts a channel. The emotiva will do 80 watts a channel all 5 driven. Huge difference. The onkyo 830 has never run hot. Mine is in a pretty open area under the tv and has no back to it. I also have 4 ohm speakers on mine.
Not sure about the second speaker set never used the zones. It does have a zone 2 hook up and think you can run zone 2 and mains at the same time. Would have to look in the manual or maybe someone else knows.
Awesome! That sounds like the best route for me to go to maximize sound/options within my budget. I am running Polk 255c-Rt for Center and Polk 265 RT for L/R. So as you mentioned should drive better output to the front stage and help handle the extra power amp I need for the Rears.

Thanks again!
ku4ever2 is offline  
post #246 of 310 Old 07-04-2019, 11:58 AM
Member
 
opcode's Avatar
 
Join Date: Aug 2006
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 10
Hi!
I am a new owner of an Onkyo TX-RZ830. Although I generally very happy with the quality and feature set, this morning I experienced something weird with the receiver. Well, actually since I first installed it about a week ago, I have been noticing some random "relay" clicks, even when the receiver was in stand by mode.

Then this morning I was using Airplay for the first time with my iPhone XS. A few songs in, the music stopped. After some investigation I detected the problem: wifi connection was dead in the Onkyo, status "failed". I tried to turn off and on the receiver, turn off and on the wifi connection, but nothing fixed the issue. During all of this, I noticed that the receiver UI was behaving very sluggishly, a couple of seconds between pressing a key and the cursor moving on screen.

So I decided to turn off the receiver and unplug power. Waited a few seconds, plugged back, it initialized and was back to normal operation, including wifi.

My question is, has anyone here experienced this same issue? Should I be worried? It seems to me my receiver experienced some sort of partial system crash, perhaps a firmware bug, but perhaps it is something else?

Thank you!
opcode is offline  
post #247 of 310 Old 07-04-2019, 07:36 PM
Senior Member
 
Barrettmr's Avatar
 
Join Date: Feb 2006
Posts: 283
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 140 Post(s)
Liked: 45
Quote:
Originally Posted by ku4ever2 View Post
Thanks for the info. If I go the Emotiva 5 channel route, how does that work with my main receiver (the Onkyo 830). Assume the Onkyo is still handling all the processing for the 7.2.4 setup..but the Emotiva would give me more power to the L/R/C and still be able to drive the Rears (so would not have to buy another separate power amp for that)

Again sorry if that is stupid question..just first time thru this so appreciate any help on how I would do that setup with the Onkyo.
I also have the RZ830 with an Emotiva 5 channel amp which is rated at 200w per channel (1000w total) so it is best to use that for L/R/C and the two surround back channels which is the 7. then use the RZ830 for the 4 Atmos channels which don't need as much power. You just hook up the pre-out for the 7. channels to the Emotiva and I use the trigger line so the amp comes on/off with the Rz830

Epson 5050UB - Falcon Screens AT 131"
Onkyo TX RZ830 - Emotiva XPA-5 - Panamax M5300
Polk 265LS/255cLS L/C/R - 2 sets 80F/X-LS Atmos & LSiM703 surrounds - Dual SVS PB2000 subs
Panasonic DP-UB820 - HTPC with Emby
Barrettmr is offline  
post #248 of 310 Old 07-05-2019, 04:29 AM
Member
 
Join Date: Jun 2019
Posts: 165
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 88 Post(s)
Liked: 25
How does it sound combining the RZ-830 with the Emotiva XPA-5 Gen 3? Is the preout voltage enough from the Onkyo RZ-830 for the Emotiva’s required 1.5v for full rated power?
yodog is offline  
post #249 of 310 Old 07-05-2019, 08:45 AM
AVS Forum Special Member
 
Mr.G's Avatar
 
Join Date: Jan 2007
Location: Sconi
Posts: 6,423
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 1328 Post(s)
Liked: 1725
Quote:
Originally Posted by opcode View Post
Hi!
I am a new owner of an Onkyo TX-RZ830. Although I generally very happy with the quality and feature set, this morning I experienced something weird with the receiver. Well, actually since I first installed it about a week ago, I have been noticing some random "relay" clicks, even when the receiver was in stand by mode.

Then this morning I was using Airplay for the first time with my iPhone XS. A few songs in, the music stopped. After some investigation I detected the problem: wifi connection was dead in the Onkyo, status "failed". I tried to turn off and on the receiver, turn off and on the wifi connection, but nothing fixed the issue. During all of this, I noticed that the receiver UI was behaving very sluggishly, a couple of seconds between pressing a key and the cursor moving on screen.

So I decided to turn off the receiver and unplug power. Waited a few seconds, plugged back, it initialized and was back to normal operation, including wifi.

My question is, has anyone here experienced this same issue? Should I be worried? It seems to me my receiver experienced some sort of partial system crash, perhaps a firmware bug, but perhaps it is something else?

Thank you!
I've never heard any clicks when the RZ830 is off. An occasional click when it is on. A power reset like you performed can often clear up operation issues. You should continue to monitor your unit for any recurring problem and return if you are not happy.

All I Really Need to Know I Learned in Kindergarten Movies
Mr.G is offline  
post #250 of 310 Old 07-15-2019, 07:53 AM
Member
 
Join Date: Jun 2019
Posts: 165
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 88 Post(s)
Liked: 25
Does the Onkyo RZ-830 provide enough pre out RCA voltage? I know the Emotiva XPA-5's need 1.5v to get the full rated power. I'm on the fence about buying this RZ-830... how does the pre processor/DAC in the RZ-830 compare to the likes of like a Denon 4500 or Marantz 6013?
yodog is offline  
post #251 of 310 Old 07-15-2019, 02:49 PM
AVS Forum Special Member
 
eriksells916's Avatar
 
Join Date: Mar 2018
Location: Rocklin, Ca
Posts: 1,118
Mentioned: 23 Post(s)
Tagged: 0 Thread(s)
Quoted: 511 Post(s)
Liked: 195
@yodog I imagine others here have used the preouts with emotiva amps just fine, so do a quick google search.

The rz830, x4500h and sr6013 all have the premium akm4458 dac's, so I imagine they will all sound similar without correction. Once you add correction, the xt32 with subeqht is a far superior solution on paper and has true dual sub control. However, your room, like many others here, may be just fine with accueq. Especially if you have minidsp to control the subs.

One site (shall remain nameless) says the power supply of the rz830 is larger than the x4500 and sr6013, but I am not able to confirm that.

The rz730/830 and lx503 are probably the best, most powerful and feature rich 9 channel receivers under $600. The sr6013 is a pumped up x3500h and is great for HT and music with preins and hdam circuits, while the x4500h was once rated as the best 9 channel HT receiver under $1500. The NAD 758v3 is right there too as it is similar but has the superior dirac live room correction.

I own none of those, that is purely my $.02 from what I have read. hope that helps?
eriksells916 is online now  
post #252 of 310 Old 07-15-2019, 02:51 PM
Member
 
Join Date: Jun 2019
Posts: 165
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 88 Post(s)
Liked: 25
Helps greatly... thank you....

Sadly the RZ830 just went up $50-70 in price so I may not even get it now.... sucks because I was looking st the price of $495-498 for many weeks and the day I was going to buy it, the price jumps up... 😕

Do it all or don't do it at all.
yodog is offline  
post #253 of 310 Old 07-17-2019, 04:16 PM
Member
 
vinniemeatball's Avatar
 
Join Date: Mar 2014
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 10
Zone 2 - Sounds like Crap

Just rec'd RZ630. I have a 5.1 setup in main room and hooked up some outdoor speakers to Zone 2 and 3. Previously had a separate receiver running the outdoor speakers. I have a Polk 8 SDI hooked up with both left and right. After hooking up and playing music on Zone 2 the speaker sounds awful. The music is loud and can barely hear the voice, no lows.

Anyone else experience this and have an idea how to fix?
vinniemeatball is offline  
post #254 of 310 Old 07-20-2019, 01:29 PM
AVS Forum Special Member
 
shinksma's Avatar
 
Join Date: Oct 2006
Location: Wandering the intertubes, on the way to damnation
Posts: 2,954
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 84 Post(s)
Liked: 56
Quote:
Originally Posted by vinniemeatball View Post
Just rec'd RZ630. I have a 5.1 setup in main room and hooked up some outdoor speakers to Zone 2 and 3. Previously had a separate receiver running the outdoor speakers. I have a Polk 8 SDI hooked up with both left and right. After hooking up and playing music on Zone 2 the speaker sounds awful. The music is loud and can barely hear the voice, no lows.

Anyone else experience this and have an idea how to fix?
I just received and hooked up a new RZ630 this morning. We've been listening to Zone 2 outside for a couple of hours today - sounds no worse than the 606 Zone 2 I had there until today. Zone 3 worked nicely too.

Something get mis-connected, perhaps? I assume you have it set-up properly with Zones 2 & 3 powered via the rear surrounds and heights? Are you using an analog source for Zone 2, or relying on conversion from HDMI? (I have both connected, honestly don't know what the receiver is using as a default.)

My opinions are my own, and do not necessarily reflect those of my captors.
shinksma is offline  
post #255 of 310 Old 07-20-2019, 02:59 PM
AVS Forum Special Member
 
eriksells916's Avatar
 
Join Date: Mar 2018
Location: Rocklin, Ca
Posts: 1,118
Mentioned: 23 Post(s)
Tagged: 0 Thread(s)
Quoted: 511 Post(s)
Liked: 195
Quote:
Originally Posted by vinniemeatball View Post
Just rec'd RZ630. I have a 5.1 setup in main room and hooked up some outdoor speakers to Zone 2 and 3. Previously had a separate receiver running the outdoor speakers. I have a Polk 8 SDI hooked up with both left and right. After hooking up and playing music on Zone 2 the speaker sounds awful. The music is loud and can barely hear the voice, no lows.

Anyone else experience this and have an idea how to fix?
Are you using zone 2 preouts and zone 3 stereo outs or both zone 2/3 stereo outs?

The rz630 has a dac to play digital sources to zone 2 only, iirc?
eriksells916 is online now  
post #256 of 310 Old 07-21-2019, 07:17 AM
AVS Forum Special Member
 
shinksma's Avatar
 
Join Date: Oct 2006
Location: Wandering the intertubes, on the way to damnation
Posts: 2,954
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 84 Post(s)
Liked: 56
Quote:
Originally Posted by Buteobander View Post
So far I only seem to be able to select Source on zone 2. Zone 2 should be able to play a different input than Main, but I either have not gotten this to work, or not figured it out yet. Onkyo also had no explanation for why I heard nothing from the zone 2 speakers during the multi-zone test when I redid the initial setup.
When I did the initial set-up I also did not get a test tone for Zone 2. I wonder if the initial (factory default) volume is set so low that you just can't hear it, though, because once I sent a source to the other Zones it worked fine after I boosted the volume from "10" or something too low to hear.
Quote:
Originally Posted by Buteobander View Post
One other note: the interface on the amp itself (controls) are much less user friendly than on the 606 for zone 2. The 606 had dedicated volume buttons for zone 2. The 603 does not, and also when playing music through main and zone 2, and then turning off the amp, it turns off only the main speakers. Seems one has to set the remote control to zone 2 to turn them off... nuts. Doesn't seem to be an easy way to do this on the amp itself.
The 630 is actually quite nice, IMHO, with how Zone 2/3 controls work - on the receiver itself you press Zone 2 or 3, and the controls all switch over to that zone - volume, source selection, power, until you don't hit something for 5 seconds (or maybe 3 seconds).

And on my Harmony remote, when I programmed it for the 630 it added two "additional receivers", which have discrete controls for those two zones.

Much better than the 606, IMHO, once I figured it out.

My opinions are my own, and do not necessarily reflect those of my captors.
shinksma is offline  
post #257 of 310 Old 07-21-2019, 01:10 PM
Member
 
ericvq's Avatar
 
Join Date: Aug 2007
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 11
Firmware Update 7/4/19

Anyone know if updating will erase my setting? Thanks.


https://www.onkyousa.com/downloads/

Firmware Update Onkyo TX-NR787, TX- RZ630, TX-RZ730, TX-RZ830
(7-4-2019)
We are pleased to offer this firmware update for the best possible performance of your Onkyo AV Receiver.
This update may be installed via USB or Network. We recommend USB for faster, more reliable installation.
Onkyo TX-NR787, TX-RZ630, TX-RZ730, TX-RZ830 (Current Version 1060-8000-1050-0010)
The 7/4/2019 update will address the following and includes previous updates:
1. Improve playback stability for Chromecast Built-in.
2. Improve playback stability for Airplay.
3. Improve the playability for certain WAV files.
ericvq is offline  
post #258 of 310 Old 07-22-2019, 07:17 AM
AVS Forum Special Member
 
Patsfan123's Avatar
 
Join Date: Apr 2006
Location: Randolph, MA
Posts: 2,488
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 501 Post(s)
Liked: 325
Quote:
Originally Posted by ericvq View Post
Anyone know if updating will erase my setting? Thanks.


https://www.onkyousa.com/downloads/

Firmware Update Onkyo TX-NR787, TX- RZ630, TX-RZ730, TX-RZ830
(7-4-2019)
We are pleased to offer this firmware update for the best possible performance of your Onkyo AV Receiver.
This update may be installed via USB or Network. We recommend USB for faster, more reliable installation.
Onkyo TX-NR787, TX-RZ630, TX-RZ730, TX-RZ830 (Current Version 1060-8000-1050-0010)
The 7/4/2019 update will address the following and includes previous updates:
1. Improve playback stability for Chromecast Built-in.
2. Improve playback stability for Airplay.
3. Improve the playability for certain WAV files.
I applied it and my settings were intact. Same with all prior FW.
MALICIOUS ONE likes this.

LG 65C6P FW: 05.30.70 | Onkyo TX-RZ730 5.1.4 | Oppo UDP-203 | Sony UBP-X700 | Xbox One X | Chromecast Ultra | Apple TV 4K
LG 55EG9100 | LG 60PK550 | Samsung LN-S4095D | Samsung UBD‑K8500 | Philips BDP7501 | Panasonic DMP-BDT110
Patsfan123 is offline  
post #259 of 310 Old 07-22-2019, 01:41 PM
Advanced Member
 
iraweiss's Avatar
 
Join Date: Feb 2002
Location: Ohio
Posts: 612
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 116 Post(s)
Liked: 66
Quote:
Originally Posted by Patsfan123 View Post
I applied it and my settings were intact. Same with all prior FW.
Same here. Did the network update and it took only a few minutes.
iraweiss is offline  
post #260 of 310 Old 07-22-2019, 02:13 PM
Advanced Member
 
Join Date: Apr 2015
Posts: 683
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 351 Post(s)
Liked: 257
Stupid question - does the RZ730 have a cooling fan in it, like at the top of the chassis? Was looking at an NR787 and it has one so I assume the 730 does as well.

Also, I have no idea if there is any significance but the power supplies in the 9-series NR floor models I was looking at don't seem to have the 'HCPS' stickers on them; to contrast, the NR787 floor model does. The Onkyo US site still has HCPS listed as a feature but it caught my eye that the stickers aren't there.
KSpan is online now  
post #261 of 310 Old 07-23-2019, 06:51 AM
AVS Forum Special Member
 
Patsfan123's Avatar
 
Join Date: Apr 2006
Location: Randolph, MA
Posts: 2,488
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 501 Post(s)
Liked: 325
Quote:
Originally Posted by KSpan View Post
Stupid question - does the RZ730 have a cooling fan in it, like at the top of the chassis? Was looking at an NR787 and it has one so I assume the 730 does as well.

Also, I have no idea if there is any significance but the power supplies in the 9-series NR floor models I was looking at don't seem to have the 'HCPS' stickers on them; to contrast, the NR787 floor model does. The Onkyo US site still has HCPS listed as a feature but it caught my eye that the stickers aren't there.
The 730 has a fan but I've never noticed it turn on. That basically goes for all the Onkyos with fans that I've owned. They must only turn on at crazy high temps.
MALICIOUS ONE and KSpan like this.

LG 65C6P FW: 05.30.70 | Onkyo TX-RZ730 5.1.4 | Oppo UDP-203 | Sony UBP-X700 | Xbox One X | Chromecast Ultra | Apple TV 4K
LG 55EG9100 | LG 60PK550 | Samsung LN-S4095D | Samsung UBD‑K8500 | Philips BDP7501 | Panasonic DMP-BDT110
Patsfan123 is offline  
post #262 of 310 Old 07-23-2019, 09:20 AM
Member
 
ericvq's Avatar
 
Join Date: Aug 2007
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 11
Quote:
Originally Posted by iraweiss View Post
Same here. Did the network update and it took only a few minutes.
Thanks guys. Last update I did was before I put all my setting in. Will update this evening.
ericvq is offline  
post #263 of 310 Old 07-25-2019, 06:16 PM
Senior Member
 
french_guy's Avatar
 
Join Date: Sep 2006
Posts: 324
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 10
Quote:
Originally Posted by yodog View Post
Helps greatly... thank you....

Sadly the RZ830 just went up $50-70 in price so I may not even get it now.... sucks because I was looking st the price of $495-498 for many weeks and the day I was going to buy it, the price jumps up... 😕
Does anyone know why the price went up? It was $498 on A4L for a while, and people were saying it was because the 840 was getting released....But now, the 830 is at $579 !!!
french_guy is offline  
post #264 of 310 Old 07-25-2019, 07:16 PM
Member
 
Join Date: Jun 2019
Posts: 165
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 88 Post(s)
Liked: 25
Supply and demand

Do it all or don't do it at all.
yodog is offline  
post #265 of 310 Old 08-10-2019, 07:24 PM
Member
 
Join Date: Nov 2018
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 14
I messed up guys, went to move a speaker and the wire came out and touched the receiver (RZ830). Heard a short pop and now it won't stay on past a few seconds. I tried the resets I found in the manual but nothing seems to reset what i'm assuming is the protection kicking in. Is my only option now to send it in? Under warranty but my stupidity caused it so i'm assuming i'm paying something. Definitely learned a lesson. Hooked stuff up to another processor and it's all working so at least that stuff is fine... Any insight would help, maybe there is a reset I don't know about. Unplugged it for an hour or so and plugged it back in, tried the hold the power button / CBL and power button resets, no dice.
StrangeFlavor is offline  
post #266 of 310 Old 08-11-2019, 02:39 AM
AVS Forum Special Member
 
Lindahl's Avatar
 
Join Date: Dec 2005
Posts: 1,843
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 23
When using a phone to trigger audio playback using Chromecast built-in, how many seconds does it take from receiver off (standby) to get to the point where the receivers are actually playing the requested audio?
Lindahl is online now  
post #267 of 310 Old 08-11-2019, 09:52 AM
AVS Forum Special Member
 
Mr.G's Avatar
 
Join Date: Jan 2007
Location: Sconi
Posts: 6,423
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 1328 Post(s)
Liked: 1725
Quote:
Originally Posted by Lindahl View Post
When using a phone to trigger audio playback using Chromecast built-in, how many seconds does it take from receiver off (standby) to get to the point where the receivers are actually playing the requested audio?
I don't use the Chromecast built-in by using the Onkyo app on my Moto X4 phone I can start the receiver from stand-by, switch to Tune IN, presets and Cinemix channel in about 30-45 seconds.

All I Really Need to Know I Learned in Kindergarten Movies
Mr.G is offline  
post #268 of 310 Old 08-11-2019, 09:56 AM
AVS Forum Special Member
 
Mr.G's Avatar
 
Join Date: Jan 2007
Location: Sconi
Posts: 6,423
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 1328 Post(s)
Liked: 1725
Had a odd one happen last night. Was watching the Raiders of the Lost Ark (1080p) Blu-ray and towards the end of the film my RZ830 clicks off while the rest of my equipment, Panasonic UB820 player and Epson HC4000 4K projector remained on. After about 30 seconds the RZ830 clicked back on and the movie completed. First time occurrence.

All I Really Need to Know I Learned in Kindergarten Movies
Mr.G is offline  
post #269 of 310 Old 08-11-2019, 01:50 PM
AVS Forum Special Member
 
Lindahl's Avatar
 
Join Date: Dec 2005
Posts: 1,843
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 23
Quote:
Originally Posted by Mr.G View Post
I don't use the Chromecast built-in by using the Onkyo app on my Moto X4 phone I can start the receiver from stand-by, switch to Tune IN, presets and Cinemix channel in about 30-45 seconds.
I'm only interested in startup time for Chromecast built-in. Thanks though!
Lindahl is online now  
post #270 of 310 Old 08-11-2019, 07:03 PM
Advanced Member
 
iraweiss's Avatar
 
Join Date: Feb 2002
Location: Ohio
Posts: 612
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 116 Post(s)
Liked: 66
Quote:
Originally Posted by StrangeFlavor View Post
I messed up guys, went to move a speaker and the wire came out and touched the receiver (RZ830). Heard a short pop and now it won't stay on past a few seconds. I tried the resets I found in the manual but nothing seems to reset what i'm assuming is the protection kicking in. Is my only option now to send it in? Under warranty but my stupidity caused it so i'm assuming i'm paying something. Definitely learned a lesson. Hooked stuff up to another processor and it's all working so at least that stuff is fine... Any insight would help, maybe there is a reset I don't know about. Unplugged it for an hour or so and plugged it back in, tried the hold the power button / CBL and power button resets, no dice.
Have you tried unplugging the receiver,from AC unplugging all the speakers, plugging the receiver back into AC and then turning the power on with no speakers attached?


To avoid the problem of loose wires I use banana plugs.
iraweiss is offline  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Tags
Onkyo , onkyo tx-rz630

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off