Denon X4400H "supposedly" having issues with both pre out Subs !! - Page 2 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 29Likes
Reply
 
Thread Tools
post #31 of 54 Old 03-02-2019, 09:02 AM
AVS Forum Special Member
 
impreza276's Avatar
 
Join Date: Sep 2006
Posts: 1,441
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 561 Post(s)
Liked: 931
Quote:
Originally Posted by d-rail34 View Post
This wasn't purchased at a store, nor was it being used during a "2 week return period", so your point here is moot.

What's happened here is very unfortunate, but there are ways to get it resolved. That's between the buyer and the seller to figure out.
My point is that the buyer feels entitled to more purchase protection from a private seller than even a store may offer. I'm putting the situation into perspective. Hopefully all works out well for all in the end.

*Edit - I misunderstood the situation. Please ignore my comments.
d-rail34 likes this.

Last edited by impreza276; 03-02-2019 at 09:06 AM.
impreza276 is offline  
Sponsored Links
Advertisement
 
post #32 of 54 Old 03-02-2019, 09:05 AM
AVS Forum Special Member
 
impreza276's Avatar
 
Join Date: Sep 2006
Posts: 1,441
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 561 Post(s)
Liked: 931
Quote:
Originally Posted by Fast Intentions View Post
This was not purchased from a store. And it’s been 16 days since I bought The receiver. And I am Totally ok with you not on board.

My bad. I thought it was more than a month ago. My sincere apologies..
impreza276 is offline  
post #33 of 54 Old 03-02-2019, 09:17 AM
Member
 
Fast Intentions's Avatar
 
Join Date: Jan 2019
Posts: 51
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Liked: 13
LOL it’s all good man. And I am The buyer in this situation. I dont WANT to return It. I want It to work, but It just isn’t It is all pointing to a bad receiver per multiple companies advice. I am Sitting here now trying to understand what’s going on.

The main issue is that when I tun Audessey, it’s not finding a subwoofer. And this is where the problem lies, neither in sub1 or sub2
Fast Intentions is offline  
Sponsored Links
Advertisement
 
post #34 of 54 Old 03-02-2019, 09:35 AM
AVS Forum Special Member
 
impreza276's Avatar
 
Join Date: Sep 2006
Posts: 1,441
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 561 Post(s)
Liked: 931
Quote:
Originally Posted by Fast Intentions View Post
LOL it’s all good man. And I am The buyer in this situation. I dont WANT to return It. I want It to work, but It just isn’t It is all pointing to a bad receiver per multiple companies advice. I am Sitting here now trying to understand what’s going on.

The main issue is that when I tun Audessey, it’s not finding a subwoofer. And this is where the problem lies, neither in sub1 or sub2
Thanks. I'm a novice at receivers and @d-rail34 is way more experienced. The only things I can think of are trying to set up the subwoofers manually to see if you can get anything at all from the pre-outs. Other than that, applying firmware updates. I'm sure you guys have looked at those..

BtW Whatsapp is a convenient way to videocall across platforms if you are up for it. I believe facebook would work too.
d-rail34 likes this.
impreza276 is offline  
post #35 of 54 Old 03-02-2019, 09:49 AM
AVS Forum Special Member
 
Join Date: Sep 2015
Location: Europe, Croatia
Posts: 1,746
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 1012 Post(s)
Liked: 565
Quote:
Originally Posted by Fast Intentions View Post
LOL it’s all good man. And I am The buyer in this situation. I dont WANT to return It. I want It to work, but It just isn’t It is all pointing to a bad receiver per multiple companies advice. I am Sitting here now trying to understand what’s going on.

The main issue is that when I tun Audessey, it’s not finding a subwoofer. And this is where the problem lies, neither in sub1 or sub2
I suppose before starting Audyssey calibration you have ensured that in speaker settings Audyssey actually looks for two subs?
Did you try to measure voltage output of sub outs with multimeter (if you have one)?

Revel Ultima Salon 2, Revel M106, Revel C208, Yamaha P5000S, Denon X5200, Panasonic 65" VT50, Dual VBSS w Faital 18FH510
Kef LS50, Parasound New Classic, Focusrite 2i4 2nd Gen
donktard is offline  
post #36 of 54 Old 03-02-2019, 09:54 AM
AVS Forum Special Member
 
d-rail34's Avatar
 
Join Date: May 2016
Location: Longville, LA.
Posts: 1,352
Mentioned: 24 Post(s)
Tagged: 0 Thread(s)
Quoted: 685 Post(s)
Liked: 1498
Quote:
Originally Posted by impreza276 View Post
Thanks. I'm a novice at receivers and @d-rail34 is way more experienced. The only things I can think of are trying to set up the subwoofers manually to see if you can get anything at all from the pre-outs. Other than that, applying firmware updates. I'm sure you guys have looked at those..

BtW Whatsapp is a convenient way to videocall across platforms if you are up for it. I believe facebook would work too.
I actually do have an iphone and we're about to go over the steps to see if we can figure this out before having Doni make a trip if it's not neccessary. *crossing fingers*
impreza276 likes this.

"Sticking feathers up your butt does not make you a chicken." - Tyler Durden

Living Room - Denon AVR-X2400H/MiniDSP 2X4HD/Hsu Research HB-1 Bookshelf (4) w/HC-1 Center/SVS PB12 Plus (1)/Samsung UN65H7150/Sony UBP-X800/PC Built by D-Rail/XBox One S/Rythmik T-Shirt (1)
d-rail34 is offline  
post #37 of 54 Old 03-02-2019, 09:56 AM - Thread Starter
Senior Member
 
doni01's Avatar
 
Join Date: Jun 2018
Location: New England
Posts: 360
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 175 Post(s)
Liked: 141
Quote:
Originally Posted by impreza276 View Post
My bad. I thought it was more than a month ago. My sincere apologies..
You do not have to apologize for anything. He is wrong!! He says he purchased on the 6th when payment was made on the 3rd of February and he had the receiver on the 5th. Today is the second. I have the paperwork on everything. How many days is that?? Also I do not know what his intentions are when he makes purchases. So if he purchased it and did not use it for 6 months that means it was only used for the two days that he tried it??
Madmax67 likes this.
doni01 is offline  
post #38 of 54 Old 03-02-2019, 10:03 AM - Thread Starter
Senior Member
 
doni01's Avatar
 
Join Date: Jun 2018
Location: New England
Posts: 360
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 175 Post(s)
Liked: 141
Quote:
Originally Posted by d-rail34 View Post
I actually do have an iphone and we're about to go over the steps to see if we can figure this out before having Doni make a trip if it's not neccessary. *crossing fingers*
Thanks man I appreciated!!
d-rail34 likes this.
doni01 is offline  
post #39 of 54 Old 03-02-2019, 10:13 AM - Thread Starter
Senior Member
 
doni01's Avatar
 
Join Date: Jun 2018
Location: New England
Posts: 360
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 175 Post(s)
Liked: 141
Quote:
Originally Posted by Fast Intentions View Post
This was not purchased from a store. And it’s been 16 days since I bought The receiver. And I am Totally ok with you not on board.
Let me just get this straight, is it 16 days now?? Because first you said it was 22. Truth is you sent payment on the 3rd of February and had the receiver on the 5th. Today is March 2nd. That makes it more than what your calculations say. And yes you threatened with the dispute and the forum so do not go back on your words. ( Have all the txts ) I hope D-rail34 figures it out but if not, I have no problem taking it back! Btw I do not change my words
Madmax67 likes this.
doni01 is offline  
post #40 of 54 Old 03-02-2019, 10:37 AM
AVS Forum Special Member
 
djc11369's Avatar
 
Join Date: Jan 2009
Location: Upstate NY
Posts: 1,021
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 306 Post(s)
Liked: 174
I haven't seen reference to this thread which well documents the reset procedure as well as sub settings before running Audyssey. Support from Denon isn't always helpful speaking from experience, they're quick to dismiss a problem as hardware related. Maybe their support time is being tracked fueling that problem and I doubt SVS support will have much knowledge of the receiver either.

https://www.avsforum.com/forum/90-re...l#post51748513
d-rail34 and doni01 like this.
djc11369 is offline  
post #41 of 54 Old 03-02-2019, 10:41 AM
AVS Forum Special Member
 
d-rail34's Avatar
 
Join Date: May 2016
Location: Longville, LA.
Posts: 1,352
Mentioned: 24 Post(s)
Tagged: 0 Thread(s)
Quoted: 685 Post(s)
Liked: 1498
Quote:
Originally Posted by doni01 View Post
Let me just get this straight, is it 16 days now?? Because first you said it was 22. Truth is you sent payment on the 3rd of February and had the receiver on the 5th. Today is March 2nd. That makes it more than what your calculations say. And yes you threatened with the dispute and the forum so do not go back on your words. ( Have all the txts ) I hope D-rail34 figures it out but if not, I have no problem taking it back! Btw I do not change my words
We're in the process of getting it figured out now via FaceTime, so hopefully none of this is will even matter anymore once we're done. So far it does look promising.

I know it sucks that all of this has went down like it has, but **** happens, people get frustrated, and things get said that we usually wouldn't say under normal conditions. Unfortunately, things like this are to be expected whenever making transactions with strangers via the internet, and not meeting in person (I know).

Again, hopefully there will be good news to report shortly.
impreza276 and doni01 like this.

"Sticking feathers up your butt does not make you a chicken." - Tyler Durden

Living Room - Denon AVR-X2400H/MiniDSP 2X4HD/Hsu Research HB-1 Bookshelf (4) w/HC-1 Center/SVS PB12 Plus (1)/Samsung UN65H7150/Sony UBP-X800/PC Built by D-Rail/XBox One S/Rythmik T-Shirt (1)
d-rail34 is offline  
post #42 of 54 Old 03-02-2019, 10:45 AM
AVS Forum Special Member
 
impreza276's Avatar
 
Join Date: Sep 2006
Posts: 1,441
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 561 Post(s)
Liked: 931
@d-rail34 Please hurry up. I need an excuse to pop some champagne!
doni01 likes this.
impreza276 is offline  
post #43 of 54 Old 03-02-2019, 10:47 AM
AVS Forum Special Member
 
d-rail34's Avatar
 
Join Date: May 2016
Location: Longville, LA.
Posts: 1,352
Mentioned: 24 Post(s)
Tagged: 0 Thread(s)
Quoted: 685 Post(s)
Liked: 1498
Quote:
Originally Posted by impreza276 View Post
@d-rail34 Please hurry up. I need an excuse to pop some champagne!
LMAO!! I just need an excuse to pop open one of those beers that I have in the fridge.
impreza276 and doni01 like this.

"Sticking feathers up your butt does not make you a chicken." - Tyler Durden

Living Room - Denon AVR-X2400H/MiniDSP 2X4HD/Hsu Research HB-1 Bookshelf (4) w/HC-1 Center/SVS PB12 Plus (1)/Samsung UN65H7150/Sony UBP-X800/PC Built by D-Rail/XBox One S/Rythmik T-Shirt (1)
d-rail34 is offline  
post #44 of 54 Old 03-02-2019, 11:40 AM - Thread Starter
Senior Member
 
doni01's Avatar
 
Join Date: Jun 2018
Location: New England
Posts: 360
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 175 Post(s)
Liked: 141
Quote:
Originally Posted by d-rail34 View Post
We're in the process of getting it figured out now via FaceTime, so hopefully none of this is will even matter anymore once we're done. So far it does look promising.

I know it sucks that all of this has went down like it has, but **** happens, people get frustrated, and things get said that we usually wouldn't say under normal conditions. Unfortunately, things like this are to be expected whenever making transactions with strangers via the internet, and not meeting in person (I know).

Again, hopefully there will be good news to report shortly.
D,

Thanks again man for going out of your way to help. I really appreciate it!
d-rail34 likes this.
doni01 is offline  
post #45 of 54 Old 03-02-2019, 11:55 AM
Member
 
Fast Intentions's Avatar
 
Join Date: Jan 2019
Posts: 51
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Liked: 13
Time for some humble pie....

To the seller- my apologies, we got it going. Even though It isn’t bumping right now because of whatever reasons It is producing bass.

I couldnt Tell you what we did differently then what was done prior, but for some reason It started working and producing sound. So I apologize For the stress caused towards you, I just Kept getting bs Info From denon reps and as a person new to home audio I assumed They were right. Now I. We’d to figure out why It isn’t bumping but that is irrelivent here.

Sorry again, we’re all good here.

Imprezza- troll away lol
Madmax67 likes this.
Fast Intentions is offline  
post #46 of 54 Old 03-02-2019, 11:58 AM
Member
 
Fast Intentions's Avatar
 
Join Date: Jan 2019
Posts: 51
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Liked: 13
@d-rail34 thank you for everything dude!! Lifesaver! Couldn’t have done any of this. Appreciate all the help from day 1 of even considering all this.
d-rail34 likes this.
Fast Intentions is offline  
post #47 of 54 Old 03-02-2019, 12:00 PM
AVS Forum Special Member
 
d-rail34's Avatar
 
Join Date: May 2016
Location: Longville, LA.
Posts: 1,352
Mentioned: 24 Post(s)
Tagged: 0 Thread(s)
Quoted: 685 Post(s)
Liked: 1498
Quote:
Originally Posted by Fast Intentions View Post
@d-rail34 thank you for everything dude!! Lifesaver! Couldn’t have done any of this. Appreciate all the help from day 1 of even considering all this.
Just paying it forward brutha! Cheers!
doni01 and Madmax67 like this.

"Sticking feathers up your butt does not make you a chicken." - Tyler Durden

Living Room - Denon AVR-X2400H/MiniDSP 2X4HD/Hsu Research HB-1 Bookshelf (4) w/HC-1 Center/SVS PB12 Plus (1)/Samsung UN65H7150/Sony UBP-X800/PC Built by D-Rail/XBox One S/Rythmik T-Shirt (1)
d-rail34 is offline  
post #48 of 54 Old 03-02-2019, 12:11 PM
AVS Forum Special Member
 
impreza276's Avatar
 
Join Date: Sep 2006
Posts: 1,441
Mentioned: 16 Post(s)
Tagged: 0 Thread(s)
Quoted: 561 Post(s)
Liked: 931
Quote:
Originally Posted by Fast Intentions View Post
Time for some humble pie....

To the seller- my apologies, we got it going. Even though It isn’t bumping right now because of whatever reasons It is producing bass.

I couldnt Tell you what we did differently then what was done prior, but for some reason It started working and producing sound. So I apologize For the stress caused towards you, I just Kept getting bs Info From denon reps and as a person new to home audio I assumed They were right. Now I. We’d to figure out why It isn’t bumping but that is irrelivent here.

Sorry again, we’re all good here.

Imprezza- troll away lol
You know the both of you are going to have to name your first sons @d-rail34 . Congrats!

doni01 likes this.
impreza276 is offline  
post #49 of 54 Old 03-02-2019, 12:12 PM
Member
 
Fast Intentions's Avatar
 
Join Date: Jan 2019
Posts: 51
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Liked: 13
Quote:
Originally Posted by impreza276 View Post
Quote:
Originally Posted by Fast Intentions View Post
Time for some humble pie....

To the seller- my apologies, we got it going. Even though It isn’t bumping right now because of whatever reasons It is producing bass.

I couldnt Tell you what we did differently then what was done prior, but for some reason It started working and producing sound. So I apologize For the stress caused towards you, I just Kept getting bs Info From denon reps and as a person new to home audio I assumed They were right. Now I. We’d to figure out why It isn’t bumping but that is irrelivent here.

Sorry again, we’re all good here.

Imprezza- troll away lol
You know the both of you are going to have to name your first sons @d-rail34 . Congrats!

Lmao! Now if I could Just figure out why It doesn’t bump damn it!!!!
Fast Intentions is offline  
post #50 of 54 Old 03-02-2019, 12:51 PM
AVS Forum Special Member
 
djc11369's Avatar
 
Join Date: Jan 2009
Location: Upstate NY
Posts: 1,021
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 306 Post(s)
Liked: 174
You'll find that after calibration you'll need to bump up the volume of the sub to your liking.
doni01 likes this.
djc11369 is offline  
post #51 of 54 Old 03-02-2019, 04:06 PM - Thread Starter
Senior Member
 
doni01's Avatar
 
Join Date: Jun 2018
Location: New England
Posts: 360
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 175 Post(s)
Liked: 141
Quote:
Originally Posted by d-rail34 View Post
Just paying it forward brutha! Cheers!
Thank man I owe you one!! If you are ever on my neck of the woods please do not hesitate to let me know. Thank you again!!
doni01 is offline  
post #52 of 54 Old 03-02-2019, 04:17 PM - Thread Starter
Senior Member
 
doni01's Avatar
 
Join Date: Jun 2018
Location: New England
Posts: 360
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 175 Post(s)
Liked: 141
Quote:
Originally Posted by Fast Intentions View Post
Time for some humble pie....

To the seller- my apologies, we got it going. Even though It isn’t bumping right now because of whatever reasons It is producing bass.

I couldnt Tell you what we did differently then what was done prior, but for some reason It started working and producing sound. So I apologize For the stress caused towards you, I just Kept getting bs Info From denon reps and as a person new to home audio I assumed They were right. Now I. We’d to figure out why It isn’t bumping but that is irrelivent here.

Sorry again, we’re all good here.

Imprezza- troll away lol
You have a lot to learn kid. Next time before you make threats to people at 11 o'clock at night make sure you do your home work first. When you first txted me with the issue I asked you to have a professional come and look at it since I knew that you didn't know much on what you were doing. Right ?? Instead you told me that was just wires being connected and it wasn't hard to figure it out. Obviously it was. I learned a lot from this and I hope whomever reads this thread learns from it as well. Do me a favor and loose my number
Madmax67 and impreza276 like this.
doni01 is offline  
post #53 of 54 Old 03-02-2019, 04:26 PM
Member
 
Fast Intentions's Avatar
 
Join Date: Jan 2019
Posts: 51
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Liked: 13
It was not saved to begin with. And I never Threatened you to begin with but whatever I am Glad everything worked out for the better. Like I said I dont Know how or why but It ended up passing the calibration process after a bunch of tries. No need to flex over a small issue like this “kid”
Fast Intentions is offline  
post #54 of 54 Old 03-03-2019, 02:40 AM
AVS Forum Special Member
 
Madmax67's Avatar
 
Join Date: Nov 2015
Location: Mckinney,Texas
Posts: 5,596
Mentioned: 41 Post(s)
Tagged: 0 Thread(s)
Quoted: 2543 Post(s)
Liked: 2863
Quote:
Originally Posted by Fast Intentions View Post
It was not saved to begin with. And I never Threatened you to begin with but whatever I am Glad everything worked out for the better. Like I said I dont Know how or why but It ended up passing the calibration process after a bunch of tries. No need to flex over a small issue like this “kid”
Time to post the texts !

Click image for larger version

Name:	tumblr_ljh0puClWT1qfkt17.gif
Views:	10
Size:	484.1 KB
ID:	2533626

Chane A5 towers,Chane A2.4 center,RBH bipole side surrounds, Rythmik LV12R x2,Denon X4300H, Outlaw 5000,Front B speakers: Wharfedale Diamond 10.1 books. https://www.avsforum.com/forum/90-rec...d-part-ii.html
Madmax67 is online now  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off