Onkyo receivers and music listening modes - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 06-25-2019, 08:04 AM - Thread Starter
Member
 
TheGearbox's Avatar
 
Join Date: Apr 2007
Posts: 48
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Onkyo receivers and music listening modes

I have an Onkyo tx-rx820. I love to listen to music, but for some reason my bass response is very limited. I currently have a 5.0 system with 4 of those being tower speakers. It has been run through the auto tuning through the audyssey also. My issue is that I seem to only get decent bass through stereo mode. When I go to all channel stereo or mono the bass drops out. I thought this was a power issue since I'm now powering 5 speakers at once instead of two, so I purchased an amp to run the fronts on a pre out. The thing is, even with 300 watts going to the fronts now, they seem to drop off when the system is set to anything but stereo, pure audio, or direct. So I'm confused. I can only get decent bass when running stereo only, but I want to run my other tower speakers as well. Am I just missing some settings somewhere? I've tried pass through on the backs, and currently have them set to 40hz and no luck. I guess I don't understand how even the fronts, which are on their own amp, only seem to get good bass response in stereo mode only. Thanks for any help.
TheGearbox is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 06-25-2019, 05:51 PM
Advanced Member
 
eriksells916's Avatar
 
Join Date: Mar 2018
Location: Rocklin, Ca
Posts: 780
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 353 Post(s)
Liked: 137
@TheGearbox Confirming you have an rz820? If so, it has accueq not audyssey.

I believe the stereo or pure direct mode is not touched by accueq at all, so that leads me to believe that your accueq settings are off. the early version of Accueq is not very good with bass management.

Here is the dedicated thread to try and find tuning suggestions https://www.avsforum.com/forum/90-re...-thread-5.html

Good luck!
eriksells916 is offline  
post #3 of 3 Old 06-25-2019, 07:07 PM
AVS Forum Addicted Member
Moderator
 
rboster's Avatar
 
Join Date: Jul 2000
Location: USA
Posts: 24,790
Mentioned: 58 Post(s)
Tagged: 0 Thread(s)
Quoted: 1600 Post(s)
Liked: 2178
Please post all questions and comments about this model in the owners thread linked above
rboster is online now  
Sponsored Links
Advertisement
 
Closed Thread Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off