setting up 2.0 in garage - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 08-12-2019, 04:54 PM - Thread Starter
Senior Member
 
Join Date: Apr 2019
Location: Los Angeles
Posts: 307
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 301 Post(s)
Liked: 85
setting up 2.0 in garage

new sony dh190 and a very old 1080 tv
the tv has optical but the sony doesnt
id need to use red and white connectors (analog?)


i connect sony input to the tv output on the bottom right?
Attached Thumbnails
Click image for larger version

Name:	audioout.jpg
Views:	19
Size:	91.4 KB
ID:	2602226   Click image for larger version

Name:	audioout1.jpg
Views:	18
Size:	85.8 KB
ID:	2602228  

Last edited by mariogonzalezzz; 08-12-2019 at 04:58 PM.
mariogonzalezzz is online now  
Sponsored Links
Advertisement
 
post #2 of 5 Old 08-12-2019, 05:04 PM
AVS Forum Addicted Member
 
afrogt's Avatar
 
Join Date: Jul 2003
Location: SF Bay Area
Posts: 27,471
Mentioned: 49 Post(s)
Tagged: 0 Thread(s)
Quoted: 2094 Post(s)
Liked: 1394
Yep, connect the audio out (var/fix) on the TV to one of the analog inputs 1,2,3 on the Sony receiver

Afro GT
afrogt is offline  
post #3 of 5 Old 08-12-2019, 09:39 PM
AVS Forum Special Member
 
Join Date: Nov 2017
Location: Huntington Beach, CA
Posts: 1,383
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 485 Post(s)
Liked: 254
what source are you using for the video?

Main: Sony XBR75900E, Denon AVR-x4400, Denon POA-5200 (L/R(a) Goldenear supersat 60, (b)FW Boston acoustic Bravo 2. C Goldenear supersat 60C,
SSR DIYSG Volt 6v2. RSS Volt 6, Atmos(.4) Boston acoustics soundware XS
HSU research ULS -15, Episode ES-IW-Dual 8 / Monitor audio IWA 250 amp 2nd Rm: Visio E55, Denon avr730H, Boston Acoustics CR8, cr400 sub.
smithsabom is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 08-14-2019, 08:23 PM - Thread Starter
Senior Member
 
Join Date: Apr 2019
Location: Los Angeles
Posts: 307
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 301 Post(s)
Liked: 85
Quote:
Originally Posted by smithsabom View Post
what source are you using for the video?

i have a roku ultra connected to it. obviously i wont get 4k on this tv.
direct tv genie
mariogonzalezzz is online now  
post #5 of 5 Old 08-15-2019, 07:36 AM
AVS Forum Special Member
 
Join Date: Nov 2017
Location: Huntington Beach, CA
Posts: 1,383
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 485 Post(s)
Liked: 254
Quote:
Originally Posted by mariogonzalezzz View Post
i have a roku ultra connected to it. obviously i wont get 4k on this tv.
direct tv genie
cool. just curious. just take the analog out as previously mentioned. should be good to go.

Main: Sony XBR75900E, Denon AVR-x4400, Denon POA-5200 (L/R(a) Goldenear supersat 60, (b)FW Boston acoustic Bravo 2. C Goldenear supersat 60C,
SSR DIYSG Volt 6v2. RSS Volt 6, Atmos(.4) Boston acoustics soundware XS
HSU research ULS -15, Episode ES-IW-Dual 8 / Monitor audio IWA 250 amp 2nd Rm: Visio E55, Denon avr730H, Boston Acoustics CR8, cr400 sub.
smithsabom is offline  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off