Crown DCi 2|300N Help - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 09-15-2019, 03:28 AM - Thread Starter
Advanced Member
 
Balbolito's Avatar
 
Join Date: Sep 2009
Posts: 560
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 186 Post(s)
Liked: 251
Crown DCi 2|300N Help

So i have two JBL 708i's connected to it. each speaker is running on single wire. i have loaded the tunning files too in Audio Architect.

I have no sound from these two speakers? Amp is brand new, lights are green and fan is running normally. so no blinking/yellow/red lights or anything suspicious. Gain is set at default which is max i think, i tried to move it up and down same thing.

I even did a bump test (connected a battery and checked each speaker n they r fine 100%) so speaker cables are doing their job as it seems.

Any suggestions for this? seems like something minor but not sure what it is till now, maybe a setting in Audio Architect? is there like a mute button or something?

When i go into my processor's menu all my other speakers on other amps work fine but when i do the level check/test there is 0 sound from my two 708i's connected on this amp.

Any help would be appreciated
Thanks guys

Processor Marantz AV8805 Amps Crown DCI/N x2 CT8150 x1 Speakers JBL PRO M2 x3 708i x4 328c x6 Subs SVS SB16 x2 Screen SI 160 Slate AT 1.2 Projector Epson TW5600 Media Steiger Dynamics Ikon Cables&Chords Wireworld & Belden
Balbolito is online now  
Sponsored Links
Advertisement
 
post #2 of 2 Old 09-15-2019, 11:41 AM - Thread Starter
Advanced Member
 
Balbolito's Avatar
 
Join Date: Sep 2009
Posts: 560
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 186 Post(s)
Liked: 251
Solved, please delete.

Processor Marantz AV8805 Amps Crown DCI/N x2 CT8150 x1 Speakers JBL PRO M2 x3 708i x4 328c x6 Subs SVS SB16 x2 Screen SI 160 Slate AT 1.2 Projector Epson TW5600 Media Steiger Dynamics Ikon Cables&Chords Wireworld & Belden
Balbolito is online now  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off