Audyssey - Integra DTC 9.8 and REW mesurements - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 11-20-2019, 10:55 AM - Thread Starter
Member
 
thejck's Avatar
 
Join Date: Dec 2006
Posts: 137
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 11
Audyssey - Integra DTC 9.8 and REW mesurements

i have an old receiver that I am reluctant to upgrade cause there are a few other pieces of equipment I want to buy first. I have gotten around he 1080P limitation by using dual hdmi for video and audio.

I build a IB sub for my room and while trying to equalize it and adjust phase I decided to run Audyssey for the first time. (i know i was just lazy). Anyway I am listening to some music and adjusting the bass response gain and I am thinking to myself. these polk rti12 speakers sound really really good.

Comparatively I have some highly upgraded polk sda 1.2 tl's that sounded like crap. These are fed from a separate stereo preamp with no processing. This doesn't make sense to me.

I decided to get REW up and running and measure my left and right rti12 speaker frequency response using a behringer ecm 8000 mic and a usb mic preamp.

Here is the head scratcher that I cant get around. my REW graph with the mic in the same location look exactly the same with the integra receiver equalizer set to "OFF" "Audyssey" or "manual with all 0 values.

What am i missing here? is this expected. did REW not do anything for the equalizer perhaps?

Is what I am seeing in REW off?

or is my receiver BROKEN.
thejck is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 11-20-2019, 12:45 PM
AVS Forum Addicted Member
 
Alan P's Avatar
 
Join Date: Jan 2003
Location: South Dakota
Posts: 12,220
Mentioned: 119 Post(s)
Tagged: 0 Thread(s)
Quoted: 6710 Post(s)
Liked: 6266
On some AVRs, you have to back out of the menu for the new setting to take effect. Could be the issue.

Do you hear a difference between the different Audyssey settings??
Alan P is offline  
post #3 of 3 Old 11-20-2019, 12:49 PM - Thread Starter
Member
 
thejck's Avatar
 
Join Date: Dec 2006
Posts: 137
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 11
Quote:
Originally Posted by Alan P View Post
On some AVRs, you have to back out of the menu for the new setting to take effect. Could be the issue.

Do you hear a difference between the different Audyssey settings??
at first I thought I did. but now I am not so sure. I will have to do a blind test with some friends.

when you say back out of the menu.. i had to get out of the setup menu in order to start playing any audio again.

for kicks last night i went ahead and did a factory reset on my receiver. now audyssey is no longer an option in the equalizer. so i am going to do some rew tests for each speaker and then do audyssey setup and test again and test again with the eq set to off.
thejck is offline  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off