AVR-X2400 Surround Not Working with TV - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 12-02-2019, 04:04 PM - Thread Starter
Newbie
 
Join Date: Nov 2017
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 0
AVR-X2400 Surround Not Working with TV

Greetings all!

This one has been tough to diagnose, but I must be missing something. Tested Surround (5.1) with Receiver and all tests work. Playing anything from TV... tried Netflix test and Youtube test, surround is not working. Here is my setup.

Apple TV - into HDMI 3 on LG OLED
Optical Out from LG OLED to Denon Optical 1 - TV
Denon HDMI (out) Monitor/ARC - LG OLED HDMI 2 (ARC)
In Denon Setup, I have TV Audo input set to Optical 1 - TV

So assuming that Optical should carry surround, but still not working. Any thoughts or suggestions? Is there a better way to set this up?

Many thanks for any help!

Stacy
strydersilverton is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 12-02-2019, 05:06 PM
AVS Forum Addicted Member
 
afrogt's Avatar
 
Join Date: Jul 2003
Location: SF Bay Area
Posts: 27,739
Mentioned: 54 Post(s)
Tagged: 0 Thread(s)
Quoted: 2222 Post(s)
Liked: 1465
Please post in the Denon 2017 Owners thread. it should work as I have a x2400 with LG OLED and no audio problems whatsoever.

https://www.avsforum.com/forum/90-re...sts-1-8-a.html

Afro GT
afrogt is offline  
post #3 of 3 Old 12-02-2019, 05:10 PM
AVS Forum Addicted Member
Moderator
 
rboster's Avatar
 
Join Date: Jul 2000
Location: USA
Posts: 25,198
Mentioned: 63 Post(s)
Tagged: 0 Thread(s)
Quoted: 1648 Post(s)
Liked: 2295
Quote:
Originally Posted by strydersilverton View Post
Greetings all!

This one has been tough to diagnose, but I must be missing something. Tested Surround (5.1) with Receiver and all tests work. Playing anything from TV... tried Netflix test and Youtube test, surround is not working. Here is my setup.

Apple TV - into HDMI 3 on LG OLED
Optical Out from LG OLED to Denon Optical 1 - TV
Denon HDMI (out) Monitor/ARC - LG OLED HDMI 2 (ARC)
In Denon Setup, I have TV Audo input set to Optical 1 - TV

So assuming that Optical should carry surround, but still not working. Any thoughts or suggestions? Is there a better way to set this up?

Many thanks for any help!

Stacy
Quote:
Originally Posted by afrogt View Post
Please post in the Denon 2017 Owners thread. it should work as I have a x2400 with LG OLED and no audio problems whatsoever.

https://www.avsforum.com/forum/90-re...sts-1-8-a.html
Please post all questions concerning your receiver in the link afrogt provided in his post
rboster is online now  
Sponsored Links
Advertisement
 
Closed Thread Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off