The Official NAD T 778 Thread - Page 15 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 221Likes
Reply
 
Thread Tools
post #421 of 469 Old 05-15-2020, 01:13 PM
Member
 
Join Date: Feb 2020
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 3
Quote:
Originally Posted by markus767 View Post
Yep, that's it. Even worse on my 758v3. Is that similar to what you got with your Arcam?
I never tried the Rhye track when I had the Arcam so I can't say for sure, but the James Blake track distortion was the exact same as the NAD. The Arcam had identical results when troubleshooting the problem, so I'm inclined to say we're looking at the same signal processing issue from both manufacturers.
GigaChunk is online now  
Sponsored Links
Advertisement
 
post #422 of 469 Old 05-17-2020, 12:31 PM
AVS Forum Special Member
 
Balthazar2k4's Avatar
 
Join Date: Dec 2006
Location: Colorado
Posts: 1,284
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 720 Post(s)
Liked: 834
Is it possible to do 5.1.4 without external amplification? The manual would seem to indicate 'no'.

EDIT: Nevermind, I just needed to keep reading... answer is 'yes'. Re-assign the surround back to height 2.
tebling likes this.

Sony 77A9G / Sony STR-ZA5000ES / Martin Logan Motion 40i w/AFX (Front), Motion 50XTi, Motion 40i w/AFX (Rear) / 2 x REL HT/1508 / Mytek Brooklyn DAC+ / Mac Mini (2020) with Roon Core / AppleTV 4K / ShieldTV Pro (2020) / 170TB Media Server

Last edited by Balthazar2k4; 05-17-2020 at 12:34 PM.
Balthazar2k4 is online now  
post #423 of 469 Old 05-18-2020, 10:00 PM
Newbie
 
Lonestar1027's Avatar
 
Join Date: Apr 2010
Location: Seattle
Posts: 11
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 16
Any additional issues? Has any progress been made on Dirac Live bass management? I have one on order, just seeing if everyone is still in love with theirs.
Lonestar1027 is offline  
Sponsored Links
Advertisement
 
post #424 of 469 Old 05-19-2020, 02:20 AM
Advanced Member
 
nucky's Avatar
 
Join Date: Jan 2008
Location: scotland
Posts: 505
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 259 Post(s)
Liked: 179
Quote:
Originally Posted by Lonestar1027 View Post
Any additional issues? Has any progress been made on Dirac Live bass management? I have one on order, just seeing if everyone is still in love with theirs.
Still very happy with mine. The only thing is DTS X is about 10db down from atmos and dts master audio.

AV Nad T778, Oppo 203, Panasonic UB420, Xbox one x , TV LG 55C6, 65 C8,OLED. HD projector 106 Jvc X7900 , Sub Paradigm signature sub1, Speakers monitor audio platinum PL200 PLC150, Dali phantom ikon in wall & 4 phantom kompas 6m in ceiling speakers, 5.1.4 Atmos
nucky is offline  
post #425 of 469 Old 05-19-2020, 10:52 AM
Senior Member
 
Join Date: Aug 2015
Posts: 232
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 121 Post(s)
Liked: 56
With my current Denon x4200w I can switch Surround Mode to Stereo (essential 2 channel + sub) pretty easy. I have my Denon powering a 5.1.2 system so the family watches movies, regular tv, and I love 2 channel music. I have all my devices (blu ray player, Sat box, XBox) plugged into Denon via HDMIs and then a single HDMI Out from Denon to LG Oled TV.

Is this an option with the 778? Would I have to 'wire' differently? I am looking forward to listening to 2 channel music via Apple Music Airplay. My 778 is expected end of May.


Thank you!
Attached Thumbnails
Click image for larger version

Name:	BWs 805 D3s.jpg
Views:	84
Size:	69.2 KB
ID:	2729244  

Last edited by tigerljj1; 05-19-2020 at 11:01 AM.
tigerljj1 is offline  
post #426 of 469 Old 05-19-2020, 03:27 PM
Newbie
 
Join Date: Apr 2020
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 3
As I’m still waiting for my NAD 778, I’ve just got two questions. I see people saying you don’t need a UMIK-1, the standard is fine. But does the UMIK-1 give a better result? And, shouldn’t I buy full Dirac Live to get the most out of the 778 and my Dali Rubicon 6?

Think I’ll dig into a new sub to optimise my waiting, maybe the Arendal 1723 2 or 3...
iGudi is offline  
post #427 of 469 Old 05-19-2020, 04:55 PM
Senior Member
 
Join Date: Aug 2015
Posts: 232
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 121 Post(s)
Liked: 56
Quote:
Originally Posted by iGudi View Post
As I’m still waiting for my NAD 778, I’ve just got two questions. I see people saying you don’t need a UMIK-1, the standard is fine. But does the UMIK-1 give a better result? And, shouldn’t I buy full Dirac Live to get the most out of the 778 and my Dali Rubicon 6?

Think I’ll dig into a new sub to optimise my waiting, maybe the Arendal 1723 2 or 3...
I previously asked if the UMIK-1 was necessary and several responded the mic that comes w 778 would suffice. As for buying full Dirac Live, not sure.
tigerljj1 is offline  
post #428 of 469 Old 05-19-2020, 05:04 PM
Senior Member
 
Join Date: Aug 2015
Posts: 232
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 121 Post(s)
Liked: 56
Quote:
Originally Posted by tigerljj1 View Post
With my current Denon x4200w I can switch Surround Mode to Stereo (essential 2 channel + sub) pretty easy. I have my Denon powering a 5.1.2 system so the family watches movies, regular tv, and I love 2 channel music. I have all my devices (blu ray player, Sat box, XBox) plugged into Denon via HDMIs and then a single HDMI Out from Denon to LG Oled TV.

Is this an option with the 778? Would I have to 'wire' differently? I am looking forward to listening to 2 channel music via Apple Music Airplay. My 778 is expected end of May.


Thank you!
I read the manual and there is an option for 2-channel stereo.
tigerljj1 is offline  
post #429 of 469 Old 05-20-2020, 02:08 AM
Member
 
stainboy's Avatar
 
Join Date: Mar 2019
Location: Zurich
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 13
Quote:
Originally Posted by tigerljj1 View Post
With my current Denon x4200w I can switch Surround Mode to Stereo (essential 2 channel + sub) pretty easy. I have my Denon powering a 5.1.2 system so the family watches movies, regular tv, and I love 2 channel music. I have all my devices (blu ray player, Sat box, XBox) plugged into Denon via HDMIs and then a single HDMI Out from Denon to LG Oled TV.

Is this an option with the 778? Would I have to 'wire' differently? I am looking forward to listening to 2 channel music via Apple Music Airplay. My 778 is expected end of May.


Thank you!
Hi. Yes you can. Either you have it setup in the Listening modes so that PCM coming from say Apple music for example, plays in Stereo (Fronts and sub) OR you can just do it through the app as well (NAD OSD) or the remote, just like in the Denon (Music or Pure Button). In the NAD display you can even select when PCM becomes stereo, Dolby or Neural...same as with the app.

Sony 85XG950 | Denon AVR-X4500H | 2x Klipsch RP8000F | 2x Klipsch RP500M | 3x Klipsch RP640D | 2x Klipsch RP240D | 2x Klipsch RP500SA | 2x SVS PB1000 | Emotiva A-300 | Emotiva A-700 | Emotiva A-5175 | MiniDSP 2x4HD | Vero4K+ | Nvidia shield TV | PS4pro | Onkyo 9010 | 2x Magnat Shadow 207 | Sony HT-ZF9 | NAD T778
never underestimate the power of denial.
stainboy is offline  
post #430 of 469 Old 05-20-2020, 02:47 AM
Newbie
 
Join Date: Apr 2020
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 3
My Sony X900F only support ARC, and Sony support wont tell me anything in regards to a future eARC firmware update. I doubt it, but I keep crossing my fingers.
I’ve never used ARC before, but plan on this when I get my NAD 778.
Do I need to connect a HDMI cable from my ARC port in the Sony TV and connect it to HDMI IN 1, in the NAD? And another HDMI from the HDMI OUT 1 4K to my Sony TV.
Or can I simply have just one connected in the HDMI OUT 1, into my Sony ARC HDMI port.
iGudi is offline  
post #431 of 469 Old 05-20-2020, 04:03 AM
Member
 
stainboy's Avatar
 
Join Date: Mar 2019
Location: Zurich
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 13
Quote:
Originally Posted by iGudi View Post
My Sony X900F only support ARC, and Sony support wont tell me anything in regards to a future eARC firmware update. I doubt it, but I keep crossing my fingers.
I’ve never used ARC before, but plan on this when I get my NAD 778.
Do I need to connect a HDMI cable from my ARC port in the Sony TV and connect it to HDMI IN 1, in the NAD? And another HDMI from the HDMI OUT 1 4K to my Sony TV.
Or can I simply have just one connected in the HDMI OUT 1, into my Sony ARC HDMI port.
It's one cable from NAD HDMI 1 into the Sony TV ARC HDMI. That's it. This enables:
Connect anything HDMI to the NAD
OR
Connect to the TV HDMI's and sound will come out from NAD (once selected BluOS in the NAD, it will show ARC).

ONLY "problem" of having devices connected to the TV is that anything lossless will not go through ARC due to bandwidth limitations. But you'll still get Atmos from Netflix since it is in the DD+. I recommend connecting devices (nvidia shield, Vero, PS, whatever) to the NAD directly and get all sound formats. I have it that way and in HDMI "standby" you can still access the devices with the NAD "off". Except you'll not get sound from it, rather from the TV so same limitations apply.

Sony 85XG950 | Denon AVR-X4500H | 2x Klipsch RP8000F | 2x Klipsch RP500M | 3x Klipsch RP640D | 2x Klipsch RP240D | 2x Klipsch RP500SA | 2x SVS PB1000 | Emotiva A-300 | Emotiva A-700 | Emotiva A-5175 | MiniDSP 2x4HD | Vero4K+ | Nvidia shield TV | PS4pro | Onkyo 9010 | 2x Magnat Shadow 207 | Sony HT-ZF9 | NAD T778
never underestimate the power of denial.
stainboy is offline  
post #432 of 469 Old 05-20-2020, 04:28 AM
Advanced Member
 
nucky's Avatar
 
Join Date: Jan 2008
Location: scotland
Posts: 505
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 259 Post(s)
Liked: 179
Quote:
Originally Posted by iGudi View Post
As I’m still waiting for my NAD 778, I’ve just got two questions. I see people saying you don’t need a UMIK-1, the standard is fine. But does the UMIK-1 give a better result? And, shouldn’t I buy full Dirac Live to get the most out of the 778 and my Dali Rubicon 6?

Think I’ll dig into a new sub to optimise my waiting, maybe the Arendal 1723 2 or 3...
I used the mic you get with the nad and it was fine. Then got the UMIK-1 and for me gave better results.
I've not got full Dirac live yet as wanted to hear what it sounds like first. It sounds amazing. Will upgrade to full version at some point.
LiLAsN and iGudi like this.

AV Nad T778, Oppo 203, Panasonic UB420, Xbox one x , TV LG 55C6, 65 C8,OLED. HD projector 106 Jvc X7900 , Sub Paradigm signature sub1, Speakers monitor audio platinum PL200 PLC150, Dali phantom ikon in wall & 4 phantom kompas 6m in ceiling speakers, 5.1.4 Atmos
nucky is offline  
post #433 of 469 Old 05-20-2020, 05:32 AM
Newbie
 
Join Date: Apr 2020
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 3
Quote:
Originally Posted by stainboy View Post
It's one cable from NAD HDMI 1 into the Sony TV ARC HDMI. That's it. This enables:
Connect anything HDMI to the NAD
OR
Connect to the TV HDMI's and sound will come out from NAD (once selected BluOS in the NAD, it will show ARC).

ONLY "problem" of having devices connected to the TV is that anything lossless will not go through ARC due to bandwidth limitations. But you'll still get Atmos from Netflix since it is in the DD+. I recommend connecting devices (nvidia shield, Vero, PS, whatever) to the NAD directly and get all sound formats. I have it that way and in HDMI "standby" you can still access the devices with the NAD "off". Except you'll not get sound from it, rather from the TV so same limitations apply.

My plan is to have my ATV 4k, Shield TV Pro and HTPC connected to my NAD, and the from the NAD 4K HDMI OUT to my Sony TV. And I was worried if I also had to have an extra HDMI from the Sony ARC to the NAD HDMI IN.

I use the Netflix app on the Sony, so I need ARC to send sound to the NAD.
iGudi is offline  
post #434 of 469 Old 05-20-2020, 05:36 AM
Member
 
stainboy's Avatar
 
Join Date: Mar 2019
Location: Zurich
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 13
Quote:
Originally Posted by iGudi View Post
My plan is to have my ATV 4k, Shield TV Pro and HTPC connected to my NAD, and the from the NAD 4K HDMI OUT to my Sony TV. And I was worried if I also had to have an extra HDMI from the Sony ARC to the NAD HDMI IN.

I use the Netflix app on the Sony, so I need ARC to send sound to the NAD.
I have Apple TV, PS4, Shield TV all connected to the NAD and from the NAD only one cable to the ARC on my Sony (it's eARC but it doesn't matter here). Using Netflix app on the Sony works as expected, you'll get Atmos. Plex on the other hand, from TV to NAD doesn't do Atmos. So I use Plex from the shield to get full sound options.
iGudi likes this.

Sony 85XG950 | Denon AVR-X4500H | 2x Klipsch RP8000F | 2x Klipsch RP500M | 3x Klipsch RP640D | 2x Klipsch RP240D | 2x Klipsch RP500SA | 2x SVS PB1000 | Emotiva A-300 | Emotiva A-700 | Emotiva A-5175 | MiniDSP 2x4HD | Vero4K+ | Nvidia shield TV | PS4pro | Onkyo 9010 | 2x Magnat Shadow 207 | Sony HT-ZF9 | NAD T778
never underestimate the power of denial.
stainboy is offline  
post #435 of 469 Old 05-20-2020, 10:03 AM
Senior Member
 
Join Date: Aug 2015
Posts: 232
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 121 Post(s)
Liked: 56
Quote:
Originally Posted by stainboy View Post
Hi. Yes you can. Either you have it setup in the Listening modes so that PCM coming from say Apple music for example, plays in Stereo (Fronts and sub) OR you can just do it through the app as well (NAD OSD) or the remote, just like in the Denon (Music or Pure Button). In the NAD display you can even select when PCM becomes stereo, Dolby or Neural...same as with the app.
Thank you, can’t wait!
tigerljj1 is offline  
post #436 of 469 Old 05-21-2020, 09:44 AM
Senior Member
 
Join Date: Aug 2015
Posts: 232
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 121 Post(s)
Liked: 56
Just got call my 778 is in. Shipping by tomorrow!!!
MaxTemp likes this.
tigerljj1 is offline  
post #437 of 469 Old 05-21-2020, 11:10 AM
Member
 
Join Date: Sep 2019
Posts: 146
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 140 Post(s)
Liked: 89
Quote:
Originally Posted by stainboy View Post
Hi. Yes you can. Either you have it setup in the Listening modes so that PCM coming from say Apple music for example, plays in Stereo (Fronts and sub) OR you can just do it through the app as well (NAD OSD) or the remote, just like in the Denon (Music or Pure Button). In the NAD display you can even select when PCM becomes stereo, Dolby or Neural...same as with the app.
Nice! Do you experience any silence at the start of any audio in PCM as a result of the HDMI handshake between the video player and the AVR? Or is this audio cut-off in beginning of track only present when streaming Dolby or DTS codec from a player to the AVR only?
LiLAsN is online now  
post #438 of 469 Old 05-21-2020, 11:45 AM
Member
 
stainboy's Avatar
 
Join Date: Mar 2019
Location: Zurich
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 13
Quote:
Originally Posted by iGudi View Post
My plan is to have my ATV 4k, Shield TV Pro and HTPC connected to my NAD, and the from the NAD 4K HDMI OUT to my Sony TV. And I was worried if I also had to have an extra HDMI from the Sony ARC to the NAD HDMI IN.

I use the Netflix app on the Sony, so I need ARC to send sound to the NAD.
Quote:
Originally Posted by LiLAsN View Post
Nice! Do you experience any silence at the start of any audio in PCM as a result of the HDMI handshake between the video player and the AVR? Or is this audio cut-off in beginning of track only present when streaming Dolby or DTS codec from a player to the AVR only?
From netflix, prime, disney, no. From Plex, sometimes the movie starts and a second after the sound starts. Usually is only when resuming a video, not from the very start. Haven't figured out if only on DTS or Dolby, but my guess is both when resuming a movie. On music it doesn't happen.
anthonymoody and LiLAsN like this.

Sony 85XG950 | Denon AVR-X4500H | 2x Klipsch RP8000F | 2x Klipsch RP500M | 3x Klipsch RP640D | 2x Klipsch RP240D | 2x Klipsch RP500SA | 2x SVS PB1000 | Emotiva A-300 | Emotiva A-700 | Emotiva A-5175 | MiniDSP 2x4HD | Vero4K+ | Nvidia shield TV | PS4pro | Onkyo 9010 | 2x Magnat Shadow 207 | Sony HT-ZF9 | NAD T778
never underestimate the power of denial.
stainboy is offline  
post #439 of 469 Old 05-21-2020, 03:28 PM
Member
 
Join Date: Sep 2019
Posts: 146
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 140 Post(s)
Liked: 89
Quote:
Originally Posted by stainboy View Post
From netflix, prime, disney, no. From Plex, sometimes the movie starts and a second after the sound starts. Usually is only when resuming a video, not from the very start. Haven't figured out if only on DTS or Dolby, but my guess is both when resuming a movie. On music it doesn't happen.
That was a very specific and detailed explanation. Exactly the answer I was looking for. Thank you so much!
LiLAsN is online now  
post #440 of 469 Old 05-21-2020, 06:00 PM
Senior Member
 
Join Date: Aug 2015
Posts: 232
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 121 Post(s)
Liked: 56
Dirac Live Setup

Hi fellas! My 778 ships tomorrow. Reading up on Dirac Live and how to set up. Is it pretty intuitive, easy? Only worked with Audessey which was pretty easy. Can’t find an easy to follow tutorial on YouTube. Any tips?

Appreciate it!
tigerljj1 is offline  
post #441 of 469 Old 05-22-2020, 10:26 AM
Member
 
stainboy's Avatar
 
Join Date: Mar 2019
Location: Zurich
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 13
Quote:
Originally Posted by tigerljj1 View Post
Hi fellas! My 778 ships tomorrow. Reading up on Dirac Live and how to set up. Is it pretty intuitive, easy? Only worked with Audessey which was pretty easy. Can’t find an easy to follow tutorial on YouTube. Any tips?

Appreciate it!

Markus767 went through the effort of putting it together in one place.

https://www.avsforum.com/forum/90-re...ve-thread.html

have fun!

Sony 85XG950 | Denon AVR-X4500H | 2x Klipsch RP8000F | 2x Klipsch RP500M | 3x Klipsch RP640D | 2x Klipsch RP240D | 2x Klipsch RP500SA | 2x SVS PB1000 | Emotiva A-300 | Emotiva A-700 | Emotiva A-5175 | MiniDSP 2x4HD | Vero4K+ | Nvidia shield TV | PS4pro | Onkyo 9010 | 2x Magnat Shadow 207 | Sony HT-ZF9 | NAD T778
never underestimate the power of denial.
stainboy is offline  
post #442 of 469 Old 05-23-2020, 05:40 AM
Member
 
Join Date: Feb 2020
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 3
So here's a perplexing update regarding the "Rhye" distortion issue. I purchased a Denon AVR-X3600H to compare to the NAD and see if it suffered from fewer issues.

First thing I did after setup was try the Rhye track. Guess what? Exactly the same distortion issue as the NAD and the Arcam.

What on earth is going on here???? Am I taking crazy pills??? It behaves the same way with the crossovers and stereo vs. surround input.

What's the likelihood of three manufacturers having the same issue? Especially the Denon, as it's regarded as pretty bug-free and stable compared to the NAD or Arcam, and doesn't really share much in common with them.

I'm starting to feel like there's an external factor at play here. Clearly it's not just me who suffers from this issue, but the vast majority of people don't report hearing any distortion problems.

I tried switching off basically everything else connected to the Denon, but it doesn't remove the issue.
GigaChunk is online now  
post #443 of 469 Old 05-23-2020, 05:54 AM
AVS Forum Addicted Member
 
markus767's Avatar
 
Join Date: Apr 2009
Posts: 12,679
Mentioned: 215 Post(s)
Tagged: 0 Thread(s)
Quoted: 6393 Post(s)
Liked: 3353
Quote:
Originally Posted by GigaChunk View Post
So here's a perplexing update regarding the "Rhye" distortion issue. I purchased a Denon AVR-X3600H to compare to the NAD and see if it suffered from fewer issues.

First thing I did after setup was try the Rhye track. Guess what? Exactly the same distortion issue as the NAD and the Arcam.

What on earth is going on here???? Am I taking crazy pills??? It behaves the same way with the crossovers and stereo vs. surround input.

What's the likelihood of three manufacturers having the same issue? Especially the Denon, as it's regarded as pretty bug-free and stable compared to the NAD or Arcam, and doesn't really share much in common with them.

I'm starting to feel like there's an external factor at play here. Clearly it's not just me who suffers from this issue, but the vast majority of people don't report hearing any distortion problems.

I tried switching off basically everything else connected to the Denon, but it doesn't remove the issue.
Now that's interesting. Thanks for reporting. All 3 manufacturers use the same buggy (?) chip?

Markus

"In science, contrary evidence causes one to question a theory. In religion, contrary evidence causes one to question the evidence." - Floyd Toole
markus767 is offline  
post #444 of 469 Old 05-23-2020, 06:15 AM
Member
 
Join Date: Feb 2020
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 3
Quote:
Originally Posted by markus767 View Post
Now that's interesting. Thanks for reporting. All 3 manufacturers use the same buggy (?) chip?
If that's the case though, wouldn't you expect far more people to be reporting this problem as it would span three different manufacturers?

Bob from NAD replied to me today with (I think) pretty much the same thing they told you several months ago:

"After speaking with our engineering team regarding the PCM distortion 'Small' Speaker Configuration issue, they have been able to replicate it. Our engineering team will be looking into this further and be providing a fix for this issue in a future firmware update.

Unfortunately, we here in technical support are not provided a timeline on future development and releases so I can not say for certain when this update will become available. However, rest assured that our engineering team will be doing everything they can to resolve this issue as soon as possible.

I'm sorry I do not have a more immediate solution for you but in the meantime, if you have any further questions for me, please feel free to let me know.

Best Regards,

Bob Moran"


At this point I'm not even sure if they have replicated the issue, as you can't talk to engineering directly...
GigaChunk is online now  
post #445 of 469 Old 05-25-2020, 11:41 AM
Member
 
mausse's Avatar
 
Join Date: Nov 2005
Posts: 93
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 55 Post(s)
Liked: 48
Distortion? I had it before with this track

Johann Johannsson - Orphée

I heard it in my satellite speakers I thought first my speakers couldn’t handle it or maybe it’s in the track..

I don’t have the unit anymore but maybe you can check it with this track?


Verzonden vanaf mijn iPad met Tapatalk
mausse is offline  
post #446 of 469 Old 05-25-2020, 12:24 PM
AVS Forum Addicted Member
 
markus767's Avatar
 
Join Date: Apr 2009
Posts: 12,679
Mentioned: 215 Post(s)
Tagged: 0 Thread(s)
Quoted: 6393 Post(s)
Liked: 3353
Quote:
Originally Posted by mausse View Post
Distortion? I had it before with this track

Johann Johannsson - Orphée

I heard it in my satellite speakers I thought first my speakers couldn’t handle it or maybe it’s in the track..

I don’t have the unit anymore but maybe you can check it with this track?


Verzonden vanaf mijn iPad met Tapatalk
Specific track? "Orphée" is the album title.

Markus

"In science, contrary evidence causes one to question a theory. In religion, contrary evidence causes one to question the evidence." - Floyd Toole
markus767 is offline  
post #447 of 469 Old 05-26-2020, 06:04 AM
Member
 
Join Date: Feb 2020
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 3
Just had a BluOS update to 3.8.13 but no change to the distortion issue.
Not surprising, as I imagine it would be part of a DSP update if it ever does get fixed...
GigaChunk is online now  
post #448 of 469 Old 05-26-2020, 06:19 AM
Member
 
Join Date: Nov 2014
Location: Cary, NC
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 8
Considering this or the T758 v3. Really care about the 2-channel music sound quality. How satisfied are owners with the sound quality? Anyone with both T778 and T758 v3 listening experience?

Samsung UN82RU8000 | Marantz SR6009 | Monitor Audio SoundFrame 2 front speakers | NHT Super Zero rear speakers |
NHT Sub Two i subwoofer | Dish Hopper w/Sling | Roku Premiere+ | Samsung BD-H6500 Blu-Ray |
Mac mini/iFi Audio nano iUSB3.0/iFi Audio micro iDAC2 | Xbox One | Furman Elite-15 PFI
jtconte is online now  
post #449 of 469 Old 05-26-2020, 08:14 AM
AVS Forum Club Gold
 
anthonymoody's Avatar
 
Join Date: Aug 2001
Location: ny, ny usa
Posts: 7,100
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 922 Post(s)
Liked: 682
Seems like there must be some commonality of internal components across mfrs. Maybe even something that's so base-layer it isn't even spelled out on the typical BOM stuff they usually spell out e.g. DACs.

Stuck up, half witted, scruffy looking, nerf herder.
Double True!
anthonymoody is offline  
post #450 of 469 Old 05-26-2020, 10:14 AM
Member
 
Join Date: Nov 2014
Location: Cary, NC
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 8
The T777 v3 which has just 2 less channels than the T778 weighs 45.2 lbs while the T778 weighs 26.7 lbs. Possibly more than just power supply and amplifier differences? Where can a BOM be found by a non-service person?

Samsung UN82RU8000 | Marantz SR6009 | Monitor Audio SoundFrame 2 front speakers | NHT Super Zero rear speakers |
NHT Sub Two i subwoofer | Dish Hopper w/Sling | Roku Premiere+ | Samsung BD-H6500 Blu-Ray |
Mac mini/iFi Audio nano iUSB3.0/iFi Audio micro iDAC2 | Xbox One | Furman Elite-15 PFI

Last edited by jtconte; 05-26-2020 at 10:26 AM. Reason: Correction
jtconte is online now  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off