Need help with my Sony 5000ES receiver/ATMOS calibration - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 11 Old 04-08-2020, 09:33 AM - Thread Starter
Newbie
 
Join Date: Apr 2020
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 1
Need help with my Sony 5000ES receiver/ATMOS calibration

I just added 4 Klipsch ceiling (ATMOS application) speakers to my home theater system. My Sony STR-ZA5000ES receiver has Height 1 and Height 2. Height 1 used for Top Front R/L. Height 2 used for Top Rear L/R. If I auto calibrate the audio and only have the 2 front speakers wired into height 1 it calibrates correctly. If I hook up Height 2 for the Top Rear speakers, try to auto calibrate, using TM+TR configuration, I get..... “error code 35, Height 2L/2R speaker pattern configuration does not match calibration result”
(Yes, the left speaker is hooked into the Left side and vise Vera. Triple checked that.)
So I guess the problem is I can’t assign Height 2 to the Top Rear L/R. Even if I go to Speaker Set Up/Manual/Speaker connections it won’t allow me to even select Height 2.

Can someone help me out? I’m completely out of options or ideas. What am I missing?

Thanks
Keys17 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 04-08-2020, 09:43 AM
AVS Forum Special Member
 
johnson636's Avatar
 
Join Date: Jan 2006
Location: Somewhere in the Outer Rim
Posts: 3,534
Mentioned: 34 Post(s)
Tagged: 0 Thread(s)
Quoted: 1753 Post(s)
Liked: 1281
Are you running a 7.1.4 configuration? Are you using an external amp to connect Height 2

Automation: Alexa- Harmony Hub- Wemo Dimmer Switch- Wemo Smart Plug BatCave: SY Triple Black
Video Image: JVC RS500- Sony UBP-800X- Chromecast- 125" wide 16x9 white over black spandex screen
Audio: 5.2.4 Marantz SR7011- (LCR) QSC 2180 - (Surrounds) (4) BIC FH6-LCR- (Atmos) (4) Dayton Audio B652 6-1/2-Inch- (Subs)2 23ishcuft ported HS24s 14-15Hz tune - 2 Devastator Minis B&C21ds115 - 4 PA460 in ported cabs 40Hz tune- FP20000Q- 2 Sanway FP10000Q- Crown XLS1500- . To be continued...
johnson636 is offline  
post #3 of 11 Old 04-08-2020, 09:57 AM - Thread Starter
Newbie
 
Join Date: Apr 2020
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 1
Yea, 7.1.4 but can only auto calibrate to 7.1.2. Do to the calibration error. I do not have an external amp.
Keys17 is offline  
Sponsored Links
Advertisement
 
post #4 of 11 Old 04-08-2020, 10:11 AM - Thread Starter
Newbie
 
Join Date: Apr 2020
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 1
So just saw that after I Manually set it to 7.1.4 then go to manual set up, speaker connections, it’s implying I need to use the pre out jacks for Height 2 which only has 2 jacks, 1 Left and 1 Right. I shouldn’t have to use those and the Sony start up guide agrees with that.
Keys17 is offline  
post #5 of 11 Old 04-08-2020, 10:32 AM
AVS Forum Special Member
 
Jonas2's Avatar
 
Join Date: May 2015
Location: South Bay Area
Posts: 6,714
Mentioned: 56 Post(s)
Tagged: 0 Thread(s)
Quoted: 3321 Post(s)
Liked: 2202
Quote:
Originally Posted by Keys17 View Post
Yea, 7.1.4 but can only auto calibrate to 7.1.2. Do to the calibration error. I do not have an external amp.

You only have 9 amplified channels. 11 processed. You'll need an external 2-channel amp to get 7.1.4 using the pre-outs for those rear heights....

7.2.4 System: Display: Sony XBR-65X930D; Processing: Anthem AVM60
Mains:
Paradigm Prestige 85F and 55C; Side / Rear Surrounds: Totem Acoustic Tribe III / Tribe I; Amplification: D-Sonic M3a-2800-7 (7ch. x 400w)
ATMOS:
Definitive Technology DI8R; Amplification: Class D Audio SDS-470C (4ch. x 300w)
Subwoofers:
2 x SVS-SB13Ultras; Media: Oppo UDP-203, Pioneer CLD-59
Jonas2 is online now  
post #6 of 11 Old 04-08-2020, 10:43 AM
AVS Forum Special Member
 
fatuglyguy's Avatar
 
Join Date: Dec 2007
Location: southern CA
Posts: 2,440
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 456 Post(s)
Liked: 1238
Quote:
Originally Posted by Keys17 View Post
So just saw that after I Manually set it to 7.1.4 then go to manual set up, speaker connections, it’s implying I need to use the pre out jacks for Height 2 which only has 2 jacks, 1 Left and 1 Right. I shouldn’t have to use those and the Sony start up guide agrees with that.
The previous poster is right. I own the 5000ES as well. It sounds like you have too many speakers connected at once. The 5000ES is a 9-channel receiver, but can process 11. You'll need an external 2-channel amp to run 11 channels, connected to the pre-out jacks.

film Sony 65A1E|Sonus faber Liuto, Smart Center, Venere Wall|B&W DB4S|Sony ZA5000ES|UDP 205|UB820
2ch Sonus faber Toy|REL S/5|Sony TA-A1ES|Wadia 321|Sony SCD-777ES|Sony PS-HX500 + Schiit Mani|AQ Niagara 5000
desk Sonus faber Toy monitor|REL T-Zero|Rega Brio|AQ Dragonfly Cobalt/Victoria|Mac mini|AQ PowerQuest 3
living Sony 55X930E|Monitor Audio Silver RX1|Marantz NR1508|Panasonic UB900
fatuglyguy is offline  
post #7 of 11 Old 04-08-2020, 11:06 AM - Thread Starter
Newbie
 
Join Date: Apr 2020
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 1
Thank you so much for the input. You have any recommendations for an external amp that would do a good job and not break the bank? Guess it would only have to power the 2 rear Klipsch SLM 5400-C speakers

2 More quick questions

I can use the standard 16/2 wire that I already fished through all the walls right? Just make sure to get the right jack to wire it?

Also, I assume it’s a bad idea to just run all 4 ceiling speakers off the height 1 input and configure it as 7.1.2. I have a lot of money invested in my theater room so really don’t want to half ass it but thought I’d get your opinion. (Pretty sure I know the answer to that!)

Thanks again, huge help!
Keys17 is offline  
post #8 of 11 Old 04-08-2020, 11:51 AM
AVS Forum Special Member
 
johnson636's Avatar
 
Join Date: Jan 2006
Location: Somewhere in the Outer Rim
Posts: 3,534
Mentioned: 34 Post(s)
Tagged: 0 Thread(s)
Quoted: 1753 Post(s)
Liked: 1281
Quote:
Originally Posted by Keys17 View Post
Thank you so much for the input. You have any recommendations for an external amp that would do a good job and not break the bank?
I doubt it would take much power to run atmos channels, so a AudioSource AMP102VS should be sufficient


Quote:
Originally Posted by Keys17 View Post

Also, I assume it’s a bad idea to just run all 4 ceiling speakers off the height 1 input and configure it as 7.1.2.

Thanks again, huge help!
Are you intending to run the front Height/atmos channel for both the first row and second row? If yes, then I don't see a problem with that. Just make sure your avr can support the particular load you would be presenting the amp section.

Automation: Alexa- Harmony Hub- Wemo Dimmer Switch- Wemo Smart Plug BatCave: SY Triple Black
Video Image: JVC RS500- Sony UBP-800X- Chromecast- 125" wide 16x9 white over black spandex screen
Audio: 5.2.4 Marantz SR7011- (LCR) QSC 2180 - (Surrounds) (4) BIC FH6-LCR- (Atmos) (4) Dayton Audio B652 6-1/2-Inch- (Subs)2 23ishcuft ported HS24s 14-15Hz tune - 2 Devastator Minis B&C21ds115 - 4 PA460 in ported cabs 40Hz tune- FP20000Q- 2 Sanway FP10000Q- Crown XLS1500- . To be continued...
johnson636 is offline  
post #9 of 11 Old 04-08-2020, 01:32 PM - Thread Starter
Newbie
 
Join Date: Apr 2020
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 1
Wasn’t my intention to run front and rear Atmos on just the the front height 1 inputs. Only if I have to.

Going to look for an external amp to run all 4 Atmos speakers. (More suggestions welcome!) That way if I decide to add another sub for a 7.2.4 system there won’t be an issue with my receiver. That’s a logical way to go about it right?

Can I use my 16/2 wire and just put a jack on the end of it In order to use the pre out jack inputs?

As always, thanks!
Keys17 is offline  
post #10 of 11 Old 04-08-2020, 02:39 PM
AVS Forum Special Member
 
johnson636's Avatar
 
Join Date: Jan 2006
Location: Somewhere in the Outer Rim
Posts: 3,534
Mentioned: 34 Post(s)
Tagged: 0 Thread(s)
Quoted: 1753 Post(s)
Liked: 1281
Quote:
Originally Posted by Keys17 View Post
Wasn’t my intention to run front and rear Atmos on just the the front height 1 inputs. Only if I have to.

As always, thanks!
No, that's not what I asked. You can run front heights/atmos (7.2.2) for your first and second row. Actually, if you have enough ceiling space and amplification, you can run Front and Rear Heights/Atmos (7.2.4) for both first and second rows of seating. Anyhoot, purchase you an amp and you'll be able to run 7.2.4

Automation: Alexa- Harmony Hub- Wemo Dimmer Switch- Wemo Smart Plug BatCave: SY Triple Black
Video Image: JVC RS500- Sony UBP-800X- Chromecast- 125" wide 16x9 white over black spandex screen
Audio: 5.2.4 Marantz SR7011- (LCR) QSC 2180 - (Surrounds) (4) BIC FH6-LCR- (Atmos) (4) Dayton Audio B652 6-1/2-Inch- (Subs)2 23ishcuft ported HS24s 14-15Hz tune - 2 Devastator Minis B&C21ds115 - 4 PA460 in ported cabs 40Hz tune- FP20000Q- 2 Sanway FP10000Q- Crown XLS1500- . To be continued...
johnson636 is offline  
post #11 of 11 Old 04-08-2020, 03:36 PM
AVS Forum Special Member
 
Jonas2's Avatar
 
Join Date: May 2015
Location: South Bay Area
Posts: 6,714
Mentioned: 56 Post(s)
Tagged: 0 Thread(s)
Quoted: 3321 Post(s)
Liked: 2202
Quote:
Originally Posted by Keys17 View Post
Going to look for an external amp to run all 4 Atmos speakers. (More suggestions welcome!) That way if I decide to add another sub for a 7.2.4 system there won’t be an issue with my receiver. That’s a logical way to go about it right?

Not sure I follow.....the external amp/Atmos speakers are not relevant to the subs from a connectivity standpoint. You've got two sub output jacks already on the receiver, you should be good to go!

Quote:
Originally Posted by Keys17 View Post
Can I use my 16/2 wire and just put a jack on the end of it In order to use the pre out jack inputs?
Nope. The pre-outs connect the receiver to the amp with a RCA cable, then you use the 16/2 with bananas plugs, or perhaps bare wire to connect to the Left and Right terminals for either speaker. That or I am totally misunderstanding what you're saying....

7.2.4 System: Display: Sony XBR-65X930D; Processing: Anthem AVM60
Mains:
Paradigm Prestige 85F and 55C; Side / Rear Surrounds: Totem Acoustic Tribe III / Tribe I; Amplification: D-Sonic M3a-2800-7 (7ch. x 400w)
ATMOS:
Definitive Technology DI8R; Amplification: Class D Audio SDS-470C (4ch. x 300w)
Subwoofers:
2 x SVS-SB13Ultras; Media: Oppo UDP-203, Pioneer CLD-59
Jonas2 is online now  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off