Rear left speaker not working in 5.1 surround through receiver (windows 10) - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 04-10-2017, 07:15 PM - Thread Starter
Newbie
 
Join Date: Apr 2017
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Rear left speaker not working in 5.1 surround through receiver (windows 10)

Hi, I recently set up my surround sound and connected my receiver to my PC with a Toslink optical cable outputting through S/PDIF. I have been able to activate Dolby Digital Live 5.1 in Windows 10 however whenever I do tests the rear left speaker does not work.

I use a surround sound test .ac3 file in VLC player and all the speakers (front, center, sub, and rear right) play fine except when it gets to the rear left speaker it plays through the rear right speaker instead and also slightly quieter than the rest of the test track. It then moves onto the rear right speaker which sounds perfectly fine.

I know it's not because 5.1 isn't enabled because the other speakers work and I have tried connecting the speaker in question to another socket on my receiver to test it and it works fine too. Therefore it must be something to do with the signal being sent to my receiver.

I just updated Realtek drivers so it shouldnt be that. I've also tried connecting my PS4 and that doesnt have the same issue so it must be related to my PC.

Any help in solving the issue would be greatly appreciated. Thanks.
conrsb is offline  
Sponsored Links
Advertisement
 
Reply Audio Theory, Setup, and Chat

Tags
5.1 , surround , windows 10

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off