Tivo and Yamaha RX-V383 no 5.1 Surround - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 04-13-2019, 11:43 AM - Thread Starter
Newbie
 
bobheck's Avatar
 
Join Date: Oct 2007
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Post Tivo and Yamaha RX-V383 no 5.1 Surround

No matter what I do I cannot get surround sound from the Tivo Bolt.

I have read through many forums and I cannot find an answer.

Here are the details:

I have a Tivo Bolt and a Yamaha RX-V383 receiver.

1. Have tried both HDMI and Optical outs on the Tivo Bolt.
2. Tivo output mode is set to Dolby.
3. "Signal Info" on RX-V383 receiver shows DD, 3/2/0.1, so it is getting a digital surround signal.
4. Ran several surround tests, all sounds from front speakers. Even when surround test shows rear speakers should be sounding, sound comes from front speakers.
5. Running the Tone Test from Yamaha menu, sound comes from each speaker as expected, including the rear speakers, no problem. So the rear speakers are connected and working. I have to assume this is a decoding or signal problem.
6. I have connected my Samsung TV optical audio out directly to Yamaha using same Optical cord that I use on the Tivo and 5.1 sound goes through just fine using Antenna or any of the TV apps, no problem. So I know the Yamaha and speakers are set up correctly.
7. Updated Yamaha firmware to 1.08. Did not help.
8. I have rebooted both boxes. Did not help.


Any suggestions or advice is greatly appreciated
bobheck is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 04-13-2019, 12:05 PM
Advanced Member
 
Join Date: Mar 2018
Posts: 706
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 294 Post(s)
Liked: 143
I dont know much about newer yamahas but what sound mode do you use?
Have you tried several different programs/channels?


Sent from my iPad using Tapatalk
Leeliemix is offline  
post #3 of 4 Old 04-15-2019, 11:20 AM
Senior Member
 
Join Date: Jul 2018
Location: Saint Paul, Minnesota
Posts: 228
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 144 Post(s)
Liked: 21
TiVo still exists? Thought it was just called a dvr now


Sent from my iPad using Tapatalk
Totemtimer is online now  
Sponsored Links
Advertisement
 
post #4 of 4 Old 04-15-2019, 12:13 PM
AVS Forum Addicted Member
 
Ratman's Avatar
 
Join Date: May 2002
Location: Collingswood, N.J.
Posts: 19,445
Mentioned: 25 Post(s)
Tagged: 0 Thread(s)
Quoted: 2399 Post(s)
Liked: 2240
Kleenex still exists? I thought it was just called tissue now.



If you can’t explain it simply, you don’t understand it well enough – Albert Einstein
Ratman is offline  
Sponsored Links
Advertisement
 
Reply Audio Theory, Setup, and Chat

Tags
5.1 , surround , theatre , tivo bolt , yamaha rx-v383

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off