7.2.2 or 5.2.4 and other Qs - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 06-17-2020, 08:39 AM - Thread Starter
Member
 
chiefp's Avatar
 
Join Date: Dec 2009
Posts: 53
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 12
7.2.2 or 5.2.4 and other Qs

I'm sure this has been asked a zillion times, but looking for advice on whether I should be running 7.2.2 or 5.2.4. I've attached a pic and I understand most of the issues = for me it's working with the space I'm using. I don't have a back wall here. You can see the top of the couch, which is about 12 feet from the screen. 9 ft ceiling. Hard to see the sony ATMOS speakers on top of the 2 tower fronts. I could put them high on the wall, next to the projector screen firing down? Seems to me you would hear the sound from above the TV as opposed to above, but I've read several threads that say this is better. That said, I can hear sound directly from them now, so ATMOS is a bust.

Wife barely tolerates all the speakers around the room, ceiling mounts are not an option.

My receiver is brand new; received from Yamaha as a warranty replacement (last one popped). When I run the 2018 ATMOS demo disc, there's a test tone section. When I play the tones, my ATMOS/height speakers do not play. The tones come from the primary L&R speakers, although the screen shows the sonys should be playing. Any ideas what's happening? When I run the test tones on the receiver, it seems fine.

Yamaha rx-a2080, klipsch speakers, except for sony ATMOS SSCSE speakers, SVS subs.
Attached Thumbnails
Click image for larger version

Name:	20200614_181844.jpg
Views:	57
Size:	729.1 KB
ID:	2743868  
chiefp is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 06-20-2020, 07:49 AM - Thread Starter
Member
 
chiefp's Avatar
 
Join Date: Dec 2009
Posts: 53
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 12
bump
chiefp is offline  
post #3 of 5 Old 06-20-2020, 08:50 AM
AVS Forum Special Member
 
usc1995's Avatar
 
Join Date: Jan 2007
Location: Sunny Southern California
Posts: 1,011
Mentioned: 15 Post(s)
Tagged: 0 Thread(s)
Quoted: 542 Post(s)
Liked: 391
The conventional wisdom around here is that physical direct firing speakers mounted high on the walls or on/in the ceiling are superior to the Dolby Atmos Enabled Speakers that rely on reflected sound. You should try mounting some speakers high on your front wall and aimed at your main listening position to create some distinction from your L and R. A 5.2.4 system is also preferable to a 7.2.2 system as having 4 height speakers will give you both front to back and left to right panning in the height speakers. With only 2 height speakers you will only get left to right travel. Without seeing the rear of your room it is hard to suggest where to mount the rear heights but the left rear height looks like it could be mounted above the window where the wall meets the ceiling. As to why you did not get any sound from the Atmos demo disc from your DAES speakers, you need to make sure your Blu-ray player is bit streaming the audio for your AVR to decode and that any secondary audio is turned off. Did your AVR report it was playing Dolby Atmos? If not then you aren’t bit streaming the audio correctly. If it did then you may have. The speakers connected incorrectly.


Sent from my iPad using Tapatalk
usc1995 is online now  
Sponsored Links
Advertisement
 
post #4 of 5 Old 06-20-2020, 08:21 PM
Advanced Member
 
philpoe's Avatar
 
Join Date: Jan 2009
Posts: 628
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 264 Post(s)
Liked: 106
You may want to check in the Receivers, Amps, and Processors forum for this question.
https://www.avsforum.com/forum/90-re...ps-processors/

Or perhaps in the specific thread for the high-end Aventage models of that year.
https://www.avsforum.com/forum/90-re...vr-thread.html

Quote:
Originally Posted by chiefp View Post
My receiver is brand new; received from Yamaha as a warranty replacement (last one popped). When I run the 2018 ATMOS demo disc, there's a test tone section. When I play the tones, my ATMOS/height speakers do not play. The tones come from the primary L&R speakers, although the screen shows the sonys should be playing. Any ideas what's happening? When I run the test tones on the receiver, it seems fine.

Yamaha rx-a2080, klipsch speakers, except for sony ATMOS SSCSE speakers, SVS subs.
philpoe is online now  
post #5 of 5 Old 06-21-2020, 07:41 PM - Thread Starter
Member
 
chiefp's Avatar
 
Join Date: Dec 2009
Posts: 53
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 12
Quote:
Originally Posted by usc1995 View Post
The conventional wisdom around here is that physical direct firing speakers mounted high on the walls or on/in the ceiling are superior to the Dolby Atmos Enabled Speakers that rely on reflected sound. You should try mounting some speakers high on your front wall and aimed at your main listening position to create some distinction from your L and R. A 5.2.4 system is also preferable to a 7.2.2 system as having 4 height speakers will give you both front to back and left to right panning in the height speakers. With only 2 height speakers you will only get left to right travel. Without seeing the rear of your room it is hard to suggest where to mount the rear heights but the left rear height looks like it could be mounted above the window where the wall meets the ceiling. As to why you did not get any sound from the Atmos demo disc from your DAES speakers, you need to make sure your Blu-ray player is bit streaming the audio for your AVR to decode and that any secondary audio is turned off. Did your AVR report it was playing Dolby Atmos? If not then you aren’t bit streaming the audio correctly. If it did then you may have. The speakers connected incorrectly.


Sent from my iPad using Tapatalk
Thanks. I'll go back and the the audio from the blu ray. I want to say the receiver said atmos but that may be wishful thinking.

I had considered a rear height as you suggested for back left, but the other side is a problem.
chiefp is offline  
Sponsored Links
Advertisement
 
Reply Audio Theory, Setup, and Chat

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off