LG‘s strange Tonemapping when playing LPCM 5.1 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 06-30-2020, 03:03 PM - Thread Starter
Member
 
Join Date: Jun 2020
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 1
LG‘s strange Tonemapping when playing LPCM 5.1

Sooo i discovered something and maybe someone can help me out.

2 Examples:
1. you play 5.1 Content on an Apple TV it will be decoded as LPCM 5.1. So when you hook up the ATV to an LG Soundbar like the new SN11RG ALL of the 5 Channels are coming from the Soundbar (LEFT CENTER RIGHT, LEFT Side, RIGHT Side) see the picture below. The Rears wont get any sound.

2. you play the same content on the ATV and connect it to the Samsung Q90r, 3 Channels are coming out of the Soundbar (LEFT CENTER RIGHT) and 2 Channels out of the Rears.

So now it gets really weird. When you hook up your Apple TV to a LG CX and the CX via Earc to the Samsung Soundbar, you will get like in the first example all of the 5 channels out of the Soundbar.

My conclusion is that LG is handeling LPCM different then other Manufactors. Does someone know why?
Attached Thumbnails
Click image for larger version

Name:	443D0B65-26A2-40E5-BBE0-971D56EF9B70.jpg
Views:	7
Size:	47.7 KB
ID:	2751306  
Lukas Buurten is offline  
Sponsored Links
Advertisement
 
Reply Audio Theory, Setup, and Chat

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off