Harmony Elite w/ Sony Android TV and simple remote - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 1Likes
  • 1 Post By mdavej
 
Thread Tools
post #1 of 3 Old 08-27-2019, 10:04 AM - Thread Starter
Member
 
Join Date: Feb 2018
Posts: 100
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 82 Post(s)
Liked: 9
Harmony Elite w/ Sony Android TV and simple remote

I have a very simple set up, Sony 4k tv (wifi, android tv, and RF remote) and an Anthem MRX 1120 receiver with like 8 LIFX lights.

I made a very simple Activity with the Harmony to Watch TV... Turn on the tv, turn the LIFX strip to 70% blue... That's it..

1st. It takes like 20 seconds for everything to happen, if it even does. Then half the buttons on the Harmony don't seem to work or are VERY laggy... Like volume, menu etc.

Also, the Harmony app found all my LIFX lights but it seems like the remote gives them a mind of their own. Dimming this one faster than that one. Didn't turn off the rear light. Turns the front left to 100% brightness.

It just seems like a jumbled mess and it's a very simple set up.

WTF?? Thoughts?
dtximages is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 08-27-2019, 12:10 PM
AVS Forum Addicted Member
 
mdavej's Avatar
 
Join Date: Sep 2006
Posts: 14,667
Mentioned: 60 Post(s)
Tagged: 0 Thread(s)
Quoted: 3072 Post(s)
Liked: 1393
The big delay is there for the TV to warm up and respond to input changes. Since you aren't changing inputs, change the power on delay to as close to zero as possible. Same goes for your other devices. Inter-device delays can also get cut back to nothing. For the sluggishness, look at the inter-key delay. I don't remember exactly where all those settings are. You'll have to poke around. I think the power delays are at the device level, not activity, but don't quote me on that. For a simple system like yours, I'd actually enable CEC on everything and let that turn your receiver on and off automatically with the TV. All that should make the activity macros really short.
bluewaves likes this.
mdavej is offline  
post #3 of 3 Old 09-19-2019, 03:41 AM
Advanced Member
 
lastplace's Avatar
 
Join Date: Dec 2005
Location: Va. Beach, VA
Posts: 577
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 53 Post(s)
Liked: 37
I don't have this remote but I can confirm my Sony 60w630 must take about 3 minutes to boot up.

I love this HD stuff!
lastplace is online now  
Sponsored Links
Advertisement
 
Reply Remote Control Area

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off