Harmony Elite - won't control Denon AVRS540BT - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 11-23-2019, 12:50 PM - Thread Starter
Member
 
bg56's Avatar
 
Join Date: Dec 2010
Location: North Carolina
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Red face Harmony Elite - won't control Denon AVRS540BT

Looking for anyone out there who also has a Harmony Elite and Denon AVRS540BT receiver. The Harmony controls my TV just fine (both from hub and blaster) but the Denon is not responding to any commands. I've tried the Harmony supplied commands and I have gone through the teaching process with no luck. I'm positioning the hub and the ir blaster in the same location I use for the Denon provided remote (which controls the receiver with no problems).


Any thoughts input / comparison of others with the same equipment appreciated.
Thanks
UPDATE: Not necessarily "SOLVED" but "NO LONGER AN ISSUE". On a hunch, I moved on past the device test and created an activity. The activity is controlling the receiver with no issues. Never figured out why the tests won't control the receiver but not too concerned about it at this point.

Last edited by bg56; 11-23-2019 at 01:59 PM.
bg56 is offline  
Sponsored Links
Advertisement
 
Reply Remote Control Area

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off