Sluggish controllers (multiple consoles) after bringing home new 4K TV - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 2Likes
  • 1 Post By jeffbab
  • 1 Post By jeffbab
 
Thread Tools
post #1 of 7 Old 09-04-2014, 02:44 PM - Thread Starter
Newbie
 
Join Date: Sep 2014
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 1
Sluggish controllers (multiple consoles) after bringing home new 4K TV

Greetings!

Long time lurker at this site, great knowledge and info to be had here. So I brought home a new LG 4K 240hz 3D LED TV this past weekend. I hooked it up, and attempted to play Mario Kart 8 on the Wii U. The controls were very sluggish though, rendering the game unplayable. I figured it was an issue with sensor so I recalibrate all of the controllers but the issue persisted. I then attempted to play a couple of games on the Playstation 3 and had the same issue. Is there something that could be causing interference that is weakening the signal from the controllers? I'm stumped thanks in advance for your help!
marszilla is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 09-05-2014, 12:57 PM - Thread Starter
Newbie
 
Join Date: Sep 2014
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 1
Even my DirecTV remote is acting a bit funny now, not reacting to commands and such. Anyone else seen this before? It happened only after the new TV was setup
marszilla is offline  
post #3 of 7 Old 09-09-2014, 06:19 AM
AVS Forum Special Member
 
DaverJ's Avatar
 
Join Date: May 2003
Location: Tennessee
Posts: 9,749
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 1780 Post(s)
Liked: 4046
Quote:
Originally Posted by marszilla View Post
I brought home a new LG 4K 240hz 3D LED TV this past weekend. I hooked it up, and attempted to play Mario Kart 8 on the Wii U. The controls were very sluggish though, rendering the game unplayable.
You are experiencing display lag. Sorry to be the barer of bad news, but many 4K TVs have a lot of processing, which causes this input lag.

You might be able to make it playable by dialing in settings that turn off as much processing as possible, but the other solution would be to either get used to the lag, or get an additional low-lag non-4K TV for gaming only.

Last edited by DaverJ; 09-09-2014 at 06:23 AM.
DaverJ is offline  
Sponsored Links
Advertisement
 
post #4 of 7 Old 09-16-2014, 12:02 PM
Member
 
jeffbab's Avatar
 
Join Date: Mar 2009
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 20
I recently discovered this as well, although this is only a 1080p set. I already had turned off all extra processing modes, but I still had the TV in theater mode. Switching it to game mode seems to have cured it (mostly).


DaverJ likes this.
jeffbab is offline  
post #5 of 7 Old 09-18-2014, 05:24 AM
AVS Forum Special Member
 
ES_Revenge's Avatar
 
Join Date: Jan 2007
Location: Toronto, ON Canada
Posts: 2,276
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 463 Post(s)
Liked: 158
Most if not all TVs have some kind of "Game Mode" as described above (the noise that guy makes at the start of the video is retarded btw lol). This usually brings the input lag down to something much more tolerable for gaming. Some sets may still not be optimal but unless you're doing some hardcore/serious gaming you probably won't notice or won't care.


Only thing that might cause some issues for you is that with a 4k set, it's always going to be upscaling (well unless you're gaming with an R9 295X2 in 4K or something, lol) so that will likely introduce some unavoidable lag there especially with these earlier gen 4K sets. Anyway try finding the game mode in your manual and see if that makes it work satisfactorily.
ES_Revenge is offline  
post #6 of 7 Old 09-18-2014, 08:31 AM
Member
 
jeffbab's Avatar
 
Join Date: Mar 2009
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 20
Quote:
Originally Posted by ES_Revenge View Post
(the noise that guy makes at the start of the video is retarded btw lol)..

You are clearly not a Canadian. To disrespect Bob and Doug is an offense punishable by revoking all maple syrup and back bacon privileges.




lol
DaverJ likes this.
jeffbab is offline  
post #7 of 7 Old 09-19-2014, 09:09 AM
AVS Forum Special Member
 
ES_Revenge's Avatar
 
Join Date: Jan 2007
Location: Toronto, ON Canada
Posts: 2,276
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 463 Post(s)
Liked: 158
Quote:
Originally Posted by jeffbab View Post
You are clearly not a Canadian. To disrespect Bob and Doug is an offense punishable by revoking all maple syrup and back bacon privileges.
Lulz funny enough I am Canadian. I had totally forgotten that's where that came from--haven't seen those skits in a long time. Also the guy in the video above is much more annoying and I guess it caught me by surprise 'cause it just blasts you when you press play!


Back on topic though, it's odd he has so much lag on that W840 (in the video)... The W850, W800, W950 have tested with extremely good (low) lag scores. I'm assuming in Game Mode of course, but when in Game Mode they're in the 20-25ms range:
http://www.rtings.com/info/input-lag-tvs

Last edited by ES_Revenge; 09-19-2014 at 09:14 AM.
ES_Revenge is offline  
Sponsored Links
Advertisement
 
Reply Home Theater Gaming

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off