Xbox One S and Enhanced HDMI mode on Sony XBR900e - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 12-12-2017, 07:27 AM - Thread Starter
Newbie
 
miles5241's Avatar
 
Join Date: Jan 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Xbox One S and Enhanced HDMI mode on Sony XBR900e

Hello Everyone!
I have been working to trouble shoot an issue with my Xbox One S and running my TV in Enhanced HDMI mode. First of all I will say when I have it set to standard I am very impressed with this set up, The TV will go into HDR mode when HDR content is presented, colors look great, I just feel I'm missing something not being in enhanced mode. Now I have confirmed in the Xbox menus when I changed to enhanced mode all the check boxes turn green and show my TV is fully supported. This is great until HDR content is presented and if it loads the colors are washed out, the sound quality is terrible, and my receiver won't properly decode anything that has an Atmos track (In standard it decodes fine, and sounds awesome.) I have replaced all my HDMI cables with high quality HDMI 2.0 cables, I confirmed my receiver can passthrough 4k including HDR10 and up to 4:4:4 (Pioneer VSX-LX302). What am I missing here?
I will have to verify again tonight if plugging straight into the TV fixes the problem, since I have my xbox routed through the receiver. Which is my only option due to the already routed HDMI cables through the wall.
I will add my UHD HDR testing was both through the Blu-ray player, Netflix and Prime video.
Sorry for the wall of text, I'm just quite frustrated being how much I just spent on this set up and its not working up to spec.
Thank you in advance!
miles5241 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-31-2018, 04:53 AM
Advanced Member
 
Yankees24's Avatar
 
Join Date: Aug 2004
Location: Tampa,Florida
Posts: 728
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 217 Post(s)
Liked: 77
Quote:
Originally Posted by miles5241 View Post
Hello Everyone!
I have been working to trouble shoot an issue with my Xbox One S and running my TV in Enhanced HDMI mode. First of all I will say when I have it set to standard I am very impressed with this set up, The TV will go into HDR mode when HDR content is presented, colors look great, I just feel I'm missing something not being in enhanced mode. Now I have confirmed in the Xbox menus when I changed to enhanced mode all the check boxes turn green and show my TV is fully supported. This is great until HDR content is presented and if it loads the colors are washed out, the sound quality is terrible, and my receiver won't properly decode anything that has an Atmos track (In standard it decodes fine, and sounds awesome.) I have replaced all my HDMI cables with high quality HDMI 2.0 cables, I confirmed my receiver can passthrough 4k including HDR10 and up to 4:4:4 (Pioneer VSX-LX302). What am I missing here?
I will have to verify again tonight if plugging straight into the TV fixes the problem, since I have my xbox routed through the receiver. Which is my only option due to the already routed HDMI cables through the wall.
I will add my UHD HDR testing was both through the Blu-ray player, Netflix and Prime video.
Sorry for the wall of text, I'm just quite frustrated being how much I just spent on this set up and its not working up to spec.
Thank you in advance!
Did you change the video setting on the tv to "home cinema" and to 24fps ?

Think before you speak....
Yankees24 is offline  
Sponsored Links
Advertisement
 
Reply Home Theater Gaming

Tags
atmos , sony xbr 65x900e , ultra hd blu-ray , xbox one s

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off