Dim and washed out HDR pc gaming. Need help! - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 09-17-2018, 08:45 PM - Thread Starter
Newbie
 
Join Date: Sep 2018
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Dim and washed out HDR pc gaming. Need help!

Hi AVS,

First post here and would be so happy if I could find some resolution to my problem. From my extended scouring of the internet for a solution, AVS posters seem to offer the most sound advice!

Broadly, my issue is that a number of my games do not display HDR properly. In Battlefield 1, Assassins Creed Origins, and Shadow Warrior 2 the HDR signal gives a dim and washed out look. I can see that there is a greater breadth to contrast and specular highlights and so on, but colours appear washed out and dull. To make matters more confusing, some games (like Far Cry 5 and Mass Effect: Andromeda) display HDR content perfectly - they are bright, colourful and display great contrast. This is further confirmed by the fact that when I run MSI afterburner overlay, on the dim and washed out games, the overlay is also dim, and on the games that work correctly, the overlay is bright and punchy. Also, when I bring up the Steam overlay it's also dimmed out.

My PS4 Pro's HDR works perfectly - no dimness or washing out present.

My setup:

1080ti
i5-6600 (the non-k version)
16gb DDR3

I have two displays at home, an LG B7 OLED and a Samsung 27" CHG70. Both displays see exactly the same problem. I have used multiple different cables (good quality 2.0, purchased from my local Jaycar) and used both HDMI and display port for the Samsung. In terms of Nvidia colour settings I have tried outputting at 422, 420, 444, (at every available bitrate) and of course, RGB limited and full. I have also updated both the television and monitor to their latest firmware as well as installing the latest drivers for both displays and for my GPU.

If anyone can help me with this issue I would be so so grateful. I've spent a lot of dosh in the name of enjoying HDR and it's really frustrating that it doesn't run properly. Please let me know if there's any further information I can provide...

Thanks in advance!
Antwandemarco is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 11-17-2019, 03:11 PM
Newbie
 
Join Date: Jul 2016
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 1
Did you ever get this figured out? Am having the same issue - driving me crazy.
FizzaFarian is offline  
post #3 of 4 Old 01-17-2020, 01:31 AM
Newbie
 
Join Date: Jul 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Same with my 2080ti. Hdr gaming usually looks like crap. As soon as game launches my desktop goes straight to washed out. I usually opt to turn hdr off in windows and keep full RGB.
Goatsghost is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 05-12-2020, 05:06 PM
Member
 
Join Date: Sep 2019
Posts: 144
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 140 Post(s)
Liked: 88
Washed out means there is clearly something wrong with your settings.

Take note that you need to be on at least a Windows 10 update after May of 2019 in order to get HDR support.
The very latest Windows 10 allows for even SDR content to look proper while in HDR without making the SDR content look washed out.

Secondly, in order to get true HDR, you need to sacrifice a bit on the chroma subsampling. But as long as you are using your PC on the TV just for watching videos and gaming, this will not be an issue. Chroma subsampling only makes the use of desktop slightly less appealing at texts will look slightly weird and jagged.

In Nvidia Control Panel, you can set only the TV to display in this manner.

Choose 3840x2160p. Run it at the current 60Hz limitation. Colour wise, choose 4:2:2 chroma, 12-bit (since 10 bit isn't an option for now on Nvidia), dynamic range is set to Limited instead of Full to prevent the TV from crushing blacks. Only make it full when using PC monitors as they were designed for Full Dynamic range to begin with unlike TVs including the B7. Take note, I've been using the C7 and now the C9 for a while and these settings have done great.

Do not try to achieve 4:4:4 at this resolution and Hz and due to HDMI 2.0's limitation, you might have your colour depth drop from 12 to 8-bits which is probably what you are encountering and thus why HDR won't even engage on your Windows 10 machine unless it sees 10 or 12-bits.

Prior to the latest Windows 10 update, you can tell if you are on HDR or SDR simply by the washed out colours you will get in either content. In HDR, SDR content will look washed out. In SDR, HDR will look washed out instead. That is how you can tell which mode you are in. In the current Windows 10 build, you can only tell if you are in SDR since HDR will look washed out. But in HDR, as I've mentioned in the beginning, SDR content will appear vivid instead of washed out.

And don't forget to enable HDR for the right TV in Windows Display Settings first!

For picture below, please refer only to the Nvidia Control Panel as it's easier for me to see my entire settings in its entirety instead of cropping it just for this reply.

LiLAsN is offline  
Sponsored Links
Advertisement
 
Reply Home Theater Gaming

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off