Atmos Working on PC! Post if you have trouble, i spent three days doing this - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 10-14-2019, 09:52 PM - Thread Starter
Newbie
 
Join Date: Jun 2019
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Lightbulb Atmos Working on PC! Post if you have trouble, i spent three days doing this

So my issue THIS time was (after having it work flawlessly for weeks) that streamlabs OBS lets you downscale to mono, and i did that for my mic, mustve misclicked...BUT make sure mono is NOT enabled, you'll know if this is your issue when you try to select dolby atmos under spatial and it gives an error message.

I can help out if anyone needs a setup with any combination of monitors, projectors, becuase i've been doing nothing but that and it is SO worth the trouble if youre on the fence.

some things:
-disable all enhancements AND UNCHECK the disable enhancements box right after (idk why but this fixes)
-reinstalling the atmos app helped some, uninstalling helped me.
-if your avr says "PCM" or "Multi-channel" you arent actually getting the most out of the sample rate you use. It essentially fakes 7.1 by cloning I *think* the sides to the rears
-biggest thing for me was creating a custom resolution to make sure my resolution and framerates match no matter what. IE you create a custom rez in nvidia control (if u have an nvidia card obv) and then clone displays, and then in WINDOWS display click the new resolution
watercooledmyswitch is offline  
Sponsored Links
Advertisement
 
Reply Home Theater Gaming

Tags
atmos configuration , gaming pc , windows 10 atmos

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off