AVS Forum | Home Theater Discussions And Reviews - View Profile: xxx4reggie

xxx4reggie xxx4reggie is offline

Member

  Statistics

Total Posts
General Information
  • Last Activity: 01-31-2019 01:02 PM
  • Join Date: 05-15-2006
  • Referrals: 0

  Reviews

xxx4reggie's Recent Reviews
This does not have any entries.

  Mentions

No results to display...

  Thread Tags

No results to display...

  Quotes

12-14-2018
12:55 PM - xxx4reggie quoted Kini62 in post The Official Onkyo 2015 TX-NR545/646/747/848 Thread
There are no streaming serv...
12:29 PM - Kini62 quoted xxx4reggie in post The Official Onkyo 2015 TX-NR545/646/747/848 Thread
OK i'll check that as soon as I...
12:23 PM - xxx4reggie quoted Kini62 in post The Official Onkyo 2015 TX-NR545/646/747/848 Thread
Your AVR has a setting for ...
12:21 PM - Kini62 quoted xxx4reggie in post The Official Onkyo 2015 TX-NR545/646/747/848 Thread
Hello, I just got the TV that ...
02-14-2017
03:02 PM - sdurani quoted xxx4reggie in post Different configuration for Atmos 5.1 - Help needed
for 5.1 sure thing but what abo...
02:34 PM - xxx4reggie quoted sdurani in post Different configuration for Atmos 5.1 - Help needed
It might depend on how far b...
02:34 PM - xxx4reggie quoted zorax2 in post Different configuration for Atmos 5.1 - Help needed
It might depend on how far ...
02-12-2017
06:07 PM - ChromeJob quoted xxx4reggie in post Sub-woofer not working on RX-V581
Hey guys, thanks for the feedb...
08:58 AM - xxx4reggie quoted Zorba922 in post Help choose - RC80i vs M8C: big price difference, any performance difference?
Micca = obscure Chinese off-b...
02-11-2017
11:19 PM - xxx4reggie quoted Zorba922 in post Help choose - RC80i vs M8C: big price difference, any performance difference?
They're surrounds, and they'r...
02-09-2017
09:03 AM - bobknavs quoted xxx4reggie in post Sub-woofer not working on RX-V581
Hey guys, so did more playin...
07:52 AM - mf15 quoted xxx4reggie in post Sub-woofer not working on RX-V581
Hey guys, so did more playin...
02-08-2017
09:45 PM - bobknavs quoted xxx4reggie in post Sub-woofer not working on RX-V581
Hey guys, so here is my new se...
09:12 PM - ceh383 quoted xxx4reggie in post Sub-woofer not working on RX-V581
Hey guys, so here is my new set...
08:58 PM - xxx4reggie quoted TrojanHorse in post Sub-woofer not working on RX-V581
Manually change them to small an...
07:59 PM - bobknavs quoted xxx4reggie in post Sub-woofer not working on RX-V581
Hey guys, just got my TSR-5810...
02-07-2017
09:29 AM - DougDingle quoted xxx4reggie in post The "OFFICIAL" Yamaha TSR-7810/RX-v781 Owner's thread.
Does it have 4k upscaling? the ...
02-06-2017
05:51 PM - gp-se quoted xxx4reggie in post The "OFFICIAL" Yamaha TSR-7810/RX-v781 Owner's thread.
hey guys, i currently have the...
02-03-2017
02:13 PM - xxx4reggie quoted eljaycanuck in post SW-8MK2 on a TX-NR646 - setup help
Set: - PHASE to 0°; - FREQ to...
02:02 PM - Ted Sheckler quoted xxx4reggie in post SW-8MK2 on a TX-NR646 - setup help
Hey guys, I just got my setup:...