AVS Forum | Home Theater Discussions And Reviews - View Profile: TIV13

TIV13 TIV13 is offline

Member

  Statistics

Total Posts
General Information
  • Last Activity: 10-14-2019 02:19 AM
  • Join Date: 03-06-2018
  • Referrals: 0

  Reviews

TIV13's Recent Reviews
This does not have any entries.

  Mentions

No results to display...

  Thread Tags

No results to display...

  Quotes

08-13-2019
01:36 PM - TIV13 quoted johnson636 in post Sub woofers not working
That is a concern I have as wel...
05:18 AM - TIV13 quoted johnson636 in post Sub woofers not working
Are you sure your speakers are ...
05:17 AM - johnson636 quoted TIV13 in post Sub woofers not working
Just did the test. I had ...
08-12-2019
06:13 AM - TIV13 quoted johnson636 in post Sub woofers not working
I'm not sure what you're talkin...
06:07 AM - johnson636 quoted TIV13 in post Sub woofers not working
Denon 4400. The plug is m...
06:03 AM - TIV13 quoted johnson636 in post Sub woofers not working
...t.com/albums/ag297/jjohnson636/blink_zpsossd2y5h.gi...
06:00 AM - johnson636 quoted TIV13 in post Sub woofers not working
I did the test as above wi...
08-11-2019
10:38 PM - TIV13 quoted johnson636 in post Sub woofers not working
Check the RCA for the center ch...
12:38 AM - johnson636 quoted TIV13 in post Sub woofers not working
Does it matter which color...
08-10-2019
09:57 PM - TIV13 quoted johnson636 in post Sub woofers not working
Check the center channel rca th...
05:54 PM - johnson636 quoted TIV13 in post Sub woofers not working
I adjusted the dial to 10 ...
07:23 AM - johnson636 quoted TIV13 in post Sub woofers not working
This is the multi meter I ...
01:31 AM - TIV13 quoted johnson636 in post Sub woofers not working
Disconnect all the speakers fro...
08-07-2019
09:23 PM - Oliver Deplace quoted TIV13 in post Sub woofers not working
I ordered the coupler. Not...
08:22 PM - TIV13 quoted johnson636 in post Sub woofers not working
As Cichlid stated, you can meas...
06:24 AM - johnson636 quoted TIV13 in post Sub woofers not working
How much more of a risk is...
04:44 AM - TIV13 quoted johnson636 in post Sub woofers not working
Disconnect all the speakers fro...
04:25 AM - johnson636 quoted TIV13 in post Sub woofers not working
How do I use it to see if ...
08-06-2019
07:23 PM - TIV13 quoted johnson636 in post Sub woofers not working
Something like the one below ...
07:20 PM - johnson636 quoted TIV13 in post Sub woofers not working
Can you suggest an afforda...

  Likes Received

2 Likes
  1. tjambro
    tjambro liked post by TIV13 On thread : Help please
    What about the rear, atmos and subwoofers?
    Liked On: 11-12-2018, 07:53 PM
    Posted On: 11-10-2018, 01:49 AM
  2. Jk7.2
    Jk7.2 liked post by TIV13 On thread : Do I need to hire someone to fix the DFB for the full marty? (pics inside)