AVS Forum banner

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-6 of 6 Results
  1. Subwoofers, Bass, and Transducers
    So I bought a high-level to low-lever converter and when I connect my Jamo 210 sub's line in RCA to my Audiolab 6000A with the wires I can hear a loud humming noise coming from the subwoofer. What do you think could be the problem here? I know Audiolab has a preout for subwoofer but I thought...
  2. Receivers, Amps, and Processors
    Hey guys! Moved to a new house and tried turning on their AV receiver. Problem is, there is a humming noise coming from all speakers. Humming characteristics: adjusting volume changes the humming Changing bass settings cuts the humming off and on it's at about 100hz according to some app...
  3. Subwoofers, Bass, and Transducers
    Hi! I have a Denon AVR-X1300W amplifier along with a pair of Klipsch bookshelf speakers and a Klipsch R-100SW subwoofer. I just into a new house and upon setting up my system, I notice that my subwoofer is producing a low volume bass like sound (I suppose that's what humming is). If the...
  4. Speakers
    Hey guys, This might be something that is not fixable but since I don't know much about audio systems I have to ask. I have a Microlabs SOLO6c that I've been using for a while now. I've noticed if I increase the volume above 30 (I usually use it around 45 for movies) there is a humming or...
  5. General Home Theater & Media/Game Rooms
    Hello all. First an obligatory apology that I am a first-time poster and appreciate any patience that I can get, should I screw this up. But here it goes. I can find quite a bit of information on ground loops, not that I understand most of it, but I can find nothing helpful about my specific...
  6. Receivers, Amps, and Processors
    The announcements of the 2014 Denon lineup have begun so it's time to start the new master thread for these models. Lot's more info coming soon! In order to relieve this thread of the overwhelming wave of Atmos related discussion, we have created a separate thread for the X4100, X5200, and...
1-6 of 6 Results
Top