AVS Forum banner

vizio xvt553sv 55 inch truled lcd hdtv

  1. HDTV Technical
    Hey guys, i just upgraded my TV recently, and sold my old Vizio XVT553SV to my buddy. I had no problems with the TV before I sold it other then the occasional cycle reset (blinking orange and white light on the logo). He is having a lot of problems with the TV now however. He says it will...
  2. LCD Flat Panel Displays
     Hi Everyone,   I have a Vizio XVT553SV 55" LCD TV that I've truly enjoyed until I started having display issues.  Basically what happens is when I initially start up the TV everything looks great, but after 3-5 minutes the picture will blackout and I'm only left with sound.  I do continue to...
  3. Soundbars
    Does anyone know whether a Vizio VUR10 remote (for a Vizio XVT553SV TV) can power on and off a Vizio VHT210 soundbar? I can get the remote to adjust the volume of the soundbar, but I'm not getting it to control the power.
  4. LCD Flat Panel Displays
    I follow the LED LCD news in the last 2-3 years and then decide to go with a projector instead. Now I do also need an LCD of 47'' and higher. I do not need any of those new feature like smart or 3D. I just want a crisp image with great color accuracy. The TV will be in a room with a lot of...
  5. LCD Flat Panel Great Found Deals!
    I cannot change the "smooth motion effect" setting on the Vizio XVT553SV. In fact, I cannot even select it--the menu selection simply skips over it. Presently, it is set as "Middle", which is grayed-out. One would expect the reason for a grayed-out setting to be caused by another setting that...
  6. Blu-ray Players
    
  7. LCD Flat Panel Displays
    I have spoken to Vizio today and previously about a problem I have observed with a TV I bought last December. The VIZIO logo will flash from white to yellow for about 2 minutes while it resets itself. VIZIO customer service says this was designed into the TV to prevent overheating and to also...
  8. LCD Flat Panel Displays
    Ok.........I've lost my Netflix connectivity through the VIA apps on my Vizio XVT553SV. When I press the VIA button on the remote, the menu bar comes up. The Netflix app is there. When I click on the app, menu bar dissapears....whatever is on stays on.......nothing loads. Other apps work...
Top