AVS Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1

a friend told me this is the best forum to get help and here i am ... so plz comment with whatever you think about the problem and don't ignore that post ^^

i am really panic !!


i bought a new ps3 slim 320G with CFW rogero 4.50 .. i am new to ps3 this is my first one ever !!


recently (after 2 months of using) i have the red blinking light but here is my notices


i can play infamous with other games as fifa , GTA V , The last of us as long as i want without any problem

in god of war 3 when i load the save data the ps3 shutdown and it flashes red ... BUT ... when i start GOW3 and start a new game the ps3 run normally

>>>other thing that if i played infamous firstly for 10 min then loaded GOW3 save data the ps3 run correctly without any problems !!!


the same problem occur with call of duty ghosts and it run greatly if i played infamous or fifa for 10 min as i mentioned before


so do i lost my first ps3 this shortly ?

is it just a HDD problem or CFW ?

i know its not an overheating problem as it happens once i load the save data after running the ps3 for 5 min

i also can play other games for 6-7 hours just fine i think it's not about a certain games too as the problem reach other games after a while


plz help me and thx
 
 

·
Registered
Joined
·
7,909 Posts
This is probably the best forum for help with PS3 questions, but not the best for PS3s with CFW. On this forum, almost everyone here runs stock firmware and doesn't discuss CFW.
 
1 - 2 of 2 Posts
Top