AVS Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter · #1 ·
I have a Panasonic VIERA TC-P50S30 50-Inch 1080p Plasma and oddly enough, one HDMI port is not working. HDMI 2 to be exact. HDMI 1 on the back, and HDMI 3 on the side are both working fine. But when I plug an HDMI device into HDMI 2 it stays grayed out on the input selection screen.


Could I have accidentally disabled it in the settings? I dug through the settings but didn't seem to find anything related, other than labeling the inputs.


I searched and all the posts I found related to problems with all the HDMI ports on similar Panasonic plasmas not working, most likely due to a bad A-Board. But I have yet to find someone having only one port not working.


Any idea on how I can fix it? If hardware is needed, I will probably just buy a splitter and split the HDMI 1 port because I know the A-Boards are expensive, and unfortunately my 1 year warranty expired on April 4
 

·
Registered
Joined
·
50 Posts
Discussion Starter · #3 ·

Quote:
Originally Posted by sheshechic /forum/post/22034502


Did you take one of the working hdmi cables and plug it into the one you're having a problem with?

Yes, I have it attached to an Xbox 360 which works fine attached to the other ports.
 

·
Registered
Joined
·
179 Posts

Quote:
Originally Posted by Biggbrother /forum/post/22034279


...But when I plug an HDMI device into HDMI 2 it stays grayed out on the input selection screen.


Could I have accidentally disabled it in the settings? I dug through the settings but didn't seem to find anything related, other than labeling the inputs...

Are you saying you cannot select HDMI 2? Your description of the problem sounds, to me, like the HDMI2 input has been disabled previously, either by you or someone else. I can't remember how Pana organizes the menus, but I think 'Input Label' is most likely the place to fix it. What if you just set the label for HDMI2 to 'DVD' (for example)? Does it work then?
 

·
Registered
Joined
·
50 Posts
Discussion Starter · #5 ·

Quote:
Originally Posted by XJ6 /forum/post/22034820


Are you saying you cannot select HDMI 2? Your description of the problem sounds, to me, like the HDMI2 input has been disabled previously, either by you or someone else. I can't remember how Pana organizes the menus, but I think 'Input Label' is most likely the place to fix it. What if you just set the label for HDMI2 to 'DVD' (for example)? Does it work then?

The problem is that it's grayed out, and it doesn't become active when I connect a cable to it. When I connect a "live" HDMI cable to it, for example from the Xbox 360, the TV will not display anything on-screen. When I check the Input Menu on-screen, the input remains grayed out as it it doesn't detect a signal. But if I connect that same wire to another HDMI port, it will display. So I know it's not the wire.
 

·
Registered
Joined
·
179 Posts

Quote:
Originally Posted by Biggbrother /forum/post/22034962


The problem is that it's grayed out..

Sorry, I am still not sure if you have followed my suggestion. I just looked up your model's user manual and it says the label can be any one of these: "[BLANK] Blu-ray/CABLE/SATELLITE/DVD/DVD REC/DVR/GAME/HOME THTR/

RECEIVER/COMPUTER/MEDIA CTR/MEDIA EXT/VCR/CAMERA/MONITOR/AUX/

OTHER/Not used". Notice, the last option is "Not used" and when such option is selected, the input will be greyed out. Your HDMI2's label may have been set to this one ("Not used"). So, can you go the "Input labels" menu and set HDMI2 to, say, DVD? If you have already done that and it's still not working then I don't have any other ideas.
 

·
Premium Member
Joined
·
18,322 Posts
The bottom line is that if the input is grayed out, it's been disabled in the Setup menu. Go into the Input Labels menu and change that HDMI input's name to GAME (or something other than blank or skip).
 

·
Registered
Joined
·
50 Posts
Discussion Starter · #8 ·
Sorry guys. I had a duh moment. You're right I had set it to Not Used on the Input Label screen. I mistakingly thought this meant a label was not to be used.. not disable the entire input. I labeled it "Xbox" and its working again.


Thanks for the tips!
 

·
Premium Member
Joined
·
18,322 Posts

Quote:
Originally Posted by Biggbrother /forum/post/22035591


Sorry guys. I had a duh moment. You're right I had set it to Not Used on the Input Label screen. I mistakingly thought this meant a label was not to be used.. not disable the entire input. I labeled it "Xbox" and its working again. Thanks for the tips!

The reason the input becomes unavailable when set to Skip or Not Used is so that when toggling through the inputs by repeatedly hitting the Input key, it only toggles your active inputs so you don't have to skip past the blank inputs. I set up my SIL's Panny to toggle between HDMI (cable DVR) and Component (DVD) and skipped the rest to make it really easy for her to choose between her two sources. I keep all my inputs active since i press Input then the corresponding number key to go straight to a particular input - i never toggle
 

·
Registered
Joined
·
1 Posts
I have a Panasonic TH-42PX60U TV and just got a Roku Box for Christmas. Everyone had decided that the 2nd HDMI port was faulty. Then I happened upon this thread. Thank you so much, BiggBrother! HDMI2 was indeed a "Skipped" port. By going to Input Label and renaming it Aux, it works fine. You saved me a lot of grief and money (I was going to buy a splitter box)!
 

·
Registered
Joined
·
1 Posts

the hdmi1 is not working 

the tv has been in the same setting since it was purchased

i've tried different hdmi cables

i've tried to connect to different devices

i've tried resetting the tv to factory setting

and the problem still persists


after all that i though...

why not do a  hard reset?

so turn off the tv and  unplug it from the wall and tv 5 minutes go by and plug it in and now it works?!?!?


and i was about to pay some one to fix it :/

hope this helps
 

·
Registered
Joined
·
5 Posts
OMG I've been having a nightmare, all my HDMI ports had stopped working after plugging in a new laptop with HDMI output. Found this thread and changed the input labels and everything's back to normal!!!!! Cheers guys!!!!!
 

·
Premium Member
Joined
·
18,322 Posts
While we're on the subject of HDMI, i heartily recommend you turn the TV OFF before plugging-in or un-plugging any HDMI cables. Some devices will send voltage through the HDMI connection and i've literally seen them arc at night as i'm just about to stick it the port. Others here have fried their TV's HDMI board by hot-swapping HDMI cables with the TV on, and replacing the input board is expensive even if the parts are still availble.


It's cheap insurance to just turn the TV OFF before fiddling with HDMI cables.
 

·
Registered
Joined
·
3 Posts
New Amazon Fire tv Has NO sound

Have my new fire tv connected to the tv with an HDMI cable but can't figure what to do to get any sound since it has only a USB connection. The tv isn't wifi ready nor is the tuner. There's no USB on my tuner. What am I to do here?
 
1 - 15 of 15 Posts
Top