AVS Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
579 Posts
Discussion Starter · #1 ·
Hi Guys, I was wondering if you guys knew what the correct alignment for the lens rings is for a 10 inch screen. The manual doesn't cover it where the it does the other two sizes.... The reason I ask, is that I bought some hd-144s, and accidentally moved one of the lens rings when installing them, and the convergence looks off... Can somebody tell me where to get that info, please? Or know it off the top of thier head? Thanks a lot again,

Vic
 

·
Registered
Joined
·
426 Posts
Hi,


You should probably do a search on this subject as it's been discussed before. Off the top of my head, I thought they were marked for 72in and 100in/250in pictures. You also have to change the spacers around if you are adjusting the size of the picture between these sizes.


I'm sure someone will jump in and suggest that a 10in size is too small and a 10 foot size is too big for this projector.


brian
 

·
Registered
Joined
·
16,797 Posts
Vic ,

-- when you state 'Lens Ring' which part are you describing exactly [ so we know that we are all on the same discussion ] .

-- I am sure that was a typo and you mean a 100 inch diagonal screen [ which is the default 4:3 screen size ] .

-- All the spacers/rings should be marked for proper alignment [ 72 / 100 / 100+ ] .

---- Jason
 

·
Registered
Joined
·
579 Posts
Discussion Starter · #4 ·
Yes, sorry, did mean 100 inches. The part I am talking about is the rings that go under where the lenses mount. The orientations are talked about on pg 17 of the manual, but it neglects to talk about the 100 inch setting because it states that it is the factory default. The reason I ask, is because the 72 and 200 inch settings use a different guide mark for the center lens, and I was wondering if there are any changes for the 100 on either of the red or blue lenses.

Thanks,

Vic


PS. Yes, I did search for this, but only found a thread that talked about the crt spacers.
 

·
Registered
Joined
·
579 Posts
Discussion Starter · #5 ·
Hi again,

I just took another look at the lens assembly, and removed the two metal pieces to either side of the K board. These were causing the sliding mechanical lens pieces to be blocked, so I could not use them. When I did this, I realized I could alter the orientation of the lenses


Edit:

Actually, I wrote this before I tried it (I figured it would work because it altered the angle of the lenses), and I found out that this does not work. My problem is that my red cross on the test pattern is signifcantly (outsde of where I can adjust it properly using the electronic controls) lower than my blue and green ones. Can anybody help?
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top