AVS Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I'm using an Asus M3A78-EM with HDMI connected to my Samsung PN50A550 1080p plasma TV.

There is no monitor other than the TV attached to the computer.


When I fire up the HTPC, the video does not fill the TV screen, there are bars all around the image. When the TV is powered up, it does show it is in 1080p mode.


I'm using onboard video on the motherboard, with the latest bios, chipset, and ATI drivers loaded. The display settings are at 1920x1080 60hz.


I hope someone can provide some guidance here. If the answer is get a new motherboard, I'm okay with that as long as it will correct the problem.


Thanks!
 

·
Registered
Joined
·
325 Posts
Are you using Vista Media Center? If so, then your display setup could be the problem. I'm not sure if connection type (component, HDMI, etc) makes a difference, but your display type definitely comes into play here. If you choose "Television" as your display then you'll see those black bars all around the video image if the file you're playing isn't recorded from a TV tuner. By choosing "Flat Panel" all of your video files should play normally taking up the full screen, but recorded TV files will lose a small bit at the edges from overscan. I don't know why Microsoft has implemented things this way as I would prefer full-screen all the time with no overscan ever, but that's the way it is.


Of course, thinking about it, you may not have set the over/under scan settings in CCC to 0%. Make sure that's done as well.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
I should have included that. Yes, it's Vista MC 32 bit. The part that bothers me, in that it makes the problem worse, is the initial boot up bios screen is also chopped and shows bars all around.


I will see if I can tell Vista it's a flat panel instead of a TV, and also look for the under/overscanning settings in CCC.


PS: Should this work?
 

·
Registered
Joined
·
325 Posts
I should have been more specific about where to find those setting for display type. In Media Center, I believe you go to Settings->TV->Setup Display and it's there that you're walked through the process. The bios screen thing is kind of odd, though I don't know if that's a sign of anything else happening.
 

·
Registered
Joined
·
1,375 Posts
It is underscanning. Go to the ATI CCC advanced view and adjust the underscan slider to 0. I think it is under display properties. It is really dumb but for some reason the default setting is 15%.


BB
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #6 ·
That was it!

My screen now takes up all the real estate. Thanks to both of you who offered this suggestion.


Slightly humorous sidenote: Now with all my screwing around with hdmi drivers, I've lost my audio. I should be able to restore that, or just reinstall the b*stard!
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top