AVS Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter · #1 ·
Hey everyone.


While watching Firefly last night, my 1270 started making a real loud buzzing noise. Pretty soon after that, it shut down. Once I got the cover off, I discovered the problem: The small fan right under the power/standby LEDs was cavitating and not blowing any air.


I extracted it from the projector and blew it clean with compressed air, but that did not help. I think the fan is shot.


Can I replace it with any similar sized fan? I tried plugging the Sony fan into a fan header on a PC motherboard, and the fan did not start up. It does run in the Sony, just very loud.


If not, can one of you sellers PM me with the cost of a working 40mm from a Sony 1270?


Thanks.


Brian
 

·
Registered
Joined
·
6 Posts
you can use the Papst 412FM as replacement. that's what i did in my old 1272. but you have to change the cables on the connector, that's why it doesnt work in your pc.


pc connector:

1. Black

2. Red

3. Yellow


Sony connector of the 40mm fan:

1. Black

2. empty

3. Red
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #3 ·
Perhaps I am misunderstanding, but the Sony fan has three wires, black yellow red. They all three go into the connector.


Brian
 

·
Registered
Joined
·
6 Posts
really? on all other fans in the 1272 i have also the yellow wire, which sends the signal that the fan is still working. but not on the 40mm fan. this is maybe different in the 1270. so the yellow goes to the pin 2.



edit: sorry, i forgot to mention that with the Papst 412FM you need to shortcut the yellow wire to the black on the connector, because this fan has no control wire (yellow). otherwise the projector shuts down with a fan error code.


matt
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #5 ·
Thanks for the replies, Instinct, and I need some more help.


Did you choose the Pabst fans just for their quietness, or for their power draw characteristics? I ask because I picked up two 40mm fans at Frys and neither one is working out.


I switched the pins from black/red/yellow (computer style) to black/yellow/red (projector style). Hooking up either one has the same results: The projector powers on, the fan turns, but then the projector powers off after 3 seconds. Since this is exactly the same behavior as if I stop the Sony 40mm fan by hand, I figure that I am seeing the "fan not working" error code.


If I hook the original fan back up, the projector runs fine (except for the noisy Sony fan, of course).


The Sony fan is 12V, .14A, 1.68W.

Substitute fan #1 is 12V, .092A, 1.1W.

Substitute fan #2 is 12V, .23A, 2.8W.


So I've got one over and one under. I guess the "is the fan working" circuit is based on fan amperage? So I need to find an exact replacement fan? Or am I doing something obvious wrong?


Thanks.


Brian
 

·
Registered
Joined
·
30 Posts
Discussion Starter · #6 ·
It is working now, but this episode boggles my mind.


The original Sony fan has three wires, black yellow red. But as all my attempt to hook it up to black/yellow/red fans had failed, I took the yellow wire out of the connector and just hooked up black and red like you said.


Fan spins, projector does not shutoff, problem solved.


Weird, eh? So I guess while 1270's have 3 wires on the 40mm fan, they only use 2 of them like on your 1272.


(Man, I wish they had designed this projector so as not to need a 40mm fan. That one fan makes more annoying noise than all the others put together.)


Thanks for the help.


Brian
 

·
Registered
Joined
·
707 Posts
Quote:
Originally Posted by kd5crs
It is working now, but this episode boggles my mind.


The original Sony fan has three wires, black yellow red. But as all my attempt to hook it up to black/yellow/red fans had failed, I took the yellow wire out of the connector and just hooked up black and red like you said.


Fan spins, projector does not shutoff, problem solved.


Weird, eh? So I guess while 1270's have 3 wires on the 40mm fan, they only use 2 of them like on your 1272.


(Man, I wish they had designed this projector so as not to need a 40mm fan. That one fan makes more annoying noise than all the others put together.)


Thanks for the help.


Brian


I read in a thead there was a quieter fan than the Toyo that also worked with the projector. Anyone recall what that is?
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top