AVS Forum banner
  • Get an exclusive sneak peek into our new project. >>> Click Here

1270 scan line

955 Views 27 Replies 7 Participants Last post by  Big&Tall
OK I have acquired my iscan pro and I love it. My problem is now there is a faint line across the screen that looks as if its a large space between the scan lines. It doesn't move with raster and its not color specific. Its only noticeable on bright scenes. But it just bothers e knowing its there. Whats could it be? Thanks for your help!!
Not open for further replies.
1 - 20 of 28 Posts
You're not talking about seeing a re-trace line from an improperly set G2 setting are you?

I wish I could say but I'm not sure what that looks like so I cant say. Its only one and its about half way in the raster. looks like a larger space in between two lines.
I know what that is. It appears as a grey/white gap right in the middle of the screen like an extra large scan line. Your projector input may be configured for the wrong sync setting. Play around with that as well as change the clamp etc... in the menu.
THANKS!!! Thats exactly whats it looks like!!! How do you change the sync setting?
cycle 'page' button until you get to the sync page. set to y/c
Tom this is the strangest thing... When I got to the sync page I have no adjustment. All I get is not applicable. Also I have the installation manual and it shows how to adjust clamp but when I get to the correct page there IS no clamp setting showing on the screen.

That's beyond strange. You must be doing something wrong. At least I hope so. Try again, just use the page key a few times till you get to the screen with the clamp adjustment.

When I toggle through the page screens... When I get o the screen that has the color temp. adjustment which according to the manual is where the clamp should be it isn't..... Also on the screen that shows sync, it doesn't allow me to change anything. I have tried to go into setup and then access the page screens with no luck.. Any Ideas?
I think you need to be in serviceman mode to change those values.

Press test for a few seconds until you get a question if you want to enter.

Press up on the remote.

The sync setting should now be visible.

I just looked back in on this thread. You will need to be in service mode and then those meus will be available. That annoying line will go away.

Thanks soooo much I gonna try it again when I get home...
Well, Im home.. I tried it and no luck. I get into the service mode just fine but when I go through the page screens Nothing!! I have tried it with and without a signal neither will allow me to see much less adjust clamp as well as sync. I see the screen but once again no adjustment is availiable...
Can any one tell what I am doing wrong? I have searched to no avail...
Boy, this is a real puzzler. I sold my last 127x projector a few months ago, so I don't have access to one to play with anymore. Make sure you have "Status ON" on the remote. But past that, I honestly don't know why you cant access this sync page.

But, another tack. On completely black, I mean completely black scenes, is the screen illuminated at all? Can you see the shadow of your hand on the screen in a completely black scene?

If you can, your G2 controls have been adjusted, and you may be seeing retrace as was mentioned in a previous post, and properly adjusting your G2 controls may fix it.
Hi Guys,

Its not a retrace issue, this occurs on all Sony PJ's that use an IFB11 input board. You have to make the chages in the menu. The D50 suffers from this as well.

I was reading in my manual that the clamp feature will not show when the input is video.. AT first I thought that was the issue but the I quickly realized that I'm running rgb. I have tried with no signal, while in service mode,while not in service mode, everything.. I see the color temp. settings but no clamp! I also see the sync screen but no adjustment..
Guys I'm still fighting this problem. Does anybody know of some place I could call and maybe get advice. I'm not the most experienced at this ,but I know I'm not crazy. I have tried all the suggestions thus far but still no clamp adjustment or adjustment of sync is available. This damn line is taking the joy out my my movie viewing experience... HELP :(
Bump from a person in dire need....
1 - 20 of 28 Posts
Not open for further replies.