AVS Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
I just purchased my Sony 1272Q and initially set up the convergence, etc.. with the shipped settings. I wasn't too happy with the results (probably more to do with not knowing what I was doing the first time than any problem with the unit), and set the unit back to its defaults (via the dip switch method). I also cleaned the lenses (CRT side) at the same time (I know, your thinking dumb move, do one thing at a time and check for problems).


Naturally, I have a problem. Before the cleaning/reset, I could get the Red and Blue to center to the Green, but now the Blue will not go far enough left to center the Vertical. It didn't have this problem before. I double checked the lenses to make sure they were sitting square against the frames, and the lense rings were in the right place.


I can get blue to shift enough using the Zone controls, but I don't like doing this as it does introduce some other problems. With no Zone change, the blue is still well right of the Green vertical at its minimum center setting.


Any suggestions?


p.s. Thanks for all the other posts, they have really helped me to understand setting this unit up!!!
 

·
Registered
Joined
·
277 Posts
I'm not sure what you mean that you can't get the blue to line up with the green, but doing it with the zone controls you can. I thought that adjusting the central crosshair with the zone controls was the only way to make the blue line up with the green, so I'm curious how you are trying to do it. Anyway, I would guess that before you reset the projector, the blue was aligned with the green with the zone control, but you maybe didn't notice it because it was done before you got it.


Another thing is to make sure you are doing the size and line adjustments after you adjust the center zone crosshairs, and before doing the other zone crosshairs. If the size or line adjustments aren't right then the edges won't line up.


The one thing I can think of that could cause this problem though is a mechanical installation issue: the projector could be aimed right or left of center. Perhaps while messing with the lenses you jolted the projector mount a little and changed its aim.


-Tom
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
Thanks for the reply Tom.


What I meant was that, from what I've read, the normal process is to first use the Center buttons (for R and B), then do the fine tuning, with Zone controls as your last move since it can cause other problems. With the center key it will not move far enough to the left, but you are correct, with the Zone control I can get it to move that far.


Guess I'm just being picky? :)
 

·
Registered
Joined
·
277 Posts
Aha... interesting. For some reason I don't think my 1272Q has a Center control. Anyway, I always use the zone centering and have had no problems. I'll take a look though!
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top