AVS Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Banned
Joined
·
1,439 Posts
Discussion Starter · #1 ·
I was watching the game tonight (Rams vs Bucs) when my dogs ran by and knocked out a speaker wire (new speaker, testing it out). So, I turned on the lights to plug it back in and then when I turned the lights back on, my PJ had a red tint. Everything was red!!!


Anyone have an idea of what happened/



To give you an Idea of how I'm set up


I have a Motorola HD receiver

Denon DVD player

Running in to a briteview BLS-2000 75mh scaler


Leading out through VGA to RGB.


I have no idea what happened!!
 

·
Registered
Joined
·
18,506 Posts
What he said.


:)


Curt
 

·
Banned
Joined
·
1,439 Posts
Discussion Starter · #4 ·
I should have said this before...the all cables are connected. The red is like a cast over top the other colors. Everything that is supposed to be white (whether it's coming from my DVD Player or HD receiver) has a red overcast. I rechecked the wires for the second time to make sure everything was ok..I checked to make sure all the tubes were on. Not sure what happened.
 

·
Banned
Joined
·
1,439 Posts
Discussion Starter · #5 ·
Ok, after playing around with some stuff, I found out that it's not my PJ..it's my scaler (which cost a bunch of dough ;(


Thanks for the help guys.
 

·
Registered
Joined
·
18,506 Posts
What scaler is it?
 

·
Banned
Joined
·
1,439 Posts
Discussion Starter · #7 ·
Zinwell Brite View BLS-2000 75mhz. Picture is outstanding on it...I've had it for about7-8 months. I'm thinking it's either the scaler, the RGB connector, VGA cable, or VGA to VGA adapters.


Any siggestions?
 

·
Registered
Joined
·
2,055 Posts
I had my video-rgb switch set wrong- Only red tube lit up. check that if it has one. Or try the ole unplug it/plug it back in.


Quote:
Originally posted by mrigsby
Oh, and thanks for all the help.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top