AVS Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
311 Posts
Discussion Starter · #1 ·
I currently have a 2-channel preamp (Parasound 2100) and a AV receiver in my system. Is there a way to "combine" the trigger output from both of the preamps to trigger the same amp. The HT bypass on the Parasound allows me to use the same amps speakers for both HT and music listening - even when it's off. Is it OK to use a Y-cable from both pre's to the input on the amp, so that EITHER will turn on the amp? What happens when the 12V gets to the other (unused) pre? Do they have some sort of protection circuit built-in for this? Or do you have to daisy chain them and have both preamps on if you want to trigger the amp, even though you are only using one?


Thanks for your thoughts,


Mat
 

·
Registered
Joined
·
14,793 Posts

Quote:
Originally Posted by ratmice /forum/post/16917447


I currently have a 2-channel preamp (Parasound 2100) and a AV receiver in my system. Is there a way to "combine" the trigger output from both of the preamps to trigger the same amp. The HT bypass on the Parasound allows me to use the same amps speakers for both HT and music listening - even when it's off. Is it OK to use a Y-cable from both pre's to the input on the amp, so that EITHER will turn on the amp? What happens when the 12V gets to the other (unused) pre? Do they have some sort of protection circuit built-in for this? Or do you have to daisy chain them and have both preamps on if you want to trigger the amp, even though you are only using one?


Thanks for your thoughts,


Mat

Hey Mat,


I am using a plug similar to the one in the link below although you want a mono plug not the stereo plug shown. Or you could use a 3.5 mm mono spiltter cable as well. I think both would work just as well.

http://www.ramelectronics.net/audio-...rod35553G.html


I can not recall where I bought it but it could have been Rat Shack. I just looked on the RS site and did a search but no listing for a 3.5 mm mono spiltter. It works great with my USP-1 and Onkyo 886 to my Boston Acoustics A7200 amp. I used the spiltter before as well with the 2100. I have not seen any issues with this plug other than the amp is delayed when powered off a bit longer than before I spilt the signal. But it powers on fine with both the USP-1 and the 886 with no delay. You do not need to have your prepro and preamp on at the same time. No issue as far as I know about any back feed issues from one preamp to the other.


Bill
 

·
Registered
Joined
·
6,946 Posts
Dunno if the triggers have any protection against backfeed from another trigger source, but a diode in each trigger feed should prevent that, as long as the amp will trigger on slightly less voltage.
 

·
Registered
Joined
·
3,395 Posts
If you can't get 12v triggers to work...


My guess is you could y-connect both pre-amps to the trigger plug on a Smart Strip .
 

·
Registered
Joined
·
247 Posts

Quote:
Originally Posted by whoaru99 /forum/post/16917622


Dunno if the triggers have any protection against backfeed from another trigger source, but a diode in each trigger feed should prevent that, as long as the amp will trigger on slightly less voltage.

Seconded. 1N4001 or similar diode, $0.99 ea. at Ratshack.
 

·
Registered
Joined
·
311 Posts
Discussion Starter · #6 ·
Good thought about the diode and the smart strip. Not knowing anything about electronics I decided that I will just daisy chain the triggers and have the preamp on even if I'm in bypass mode.


Just for grins, don't the trigger cords have 2 wires in them? do you have to put diodes on both or just one?


Bill: you had the 2100 hooked up like in the original post? 2 preamps to 1 amp and it worked fine? hmmm...maybe I will have to give it a try.
 

·
The Village Idiot
Joined
·
9,715 Posts
You may want to take a look at something like this from Emotiva. Looks like exactly what you need.
 

·
Registered
Joined
·
311 Posts
Discussion Starter · #8 ·

Quote:
Originally Posted by Knucklehead90 /forum/post/16964201


You may want to take a look at something like this from Emotiva. Looks like exactly what you need.

This won't work. I need something with multiple assignable triggers. The Emo product takes 1 input out to multiple devices. I need multiple inputs out to multiple devices.


So if either input is turned it triggers the outputs.
 

·
Registered
Joined
·
14,793 Posts

Quote:
Originally Posted by ratmice /forum/post/16984341


This won't work. I need something with multiple assignable triggers. The Emo product takes 1 input out to multiple devices. I need multiple inputs out to multiple devices.


So if either input is turned it triggers the outputs.

Hey Mat,


Did you try the the 3.5 splitter? It works fine for me with the 886 and the 2100 to my Boston Acoustics A7200 amp. If I power up the 886 the amp powers up. If I switch to "Listen to CDs" on my Harmony 688 the 886 powers off and the 2100 powers up but the amp stays powered up. I have had no ill effects of having the 886 and 2100 feeding the amp with spilt 12v signals. Works like a charm
.


Not sure what you mean by multiple inputs. The A7200 powers up with either the 886 or the 2100 and stays powered up no matter what input is used on either preamp/prepro.


Bill
 

·
Registered
Joined
·
247 Posts

Quote:
Originally Posted by ratmice /forum/post/16964095


Just for grins, don't the trigger cords have 2 wires in them? do you have to put diodes on both or just one?

You put a diode in the positive leg only of each cable.

 
1 - 10 of 10 Posts
Top