AVS Forum banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hey need help getting my sony lcd to go above 1280 x 768. It's connected to my pc via vga cable. I have a gforce 6200 running forceware 80. I have also used powerstrip. The screen will not go above 1280 x 768. The screen spec say it can do 1366 x 768. It's a sony KLV-S40A10. Thanks
 

·
Registered
Joined
·
9,578 Posts
Does the manual *say* it can do 1360x768 over VGA or does it just say the native panel resolution is 1360x768. Those are 2 different things.


My only experience is with Sony Bravia KLV-S32A10. What I found was that even though the native panel res was 1360x768, there were 2 problems with displaying that video format.


1) 1360x768 is missing from the panel's EDID info

I was surprised to see this, but when I looked in the manual, in fact it said 1280x768 was the highest resolutio it supported over VGA. After some fiddling I was eventually able to get 1360x768 to sync correctly, which leads to the next problem


2) at 1360x768 there is vertical banding in the picture. No matter how you adjust phase/pitch in the WEGA gate controls, you can not get rid of the banding. The banding is caused by the pixels not mapping consistently from the video signal to the panels pixels. Sometimes they line up, sometimes what is in the video signal is split among 2 panel pixels. I tried a ATI R9800 Pro and PNY Verto 6600GT with same results, so I assume the issue is on the panel side.


People tell me the XBR models don't have these issues, but I haven't tested that out myself.
 

·
Registered
Joined
·
430 Posts
I was able to get a perfect 1360x768 resolution on the XBR.

This is with an ATI x800xl

Although I could select 1360x768 from the ATI control panel, there was some banding.

After installing Powerstrip and selecting 1360x768 from the custom resolution settings, reboot, then select it again- it locked in.

No banding at all.
 

·
Registered
Joined
·
9,578 Posts
Yes, I had tried powerstrip, changing the size, positioning, porch values, refreshes, etc. There was always banding on the Bravia 32" S model. A few folks on the XBR thread mentioned 1360x768 was no problem, no need for powerstrip.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #5
humm, well got got the sony because it had a better refresh rate than the sharp and was a better price. Now I'm thinking of taking the sony back and swapin for the sharp 37". The lcd will only be used on my htpc so it would be nice to get at least 1360 x 768.
 

·
Registered
Joined
·
9,578 Posts
BTW only the 37" Sharp's which have DVI port will do 1360x768. You won't be able to do 1360x768 over HDMI.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top